<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>The Grand Old Divide</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.texasmonthly.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.texasmonthly.com/wp-content/themes/texas-monthly/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/html5.js"></script>
	<![endif]-->

	<!-- Google Tag Manager v.2 -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-577BSD8');</script>
	<!-- End Google Tag Manager -->

	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A victim of its own success, the Texas Republican Party is having an identity crisis."/>
<meta name="news_keywords" content="texas, politics, food, bbq, travel, style, longform" />
<link rel="original-source" href="http://www.texasmonthly.com/burka-blog/grand-old-divide/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.texasmonthly.com/burka-blog/grand-old-divide/" />
<link rel="publisher" href="https://plus.google.com/+texasmonthly/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Grand Old Divide" />
<meta property="og:description" content="A victim of its own success, the Texas Republican Party is having an identity crisis." />
<meta property="og:url" content="http://www.texasmonthly.com/burka-blog/grand-old-divide/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/texas.monthly.magazine" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-07-07T18:41:15-05:00" />
<meta property="article:modified_time" content="2017-07-07T19:21:26-05:00" />
<meta property="og:updated_time" content="2017-07-07T19:21:26-05:00" />
<meta property="fb:app_id" content="264767570632266" />
<meta property="og:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A victim of its own success, the Texas Republican Party is having an identity crisis." />
<meta name="twitter:title" content="The Grand Old Divide" />
<meta name="twitter:site" content="@TexasMonthly" />
<meta name="twitter:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2.jpg" />
<meta name="twitter:creator" content="@TexasMonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Feed" href="http://www.texasmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Comments Feed" href="http://www.texasmonthly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="http://www.texasmonthly.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; The Grand Old Divide Comments Feed" href="http://www.texasmonthly.com/burka-blog/grand-old-divide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.texasmonthly.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.texasmonthly.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='lightgallery-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/lightgallery/css/lightgallery.min.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/css/emmis.min.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/css/print.css?ver=0.4.5.32' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.texasmonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.texasmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.texasmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasmonthly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.texasmonthly.com/?p=535144' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fburka-blog%2Fgrand-old-divide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fburka-blog%2Fgrand-old-divide%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="54405870363" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.647ae340-6127-4a9a-9214-af5ac925f780&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.647ae340-6127-4a9a-9214-af5ac925f780"});var st_type="wordpress4.7.2";</script>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
	<script>(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wa9vg33ef9pw-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/texasmonthlycontent52677434551/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();</script>	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/78559425/TexasMonthly.com', [300,250], "acm-ad-tag-div-gpt-manual-inline-1").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [300,250], "acm-ad-tag-div-gpt-manual-inline-2").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [200,100], "acm-ad-tag-div-gpt-header-button").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/burka_blog', [728,90], "acm-ad-tag-div-gpt-horizontal-footer").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt




CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/


/** ------------------------------------------  WINE CLUB CSS  ------------------------------------------ **/
/** ---------------------  WINE CLUB LINKS  - GENERAL  --------------------- **/
.wineclubjoin a:link {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:visited {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:hover {
	color: /**#512b3a;**/
#d9534f !important;
	font-weight: bold;
	text-decoration: underline;
}

.wineclubjoin a:active {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

/** ---------------------  WINE CLUB STYLES  --------------------- **/
.wineclubname {
	font-weight: bold;
}

.wineclubjoin p {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-size: 16px;
	font-size: 1rem;
	line-height: 1.7;
}

.wineclubjoin hr {
	border-width: 4px;
	border-style: solid;
	display: block;
	border-top: 0;
}

.wineclubjoin h1 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 2px em;
	margin-bottom: 0;
	text-align: left;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h2 {
	text-transform: uppercase;
	font-family: "Verlag 7r", "Verlag A", "Verlag B", sans-serif;
}

.wineclubjoin h2 a {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
}

.wineclubjoin h2 a:hover {
	text-decoration: underline;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h3 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 1.7px em;
	margin-bottom: 0;
	text-align: left;
}

/** ---------------------  WINE CLUB BUTTONS  --------------------- **/
.wineclubbtns {
	width: 100%;
}

.wineclubbtns a {
	display: block;
	background-color: #d9534f;
	color: white;
	font-weight: bold;
	font-size: 20px;
	text-align: center;
	text-decoration: none;
	width: 100%;
	height: 60px;
	padding: 20px 0;
}

#rodeo {
	font-variant: small-caps;
}

/** ------------------------------------------  END WINE CLUB CSS  ------------------------------------------ **/

/* ------------------------------------------ CITY GUIDE CSS --------------------------------- */

.page-id-529596 .entry-content{
	margin:0 auto;
	width:100%;
}

.page-id-529596 .city-guide-box{
width:100%!important;

	margin:0 auto;
	border-bottom:5px #000 solid;
}



.page-id-529596 .cg-tag{
	width:65px; 
	height:65px; 
	margin-right:10px; 
	margin-top:5px;
	float:left;
}

.page-id-529596 .city-guide-name{
	font-size:5.5em;
	line-height:1em;
	text-transform:uppercase;
	margin-top:-30px;
	font-family:'Tungsten A', 'Tungsten B', sans-serif;
}

.page-id-529596 .city-guide-about{
font-size:1.5em;
padding-bottom:25px;
}

.page-id-529596 #content .module>h2{
	font-size:1.4em;
	letter-spacing:2px;
}

/* ------- CITY GUIDE 2 ------- */ 
.page-id-534142 .entry-content{
	width:100%;
}

.page-id-534142 .city-guide-box{
	width:100%;
	margin:0 auto;
}

.page-id-534142 .city-guide-name{
	font-size:4em; 
	text-align:center; 
	font-weight:600;
	margin:0;
} 

.page-id-534142 .city-guide-head{
font-family:'Verlag 7r', 'Verlag A', 'Verlag B', sans-serif!important;
	letter-spacing:3px; 

	text-transform:uppercase;
	margin:0;
	
	text-align:center;
	
	
}

.page-id-534142 .city-guide-about{
width:100%;
	max-width:1000px;
	margin:0 auto;
	font-size:1.3em;
	padding-bottom:20px;

}		</style>
		<!--[if lt IE 9]>
	<script src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-535144 single-format-standard texas-monthly tribe-no-js">
	<div class="screen-reader-text" style="position: absolute; width: 0; height: 0;"><svg xmlns="http://www.w3.org/2000/svg" style="width: 0; height: 0;">
    <symbol id="facebook" viewBox="0 0 19 19">
        <title>Facebook</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-802.000000, -659.000000)">
                <g id="FACEBOOK" transform="translate(794.000000, 651.000000)">
                    <g id="ico_facebook" transform="translate(8.000000, 8.000000)">
                        <path d="M17.196516,18.2011995 C17.7512223,18.2011995 18.2010432,17.7530571 18.2010432,17.2004206 L18.2010432,1.0687884 C18.2010432,0.515948072 17.7512223,0.0679415423 17.196516,0.0679415423 L1.00453397,0.0679415423 C0.449623081,0.0679415423 6.81960046e-06,0.515948072 6.81960046e-06,1.0687884 L6.81960046e-06,17.2004206 C6.81960046e-06,17.7530571 0.449623081,18.2011995 1.00453397,18.2011995 L17.196516,18.2011995 Z" id="Fill-1" fill="#3B5998"></path>
                        <path d="M12.5583898,18.2011995 L12.5583898,11.1791014 L14.9243138,11.1791014 L15.2785238,8.44241604 L12.5583898,8.44241604 L12.5583898,6.6951634 C12.5583898,5.90282914 12.7792085,5.3628977 13.9197184,5.3628977 L15.3743392,5.36221828 L15.3743392,2.91455628 C15.122696,2.88126493 14.2592664,2.80673305 13.2547392,2.80673305 C11.1575075,2.80673305 9.72177697,4.08206374 9.72177697,6.42421253 L9.72177697,8.44241604 L7.34985172,8.44241604 L7.34985172,11.1791014 L9.72177697,11.1791014 L9.72177697,18.2011995 L12.5583898,18.2011995 Z" id="Fill-4" fill="#FEFEFE"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="envelope" viewBox="0 0 20 13">>
        <title>Email</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-934.000000, -662.000000)" fill="#202020">
                <g id="EMAIL" transform="translate(926.000000, 651.000000)">
                    <g id="ico_mail" transform="translate(8.000000, 11.000000)">
                        <path d="M19.8968368,6.10622664e-16 L9.52271402,6.58620591 L-5.55111512e-17,0.0241885461 L0,0 L19.8968368,0 Z M20,1.73862645 L20,13 L0,13 L0,1.87724761 L9.485751,8.41379409 L20,1.73862645 Z" id="Combined-Shape"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="more" viewBox="0 0 18 4">>
        <title>More</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-1022.000000, -666.000000)" fill="#707070">
                <g id="MORE" transform="translate(1014.000000, 651.000000)">
                    <g id="ico_more" transform="translate(8.000000, 15.000000)">
                        <rect id="Rectangle-6" x="0" y="0" width="4" height="4"></rect>
                        <rect id="Rectangle-6" x="7" y="0" width="4" height="4"></rect>
                        <rect id="Rectangle-6" x="14" y="0" width="4" height="4"></rect>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="pinterest" viewBox="0 0 21 21">
        <title>Pinterest</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-889.000000, -657.000000)" fill="#BD081C">
                <g id="PINTEREST" transform="translate(882.000000, 651.000000)">
                    <g id="ico_pinterest" transform="translate(6.000000, 5.000000)">
                        <path d="M11.5,1.5366875 C5.99725,1.5366875 1.5366875,5.99725 1.5366875,11.5 C1.5366875,15.7205 4.163,19.32575 7.868875,20.777625 C7.782625,19.989875 7.7035625,18.7809375 7.903375,17.919875 C8.0845,17.1421875 9.0720625,12.9676875 9.0720625,12.9676875 C9.0720625,12.9676875 8.7745,12.371125 8.7745,11.4885 C8.7745,10.10275 9.576625,9.0691875 10.577125,9.0691875 C11.4266875,9.0691875 11.8378125,9.706 11.8378125,10.4721875 C11.8378125,11.3260625 11.293,12.6054375 11.0126875,13.7899375 C10.7769375,14.780375 11.5100625,15.5896875 12.4875625,15.5896875 C14.2585625,15.5896875 15.619875,13.722375 15.619875,11.0270625 C15.619875,8.64225 13.9049375,6.9733125 11.4583125,6.9733125 C8.6235625,6.9733125 6.9589375,9.099375 6.9589375,11.2973125 C6.9589375,12.1540625 7.2895625,13.072625 7.7006875,13.5714375 C7.782625,13.6691875 7.794125,13.756875 7.7696875,13.8575 C7.6935,14.1723125 7.52675,14.8479375 7.4936875,14.987375 C7.449125,15.1699375 7.3485,15.2073125 7.1601875,15.119625 C5.9153125,14.5403125 5.137625,12.721875 5.137625,11.2599375 C5.137625,8.1175625 7.420375,5.2310625 11.7199375,5.2310625 C15.177125,5.2310625 17.862375,7.6935 17.862375,10.985375 C17.862375,14.4195625 15.6975,17.1824375 12.693125,17.1824375 C11.6825625,17.1824375 10.7338125,16.65775 10.4089375,16.0381875 C10.4089375,16.0381875 9.910125,17.9414375 9.7879375,18.4071875 C9.5636875,19.2725625 8.955625,20.357875 8.55025,21.019125 C9.48175,21.3080625 10.473625,21.4633125 11.5,21.4633125 C17.00275,21.4633125 21.4633125,17.00275 21.4633125,11.5 C21.4633125,5.99725 17.00275,1.5366875 11.5,1.5366875" id="Fill-4"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="print" viewBox="0 0 20 18">
        <title>Print</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-977.000000, -660.000000)" fill-rule="nonzero" fill="#202020">
                <g id="PRINT" transform="translate(970.000000, 651.000000)">
                    <g id="ico_print" transform="translate(7.000000, 9.000000)">
                        <rect id="Rectangle-path" x="6.20000013" y="10.0278002" width="7.60000016" height="0.599200013"></rect>
                        <rect id="Rectangle-path" x="6.20000013" y="12.2274003" width="7.60000016" height="0.600600013"></rect>
                        <rect id="Rectangle-path" x="6.20000013" y="14.4272003" width="7.60000016" height="0.600400013"></rect>
                        <path d="M20.0000004,4.33640009 L15.7996003,4.33640009 L15.7996003,0.137200003 L4.20040009,0.137200003 L4.20040009,4.33660009 L0,4.33660009 L0,13.9360003 L4.04120009,13.9360003 L4.04120009,17.4630004 L15.7996003,17.4630004 L15.7996003,13.9360003 L20.0000004,13.9360003 L20.0000004,4.33640009 Z M5.00000011,0.93680002 L15.0000003,0.93680002 L15.0000003,4.33660009 L5.00000011,4.33660009 L5.00000011,0.93680002 Z M15.0122003,16.6632004 L4.97020011,16.6632004 L4.97020011,8.11880018 L15.0122003,8.11880018 L15.0122003,16.6632004 Z" id="Shape"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="twitter" viewBox="0 0 21 17">
        <title>Twitter</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-845.000000, -659.000000)" fill="#4099FF">
                <g id="TWITTER" transform="translate(838.000000, 651.000000)">
                    <g id="ico_twitter" transform="translate(7.000000, 8.000000)">
                        <path d="M6.50865843,16.9315083 C14.3186181,16.9315083 18.5895384,10.4180917 18.5895384,4.770175 C18.5895384,4.58509167 18.5858132,4.40084167 18.5774522,4.21759167 C19.4064372,3.61434167 20.1270598,2.86159167 20.6956108,2.00450833 C19.9348386,2.344675 19.1160358,2.57400833 18.257249,2.677425 C19.1338341,2.14834167 19.8069395,1.31100833 20.124328,0.313008333 C19.303704,0.802591667 18.3954132,1.15875833 17.428264,1.350425 C16.6534188,0.519675 15.5499266,8.33333343e-06 14.3288831,8.33333343e-06 C11.9838174,8.33333343e-06 10.0822181,1.91425833 10.0822181,4.27400833 C10.0822181,4.60950833 10.119553,4.93559167 10.1924017,5.24859167 C6.66362748,5.07000833 3.53436209,3.36900833 1.44045878,0.782841667 C1.07547026,1.41434167 0.865368,2.14834167 0.865368,2.931175 C0.865368,4.41409167 1.6150473,5.723175 2.75488104,6.48900833 C2.05843096,6.467425 1.40403443,6.27475833 0.831758261,5.95425833 C0.830847652,5.972175 0.830847652,5.99000833 0.830847652,6.00875833 C0.830847652,8.07909167 2.29460974,9.80725833 4.237352,10.199175 C3.88072452,10.2968417 3.50547096,10.3495083 3.11804835,10.3495083 C2.84445183,10.3495083 2.57838852,10.3222583 2.31985843,10.272425 C2.86034609,11.9705917 4.427752,13.2063417 6.28646991,13.241175 C4.83289009,14.387675 3.00223548,15.0708417 1.01288661,15.0708417 C0.670249391,15.0708417 0.332330783,15.0510917 -4.13913044e-05,15.0115917 C1.87920661,16.223925 4.11036348,16.9315083 6.50865843,16.9315083" id="Fill-1"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>

</svg>
</div>
<!-- Google Tag Manager v.2 (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-577BSD8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="header" style="display: none;">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-1">
				<div id="header-button-ad">
					
<div id='acm-ad-tag-div-gpt-header-button' class='ad-tag-HeaderButton'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-header-button');
});
</script>
</div>
								</div><!-- #header-button-ad -->
				<div id="header-logo">
					<a href="http://www.texasmonthly.com">
											</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-1 -->
		</div><!-- .row -->

	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="header" class="">

	<div id="navigation" class="grid-inner no-padding-dep">

			<div id="header-logo">
				<a href="http://www.texasmonthly.com">
					<img src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/images/tm-wordmark@2x.png" width="341" height="64">
				</a>
			</div><!-- #header-logo -->


			<nav id="navigation-main" role="navigation">
	<ul id="menu-main-nav" class="main-menu"><li id="menu-item-529350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529350"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-529351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529351"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-529352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529352"><a href="/bbq-home">BBQ</a></li>
<li id="menu-item-529353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529353"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-529354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529354"><a href="http://www.texasmonthly.com/the-culture-home/">Culture</a></li>
<li id="menu-item-529355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-529355"><a href="/issue/july-2017/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-529356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529356"><a href="/issue/july-2017/">Current Issue</a></li>
	<li id="menu-item-529357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529357"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
	<li id="menu-item-529358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529358"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
	<li id="menu-item-529359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529359"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscription</a></li>
	<li id="menu-item-529360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529360"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew Subscription</a></li>
	<li id="menu-item-533090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533090"><a href="http://www.texasmonthly.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-529361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529361"><a href="/signature-events/">Events</a></li>
<li id="menu-item-529362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-529362"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-529365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529365"><a href="/trip-guides/">Trip Guides</a></li>
	<li id="menu-item-529364" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-529364"><a href="http://www.texasmonthly.com/emmis-blog/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-529363" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent menu-item-529363"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-529366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529366"><a href="/energy/">The Energy Dept</a></li>
	<li id="menu-item-529367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529367"><a href="http://www.texasmonthly.com/longform/">Longform</a></li>
	<li id="menu-item-529368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529368"><a href="/promotions/">Promotions</a></li>
</ul>
</li>
</ul>	<ul id="menu-mobile-nav" class="mobile-menu"><li id="menu-item-249368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249368"><a href="/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244805"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244802"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244811"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-244808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244808"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-509784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509784"><a href="http://www.texasmonthly.com/archives">Magazine</a></li>
<li id="menu-item-525800" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-525800"><a href="http://www.texasmonthly.com/emmis-blog/energy/">Energy</a></li>
<li id="menu-item-510461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510461"><a href="http://www.texasmonthly.com/trip-guides/">Texas Trip Guides</a></li>
<li id="menu-item-525807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525807"><a href="http://www.texasmonthly.com/bbq-home">BBQ</a></li>
<li id="menu-item-525133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525133"><a href="/signature-events/">Events</a></li>
<li id="menu-item-510463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510463"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
<li id="menu-item-347590" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-347590"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
<li id="menu-item-533347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533347"><a href="http://store.texasmonthly.com/">Shop</a></li>
</ul>
	<ul class="sub-utils list-inline">
		<li>
			
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

		<input type="search"
	       id="search-field"
	       name="s"
				 placeholder="search"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button class="form-toggle"><i class="icon-search"></i></button>
</form>
		</li>
		<li>
			<ul id="menu-secondary-nav" class="sub-menu"><li id="menu-item-533340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533340"><a href="https://store.texasmonthly.com/"><span>Shop</span></a></li>
<li id="menu-item-529372" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-529372"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**BNB"><span>Subscribe</span></a></li>
</ul>		</li>

	</ul>
</nav><!-- #navigation-main -->

			<a href="#" id="mobile-navigation-toggle"><span></span></a>

		</div><!-- /#navigation -->

</div><!-- #navigation -->

<!-- <div class="mobile-search">
	</div>--><!-- /.mobile-search -->

<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-left">

		<div class="single-post-nav">
							<div class="taxonomy-image">
						<a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">
							<img width="720" height="166" src="http://www.texasmonthly.com/wp-content/uploads/2015/07/BB_Burkablog.jpg" class="attachment-full size-full" alt="Burka Blog" srcset="http://www.texasmonthly.com/wp-content/uploads/2015/07/BB_Burkablog.jpg 720w, http://www.texasmonthly.com/wp-content/uploads/2015/07/BB_Burkablog-300x69.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />						</a>
					</div>
							<div class="prev-next-links clear">
			<div class="prev">
				<a href="http://www.texasmonthly.com/burka-blog/abbotts-war-local-government/" rel="prev">Abbott&#8217;s War on Local Government</a>			</div>
			<div class="next">
							</div>
		</div>
	</div><!-- .single-post-nav -->
	
	<div class="entry-content">

		
		<h1 class="h1 entry-title">The Grand Old Divide</h1>
							<h2 class="entry-subtitle">A victim of its own success, the Texas Republican Party is having an identity crisis.</h2>
			
				<p class="meta">
		<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/r-g-ratcliffe/" title="Posts by R.G. Ratcliffe" class="url fn" rel="author">R.G. Ratcliffe</a></span><span class="date"><a href="http://www.texasmonthly.com/burka-blog/grand-old-divide/" rel="bookmark"><time class="entry-date" datetime="2017-07-07T18:41:15+00:00">July 7, 2017</time></a></span><span class="comments"><a href="#comments"><span class="dsq-postid" data-dsqidentifier="535144 http://www.texasmonthly.com/?p=535144">Comments</span></a></span>	</p>
	
			
	<div id="single-featured-image">
		<img width="800" height="500" src="http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-800x500.jpg" class="attachment-landscape-800 size-landscape-800" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-800x500.jpg 800w, http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-300x188.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-768x480.jpg 768w, http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-1024x640.jpg 1024w, http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-504x315.jpg 504w, http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2-938x586.jpg 938w, http://www.texasmonthly.com/wp-content/uploads/2017/07/ValeroDoval-Pool_v2.jpg 1440w" sizes="(max-width: 800px) 100vw, 800px" />	</div><!-- #single-featured-image -->

	<div class="image-meta">

					<p class="credits">
				<span class="photo-credit">Illustration by Valero Doval</span>			</p>
			
		<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&href=http://www.texasmonthly.com/burka-blog/grand-old-divide/"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=The+Grand+Old+Divide&url=http%3A%2F%2Fwww.texasmonthly.com%2Fburka-blog%2Fgrand-old-divide%2F&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><input type="checkbox" id="share-bar__more-checkbox" name="share-bar__more-checkbox" >
        <label for="share-bar__more-checkbox" class="share-bar__more-button"><svg class="share-bar__icon share-bar__icon--more"><use  xlink:href="#more"></use></svg><span class="screen-reader-text">Press spacebar to see more share options.</span></label><ul class="share-bar__more"><li class="share-bar__item share-bar__email share-bar__item--more"><a href="/cdn-cgi/l/email-protection#0c337f796e66696f7831586469293e3c4b7e6d6268293e3c436068293e3c48657a656869293e3c293b4f293e3c5869746d7f293e3c416362786460752a6e63687531586469293e3c4b7e6d6268293e3c436068293e3c48657a656869293e3c7a656d293e3c5869746d7f293e3c41636278646075293f4d293e3c6478787c293f4d293e4a293e4a7b7b7b227869746d7f61636278646075226f6361293e4a6e797e676d216e60636b293e4a6b7e6d6268216360682168657a656869293e4a"><svg class="share-bar__icon share-bar__icon--envelope"><use xlink:href="#envelope" /></svg></a></li><li class="share-bar__item share-bar__print share-bar__item--more"><a href="javascript:if(window.print)window.print()"><svg class="share-bar__icon share-bar__icon--print"><use xlink:href="#print" /></svg></a></li></ul></ul>
        </div>
	</div><!-- #.image-meta -->


			<ul class="business-utils">
		<li><a href="http://www.texasmonthly.com/burka-blog/grand-old-divide/#print" class="icon-print" title="Print this article"></a></li>
	</ul>

		
		
<p><span class="dropcap">O</span>n April 14, 1976, Ronald Reagan stared in the face of political oblivion. Reagan, who was facing off against incumbent Gerald Ford in the Texas Republican presidential primary, knew that losing Texas meant the end of his campaign. And winning required dispensing with party purity. In Houston, Reagan appealed to  “November Republicans”—Democrats who voted in their primary in May and then voted Republican in the fall—to vote for him against Ford. “I think the election here concerns not just Republicans versus Democrats,” Reagan said. “I’m trying to appeal to a broad base of those whose philosophies are similar to mine. I wish they wouldn’t wait until November. I wish they would cross over now.” They did in droves, delivering a Texas victory to Reagan. Although Ford eventually won the party’s nomination that year, the victory was an important benchmark in Texas politics: The success of coaxing Democrats to cross over in that election set the state on a path to party realignment.</p>
<p>Four decades of realigning later, the Republican Party of Texas is having an identity crisis. Mainstream business Republicans are now derisively called “Republicans in Name Only” by many of the party newcomers, and the establishment found itself suddenly shoved aside by culture warriors and freedom fighters in the Freedom Caucus. The frustration is palpable.  “There are a number of us who have taken the position that we should just let the Freedom Caucus have the keys to the car, and when they drive it into the ditch as soon as they pull out of the driveway, then the adults can come back in and take the wheel,” Dallas lawyer and former county GOP Chairman Jonathan Neerman said.</p>
<p>This party disorientation does not portend the imminent downfall of the Republican empire of Texas. Without some unpredictable and swift change of fortune, the party will continue to dominate statewide elections—at present the Texas Democrats do not appear ready to even field a candidate for governor. But the party’s next moves could have effects for years to come. The question is whether the GOP establishment can keep the party focused on policies that promote economic growth, or if ideological purists will force party leaders into endless debates over gender and sexual identity, immigration, and abortion.</p>
<div class="inline-ad inline-ad-1">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
						</div>
	</div>
<p>A widening split was evident in the Eighty-fifth Legislature. Lieutenant Governor Dan Patrick led social conservatives into a standoff with business-oriented House Speaker Joe Straus over transgender bathroom rights, ultimately crashing must-pass bills and forcing Governor Greg Abbott to call this summer’s special session. In the midst of this legislative flameout, state GOP Chairman Tom Mechler resigned for personal reasons, but left with a warning against party infighting. “A party that is fractured by anger and backbiting is a party that will not succeed,” <a href="http://texasmonthly.cmail19.com/t/i-l-onlkn-xtitublt-y/">Mechler wrote in his resignation letter</a>.</p>
<p>The friction can partly be attributed to a Democratic party that’s too ineffective to rally against, said Neerman. Without a true outside opponent to spar with, he said, the various social conservative organizations have formed a “Justice League of the right wing” to battle against old school Republicans. “If the Democratic party was a viable option in the state, then that would allow the parties to have a real debate about policy,” Neerman said. “Instead, because on a statewide basis the Democrats have not been a viable alternative, it devolved into this civil war over bathrooms and other silly side issues that aren’t relevant to most Texans.”</p>
<p>And that is a precursor to another major issue: The Texas Republican Party is suffering from too much success. Party candidates have not lost a statewide election since 1994. For more than a decade, the party has held a legislative majority, thanks in part to district gerrymandering. Democrats still held 53 percent of the local elected offices when President Obama took office in 2009, but now Republicans hold 67 percent, more than 3,000 offices <a href="http://texasmonthly.cmail19.com/t/i-l-onlkn-xtitublt-j/">at the state and county level</a>. Outside of the major cities and the Rio Grande Valley, Texas is effectively a one-party state. As a result, the party has factionalized, and the infighting is rampant.</p><figure id="attachment_535140" style="width: 922px;" class="wp-caption alignnone"><img alt="" class="wp-image-535140 size-full" height="1066" src="http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2.jpg" width="922" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2.jpg 922w, http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2-259x300.jpg 259w, http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2-768x888.jpg 768w, http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2-886x1024.jpg 886w, http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2-272x315.jpg 272w, http://www.texasmonthly.com/wp-content/uploads/2017/07/GOP-Ideology-v2-610x705.jpg 610w" sizes="(max-width: 922px) 100vw, 922px"><figcaption class="wp-caption-text">Texas ideology map. Information courtesy Michael Baselice, Republican pollster.</figcaption><p class="credits">Illustration by Anna Donlan. Photographs courtesy Zach Gibson / Stringer, Pool / Pool, Aaron P. Bernstein / Stringer, Mark Wilson / Staff, and T.J. Kirkpatrick / Stringer. </p></figure><p>It has been a long time coming. The modern party founders in the 1960s and 1970s were business Republicans, divided into Goldwater/Reagan conservatives and Ford/Bush moderates. Then, in 1994, evangelical Christians took control of the Texas party infrastructure. U.S. Senator Kay Bailey Hutchison—the last pro-choice Republican to win a major primary—was badgered at a county convention for her stance on abortion. A long-time party secretary snidely joked that 1994 was the first state convention where delegates asked about trailer hookups instead of hotel rooms, and a candidate for party chair was booed for declaring “the Republican Party is not a church.” A shift was beginning.</p>
<p>As governor, George W. Bush maintained a truce with the religious right as he pushed a business-oriented agenda of tort reform and tax restructuring in the Legislature. Governor Rick Perry also stayed friendly with the business community, but he saw the value of appealing to evangelicals on issues such as gay marriage. With Perry’s encouragement, evangelicals became an entrenched part of the party. Former congressman Ron Paul then brought libertarian-leaning supporters into the fold during his unsuccessful 2008 presidential bid. As a result, tea party groups that erupted the following year were a coalition between social conservatives and libertarians determined to make fundamental changes in government at all levels.</p>
<p>Although the tea party groups and organizations like the Eagle Forum, Texas Home School Coalition, Concerned Women for America, Faith and Freedom Coalition, Empower Texans, and Grassroots America are not officially a part of the state Republican Party, they operate like auxiliaries. Business-oriented groups, like the Associated Republicans of Texas and the Texas Association of Business, often have their own priorities and candidates, and that leads to proxy wars within the GOP.</p>
<p>Austin businessman James Dickey, who replaced Mechler as state party chairman, downplays the party’s division. “Those wings have their own preferred top issues, or maybe even have some fairly substantial differences on multiple issues. And that’s appropriate for a party that welcomes all who agree with us,” he said. Just because Republicans don’t see eye to eye on one issue, Dickey explained, they may agree on another, meaning that disagreements shouldn’t automatically end in “contentious environments.”</p>
<p>Former Harris County Republican Chairman Jared Woodfill, who now heads a group opposed to gay rights, sees that divide a little differently. According to Woodfill, the real problem is what he called “Strausians,” or the “liberal to moderate Republicans . . . who clearly are more closely aligned with the Democrats on many issues than they are with the Republican Party of Texas and its platform.” Woodfill also notes that Straus’s political base as House speaker is the Democratic caucus and a core group of Republicans. Straus initially won election as speaker in 2009 by building on a coalition of Democrats and eleven House Republicans. Since then, his re-election has never been seriously challenged.</p>
<p>Straus’s position on issues such as transgender bathroom use and public school finance reform have been in line with conservative business groups like local chambers of commerce and the Texas Association of Business. In the past, business in Texas has been practically a political party of its own, and for more than a century it existed within the once dominant Democratic party. Economic populism in the late nineteenth century tended toward farmers challenging railroads, and in the twentieth century business interests used political clout to limit union influence. As the national Democratic party moved toward civil rights and the Vietnam war, many in Texas business started seeing the Republican party as a conservative alternative.</p>
<p>But now, the big business relationship could be strained. One of the oldest Republican support organizations is the Associated Republicans of Texas. Founded in 1974 by the late U.S. Senator John Tower, the group probably has done more to move Republicans from holding less than two-dozen seats in the 181-member Legislature to its current majority. The ART donated more than $8 million to legislative campaigns over seventeen years and helped finance redistricting fights. Current co-chairman Hector DeLeon fears that the social conservative agenda is going to damage the Republican brand, just as liberals harmed the Democratic party in the eyes of many Texas voters, particularly those in rural areas.</p>
<div class="inline-ad inline-ad-2">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-2');
});
</script>
</div>
						</div>
	</div>
<p>“There’s nothing that says that the Republican party has a mandate from God to be the majority party in Texas forever and a day,” DeLeon said, cautioning against the members of his party who won’t acknowledge the existence of moderate Republicans. “That’s the danger you run into when the party becomes so successful that it cannot stand prosperity. And that’s what happened to the Democrats . . . They cannibalized themselves into a minority party, and if the Republican party isn’t careful, that’s what’s going to happen to the Republican party.”</p>
<p>Even as many Republicans agree that there is a party identity crisis, there is little agreement on how to meld the business and social conservatives into one harmonious group. For some, such as Northeast Tarrant County Tea Party President Julie McCarty, the real answer is to drive apostates out. McCarty—<a href="http://texasmonthly.cmail19.com/t/i-l-onlkn-xtitublt-t/">who once opposed a candidate because he was a Methodist</a>, a denomination that, in her words, “believes everything goes”—said that for the Republican Party to grow, its candidates must a passionately embrace the platforms passed by activists at the state party conventions. “The party is definitely divided, and I think it will continue to be divided, simply because there are two schools of thought on what really defines conservatism,” she said. The “establishment,” she said, “doesn’t really care about the platform.” She is disappointed that tea party groups have to “babysit” legislators to make certain they follow the party.</p>
<p>There are several wild cards going into next year’s elections—Democratic discontent over the 2016 presidential outcome, President Trump and the Russia investigation, and uncertainty over whether the Texas sanctuary cities law will inspire a new wave of Hispanic voters to turn out. At present, however, the overall statewide outlook is for another scorched-earth series of Republican victories. But politicians need opponents to fire up their base. Democratic congressman Beto O’Rourke’s unabashed liberalism may yet serve that purpose in his challenge to incumbent U.S. Senator Ted Cruz. But if O’Rourke fails to become the Republican boogeyman, without President Obama on the ballot, Republicans are left without the usual suspects. McClatchy’s Washington news bureau <a href="http://texasmonthly.cmail19.com/t/i-l-onlkn-xtitublt-i/">reported earlier this summer</a> that strategy already is being formulated by Republican consultants, and quoted one as saying, “Hillary Clinton is not on the ballot so you have to have something else to run against.”</p>
<p>Republicans seem to have a replacement in mind. In a discussion I had with former party chairman Mechler, he repeatedly brought up, without prompting, the idea that the news media is biased against Republicans. “I think the mainstream media is an extension of the Democratic party, and it’s always touting the party line,” he said. Mechler said he believes the media downplayed Trump’s recent visit to the Middle East to meet with the heads of numerous Muslim nations. “And if Obama had done that he would—they would have gone on and on. It’s absurd. What’s happening in the process of that? People ignore the media. They don’t trust the media.”</p>
<p>Media bashing and would-be Democratic candidates only get Republicans just so far. Still, they have each other as sparring partners. “There’s no way to accommodate everybody,” said McCarty. “And I hear that all the time—it’s all about unity, we’re all going to come together, we’re all going to work together. There’s no way. You have two completely opposite ideals. If we’ve got to find common ground then you’re giving up on what you truly believe in. So I think the momentum is in favor of the conservatives because that’s where you have your most passionate activists. So there are a lot of people that are still establishment GOP, but our numbers are growing—the conservative numbers are growing—and theirs are not.”</p>

						<p class="story-tags bottom">
					<span class="story-tags-bottom-label">Tags: </span>
					<a href="http://www.texasmonthly.com/category/politics/" title="View all posts in Politics">Politics</a>				</p>
				
		<div class="article-subscription" data-placement="after_content">
			<form class="article-subscription__form" id="subForm" method="post" action="http://texasmonthly.createsend.com/t/i/s/piuzk/" target="_blank">
				<label class="article-subscription__label sans-serif" for="email">Get <em>Texas Monthly</em>. Daily.</label>
				<fieldset class="article-subscription__fieldset">
					<input class="article-subscription__input article-subscription__input--email sans" id="fieldEmail" name="cm-piuzk-piuzk" type="email" required placeholder="Your Email Address" />
					<input id="btnValidate" class="button article-subscription__input article-subscription__input--subscribe sans-serif" type="submit" value="SIGN UP">
					<input type="hidden" name="redirect" value="http://www.texasmonthly.com/newsletter-confirmation/">
					<input type="hidden" name="template" value="confirmation-articles">
					<input type="hidden" name="vars[source]" value="post_articles">
										<input type="hidden" name="cm-fo-cihujy" value="801744">
					<input type="hidden" name="cm-fo-cihujy" value="801745">
					<input type="hidden" name="cm-fo-cihujy" value="801746">
				</fieldset>
			</form>
		</div>

	</div><!-- .entry-content -->

	<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&href=http://www.texasmonthly.com/burka-blog/grand-old-divide/"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=The+Grand+Old+Divide&url=http%3A%2F%2Fwww.texasmonthly.com%2Fburka-blog%2Fgrand-old-divide%2F&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__email"><a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e089b5b8f8efed9aafbcb3b9f8efed92b1b9f8efed99b4abb4b9b8f8efedf8ea9ef8efed89b8a5bcaef8efed90b2b3a9b5b1a4fbbfb2b9a4e089b5b8f8efed9aafbcb3b9f8efed92b1b9f8efed99b4abb4b9b8f8efedabb4bcf8efed89b8a5bcaef8efed90b2b3a9b5b1a4f8ee9cf8efedb5a9a9adf8ee9cf8ef9bf8ef9baaaaaaf3a9b8a5bcaeb0b2b3a9b5b1a4f3beb2b0f8ef9bbfa8afb6bcf0bfb1b2baf8ef9bbaafbcb3b9f0b2b1b9f0b9b4abb4b9b8f8ef9b"><svg class="share-bar__icon share-bar__icon--envelope"><use xlink:href="#envelope" /></svg></a></li><li class="share-bar__item share-bar__print"><a href="javascript:if(window.print)window.print()"><svg class="share-bar__icon share-bar__icon--print"><use xlink:href="#print" /></svg></a></li></ul>
        </div>
		<div class="single-post-nav">
				<div class="prev-next-links clear">
			<div class="prev">
				<a href="http://www.texasmonthly.com/burka-blog/abbotts-war-local-government/" rel="prev">Abbott&#8217;s War on Local Government</a>			</div>
			<div class="next">
							</div>
		</div>
	</div><!-- .single-post-nav -->
	
	<span class="related-content">
		
			<h3 class="h3 sans">Related Content</h3>
		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.texasmonthly.com/the-daily-post/trump-doj-says-revised-texas-voter-id-law-fixes-discrimination-texas-roundup/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2016/10/GettyImages-733132-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Trump DOJ Says Revised Texas Voter ID Law Fixes Discrimination: Your Texas Roundup</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/the-daily-post/madisons-debut-title-track-upcoming-album-no-mans-land/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2017/07/Madisons-Group-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Madisons Debut Title Track from Upcoming Album, &#8220;No Man&#8217;s Land&#8221;</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/the-daily-post/uniteds-latest-customer-service-disaster/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2017/07/479926056-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">United&#8217;s Latest Customer Service Disaster</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/the-daily-post/struggles-fastest-highway-america/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2017/07/15145714939_9e7143c108_o-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Struggles of The Fastest Highway in America</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
		</span>

	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-180818">
        <div id="dsq-comment-header-180818" class="dsq-comment-header">
            <cite id="dsq-cite-180818">
                <span id="dsq-author-user-180818">WUSRPH</span>
            </cite>
        </div>
        <div id="dsq-comment-body-180818" class="dsq-comment-body">
            <div id="dsq-comment-message-180818" class="dsq-comment-message"><p>Glad to see you back  Hope you had a great vacation&#8230;.well earned of course.</p>
<p>As to this thread&#8230;..about all I can say is, if the McCarty&#8217;s are triumphant, Texas is in for a very bad time to come&#8230;<br />
.<br />
Bullock used to say that we&#8212;as a state&#8212;would not really face up to our responsibilities until the schools were closed, the prison gates were opened wide and the roads were full of holes&#8230;..He may have been too optimistic about what it will take.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


</div><!-- .content-left -->
													
<div class="sidebar-right">
			<div id="newsletter" class="module module-newsletter  mode-mini">
			
			<div class="inside">
				
				<p class="h3 sub-title">Get <em>Texas Monthly</em>. Daily.</p>
				<form action="http://texasmonthly.createsend.com/t/i/s/piuzk/" method="post" target="_blank">
					<ul>
						<div class="newsletters-no-optin">		<li class="checkbox-field field-state-of-texas">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-state-of-texas" value="801744" checked  data-list="cm-ol-piuzk">			<label for="nl-state-of-texas">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">The State of Texas</span>
				<span class="frequency">(Daily)</span>
				<span class="description">A daily digest of Texas news, plus the latest from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-this-week">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-this-week" value="801745" checked  data-list="cm-ol-piuzk">			<label for="nl-this-week">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">This Week in Texas</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">The best stories from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-editors">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-editors" value="801746" checked  data-list="cm-ol-piuzk">			<label for="nl-editors">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Editor&rsquo;s Desk</span>
				<span class="frequency">(Monthly)</span>
				<span class="description">A message from the editors at <em>Texas Monthly</em></span>
			</label>
		</li>
		</div><div class="newsletters-optin">		<li class="checkbox-field field-from-our-partners">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-from-our-partners" value="805488" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-from-our-partners">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">From Our Partners</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Special events, exclusive offers, and more</span>
			</label>
		</li>
				<li class="checkbox-field field-traveling-texan">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-traveling-texan" value="805489" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-traveling-texan">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Traveling Texan</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Travel ideas, itineraries, and deals from our partners</span>
			</label>
		</li>
		</div>					</ul>

					<p class="field-email">
						<i class="icon-envelope"></i>
						<input type="email" name="cm-piuzk-piuzk" placeholder="enter email address" required>
					</p>
											<p class="checkbox-field field-newsletter-opt-in no-js">
							<input id="newsletter-promotions-optin" type="checkbox" checked />
							<label for="newsletter-promotions-optin" class="newsletter-opt-in-label">
								<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>								<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>								<span class="title">Receive special offers &amp; promotions</span>
							</label>
						</p>
					
					<p class="field-submit">
						<input type="submit" value="Sign Up">
					</p>
				</form>
			</div><!-- .inside -->
		</div><!-- .module-newsletter -->
		<div id="acm_ad_zones-2" class="module acm_ad_zones">
<div id='acm-ad-tag-div-gpt-vertical-top' class='ad-tag-1-VerticalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
});
</script>
</div>
				</div><div class="module module-most-read  module-topstories"><div class="h2">Trending</div>		<ul>
							<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/commerce-police-chief-arrested-miss-black-texas-resigned/">The Commerce Police Chief Who Arrested Miss Black Texas has Resigned</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon-cap/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/struggles-fastest-highway-america/">The Struggles of The Fastest Highway in America</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon-cap/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/food/the-list-the-top-50-barbecue-joints-in-texas/">The List: The Top 50 Barbecue Joints in Texas</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/admin/" title="Posts by Texas Monthly Staff" class="url fn" rel="author">Texas Monthly Staff</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/politics/what-nobody-says-about-austin/">What Nobody Says About Austin</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/texas-monthly-staff/" title="Posts by Texas Monthly Staff" class="url fn" rel="author">Texas Monthly Staff</a> and <a href="http://www.texasmonthly.com/author/cecilia-balli/" title="Posts by Cecilia Ballí" class="url fn" rel="author">Cecilia Ballí</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/texas-will-release-voter-information-trump-administration-texas-roundup/">Texas Will Release Some Voter Information to Trump Administration: Your Texas Roundup</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/leifreigstad/" title="Posts by Leif Reigstad" class="url fn" rel="author">Leif Reigstad</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
						</ul>
		</div>	<div class="module module-ad sticky-ad">
		
<div id='acm-ad-tag-div-gpt-sticky'>
	<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
				</div><!-- .module.module-ad.sticky-ad -->
</div><!-- .sidebar-right -->
					</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">

			<div id="footer-ad" class="pencil-ad">
			
<div id='acm-ad-tag-div-gpt-horizontal-footer' class='ad-tag-1-HorizontalFooter'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
});
</script>
</div>
						</div><!-- #footer-ad.pencil-ad -->
	
	<div class="grid-inner no-padding">
		<div class="tm-logo buckle">Texas Monthly</div>
	</div><!-- .grid-inner -->

</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner">
		<div class="col-2-3 nav clear">
			<div id="footer-navigation">
				<ul id="menu-footer-nav" class="menu"><li id="menu-item-244568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244568"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-244604" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor menu-item-has-children menu-item-244604"><a href="http://www.texasmonthly.com/emmis-blog/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-246597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246597"><a href="http://www.texasmonthly.com/food-home/">Food</a>
		<ul class="sub-menu">
			<li id="menu-item-534470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534470"><a href="http://www.texasmonthly.com/bbq-home/">BBQ</a>
			<ul class="sub-menu">
				<li id="menu-item-244607" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244607"><a href="http://www.texasmonthly.com/emmis-blog/the-culture/">The Culture</a>
				<ul class="sub-menu">
					<li id="menu-item-244613" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244613"><a href="http://www.texasmonthly.com/emmis-blog/travel/">Travel</a>
					<ul class="sub-menu">
						<li id="menu-item-246591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246591"><a href="http://www.texasmonthly.com/category/topics/">Texanica</a>
						<ul class="sub-menu">
							<li id="menu-item-246582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246582"><a href="http://www.texasmonthly.com/issue/july-2017/">Magazine</a>
							<ul class="sub-menu">
								<li id="menu-item-246594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246594"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-244571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-246606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246606"><a href="http://www.texasmonthly.com/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-244601" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent menu-item-244601"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-244592" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244592"><a href="http://www.texasmonthly.com/emmis-blog/eat-my-words/">Eat My Words</a></li>
	<li id="menu-item-244598" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244598"><a href="http://www.texasmonthly.com/emmis-blog/the-stand-up-desk/">The Stand Up Desk</a></li>
	<li id="menu-item-529760" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-529760"><a href="http://www.texasmonthly.com/emmis-blog/energy/">The Energy Dept</a></li>
</ul>
</li>
<li id="menu-item-244574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244574"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-247821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247821"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMB">Magazine</a></li>
	<li id="menu-item-247824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247824"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew</a></li>
	<li id="menu-item-247818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247818"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMG">Give a Gift</a></li>
	<li id="menu-item-246615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246615"><a href="http://www.texasmonthly.com/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-246618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246618"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscriptions</a></li>
	<li id="menu-item-529383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529383"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**QLB">Join TMBBQ Club</a></li>
</ul>
</li>
<li id="menu-item-244577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244577"><a href="#">More Info</a>
<ul class="sub-menu">
	<li id="menu-item-244580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244580"><a href="http://www.texasmonthly.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-246636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246636"><a href="http://www.texasmonthly.com/masthead/">Masthead</a>
		<ul class="sub-menu">
			<li id="menu-item-244583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244583"><a href="http://www.texasmonthly.com/about/media-kit/">Media Kit</a>
			<ul class="sub-menu">
				<li id="menu-item-535034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-535034"><a href="http://www.texasmonthly.com/about/media-kit/">Advertise</a>
				<ul class="sub-menu">
					<li id="menu-item-246669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246669"><a href="http://www.texasmonthly.com/about/site-map/">Site Map</a>
					<ul class="sub-menu">
						<li id="menu-item-246666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246666"><a href="http://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
						<ul class="sub-menu">
							<li id="menu-item-520563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-520563"><a href="http://www.texasmonthly.com/about/terms-of-use/">Terms of Use</a>
							<ul class="sub-menu">
								<li id="menu-item-246675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246675"><a href="http://www.texasmonthly.com/about/jobs-and-internships/">Jobs and Internships</a>
								<ul class="sub-menu">
									<li id="menu-item-246660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246660"><a href="http://www.texasmonthly.com/about/contact-us/">Contact Us</a>
									<ul class="sub-menu">
										<li id="menu-item-374082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374082"><a href="http://www.texasmonthly.com/from-the-publishers-of-texas-monthly/">From Texas Monthly&#8217;s Partners</a></li>
									</ul>
</li>
								</ul>
</li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul>			</div><!-- #footer-navigation -->
		</div><!-- .col-2-3 -->
		<div class="col-1-3 colophon">
			<div id="pre-footer-social">
				<ul id="menu-social" class="social-icons"><li id="menu-item-244841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li id="menu-item-244844" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li id="menu-item-244847" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li id="menu-item-244850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li id="menu-item-244853" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li id="menu-item-244856" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li id="menu-item-244859" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>			</div><!-- #pre-footer-social -->
			<p id="copyright">Copyright &copy; 2017. All rights reserved.</p>
		</div>
	</div>
</div><!-- #footer -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/lazysizes/lazysizes.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/lightgallery/js/lightgallery.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/lightgallery/js/lg-hash.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/emmis.texas.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/share-bar.js?ver=0.4.5.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"535144 http:\/\/www.texasmonthly.com\/?p=535144","disqusShortname":"texasmonthly","disqusTitle":"The Grand Old Divide","disqusUrl":"http:\/\/www.texasmonthly.com\/burka-blog\/grand-old-divide\/","options":{"manualSync":false},"postId":"535144"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119594690',post:'535144',tz:'-5',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '119594690', '535144' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>