<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>Life on a Fredericksburg Farm</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.texasmonthly.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/html5.js"></script>
	<![endif]-->

	<!-- Google Tag Manager v.2 -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-577BSD8');</script>
	<!-- End Google Tag Manager -->

	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A young family and their minimalist-meets-rustic dream home in the Hill Country."/>
<meta name="news_keywords" content="bobo workshop, hill country house, fredericksburg, lara bobo, modern texas home, texas, politics, food, bbq, travel, style, longform" />
<link rel="original-source" href="http://www.texasmonthly.com/style/life-fredericksburg-farm/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.texasmonthly.com/style/life-fredericksburg-farm/" />
<link rel="publisher" href="https://plus.google.com/+texasmonthly/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life on a Fredericksburg Farm" />
<meta property="og:description" content="A young family and their minimalist-meets-rustic dream home in the Hill Country." />
<meta property="og:url" content="http://www.texasmonthly.com/style/life-fredericksburg-farm/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/texas.monthly.magazine" />
<meta property="article:tag" content="Bobo Workshop" />
<meta property="article:tag" content="Hill Country House" />
<meta property="article:tag" content="Fredericksburg" />
<meta property="article:tag" content="Lara Bobo" />
<meta property="article:tag" content="Modern Texas Home" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-06-30T07:00:52-05:00" />
<meta property="article:modified_time" content="2017-06-29T20:52:26-05:00" />
<meta property="og:updated_time" content="2017-06-29T20:52:26-05:00" />
<meta property="fb:app_id" content="264767570632266" />
<meta property="og:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3458.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
				<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A young family and their minimalist-meets-rustic dream home in the Hill Country." />
<meta name="twitter:title" content="Life on a Fredericksburg Farm" />
<meta name="twitter:site" content="@TexasMonthly" />
<meta name="twitter:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3458.jpg" />
<meta name="twitter:creator" content="@TexasMonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Feed" href="http://www.texasmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Comments Feed" href="http://www.texasmonthly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="http://www.texasmonthly.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Life on a Fredericksburg Farm Comments Feed" href="http://www.texasmonthly.com/style/life-fredericksburg-farm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='lightgallery-css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/lightgallery/css/lightgallery.min.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/css/emmis.min.css?ver=0.4.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/css/print.css?ver=0.4.5.32' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.texasmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.texasmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasmonthly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.texasmonthly.com/?p=534660' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="54405870363" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.647ae340-6127-4a9a-9214-af5ac925f780&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.647ae340-6127-4a9a-9214-af5ac925f780"});var st_type="wordpress4.7.2";</script>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
	<script>(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wa9vg33ef9pw-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/texasmonthlycontent52677434551/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();</script>	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/78559425/TexasMonthly.com', [300,250], "acm-ad-tag-div-gpt-manual-inline-1").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [300,250], "acm-ad-tag-div-gpt-manual-inline-2").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [200,100], "acm-ad-tag-div-gpt-header-button").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [728,90], "acm-ad-tag-div-gpt-horizontal-footer").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt




CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/


/** ------------------------------------------  WINE CLUB CSS  ------------------------------------------ **/
/** ---------------------  WINE CLUB LINKS  - GENERAL  --------------------- **/
.wineclubjoin a:link {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:visited {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:hover {
	color: /**#512b3a;**/
#d9534f !important;
	font-weight: bold;
	text-decoration: underline;
}

.wineclubjoin a:active {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

/** ---------------------  WINE CLUB STYLES  --------------------- **/
.wineclubname {
	font-weight: bold;
}

.wineclubjoin p {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-size: 16px;
	font-size: 1rem;
	line-height: 1.7;
}

.wineclubjoin hr {
	border-width: 4px;
	border-style: solid;
	display: block;
	border-top: 0;
}

.wineclubjoin h1 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 2px em;
	margin-bottom: 0;
	text-align: left;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h2 {
	text-transform: uppercase;
	font-family: "Verlag 7r", "Verlag A", "Verlag B", sans-serif;
}

.wineclubjoin h2 a {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
}

.wineclubjoin h2 a:hover {
	text-decoration: underline;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h3 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 1.7px em;
	margin-bottom: 0;
	text-align: left;
}

/** ---------------------  WINE CLUB BUTTONS  --------------------- **/
.wineclubbtns {
	width: 100%;
}

.wineclubbtns a {
	display: block;
	background-color: #d9534f;
	color: white;
	font-weight: bold;
	font-size: 20px;
	text-align: center;
	text-decoration: none;
	width: 100%;
	height: 60px;
	padding: 20px 0;
}

#rodeo {
	font-variant: small-caps;
}

/** ------------------------------------------  END WINE CLUB CSS  ------------------------------------------ **/

/* ------------------------------------------ CITY GUIDE CSS --------------------------------- */

.page-id-529596 .entry-content{
	margin:0 auto;
	width:100%;
}

.page-id-529596 .city-guide-box{
width:100%!important;

	margin:0 auto;
	border-bottom:5px #000 solid;
}



.page-id-529596 .cg-tag{
	width:65px; 
	height:65px; 
	margin-right:10px; 
	margin-top:5px;
	float:left;
}

.page-id-529596 .city-guide-name{
	font-size:5.5em;
	line-height:1em;
	text-transform:uppercase;
	margin-top:-30px;
	font-family:'Tungsten A', 'Tungsten B', sans-serif;
}

.page-id-529596 .city-guide-about{
font-size:1.5em;
padding-bottom:25px;
}

.page-id-529596 #content .module>h2{
	font-size:1.4em;
	letter-spacing:2px;
}

/* ------- CITY GUIDE 2 ------- */ 
.page-id-534142 .entry-content{
	width:100%;
}

.page-id-534142 .city-guide-box{
	width:100%;
	margin:0 auto;
}

.page-id-534142 .city-guide-name{
	font-size:4em; 
	text-align:center; 
	font-weight:600;
	margin:0;
} 

.page-id-534142 .city-guide-head{
font-family:'Verlag 7r', 'Verlag A', 'Verlag B', sans-serif!important;
	letter-spacing:3px; 

	text-transform:uppercase;
	margin:0;
	
	text-align:center;
	
	
}

.page-id-534142 .city-guide-about{
width:100%;
	max-width:1000px;
	margin:0 auto;
	font-size:1.3em;
	padding-bottom:20px;

}		</style>
		<!--[if lt IE 9]>
	<script src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

</head>

<body class="post-template-default single single-post postid-534660 single-format-gallery texas-monthly tribe-no-js">
	<div class="screen-reader-text" style="position: absolute; width: 0; height: 0;"><svg xmlns="http://www.w3.org/2000/svg" style="width: 0; height: 0;">
    <symbol id="facebook" viewBox="0 0 19 19">
        <title>Facebook</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-802.000000, -659.000000)">
                <g id="FACEBOOK" transform="translate(794.000000, 651.000000)">
                    <g id="ico_facebook" transform="translate(8.000000, 8.000000)">
                        <path d="M17.196516,18.2011995 C17.7512223,18.2011995 18.2010432,17.7530571 18.2010432,17.2004206 L18.2010432,1.0687884 C18.2010432,0.515948072 17.7512223,0.0679415423 17.196516,0.0679415423 L1.00453397,0.0679415423 C0.449623081,0.0679415423 6.81960046e-06,0.515948072 6.81960046e-06,1.0687884 L6.81960046e-06,17.2004206 C6.81960046e-06,17.7530571 0.449623081,18.2011995 1.00453397,18.2011995 L17.196516,18.2011995 Z" id="Fill-1" fill="#3B5998"></path>
                        <path d="M12.5583898,18.2011995 L12.5583898,11.1791014 L14.9243138,11.1791014 L15.2785238,8.44241604 L12.5583898,8.44241604 L12.5583898,6.6951634 C12.5583898,5.90282914 12.7792085,5.3628977 13.9197184,5.3628977 L15.3743392,5.36221828 L15.3743392,2.91455628 C15.122696,2.88126493 14.2592664,2.80673305 13.2547392,2.80673305 C11.1575075,2.80673305 9.72177697,4.08206374 9.72177697,6.42421253 L9.72177697,8.44241604 L7.34985172,8.44241604 L7.34985172,11.1791014 L9.72177697,11.1791014 L9.72177697,18.2011995 L12.5583898,18.2011995 Z" id="Fill-4" fill="#FEFEFE"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="envelope" viewBox="0 0 20 13">>
        <title>Email</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-934.000000, -662.000000)" fill="#202020">
                <g id="EMAIL" transform="translate(926.000000, 651.000000)">
                    <g id="ico_mail" transform="translate(8.000000, 11.000000)">
                        <path d="M19.8968368,6.10622664e-16 L9.52271402,6.58620591 L-5.55111512e-17,0.0241885461 L0,0 L19.8968368,0 Z M20,1.73862645 L20,13 L0,13 L0,1.87724761 L9.485751,8.41379409 L20,1.73862645 Z" id="Combined-Shape"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="more" viewBox="0 0 18 4">>
        <title>More</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-1022.000000, -666.000000)" fill="#707070">
                <g id="MORE" transform="translate(1014.000000, 651.000000)">
                    <g id="ico_more" transform="translate(8.000000, 15.000000)">
                        <rect id="Rectangle-6" x="0" y="0" width="4" height="4"></rect>
                        <rect id="Rectangle-6" x="7" y="0" width="4" height="4"></rect>
                        <rect id="Rectangle-6" x="14" y="0" width="4" height="4"></rect>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="pinterest" viewBox="0 0 21 21">
        <title>Pinterest</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-889.000000, -657.000000)" fill="#BD081C">
                <g id="PINTEREST" transform="translate(882.000000, 651.000000)">
                    <g id="ico_pinterest" transform="translate(6.000000, 5.000000)">
                        <path d="M11.5,1.5366875 C5.99725,1.5366875 1.5366875,5.99725 1.5366875,11.5 C1.5366875,15.7205 4.163,19.32575 7.868875,20.777625 C7.782625,19.989875 7.7035625,18.7809375 7.903375,17.919875 C8.0845,17.1421875 9.0720625,12.9676875 9.0720625,12.9676875 C9.0720625,12.9676875 8.7745,12.371125 8.7745,11.4885 C8.7745,10.10275 9.576625,9.0691875 10.577125,9.0691875 C11.4266875,9.0691875 11.8378125,9.706 11.8378125,10.4721875 C11.8378125,11.3260625 11.293,12.6054375 11.0126875,13.7899375 C10.7769375,14.780375 11.5100625,15.5896875 12.4875625,15.5896875 C14.2585625,15.5896875 15.619875,13.722375 15.619875,11.0270625 C15.619875,8.64225 13.9049375,6.9733125 11.4583125,6.9733125 C8.6235625,6.9733125 6.9589375,9.099375 6.9589375,11.2973125 C6.9589375,12.1540625 7.2895625,13.072625 7.7006875,13.5714375 C7.782625,13.6691875 7.794125,13.756875 7.7696875,13.8575 C7.6935,14.1723125 7.52675,14.8479375 7.4936875,14.987375 C7.449125,15.1699375 7.3485,15.2073125 7.1601875,15.119625 C5.9153125,14.5403125 5.137625,12.721875 5.137625,11.2599375 C5.137625,8.1175625 7.420375,5.2310625 11.7199375,5.2310625 C15.177125,5.2310625 17.862375,7.6935 17.862375,10.985375 C17.862375,14.4195625 15.6975,17.1824375 12.693125,17.1824375 C11.6825625,17.1824375 10.7338125,16.65775 10.4089375,16.0381875 C10.4089375,16.0381875 9.910125,17.9414375 9.7879375,18.4071875 C9.5636875,19.2725625 8.955625,20.357875 8.55025,21.019125 C9.48175,21.3080625 10.473625,21.4633125 11.5,21.4633125 C17.00275,21.4633125 21.4633125,17.00275 21.4633125,11.5 C21.4633125,5.99725 17.00275,1.5366875 11.5,1.5366875" id="Fill-4"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="print" viewBox="0 0 20 18">
        <title>Print</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-977.000000, -660.000000)" fill-rule="nonzero" fill="#202020">
                <g id="PRINT" transform="translate(970.000000, 651.000000)">
                    <g id="ico_print" transform="translate(7.000000, 9.000000)">
                        <rect id="Rectangle-path" x="6.20000013" y="10.0278002" width="7.60000016" height="0.599200013"></rect>
                        <rect id="Rectangle-path" x="6.20000013" y="12.2274003" width="7.60000016" height="0.600600013"></rect>
                        <rect id="Rectangle-path" x="6.20000013" y="14.4272003" width="7.60000016" height="0.600400013"></rect>
                        <path d="M20.0000004,4.33640009 L15.7996003,4.33640009 L15.7996003,0.137200003 L4.20040009,0.137200003 L4.20040009,4.33660009 L0,4.33660009 L0,13.9360003 L4.04120009,13.9360003 L4.04120009,17.4630004 L15.7996003,17.4630004 L15.7996003,13.9360003 L20.0000004,13.9360003 L20.0000004,4.33640009 Z M5.00000011,0.93680002 L15.0000003,0.93680002 L15.0000003,4.33660009 L5.00000011,4.33660009 L5.00000011,0.93680002 Z M15.0122003,16.6632004 L4.97020011,16.6632004 L4.97020011,8.11880018 L15.0122003,8.11880018 L15.0122003,16.6632004 Z" id="Shape"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="twitter" viewBox="0 0 21 17">
        <title>Twitter</title>
        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="TM-Edge-Updates---Article-Page" transform="translate(-845.000000, -659.000000)" fill="#4099FF">
                <g id="TWITTER" transform="translate(838.000000, 651.000000)">
                    <g id="ico_twitter" transform="translate(7.000000, 8.000000)">
                        <path d="M6.50865843,16.9315083 C14.3186181,16.9315083 18.5895384,10.4180917 18.5895384,4.770175 C18.5895384,4.58509167 18.5858132,4.40084167 18.5774522,4.21759167 C19.4064372,3.61434167 20.1270598,2.86159167 20.6956108,2.00450833 C19.9348386,2.344675 19.1160358,2.57400833 18.257249,2.677425 C19.1338341,2.14834167 19.8069395,1.31100833 20.124328,0.313008333 C19.303704,0.802591667 18.3954132,1.15875833 17.428264,1.350425 C16.6534188,0.519675 15.5499266,8.33333343e-06 14.3288831,8.33333343e-06 C11.9838174,8.33333343e-06 10.0822181,1.91425833 10.0822181,4.27400833 C10.0822181,4.60950833 10.119553,4.93559167 10.1924017,5.24859167 C6.66362748,5.07000833 3.53436209,3.36900833 1.44045878,0.782841667 C1.07547026,1.41434167 0.865368,2.14834167 0.865368,2.931175 C0.865368,4.41409167 1.6150473,5.723175 2.75488104,6.48900833 C2.05843096,6.467425 1.40403443,6.27475833 0.831758261,5.95425833 C0.830847652,5.972175 0.830847652,5.99000833 0.830847652,6.00875833 C0.830847652,8.07909167 2.29460974,9.80725833 4.237352,10.199175 C3.88072452,10.2968417 3.50547096,10.3495083 3.11804835,10.3495083 C2.84445183,10.3495083 2.57838852,10.3222583 2.31985843,10.272425 C2.86034609,11.9705917 4.427752,13.2063417 6.28646991,13.241175 C4.83289009,14.387675 3.00223548,15.0708417 1.01288661,15.0708417 C0.670249391,15.0708417 0.332330783,15.0510917 -4.13913044e-05,15.0115917 C1.87920661,16.223925 4.11036348,16.9315083 6.50865843,16.9315083" id="Fill-1"></path>
                    </g>
                </g>
            </g>
        </g>
    </symbol>

</svg>
</div>
<!-- Google Tag Manager v.2 (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-577BSD8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="header" style="display: none;">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-1">
				<div id="header-button-ad">
					
<div id='acm-ad-tag-div-gpt-header-button' class='ad-tag-HeaderButton'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-header-button');
});
</script>
</div>
								</div><!-- #header-button-ad -->
				<div id="header-logo">
					<a href="http://www.texasmonthly.com">
											</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-1 -->
		</div><!-- .row -->

	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="header" class="">

	<div id="navigation" class="grid-inner no-padding-dep">

			<div id="header-logo">
				<a href="http://www.texasmonthly.com">
					<img src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/images/tm-wordmark@2x.png" width="341" height="64">
				</a>
			</div><!-- #header-logo -->


			<nav id="navigation-main" role="navigation">
	<ul id="menu-main-nav" class="main-menu"><li id="menu-item-529350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529350"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-529351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529351"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-529352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529352"><a href="/bbq-home">BBQ</a></li>
<li id="menu-item-529353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529353"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-529354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529354"><a href="http://www.texasmonthly.com/the-culture-home/">Culture</a></li>
<li id="menu-item-529355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-529355"><a href="/issue/july-2017/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-529356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529356"><a href="/issue/july-2017/">Current Issue</a></li>
	<li id="menu-item-529357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529357"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
	<li id="menu-item-529358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529358"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
	<li id="menu-item-529359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529359"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscription</a></li>
	<li id="menu-item-529360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529360"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew Subscription</a></li>
	<li id="menu-item-533090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533090"><a href="http://www.texasmonthly.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-529361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529361"><a href="/signature-events/">Events</a></li>
<li id="menu-item-529362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-529362"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-529365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529365"><a href="/trip-guides/">Trip Guides</a></li>
	<li id="menu-item-529364" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-529364"><a href="http://www.texasmonthly.com/emmis-blog/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-529363" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-529363"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-529366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529366"><a href="/energy/">The Energy Dept</a></li>
	<li id="menu-item-529367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529367"><a href="http://www.texasmonthly.com/longform/">Longform</a></li>
	<li id="menu-item-529368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529368"><a href="/promotions/">Promotions</a></li>
</ul>
</li>
</ul>	<ul id="menu-mobile-nav" class="mobile-menu"><li id="menu-item-249368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249368"><a href="/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244805"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244802"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244811"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-244808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244808"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-509784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509784"><a href="http://www.texasmonthly.com/archives">Magazine</a></li>
<li id="menu-item-525800" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-525800"><a href="http://www.texasmonthly.com/emmis-blog/energy/">Energy</a></li>
<li id="menu-item-510461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510461"><a href="http://www.texasmonthly.com/trip-guides/">Texas Trip Guides</a></li>
<li id="menu-item-525807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525807"><a href="http://www.texasmonthly.com/bbq-home">BBQ</a></li>
<li id="menu-item-525133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525133"><a href="/signature-events/">Events</a></li>
<li id="menu-item-510463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510463"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
<li id="menu-item-347590" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-347590"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
<li id="menu-item-533347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533347"><a href="http://store.texasmonthly.com/">Shop</a></li>
</ul>
	<ul class="sub-utils list-inline">
		<li>
			
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

		<input type="search"
	       id="search-field"
	       name="s"
				 placeholder="search"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button class="form-toggle"><i class="icon-search"></i></button>
</form>
		</li>
		<li>
			<ul id="menu-secondary-nav" class="sub-menu"><li id="menu-item-533340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533340"><a href="https://store.texasmonthly.com/"><span>Shop</span></a></li>
<li id="menu-item-529372" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-529372"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**BNB"><span>Subscribe</span></a></li>
</ul>		</li>

	</ul>
</nav><!-- #navigation-main -->

			<a href="#" id="mobile-navigation-toggle"><span></span></a>

		</div><!-- /#navigation -->

</div><!-- #navigation -->

<!-- <div class="mobile-search">
	</div>--><!-- /.mobile-search -->

<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-gallery">

			<header class="feature-header entry-header">

			<figure class="feature-image">
				<img width="1260" height="420" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-1260x420.jpg" class="attachment-gallery-featured size-gallery-featured wp-post-image" alt="" />			</figure>

			<section class="feature-title">

				
				<h1 class="h1 entry-title">Life on a Fredericksburg Farm</h1>

									<h2 class="entry-subtitle">A young family and their minimalist-meets-rustic dream home in the Hill Country.</h2>
				
						<p class="meta">
		<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/lauren-smith-ford/" title="Posts by Lauren Smith Ford" class="url fn" rel="author">Lauren Smith Ford</a></span><span class="date"><a href="http://www.texasmonthly.com/style/life-fredericksburg-farm/" rel="bookmark"><time class="entry-date" datetime="2017-06-30T07:00:52+00:00">June 30, 2017</time></a></span><span class="comments"><a href="#comments"><span class="dsq-postid" data-dsqidentifier="534660 http://www.texasmonthly.com/?p=534660">Comments</span></a></span>	</p>
	
					<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><input type="checkbox" id="share-bar__more-checkbox" name="share-bar__more-checkbox" >
        <label for="share-bar__more-checkbox" class="share-bar__more-button"><svg class="share-bar__icon share-bar__icon--more"><use  xlink:href="#more"></use></svg><span class="screen-reader-text">Press spacebar to see more share options.</span></label><ul class="share-bar__more"><li class="share-bar__item share-bar__email share-bar__item--more"><a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0b1949b98d8cfcd9293d8cfcd9cd8cfcdbb8f9899988f949e968e9f888f9ad8cfcdbb9c8f90d8cfcdd8cabed8cfcda998859c8ed8cfcdb0929389959184db9f929984c0b1949b98d8cfcd9293d8cfcd9cd8cfcdbb8f9899988f949e968e9f888f9ad8cfcdbb9c8f90d8cfcd8b949cd8cfcda998859c8ed8cfcdb0929389959184d8cebcd8cfcd9589898dd8cebcd8cfbbd8cfbb8a8a8ad38998859c8e90929389959184d39e9290d8cfbb8e89849198d8cfbb91949b98d09b8f9899988f949e968e9f888f9ad09b9c8f90d8cfbb"><svg class="share-bar__icon share-bar__icon--envelope"><use xlink:href="#envelope" /></svg></a></li><li class="share-bar__item share-bar__print share-bar__item--more"><a href="javascript:if(window.print)window.print()"><svg class="share-bar__icon share-bar__icon--print"><use xlink:href="#print" /></svg></a></li></ul></ul>
        </div>
				<p><a href="#" class="gallery-lightbox-open action-label">View as Slideshow</a></p>

					<ul class="business-utils">
		<li><a href="http://www.texasmonthly.com/style/life-fredericksburg-farm/#print" class="icon-print" title="Print this article"></a></li>
	</ul>

				
			</section>

		</header>
	
	<div class="entry-content">

						
<p>On most summer nights, the Bobo children can be found outside, roaming around the two-acre farm, outside of Fredericksburg, that they call home. Brothers Wyatt, who is four, and Hank, who’s all of one, are usually feeding their goats or digging in the garden while their parents, Lara, <a href="http://www.boboworkshop.com/">a graphic designer,</a> and Tim, <a href="http://www.stavetexas.com/">a home builder and craftsman</a>, put dinner together and catch up on the day over a glass of wine. The meal typically includes produce straight from the garden—cucumbers, squash, and peppers, to name but a few of the many vegetables they cultivate on their land.</p>
<p>Both Tim and Lara grew up in Fredericksburg and met as kids, but they didn’t reconnect until college—Tim was at Texas A&amp;M while Lara attended Baylor—and they started chatting online and on the phone. They kept up their correspondence for a year, never meeting in person, until one night, they decided to meet halfway between their respective schools (in Bremond, of all places). An engagement followed six months later, and, as two creatives passionate about design, it wasn’t long before the couple was planning what sort of house they wanted to build together. They married in 2007 and the following year, began construction. Twelve months later—with the two of them doing much of the work on their own along with help from friends and family—the modern farmhouse was complete.</p>		<div class="flat-gallery">
										<div class="gallery-main">
																						<div id="img-1" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-1" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>A rustic reclaimed pine beam is the apex of the stucco fireplace in the central living area. Lara chose a blue-green shade for an accent wall to bring color into the large, white space (and to help camouflage the television). </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3458-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-1"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-1&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-1&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3458-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-1">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3458-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3458-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-2" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-2" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>The couple went with metal siding because it's so low maintenance, but there were other pluses. "A cool thing about an all-metal structure is the extra deep window sills you get," says Lara. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3896-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-2"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-2&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-2&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3896-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-2">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3896-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3896-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-3" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-3" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>The Bobo family poses together with one of their five goats. "Aside from the things you typically think of with small-town living—like everyone knowing your name, which they do, and no traffic—we love that there are lots of great schools and businesses that you might not expect to find in a smaller town," Lara says. "It's a beautiful town with lots of great culture."</p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers </p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3967-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-3"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-3&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-3&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3967-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-3">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3967-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3967-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-4" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-4" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>Tim, a skilled welder and woodworker, spent a week making the steel staircase. Lara found the dining room table through one of Fredericksburg's Fitch Estate Sales, an auction wherein customers write down what they are willing to pay for a given item and place their bids in a box; the highest bidder wins. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3629-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-4"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-4&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-4&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3629-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-4">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3629-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3629-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-5" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-5" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p><strong>Left:</strong> Lara keeps an organized office nook against one wall of the living room. <strong>Right:</strong> The brothers like to play in a custom-made sandbox on the back porch of the house. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-4-938x705.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-5"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-5&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-5&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2FBobo-4-938x705.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-938x705.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-5">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-4-938x705.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-4.jpg 2x" data-sizes="auto" width="938" height="705" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-6" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-6" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>Hanging above Lara's desk is a constantly changing board of images that inspire her graphic design work for local restaurants and guest houses. It's full of odd and ends she picks up while traveling, magazine clippings, and thank-you notes from friends. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers </p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3552-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-6"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-6&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-6&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3552-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-6">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3552-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3552-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-7" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-7" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p><strong>Left:</strong> The one bathroom in the house, which the entire family shares, has a clawfoot tub along with a shower. The couple’s current project is  a master bedroom and bath addition. <strong>Right:</strong> Lara found these mid-century nightstands on Craigslist in Austin for a steal. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-3-938x705.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-7"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-7&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-7&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2FBobo-3-938x705.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-938x705.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-7">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-3-938x705.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-3.jpg 2x" data-sizes="auto" width="938" height="705" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-8" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-8" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>The colorful tapestry that hangs in the master bedroom was purchased from the now defunct Frederickburg home goods store Roost. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3490-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-8"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-8&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-8&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3490-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-8">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3490-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3490-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-9" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-9" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p><strong>Left:</strong> Tim built the pine shelves in the kitchen and installed the concrete countertops. The shade of turquoise painted on the drawers was something Lara found in an old Domino magazine, a source for many of her color choices. <strong>Right:</strong> Tim, who loves to experiment in the kitchen, baked these peach oat bars, made with fruit from their small peach orchard in the backyard. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-1-938x705.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-9"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-9&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-9&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2FBobo-1-938x705.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-938x705.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-9">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-1-938x705.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-1.jpg 2x" data-sizes="auto" width="938" height="705" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-10" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-10" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>The back porch has a great view of the acreage as does much of the house given all the windows. Incorporating wood window frames was a priority for Lara, which she hoped would soften the look of the mostly metal structure. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3976-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-10"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-10&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-10&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3976-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-10">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3976-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3976-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-11" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-11" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>The backyard pergola, covered in ivy, has become a prime spot for family gatherings with the fire pit and black Acapulco chairs. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3979-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-11"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-11&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-11&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3979-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-11">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3979-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3979-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-12" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-12" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p><strong>Left:</strong> The baby of the family, Hank, searches for a good read in the Bobos’ organized bookshelves. Lara has found the concrete floors to be particularly great for young children. <strong> Right:</strong> This piece, in one corner of the master bedroom, was built by Tim. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-2-938x705.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-12"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-12&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-12&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2FBobo-2-938x705.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-938x705.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-12">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-2-938x705.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-2.jpg 2x" data-sizes="auto" width="938" height="705" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-13" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-13" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>Older brother Wyatt picks tomatoes that will be used for Tim's fresh salsa recipe. Lara's current favorite summer dessert to prepare is a blackberry galette. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3772-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-13"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-13&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-13&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3772-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-13">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3772-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3772-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-14" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-14" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>Tim, a former police officer turned home builder, spends much of his free time in his workshop, making furniture or working on welding projects. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3992-938x625.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-14"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-14&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-14&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2F20170620-4T8A3992-938x625.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-1876x1251.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-938x625.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-14">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3992-938x625.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/20170620-4T8A3992-1876x1251.jpg 2x" data-sizes="auto" width="938" height="625" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-15" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-15" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>Lara is a third-generation designer; her father is Texas jewelry designer Jeep Collins. One of the couple's creative collaborations are these steel gates, which Lara designs and Tim cuts from one-eighth-inch steel and finishes off with custom-welded hinges. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-6-938x705.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-15"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-15&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-15&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2FBobo-6-938x705.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-938x705.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-15">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-6-938x705.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-6.jpg 2x" data-sizes="auto" width="938" height="705" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
																		<div id="img-16" class="gallery-item">
							<div class="col-1-4 gallery-item-caption">
																<div id="gallery-caption-16" class="credits">
									<div class="caption-inner-wrap">
										<div class="caption"><p>During the evening, Tim pulls weeds to feed to the goats and the boys get muddy before bath and bedtime. "It's a simple life, and we absolutely love everything about living here," says Lara. </p>
</div>
										<div class="attribution"><p>Photograph by Wynn Myers</p>
</div>
										<div class="share">
												<p class="sharethis">
													<div class="share-bar-wrapper ">
        <ul class="share-bar"><li class="share-bar__item share-bar__facebook"><a target="_new"
        href="https://www.facebook.com/dialog/share?app_id=264767570632266&display=popup&picture=http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-7-938x705.jpg&href=http://www.texasmonthly.com/style/life-fredericksburg-farm/#img-16"><svg class="share-bar__icon share-bar__icon--facebook"><use xlink:href="#facebook" /></svg></a></li><li class="share-bar__item share-bar__twitter"><a target="_new" href="http://twitter.com/intent/tweet?text=Life+on+a+Fredericksburg+Farm&url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-16&via=TexasMonthly"><svg class="share-bar__icon share-bar__icon--twitter"><use xlink:href="#twitter" /></svg></a></li><li class="share-bar__item share-bar__pinterest"><a target="_new" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.texasmonthly.com%2Fstyle%2Flife-fredericksburg-farm%2F%23img-16&media=http%3A%2F%2Fwww.texasmonthly.com%2Fwp-content%2Fuploads%2F2017%2F06%2FBobo-7-938x705.jpg&description=Life+on+a+Fredericksburg+Farm"><svg class="share-bar__icon share-bar__icon--pinterest"><use xlink:href="#pinterest" /></svg></a></li></ul>
        </div>												</p>
										</div>
									</div>
								</div>
															</div>
							<div class="col-3-4 gallery-item-image">

																
								<figure>
									<a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7.jpg" data-src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-938x705.jpg" class="gallery-item-lightbox" data-sub-html-disabled="#gallery-caption-16">
										<img data-srcset="http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-7-938x705.jpg, http://www.texasmonthly.com/wp-content/uploads/2017/06/Bobo-7.jpg 2x" data-sizes="auto" width="938" height="705" class="gallery-large lazyload" alt="" >
									</a>
									<span class="gallery-fullscreen">
										<svg width="29px" height="29px" viewBox="0 0 29 29" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
										    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
										        <g id="TM_Template_Gallery_Desktop_optA-R2" transform="translate(-1299.000000, -2856.000000)" stroke="#D5D5D5" stroke-width="2">
										            <g id="Group-9" transform="translate(85.000000, 2164.000000)">
										                <g id="Group-8" transform="translate(326.000000, 23.000000)">
										                    <g id="ICO_SLIDESHOW" transform="translate(879.000000, 660.000000)">
										                        <g id="fullscreen" transform="translate(8.000000, 9.000000)">
										                            <g id="Group-3" transform="translate(18.000000, 0.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                            <g id="Group-3" transform="translate(6.500000, 23.000000) rotate(-180.000000) translate(-6.500000, -23.000000) translate(0.000000, 17.000000)">
										                                <path d="M0,1 L12,1" id="Line"></path>
										                                <path d="M11,12 L11,0" id="Line"></path>
										                                <path d="M10.5961941,1.6109127 L0.696699141,11.5104076" id="Line" stroke-linecap="square"></path>
										                            </g>
										                        </g>
										                    </g>
										                </g>
										            </g>
										        </g>
										    </g>
										</svg>
									</span>
								</figure>
								</figure>
							</div>
						</div>
										</div><!-- .gallery-main -->
								<div class="gallery-thumbnails" style="display: none">
											<a href="#gallery-1">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3458-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-2">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3896-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-3">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3967-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-4">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3629-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-5">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-4-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-6">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3552-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-7">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-3-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-8">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3490-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-9">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-1-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-10">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3976-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-11">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3979-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-12">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-2-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-13">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3772-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-14">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/20170620-4T8A3992-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-15">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-6-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
												<a href="#gallery-16">
							<img width="300" height="300" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-300x300.jpg" class="attachment-square-300 size-square-300" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Bobo-7-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px" />						</a>
										</div><!-- .gallery-thumbnails -->
									</div><!-- .business-gallery -->

	
						<p class="story-tags bottom">
					<span class="story-tags-bottom-label">Tags: </span>
					<a href="http://www.texasmonthly.com/category/home/" title="View all posts in Home">Home</a>, <a href="http://www.texasmonthly.com/category/style/" title="View all posts in Style">Style</a>, <a href="http://www.texasmonthly.com/tag/bobo-workshop/" title="View all posts in Bobo Workshop">Bobo Workshop</a>, <a href="http://www.texasmonthly.com/tag/hill-country-house/" title="View all posts in Hill Country House">Hill Country House</a>, <a href="http://www.texasmonthly.com/tag/fredericksburg/" title="View all posts in Fredericksburg">Fredericksburg</a>, <a href="http://www.texasmonthly.com/tag/lara-bobo/" title="View all posts in Lara Bobo">Lara Bobo</a>, <a href="http://www.texasmonthly.com/tag/modern-texas-home/" title="View all posts in Modern Texas Home">Modern Texas Home</a>				</p>
				
		<div class="article-subscription" data-placement="after_content">
			<form class="article-subscription__form" id="subForm" method="post" action="http://texasmonthly.createsend.com/t/i/s/piuzk/" target="_blank">
				<label class="article-subscription__label sans-serif" for="email">Get <em>Texas Monthly</em>. Daily.</label>
				<fieldset class="article-subscription__fieldset">
					<input class="article-subscription__input article-subscription__input--email sans" id="fieldEmail" name="cm-piuzk-piuzk" type="email" required placeholder="Your Email Address" />
					<input id="btnValidate" class="button article-subscription__input article-subscription__input--subscribe sans-serif" type="submit" value="SIGN UP">
					<input type="hidden" name="redirect" value="http://www.texasmonthly.com/newsletter-confirmation/">
					<input type="hidden" name="template" value="confirmation-articles">
					<input type="hidden" name="vars[source]" value="post_articles">
										<input type="hidden" name="cm-fo-cihujy" value="801744">
					<input type="hidden" name="cm-fo-cihujy" value="801745">
					<input type="hidden" name="cm-fo-cihujy" value="801746">
				</fieldset>
			</form>
		</div>

	</div><!-- .entry-content -->

	
	
	<span class="related-content">
		
			<h3 class="h3 sans">Related Content</h3>
		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.texasmonthly.com/bbq/cranky-franks-barbeque-company-2013/" class="story cover-story related-story">
														<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Cranky Frank’s Barbeque Company</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/articles/friedrichsburg-revisited/" class="story cover-story related-story">
														<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Friedrichsburg Revisited</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/radio/" class="story cover-story related-story">
														<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Radio</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/food/restaurants/" class="story cover-story related-story">
														<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Restaurants</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
		</span>

	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
    </div>


</div><!-- .content-left -->
											</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">

			<div id="footer-ad" class="pencil-ad">
			
<div id='acm-ad-tag-div-gpt-horizontal-footer' class='ad-tag-1-HorizontalFooter'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
});
</script>
</div>
						</div><!-- #footer-ad.pencil-ad -->
	
	<div class="grid-inner no-padding">
		<div class="tm-logo buckle">Texas Monthly</div>
	</div><!-- .grid-inner -->

</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner">
		<div class="col-2-3 nav clear">
			<div id="footer-navigation">
				<ul id="menu-footer-nav" class="menu"><li id="menu-item-244568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244568"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-244604" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244604"><a href="http://www.texasmonthly.com/emmis-blog/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-246597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246597"><a href="http://www.texasmonthly.com/food-home/">Food</a>
		<ul class="sub-menu">
			<li id="menu-item-534470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534470"><a href="http://www.texasmonthly.com/bbq-home/">BBQ</a>
			<ul class="sub-menu">
				<li id="menu-item-244607" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244607"><a href="http://www.texasmonthly.com/emmis-blog/the-culture/">The Culture</a>
				<ul class="sub-menu">
					<li id="menu-item-244613" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244613"><a href="http://www.texasmonthly.com/emmis-blog/travel/">Travel</a>
					<ul class="sub-menu">
						<li id="menu-item-246591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246591"><a href="http://www.texasmonthly.com/category/topics/">Texanica</a>
						<ul class="sub-menu">
							<li id="menu-item-246582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246582"><a href="http://www.texasmonthly.com/issue/july-2017/">Magazine</a>
							<ul class="sub-menu">
								<li id="menu-item-246594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246594"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-244571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-246606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246606"><a href="http://www.texasmonthly.com/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-244601" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244601"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-244592" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244592"><a href="http://www.texasmonthly.com/emmis-blog/eat-my-words/">Eat My Words</a></li>
	<li id="menu-item-244598" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244598"><a href="http://www.texasmonthly.com/emmis-blog/the-stand-up-desk/">The Stand Up Desk</a></li>
	<li id="menu-item-529760" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-529760"><a href="http://www.texasmonthly.com/emmis-blog/energy/">The Energy Dept</a></li>
</ul>
</li>
<li id="menu-item-244574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244574"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-247821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247821"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMB">Magazine</a></li>
	<li id="menu-item-247824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247824"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew</a></li>
	<li id="menu-item-247818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247818"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMG">Give a Gift</a></li>
	<li id="menu-item-246615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246615"><a href="http://www.texasmonthly.com/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-246618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246618"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscriptions</a></li>
	<li id="menu-item-529383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529383"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**QLB">Join TMBBQ Club</a></li>
</ul>
</li>
<li id="menu-item-244577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244577"><a href="#">More Info</a>
<ul class="sub-menu">
	<li id="menu-item-244580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244580"><a href="http://www.texasmonthly.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-246636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246636"><a href="http://www.texasmonthly.com/masthead/">Masthead</a>
		<ul class="sub-menu">
			<li id="menu-item-244583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244583"><a href="http://www.texasmonthly.com/about/media-kit/">Media Kit</a>
			<ul class="sub-menu">
				<li id="menu-item-246669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246669"><a href="http://www.texasmonthly.com/about/site-map/">Site Map</a>
				<ul class="sub-menu">
					<li id="menu-item-246666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246666"><a href="http://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
					<ul class="sub-menu">
						<li id="menu-item-520563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-520563"><a href="http://www.texasmonthly.com/about/terms-of-use/">Terms of Use</a>
						<ul class="sub-menu">
							<li id="menu-item-246675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246675"><a href="http://www.texasmonthly.com/about/jobs-and-internships/">Jobs and Internships</a>
							<ul class="sub-menu">
								<li id="menu-item-246660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246660"><a href="http://www.texasmonthly.com/about/contact-us/">Contact Us</a>
								<ul class="sub-menu">
									<li id="menu-item-374082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374082"><a href="http://www.texasmonthly.com/from-the-publishers-of-texas-monthly/">From Texas Monthly&#8217;s Partners</a></li>
								</ul>
</li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul>			</div><!-- #footer-navigation -->
		</div><!-- .col-2-3 -->
		<div class="col-1-3 colophon">
			<div id="pre-footer-social">
				<ul id="menu-social" class="social-icons"><li id="menu-item-244841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li id="menu-item-244844" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li id="menu-item-244847" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li id="menu-item-244850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li id="menu-item-244853" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li id="menu-item-244856" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li id="menu-item-244859" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>			</div><!-- #pre-footer-social -->
			<p id="copyright">Copyright &copy; 2017. All rights reserved.</p>
		</div>
	</div>
</div><!-- #footer -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/lazysizes/lazysizes.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/lightgallery/js/lightgallery.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/lightgallery/js/lg-hash.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/emmis.texas.min.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/share-bar.js?ver=0.4.5.32'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"534660 http:\/\/www.texasmonthly.com\/?p=534660","disqusShortname":"texasmonthly","disqusTitle":"Life on a Fredericksburg Farm","disqusUrl":"http:\/\/www.texasmonthly.com\/style\/life-fredericksburg-farm\/","options":{"manualSync":false},"postId":"534660"};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119594690',post:'534660',tz:'-5',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '119594690', '534660' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>