<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>The Earth Below</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.texasmonthly.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.texasmonthly.com/wp-content/themes/texas-monthly/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The skies of West Texas are so grand that it’s easy to forget how much is going on under our feet."/>
<meta name="news_keywords" content="country notes, west texas, texas, politics, food" />
<link rel="original-source" href="http://www.texasmonthly.com/the-culture/the-earth-below/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.texasmonthly.com/the-culture/the-earth-below/" />
<link rel="publisher" href="https://plus.google.com/+texasmonthly/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Earth Below" />
<meta property="og:description" content="The skies of West Texas are so grand that it’s easy to forget how much is going on under our feet." />
<meta property="og:url" content="http://www.texasmonthly.com/the-culture/the-earth-below/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="http://texas.monthly.magazine" />
<meta property="article:tag" content="country notes" />
<meta property="article:tag" content="west texas" />
<meta property="article:section" content="Outdoors" />
<meta property="article:published_time" content="2016-12-21T16:57:49-06:00" />
<meta property="og:image" content="http://www.texasmonthly.com/wp-content/uploads/2016/12/columns-the-earht-below.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The skies of West Texas are so grand that it’s easy to forget how much is going on under our feet." />
<meta name="twitter:title" content="The Earth Below" />
<meta name="twitter:site" content="@TexasMonthly" />
<meta name="twitter:image" content="http://www.texasmonthly.com/wp-content/uploads/2016/12/columns-the-earht-below.jpg" />
<meta name="twitter:creator" content="@TexasMonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Feed" href="http://www.texasmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Comments Feed" href="http://www.texasmonthly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="http://www.texasmonthly.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; The Earth Below Comments Feed" href="http://www.texasmonthly.com/the-culture/the-earth-below/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.texasmonthly.com/wp-content/plugins/share-this/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.texasmonthly.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.43' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.43' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/css/emmis.min.css?ver=0.4.43' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/css/print.css?ver=0.4.43' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.texasmonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.texasmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.texasmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasmonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.texasmonthly.com/?p=523033' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fthe-culture%2Fthe-earth-below%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fthe-culture%2Fthe-earth-below%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.647ae340-6127-4a9a-9214-af5ac925f780"});var st_type="wordpress4.2.2";</script>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
	<script>(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wa9vg33ef9pw-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/texasmonthlycontent52677434551/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();</script>	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [200,100], "acm-ad-tag-div-gpt-header-button").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_culture', [728,90], "acm-ad-tag-div-gpt-horizontal-footer").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.texasmonthly.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=3" />
				<!--[if lt IE 9]>
	<script src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	 
	fbq('init', '1977629439130073');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1977629439130073&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
</head>

<body class="single single-post postid-523033 single-format-standard texas-monthly">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NS7497"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NS7497');</script>
<!-- End Google Tag Manager -->

<div id="header">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-1">
				<div id="header-button-ad">
					
<div id='acm-ad-tag-div-gpt-header-button' class='ad-tag-HeaderButton'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-header-button');
});
</script>
</div>
								</div><!-- #header-button-ad -->
				<div id="header-logo">
					<a href="http://www.texasmonthly.com">
						<img src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/images/logo-black.png" alt="">
					</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-1 -->
					</div><!-- .row -->
		<a href="#" id="mobile-navigation-toggle"><span></span></a>
	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="navigation">

			<div id="navigation-sub">
			<div class="grid-inner no-padding">
				<ul id="menu-secondary-nav" class="sub-menu"><li id="menu-item-244835" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244835"><a href="http://www.texasmonthly.com/emmis-blog/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244838" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244838"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burkablog</a></li>
<li id="menu-item-509580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509580"><a href="http://www.texasmonthly.com/trip-guides/">Trip Guides</a></li>
<li id="menu-item-244829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244829"><a href="/category/topics/">Texanica</a></li>
<li id="menu-item-246852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246852"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
</ul>				<ul class="sub-utils list-inline">
					<li>
						<ul id="menu-social" class="social-icons"><li id="menu-item-244841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li id="menu-item-244844" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li id="menu-item-244847" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li id="menu-item-244850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li id="menu-item-244853" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li id="menu-item-244856" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li id="menu-item-244859" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>					</li>
					<li>
						<ul class="list-inline">
							<li class="icon-links">
								
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
							</li>
						</ul>
					</li>
				</ul>
			</div><!-- .grid-inner -->
		</div><!-- #navigation-sub -->
	
	<div id="navigation-main">
	<ul id="menu-main-nav" class="grid-inner no-padding"><li id="menu-item-244652" class="buckle menu-item menu-item-type-post_type menu-item-object-page menu-item-244652"><a href="http://www.texasmonthly.com/">Home</a></li>
<li id="menu-item-244664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244664"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244700"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244718"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-244730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244730"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-244745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244745"><a href="http://www.texasmonthly.com/longform/">Longform</a></li>
<li id="menu-item-521884" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-issue menu-item-521884"><a href="http://www.texasmonthly.com/issue/december-2016/">Magazine</a></li>
<li id="menu-item-244868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244868"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
<li id="menu-item-244757" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244757"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a>
 <div class="dropdown"><a href="#" class="dropdown-close">Back</a><div class="dropdown-inner grid-inner">
<div class="col-1-3"><div style="float: left">

<a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**CVB"><img src="//www.texasmonthly.com/wp-content/uploads/2016/11/TM_Cook_1216_680w.jpg" class="alignleft" /></a>
</div>

<div>
<h3>December 2016:</h3>
<p>How to Cook Like a Texan
</p>
</div>

<div style="float: left">
<a style="color: #ffffff" href="https://tex.pcdfusion.com/pcd/Order?iKey=I**BNB"><span style="padding: .25em .5em;font-family: trump_gothic_west_mediumRg,sans-serif;font-weight: 400;letter-spacing: 1px;font-size: 1.7em;background-color: #dd4411">SUBSCRIBE</span></a>
</div></div><div class="col-1-3"><h2 class="h2 sans">Reader Services</h2>
	<ul>
		<li id="menu-item-244769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244769"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**LMG">Give a Gift Subscription</a></li>
		<li id="menu-item-244778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244778"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**QLB">Join TMBBQ Club</a></li>
		<li id="menu-item-244772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244772"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew Subscription</a></li>
		<li id="menu-item-244775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244775"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage subscription</a></li>
	</ul></div>
<div class="col-1-3"><h2 class="h2 sans">Follow us</h2>
	<ul>
		<li id="menu-item-244781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244781"><a href="https://www.facebook.com/pages/Texas-Monthly/54405870363">Facebook</a></li>
		<li id="menu-item-244784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244784"><a href="https://twitter.com/TexasMonthly">Twitter</a></li>
		<li id="menu-item-244787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244787"><a href="https://instagram.com/texasmonthly/">Instagram</a></li>
		<li id="menu-item-244790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244790"><a href="http://texasmonthly.tumblr.com/">Tumblr</a></li>
		<li id="menu-item-248298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248298"><a href="https://www.pinterest.com/texasmonthly/">Pinterest</a></li>
		<li id="menu-item-244793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244793"><a href="http://www.texasmonthly.com/newsletters/">Join Our Newsletter</a></li>
	</ul></div>
</div></div>
</li>
<li id="menu-item-244754" class="tmbbq menu-item menu-item-type-custom menu-item-object-custom menu-item-244754"><a href="http://www.tmbbq.com/">TM BBQ</a></li>
</ul>	<ul id="menu-mobile-nav" class="grid-inner no-padding"><li id="menu-item-249368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249368"><a href="/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244805"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244802"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244811"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-510461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510461"><a href="http://www.texasmonthly.com/trip-guides/">Texas Trip Guides</a></li>
<li id="menu-item-244808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244808"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-249365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249365"><a href="http://www.texasmonthly.com/longform/">Longform</a></li>
<li id="menu-item-509784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509784"><a href="http://www.texasmonthly.com/issue/december-2016">Magazine</a></li>
<li id="menu-item-494601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494601"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
<li id="menu-item-347590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347590"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
<li id="menu-item-510463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510463"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
</ul></div><!-- #navigation-main -->

</div><!-- #navigation -->

<div class="mobile-search">
	
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
</div>

<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-left">

	
	<div class="entry-content">

		
		<h1 class="h1 entry-title">The Earth Below</h1>
							<h2 class="entry-subtitle">When you turn away from the majestic skies of West Texas, you discover there’s another world beneath your feet.</h2>
			
				<p class="meta">
		<span class="date"><a href="http://www.texasmonthly.com/issue/january-2017/">January 2017</a></span><span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/sterry-butcher/" title="Posts by Sterry Butcher" class="url fn" rel="author">Sterry Butcher</a></span><span class="comments"><a href="#comments"><span class="dsq-postid" data-dsqidentifier="523033 http://www.texasmonthly.com/?p=523033">Comments</span></a></span>	</p>
	
			
	<div id="single-featured-image">
		<img width="800" height="500" src="http://www.texasmonthly.com/wp-content/uploads/2016/12/columns-the-earht-below-800x500.jpg" class="attachment-landscape-800 size-landscape-800" alt="columns-the-earht-below" />	</div><!-- #single-featured-image -->

	<div class="image-meta">

					<p class="credits">
				<span class="photo-credit">Photograph by Wynn Myers</span>			</p>
			
					<p class="sharethis">
				<span class='st_facebook_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span><span st_via='texasmonthly' st_username='texasmonthly' class='st_twitter_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span><span class='st_email_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span><span class='st_print_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span>			</p>
		
	</div><!-- #.image-meta -->



			<ul class="business-utils">
		<li><a href="http://www.texasmonthly.com/the-culture/the-earth-below/#print" class="icon-print" title="Print this article"></a></li>
	</ul>

		
		
<p><span class="dropcap">I</span> commence a walk one morning this fall, among the last warm days of the year. Thin, ribbed clouds overhead. Intermittent sunshine. Breezy. Our little place in Marfa is twenty flat acres on the northeast edge of town. To the west is our neighbor’s horse trap, with its low hill and two mares that rub their itchy hips against our shared fence. To the north is an unobstructed view of the Davis Mountains, to the south is a dry creek, and to the east is the same neighbor’s cow pasture. Recently he weaned his calves from their mothers and trucked the young animals away. For three nights running the mothers stood at the gate and lowed pitifully for their children until, finally, their longing eased or resignation overtook them, and together they drifted back to their vast grassland.</p>
<p>We spend considerable time looking at the sky here, or looking at the creatures that inhabit the place. Every day: mountains, sky, animals. The luxury of that vista and our proximity to such beauty represent some of the greatest riches of our lives. It’s hard to look down, given all that’s going on out there. But I decide to ignore the grandeur one morning to consider the working-class state of the ground itself, the busyness and the mystery of what happens at my feet.</p>
<p>To walk the perimeter of our place is to walk exactly one mile. The previous owner had allowed her animals to graze until the earth was bare; for the past four years, since we took over, we’ve kept our horses and donkeys off the main acreage for all but a few weeks per year. With rest and precipitation, the land has rebounded. This is the inventory, incomplete and faulted, of that patch of desert grassland.</p>
<div class="inline-ad inline-ad-1">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
						</div>
	</div>
<p>A few steps into the north pasture lies the broad, arrowhead-shaped leaves of a buffalo gourd, sometimes called stink squash for its unpleasant, dirty-socks smell. The fruit is fist-size and looks appealingly similar to a watermelon when it’s young, green, and striped. It’s a known laxative, though, and potentially toxic. You’ve been warned. Also on the ground: a bushy clump of horehound; stray wisps of old hay from the nearby barn; a few black-and-white feathers shed from a molting barred rock hen. Our dark-red filly arrives to investigate my presence in the pasture and noses the blue grama grass at my feet. She lifts her head and stares toward the neighbor’s mares. Her winter coat has come in. Tiny yellow burrs and grass seeds ride the long hairs below her jaw.</p>
<p>We have tumbleweeds in abundance, the color of toast but not nearly so nice. Tumbleweeds are thorny up close, and thousands of seeds lace each plant; when the wind comes and they start tumbling, they’ll loose those seeds for miles and propagate their spiny kin with abandon. Their proper name is Russian thistle. I blame Putin.</p>
<p>Near the fence is a group of soaptree yuccas. One trunk is crowned with a burst of long, spiky green leaves. Three others lie toppled, dead, but their tangle of leaves and woody plant bases provide cover for blue quail. The coveys are still here. A sentinel quail alerts to the danger I pose, calling, “<i>Kirk kerr! Kirk kerr!</i>”</p>
<p>A mile away, the train blows its horn as it leaves town. An insect somewhere close drones a syncopated A-flat, like a speeded-up busy signal. Ahead is a harvester ant mound, the hole to the colony’s subterranean palace protected by a pebbled grand entry devoid of vegetation and four feet across. So many ants have traveled around this mound that they’ve worn distinct pathways into the soil. The resident ants are hunkered at the entrance, glittering like garnets in the sun. Several dung beetles are nearby, generally appearing to be on their way someplace. A jackrabbit hiding under an allthorn pins his ears and freezes at my approach, then rockets away in a high lope. Bright-orange ants pack hay-colored seed hulls out of their mound and arrange them in a circle surrounding their home. Another circle, this time a pile of soft gray feathers, is what’s left of a dove likely felled by the northern harrier who makes low patrols over the field every day. The blue quail squalls again: “<i>Kirk kerr! Kirk kerr!</i>”</p>
<p>On this side of the pasture, at the toe of the neighbor’s hill, there are sometimes rocks on the ground. A heavy white stone shot with gray veins that looks like granite and feels soapy. Small volcanic rocks, black and pocked with holes. Little dark stones, little gray stones.</p>
<p>Pronghorn regularly traverse this land, and although none are hanging out in the pasture this morning, sulfur butterflies alight upon the scat they’ve left behind. The pronghorn are responsible for the trails that crisscross the field, their heart-shaped hoofprints pressed into the dust. Pronghorn like to go under fences instead of over them, and several trails lead under our fence and into the pastures next door. A flattened circle ten feet from one of these underpasses shows where the pronghorn bedded in the thicket of tall grass.</p>
<p>It’s late fall, and yet a few wildflowers persist: purple asters, daisy fleabanes, a kind of honeysuckle-looking pink bloom whose perfume rises intensely in the day’s warmth. The grass, drying out these days, rustles. The blond, curled seed heads of blue grama nod in the wind. Cane bluestem stands hip-high; rub its seed fluff between your hands and take a whiff—the scent is powerfully blueberry. Try it.</p>
<p>Alas, patches of bare earth remain, and the soil is prone to blowing away unless something covers it. To find how to best steward what we’ve got, I call in experts, four Natural Resources Conservation Service scientists who arrive to look at the place armed with an auger and a battered laptop. Based in Marfa, the team covers 23 million acres of West Texas and part of New Mexico, identifying soil, mapping it, and educating landowners and the public about soil-related matters. And soil does matter, they say.</p>
<p>“Here in West Texas, there’s an interesting puzzle anywhere you look,” says team leader Lynn Loomis. “Soil is basic to our food supply. The cotton in your clothes, the leather for your shoes, the adobes in your house all come from the soil. People take it for granted. With more and more people and demand on our resources, we need to learn what soil can and cannot do.”</p>
<p>While team members Chance Robinson and David Jalali punch a hole in the earth with the auger, their colleague Will Juett wanders the field, rattling off an inventory of the grasses, brush, and forbs, which Loomis types into the laptop.</p>
<div class="inline-ad inline-ad-2">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-2');
});
</script>
</div>
						</div>
	</div>
<p>Sideoats grama. Bermuda. Spider threeawn. Mare’s tail. Prickly poppy. Mexican hat. Frostweed. Globe mallow. Six-weeks grama. Sleeping plant. Clover.</p>
<p>The augered hole gets deeper. Robinson and Jalali stop periodically to record and examine aspects of the layers, or horizons, of earth they encounter, holding up a clod (to the scientists, a “ped”) and describing its color, the shape of its structure, and whether it contains the small, sparkly flecks called films that indicate certain qualities of the clay. Loomis enters the data. The clay is important, for it holds moisture in the ground and allows plant life to flourish even when rainfall is scant. The men work handfuls of dampened soil in their fists to assess the clay content. Along with decomposed animals and plants, water, gases, wee organisms, and air, this soil contains evidence of minerals whose origins go back 30 million years.</p>
<p>Loomis nods toward the mountains, then to the mud pie in his hand. “Over in the Davis Mountains you have the twenty-seventh- and twenty-eighth-most-violent eruptions in the history of the planet. Chinati Peak’s eruption is number twenty-one on that list. What we’re handling is volcanic ash that came from Chinati,” he says.</p>
<p>The soil scientists have ideas for us: the planting of more native species, careful grazing, and perhaps some ripping with a tractor to get water into the ground. That won’t be so tough, but suddenly it seems like a lot to take in. The ground shows a series of cracks where the earth has swelled and shrunk; a circle of hardpan where the donkeys roll; the delicate leg bones and ears of a long-dead jackrabbit; a rusty fencing nail. The humps of earth that mark two graves in this pasture are smaller than they were a year ago. Time is passing. There are horizons above ground and horizons below, mountains and grass and bones. There is evidence that we were here, or not. There is so much to never know.</p>

						<p class="story-tags bottom">
					<span class="story-tags-bottom-label">Tags: </span>
					<a href="http://www.texasmonthly.com/category/outdoors/" title="View all posts in Outdoors">Outdoors</a>, <a href="http://www.texasmonthly.com/category/the-culture/" title="View all posts in The Culture">The Culture</a>, <a href="http://www.texasmonthly.com/tag/country-notes/" title="View all posts in country notes">country notes</a>, <a href="http://www.texasmonthly.com/tag/west-texas/" title="View all posts in west texas">west texas</a>				</p>
				
		<div class="article-subscription" data-placement="after_content">
			<form class="article-subscription__form" id="subForm" method="post" action="http://texasmonthly.createsend.com/t/i/s/piuzk/" target="_blank">
				<label class="article-subscription__label sans-serif" for="email">Get <em>Texas Monthly</em>. Daily.</label>
				<fieldset class="article-subscription__fieldset">
					<input class="article-subscription__input article-subscription__input--email sans" id="fieldEmail" name="cm-piuzk-piuzk" type="email" required placeholder="Your Email Address" />
					<input id="btnValidate" class="button article-subscription__input article-subscription__input--subscribe sans-serif" type="submit" value="SIGN UP">
					<input type="hidden" name="redirect" value="http://www.texasmonthly.com/newsletter-confirmation/">
					<input type="hidden" name="template" value="confirmation-articles">
					<input type="hidden" name="vars[source]" value="post_articles">
										<input type="hidden" name="cm-fo-cihujy" value="801744">
					<input type="hidden" name="cm-fo-cihujy" value="801745">
					<input type="hidden" name="cm-fo-cihujy" value="801746">
				</fieldset>
			</form>
		</div>

	</div><!-- .entry-content -->

			<div class="post-meta sharethis">
			<p class="no-break"><span class='st_facebook_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span><span st_via='texasmonthly' st_username='texasmonthly' class='st_twitter_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span><span class='st_email_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span><span class='st_print_large' st_title='The Earth Below' st_url='http://www.texasmonthly.com/the-culture/the-earth-below/'></span></p>		</div><!-- .post-meta -->
	
	
	<span class="related-content">
		
			<h3 class="h3 sans">Related Content</h3>
		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/wander-next-october-2016/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-400x400.jpg" class="attachment-square-400 size-square-400" alt="texas state line travel" srcset="http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2016/10/Untitled-design-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Where to Wander To Next: October 2016</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/wandering-around-alpine/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2016/07/Untitled-design-19-400x400.png" class="attachment-square-400 size-square-400" alt="A view of Alpine from Hancock Hill." srcset="http://www.texasmonthly.com/wp-content/uploads/2016/07/Untitled-design-19-400x400.png 400w, http://www.texasmonthly.com/wp-content/uploads/2016/07/Untitled-design-19-150x150.png 150w, http://www.texasmonthly.com/wp-content/uploads/2016/07/Untitled-design-19-300x300.png 300w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Wandering Around Alpine</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/west-texas-swimming-hole/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2016/05/feature-water-secret-tank-graphic-400x400.jpg" class="attachment-square-400 size-square-400" alt="feature-water-secret-tank-graphic" srcset="http://www.texasmonthly.com/wp-content/uploads/2016/05/feature-water-secret-tank-graphic-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2016/05/feature-water-secret-tank-graphic-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2016/05/feature-water-secret-tank-graphic-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Secret Tank</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/the-culture/big-bend-large-animal-vet/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2016/04/columns-country-notes-Dr-Aaron-Burbach-files-down-horse-teeth-cropped-400x400.jpg" class="attachment-square-400 size-square-400" alt="Dr. Aaron Burbach files down a horse’s teeth on March 23, 2016." srcset="http://www.texasmonthly.com/wp-content/uploads/2016/04/columns-country-notes-Dr-Aaron-Burbach-files-down-horse-teeth-cropped-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2016/04/columns-country-notes-Dr-Aaron-Burbach-files-down-horse-teeth-cropped-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2016/04/columns-country-notes-Dr-Aaron-Burbach-files-down-horse-teeth-cropped-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Doctor Is Out</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
		</span>

	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
    </div>


</div><!-- .content-left -->
			
			
<div class="sidebar-right">
			<div id="newsletter" class="module module-newsletter  mode-mini">
			
			<div class="inside">
				
				<p class="h3 sub-title">Get <em>Texas Monthly</em>. Daily.</p>
				<form action="http://texasmonthly.createsend.com/t/i/s/piuzk/" method="post" target="_blank">
					<ul>
						<div class="newsletters-no-optin">		<li class="checkbox-field field-state-of-texas">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-state-of-texas" value="801744" checked  data-list="cm-ol-piuzk">			<label for="nl-state-of-texas">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">The State of Texas</span>
				<span class="frequency">(Daily)</span>
				<span class="description">A daily digest of Texas news, plus the latest from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-this-week">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-this-week" value="801745" checked  data-list="cm-ol-piuzk">			<label for="nl-this-week">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">This Week in Texas</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">The best stories from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-editors">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-editors" value="801746" checked  data-list="cm-ol-piuzk">			<label for="nl-editors">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Editor&rsquo;s Desk</span>
				<span class="frequency">(Monthly)</span>
				<span class="description">A message from the editors at <em>Texas Monthly</em></span>
			</label>
		</li>
		</div><div class="newsletters-optin">		<li class="checkbox-field field-from-our-partners">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-from-our-partners" value="805488" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-from-our-partners">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">From Our Partners</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Special events, exclusive offers, and more</span>
			</label>
		</li>
				<li class="checkbox-field field-traveling-texan">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-traveling-texan" value="805489" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-traveling-texan">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Traveling Texan</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Travel ideas, itineraries, and deals from our partners</span>
			</label>
		</li>
		</div>					</ul>

					<p class="field-email">
						<i class="icon-envelope"></i>
						<input type="email" name="cm-piuzk-piuzk" placeholder="enter email address" required>
					</p>
											<p class="checkbox-field field-newsletter-opt-in no-js">
							<input id="newsletter-promotions-optin" type="checkbox" checked />
							<label for="newsletter-promotions-optin" class="newsletter-opt-in-label">
								<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>								<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>								<span class="title">Receive special offers &amp; promotions</span>
							</label>
						</p>
					
					<p class="field-submit">
						<input type="submit" value="Sign Up">
					</p>
				</form>
			</div><!-- .inside -->
		</div><!-- .module-newsletter -->
		<div id="acm_ad_zones-2" class="module acm_ad_zones">
<div id='acm-ad-tag-div-gpt-vertical-top' class='ad-tag-1-VerticalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
});
</script>
</div>
				</div><div class="module module-most-read  module-topstories"><div class="h2">Most Read</div>		<ul>
							<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/burka-blog/522780/">An Exit Interview With Art Sisneros, The Texas Elector Who Resigned Rather Than Vote For Trump</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/michael-hardy/" title="Posts by Michael Hardy" class="url fn" rel="author">Michael Hardy</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/music-monday-the-internet-is-infatuated-with-this-cover-of-hallelujah-by-pentatonix/">The Pentatonix Cover of &#8220;Hallelujah&#8221; Shows Why The Song Lives On</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon-cap/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/food/top-texas-wines-winter-2016-edition/">Top Texas Wines: Winter 2016 Edition</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/jessica-dupuy/" title="Posts by Jessica Dupuy" class="url fn" rel="author">Jessica Dupuy</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/burka-blog/greg-abbott-picked-twitter-fight-faithless-elector-chris-suprun/">Greg Abbott Picked a Twitter Fight With &#8220;Faithless Elector&#8221; Chris Suprun</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/travel/ultimate-texas-gift-guide-2016/">The Ultimate Texas Gift Guide 2016</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/lauren-smith-ford/" title="Posts by Lauren Smith Ford" class="url fn" rel="author">Lauren Smith Ford</a> and <a href="http://www.texasmonthly.com/author/jbreal/" title="Posts by Jordan Breal" class="url fn" rel="author">Jordan Breal</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
						</ul>
		</div>	<div class="module module-ad sticky-ad">
		
<div id='acm-ad-tag-div-gpt-sticky'>
	<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
				</div><!-- .module.module-ad.sticky-ad -->
</div><!-- .sidebar-right -->
		</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">

			<div id="footer-ad" class="pencil-ad">
			
<div id='acm-ad-tag-div-gpt-horizontal-footer' class='ad-tag-1-HorizontalFooter'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
});
</script>
</div>
						</div><!-- #footer-ad.pencil-ad -->
	
	<div class="grid-inner no-padding">
		<div class="tm-logo buckle">Texas Monthly</div>
	</div><!-- .grid-inner -->

</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner">
		<div class="col-2-3 nav clear">
			<div id="footer-navigation">
				<ul id="menu-footer-nav" class="menu"><li id="menu-item-244568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244568"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-244604" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244604"><a href="http://www.texasmonthly.com/emmis-blog/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-246597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246597"><a href="http://www.texasmonthly.com/food-home/">Food</a>
		<ul class="sub-menu">
			<li id="menu-item-244607" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-244607"><a href="http://www.texasmonthly.com/emmis-blog/the-culture/">The Culture</a>
			<ul class="sub-menu">
				<li id="menu-item-244613" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244613"><a href="http://www.texasmonthly.com/emmis-blog/travel/">Travel</a>
				<ul class="sub-menu">
					<li id="menu-item-246591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246591"><a href="http://www.texasmonthly.com/category/topics/">Texanica</a>
					<ul class="sub-menu">
						<li id="menu-item-246582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246582"><a href="http://www.texasmonthly.com/issue/December-2016/">Magazine</a>
						<ul class="sub-menu">
							<li id="menu-item-246594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246594"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-244571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-246606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246606"><a href="http://www.texasmonthly.com/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-244601" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244601"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-244592" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244592"><a href="http://www.texasmonthly.com/emmis-blog/eat-my-words/">Eat My Words</a></li>
	<li id="menu-item-244598" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244598"><a href="http://www.texasmonthly.com/emmis-blog/the-stand-up-desk/">The Stand Up Desk</a></li>
</ul>
</li>
<li id="menu-item-244574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244574"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-247821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247821"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMB">Magazine</a></li>
	<li id="menu-item-247824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247824"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew</a></li>
	<li id="menu-item-247818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247818"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMG">Give a Gift</a></li>
	<li id="menu-item-246615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246615"><a href="http://www.texasmonthly.com/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-246618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246618"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-244577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244577"><a href="#">More Info</a>
<ul class="sub-menu">
	<li id="menu-item-244580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244580"><a href="http://www.texasmonthly.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-246636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246636"><a href="http://www.texasmonthly.com/masthead/">Masthead</a>
		<ul class="sub-menu">
			<li id="menu-item-244583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244583"><a href="http://www.texasmonthly.com/about/media-kit/">Media Kit</a>
			<ul class="sub-menu">
				<li id="menu-item-246669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246669"><a href="http://www.texasmonthly.com/about/site-map/">Site Map</a>
				<ul class="sub-menu">
					<li id="menu-item-246666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246666"><a href="http://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
					<ul class="sub-menu">
						<li id="menu-item-520563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-520563"><a href="http://www.texasmonthly.com/about/terms-of-use/">Terms of Use</a>
						<ul class="sub-menu">
							<li id="menu-item-246675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246675"><a href="http://www.texasmonthly.com/about/jobs-and-internships/">Jobs and Internships</a>
							<ul class="sub-menu">
								<li id="menu-item-246660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246660"><a href="http://www.texasmonthly.com/about/contact-us/">Contact Us</a>
								<ul class="sub-menu">
									<li id="menu-item-374082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374082"><a href="http://www.texasmonthly.com/from-the-publishers-of-texas-monthly/">From Texas Monthly&#8217;s Partners</a></li>
								</ul>
</li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul>			</div><!-- #footer-navigation -->
		</div><!-- .col-2-3 -->
		<div class="col-1-3 colophon">
			<div id="pre-footer-social">
				<ul id="menu-social-1" class="social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>			</div><!-- #pre-footer-social -->
			<p id="copyright">Copyright &copy; 2016. All rights reserved.</p>
		</div>
	</div>
</div><!-- #footer -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.43'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.43'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emmis = {"ajaxurl":"http:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/emmis.texas.min.js?ver=0.4.43'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"523033 http:\/\/www.texasmonthly.com\/?p=523033","disqusShortname":"texasmonthly","disqusTitle":"The Earth Below","disqusUrl":"http:\/\/www.texasmonthly.com\/the-culture\/the-earth-below\/","options":{"manualSync":false},"postId":"523033"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119594690',post:'523033',tz:'-6',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '119594690', '523033' ]);
</script>
</body>
</html>