<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>Mysteries of Musicians Past</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.texasmonthly.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.texasmonthly.com/wp-content/themes/texas-monthly/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="​Uncovering the story of a long-lost gospel pioneer who influenced the shape of music to come."/>
<meta name="news_keywords" content="the drop everything list, texas, politics, food" />
<link rel="original-source" href="http://www.texasmonthly.com/travel/mysteries-musicians-past/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.texasmonthly.com/travel/mysteries-musicians-past/" />
<link rel="publisher" href="https://plus.google.com/+texasmonthly/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mysteries of Musicians Past" />
<meta property="og:description" content="​Uncovering the story of a long-lost gospel pioneer who influenced the shape of music to come." />
<meta property="og:url" content="http://www.texasmonthly.com/travel/mysteries-musicians-past/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="http://texas.monthly.magazine" />
<meta property="article:tag" content="The Drop Everything List" />
<meta property="article:section" content="The Drop Everything List" />
<meta property="article:published_time" content="2017-01-27T11:13:21-06:00" />
<meta property="article:modified_time" content="2017-01-27T12:05:03-06:00" />
<meta property="og:updated_time" content="2017-01-27T12:05:03-06:00" />
<meta property="og:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/01/washington-phillips-and-mule-cart.jpg" />
<meta property="og:image:width" content="994" />
<meta property="og:image:height" content="692" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="​Uncovering the story of a long-lost gospel pioneer who influenced the shape of music to come." />
<meta name="twitter:title" content="Mysteries of Musicians Past" />
<meta name="twitter:site" content="@TexasMonthly" />
<meta name="twitter:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/01/washington-phillips-and-mule-cart.jpg" />
<meta name="twitter:creator" content="@TexasMonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Feed" href="http://www.texasmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Comments Feed" href="http://www.texasmonthly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="http://www.texasmonthly.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Mysteries of Musicians Past Comments Feed" href="http://www.texasmonthly.com/travel/mysteries-musicians-past/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.texasmonthly.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.texasmonthly.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/css/emmis.min.css?ver=0.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/css/print.css?ver=0.4.45' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.texasmonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.texasmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.texasmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasmonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.texasmonthly.com/?p=525185' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Ftravel%2Fmysteries-musicians-past%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Ftravel%2Fmysteries-musicians-past%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.647ae340-6127-4a9a-9214-af5ac925f780"});var st_type="wordpress4.2.2";</script>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
	<script>(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wa9vg33ef9pw-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/texasmonthlycontent52677434551/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();</script>	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/78559425/TexasMonthly.com/travel', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/travel', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/travel', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/travel', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/travel', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [200,100], "acm-ad-tag-div-gpt-header-button").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/travel', [728,90], "acm-ad-tag-div-gpt-horizontal-footer").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt




CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/** ------------------------------------------  WINE CLUB CSS  ------------------------------------------ **/
/** ---------------------  WINE CLUB LINKS  - GENERAL  --------------------- **/
.wineclubjoin a:link {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:visited {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:hover {
	color: /**#512b3a;**/
#d9534f !important;
	font-weight: bold;
	text-decoration: underline;
}

.wineclubjoin a:active {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

/** ---------------------  WINE CLUB STYLES  --------------------- **/
.wineclubname {
	font-weight: bold;
}

.wineclubjoin p {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-size: 16px;
	font-size: 1rem;
	line-height: 1.7;
}

.wineclubjoin hr {
	border-width: 4px;
	border-style: solid;
	display: block;
	border-top: 0;
}

.wineclubjoin h1 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 2px em;
	margin-bottom: 0;
	text-align: left;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h2 {
	text-transform: uppercase;
	font-family: "Verlag 7r", "Verlag A", "Verlag B", sans-serif;
}

.wineclubjoin h2 a {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
}

.wineclubjoin h2 a:hover {
	text-decoration: underline;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h3 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 1.7px em;
	margin-bottom: 0;
	text-align: left;
}

/** ---------------------  WINE CLUB BUTTONS  --------------------- **/
.wineclubbtns {
	width: 100%;
}

.wineclubbtns a {
	display: block;
	background-color: #d9534f;
	color: white;
	font-weight: bold;
	font-size: 20px;
	text-align: center;
	text-decoration: none;
	width: 100%;
	height: 60px;
	padding: 20px 0;
}

#rodeo {
	font-variant: small-caps;
}

/** ------------------------------------------  END WINE CLUB CSS  ------------------------------------------ **/		</style>
		<!--[if lt IE 9]>
	<script src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	 
	fbq('init', '1977629439130073');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1977629439130073&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-525185 single-format-standard texas-monthly tribe-no-js">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NS7497"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NS7497');</script>
<!-- End Google Tag Manager -->

<div id="header">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-1">
				<div id="header-button-ad">
					
<div id='acm-ad-tag-div-gpt-header-button' class='ad-tag-HeaderButton'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-header-button');
});
</script>
</div>
								</div><!-- #header-button-ad -->
				<div id="header-logo">
					<a href="http://www.texasmonthly.com">
						<img src="http://www.texasmonthly.com/wp-content/themes/texas-monthly/images/logo-black.png" alt="">
					</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-1 -->
					</div><!-- .row -->
		<a href="#" id="mobile-navigation-toggle"><span></span></a>
	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="navigation">

			<div id="navigation-sub">
			<div class="grid-inner no-padding">
				<ul id="menu-secondary-nav" class="sub-menu"><li id="menu-item-244835" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244835"><a href="http://www.texasmonthly.com/emmis-blog/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244838" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244838"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burkablog</a></li>
<li id="menu-item-244829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244829"><a href="/energy/">The Energy Dept</a></li>
<li id="menu-item-525130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525130"><a href="http://www.texasmonthly.com/events/category/tm-signature/">Events</a></li>
<li id="menu-item-509580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509580"><a href="http://www.texasmonthly.com/trip-guides/">Trip Guides</a></li>
<li id="menu-item-246852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246852"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
</ul>				<ul class="sub-utils list-inline">
					<li>
						<ul id="menu-social" class="social-icons"><li id="menu-item-244841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li id="menu-item-244844" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li id="menu-item-244847" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li id="menu-item-244850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li id="menu-item-244853" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li id="menu-item-244856" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li id="menu-item-244859" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>					</li>
					<li>
						<ul class="list-inline">
							<li class="icon-links">
								
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
							</li>
						</ul>
					</li>
				</ul>
			</div><!-- .grid-inner -->
		</div><!-- #navigation-sub -->
	
	<div id="navigation-main">
	<ul id="menu-main-nav" class="grid-inner no-padding"><li id="menu-item-244652" class="buckle menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-244652"><a href="http://www.texasmonthly.com/">Home</a></li>
<li id="menu-item-244664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244664"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244700"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244718"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-244730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244730"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-244745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244745"><a href="http://www.texasmonthly.com/longform/">Longform</a></li>
<li id="menu-item-525441" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-issue menu-item-525441"><a href="http://www.texasmonthly.com/issue/february-2017/">Magazine</a></li>
<li id="menu-item-244868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244868"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
<li id="menu-item-244757" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244757"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a>
 <div class="dropdown"><a href="#" class="dropdown-close">Back</a><div class="dropdown-inner grid-inner">
<div class="col-1-3"><div style="float: left">

<a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**CVB"><img src="http://www.texasmonthly.com/wp-content/uploads/2017/01/TM_Patrick_0217_680w.jpg"></a>
</div>

<div>
<h3>February 2017:</h3>
<p>Dan Patrick. In charge.
</p>
</div>

<div style="float: left">
<a style="color: #ffffff" href="https://tex.pcdfusion.com/pcd/Order?iKey=I**BNB"><span style="padding: .25em .5em;font-family: trump_gothic_west_mediumRg,sans-serif;font-weight: 400;letter-spacing: 1px;font-size: 1.7em;background-color: #dd4411">SUBSCRIBE</span></a>
</div></div><div class="col-1-3"><h2 class="h2 sans">Reader Services</h2>
	<ul>
		<li id="menu-item-244769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244769"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**LMG">Give a Gift Subscription</a></li>
		<li id="menu-item-244778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244778"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**QLB">Join TMBBQ Club</a></li>
		<li id="menu-item-244772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244772"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew Subscription</a></li>
		<li id="menu-item-244775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244775"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage subscription</a></li>
	</ul></div>
<div class="col-1-3"><h2 class="h2 sans">Follow us</h2>
	<ul>
		<li id="menu-item-244781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244781"><a href="https://www.facebook.com/pages/Texas-Monthly/54405870363">Facebook</a></li>
		<li id="menu-item-244784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244784"><a href="https://twitter.com/TexasMonthly">Twitter</a></li>
		<li id="menu-item-244787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244787"><a href="https://instagram.com/texasmonthly/">Instagram</a></li>
		<li id="menu-item-244790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244790"><a href="http://texasmonthly.tumblr.com/">Tumblr</a></li>
		<li id="menu-item-248298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248298"><a href="https://www.pinterest.com/texasmonthly/">Pinterest</a></li>
		<li id="menu-item-244793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244793"><a href="http://www.texasmonthly.com/newsletters/">Join Our Newsletter</a></li>
	</ul></div>
</div></div>
</li>
<li id="menu-item-244754" class="tmbbq menu-item menu-item-type-custom menu-item-object-custom menu-item-244754"><a href="http://www.tmbbq.com/">TM BBQ</a></li>
</ul>	<ul id="menu-mobile-nav" class="grid-inner no-padding"><li id="menu-item-249368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249368"><a href="/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244805"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244802"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244811"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-510461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510461"><a href="http://www.texasmonthly.com/trip-guides/">Texas Trip Guides</a></li>
<li id="menu-item-244808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244808"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-509784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509784"><a href="http://www.texasmonthly.com/archives">Magazine</a></li>
<li id="menu-item-525133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525133"><a href="http://www.texasmonthly.com/events/category/tm-signature/">Events</a></li>
<li id="menu-item-347590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347590"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
<li id="menu-item-510463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510463"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
</ul></div><!-- #navigation-main -->

</div><!-- #navigation -->

<div class="mobile-search">
	
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
</div>

<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-left">

	
	<div class="entry-content">

		
		<h1 class="h1 entry-title">Mysteries of Musicians Past</h1>
							<h2 class="entry-subtitle">​Uncovering the story of a long-lost gospel pioneer who influenced the shape of music to come.</h2>
			
				<p class="meta">
		<span class="date"><a href="http://www.texasmonthly.com/travel/mysteries-musicians-past/" rel="bookmark"><time class="entry-date" datetime="2017-01-27T11:13:21+00:00">January 27, 2017</time></a></span><span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/michael-hoinski/" title="Posts by Michael Hoinski" class="url fn" rel="author">Michael Hoinski</a></span><span class="comments"><a href="#comments"><span class="dsq-postid" data-dsqidentifier="525185 http://www.texasmonthly.com/?p=525185">Comments</span></a></span>	</p>
	
			
	<div id="single-featured-image">
		<img width="800" height="500" src="http://www.texasmonthly.com/wp-content/uploads/2017/01/washington-phillips-and-mule-cart-800x500.jpg" class="attachment-landscape-800 size-landscape-800" alt="" />	</div><!-- #single-featured-image -->

	<div class="image-meta">

					<p class="credits">
				The late Washington Phillips, a gospel blues singer from Simsboro, is the subject of a new book by music critic Michael Corcoran, who will speak and sign copies at the community center in Teague on Saturday morning.<br><span class="photo-credit">Courtesy of Dust to Digital.</span>			</p>
			
					<p class="sharethis">
				<span class='st_facebook_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span><span st_via='texasmonthly' st_username='texasmonthly' class='st_twitter_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span><span class='st_email_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span><span class='st_print_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span>			</p>
		
	</div><!-- #.image-meta -->



			<ul class="business-utils">
		<li><a href="http://www.texasmonthly.com/travel/mysteries-musicians-past/#print" class="icon-print" title="Print this article"></a></li>
	</ul>

		
		
<p>Michael Corcoran likes working with dead people. The Smithville-based music writer—who was a longtime fixture on the pages of the <em>Austin American-Statesman</em>—has spent the second half of his roughly forty years in journalism discovering Texas musicians who died decades ago, and who recorded their songs nearly a century ago.</p>
<p>Back in 2004 Corcoran brought to the forefront the relatively unknown story of Blind Willie Johnson, a bottleneck guitar–playing street performer whose songs have been covered by Led Zeppelin and Bob Dylan, in his article “<a href="http://www.michaelcorcoran.net/archives/3151">The Soul of Blind Willie Johnson</a>.” This led to Corcoran authoring the liner notes for <a href="http://www.alligator.com/albums/God-Dont-Never-Change-The-Songs-Of-Blind-Willie-Johnson-CD/"><em>God Don’t Never Change: The Songs of Blind Willie Johnson</em></a>, the 2016 compilation album produced by Alligator Records and nominated this year for two Grammys. In 2012 Corcoran unearthed another innovative black performer in his book <a href="http://www.tompkinssquare.com/arizona-dranes.html"><em>He is My Story: The Sanctified Soul of Arizona Dranes</em></a>, which accompanied a Grammy-nominated reissue by Tompkins Square of music by Dranes, a relatively unknown female Pentecostal piano player who was blind and whom Thomas A. Dorsey, the musician generally regarded as the “father of gospel music,” cited as an influence. And just this past year, Corcoran completed his trifecta of profiles of pioneering gospel musicians with his book <a href="http://www.dust-digital.com/washington-phillips/"><em>Washington Phillips and His Manzarene Dreams</em></a>, which was paired with a reissue by Dust to Digital of music by Phillips, a “jackleg” or armchair preacher who played a mysterious homemade instrument.</p>
<p>“I think that these three musicians really influenced maybe ninety percent of the music that came after them,” Corcoran says. “Arizona Dranes, she invented the gospel beat, which was basically the rock and roll that came later. Then you had Blind Willie Johnson, who was maybe the first guitar hero. And then you had Washington Phillips, who I think really kind of started the singer-songwriter genre. His music, unlike most of the music of the era, was primitive in a way, but also very sophisticated.”</p>
<figure class="wp-caption alignright" style="width: 300px;"><a href="http://www.texasmonthly.com/wp-content/uploads/2017/01/DTD-49-Cover-Washington-Phillips-and-His-Manzarene-Dreams.jpg"><img class="size-medium wp-image-525624 " src="http://www.texasmonthly.com/wp-content/uploads/2017/01/DTD-49-Cover-Washington-Phillips-and-His-Manzarene-Dreams-300x236.jpg" alt="" width="300" height="236" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/01/DTD-49-Cover-Washington-Phillips-and-His-Manzarene-Dreams-300x236.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DTD-49-Cover-Washington-Phillips-and-His-Manzarene-Dreams-768x604.jpg 768w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DTD-49-Cover-Washington-Phillips-and-His-Manzarene-Dreams-1024x805.jpg 1024w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DTD-49-Cover-Washington-Phillips-and-His-Manzarene-Dreams-401x315.jpg 401w" sizes="(max-width: 300px) 100vw, 300px"></a><p class="credits">Courtesy of Dust to Digital.</p></figure><p>This Saturday morning, Corcoran will host a discussion and book-signing for <em>Washington Phillips and His Manzarene Dreams</em>. The event will take place in the community center in the East Texas town of Teague, near where Phillips lived as a farmer in Simsboro. Corcoran first wrote about Phillips back in 2003, in his <em>Austin American-Statesman</em> article “<a href="http://www.michaelcorcoran.net/archives/1430">Exhuming the Legend of Washington Phillips</a>.” The piece was included in the <em>2003 De Capo Best Music Writing</em> anthology, and the venerable music critic Greil Marcus included the story in his curriculum for a class at the New School, in New York. Needless to say, music nerds were frothing.<br><br>“I think the thing that sets Washington Phillips apart from the other gospel music from the twenties was the introspective lyrics,” Corcoran says. “He’s writing about God and religion in a real kind of cynical way, in addition to his devotional way. Like ‘Denomination Blues,’ his most famous song—there’s the line: ‘You can go to college/You can go to your school/But if you ain’t got religion, you’re an educated fool.’ He thought these guys that were ordained preachers were not as holy as he was. Just because they got a degree doesn’t mean that they knew more than him.”</p>
<div class="inline-ad inline-ad-1">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
						</div>
	</div>
<p>Corcoran, also the author of the 2005 book <a href="https://utpress.utexas.edu/books/corall"><em>All Over the Map: True Heroes of Texas Music</em></a>, heard Phillips for the first time around 1999, on a compilation titled <em>Amazing Gospel</em>. He had never before listened to a song quite like “<a href="https://www.youtube.com/watch?v=yTz-oxhpXeE">A Mother’s Last Word to Her Daughter</a>.” He described it as “rural originality,” a yearning voice trying to connect, aided by an instrument that sounded like a child’s music box, or as he recalls, another critic’s description was “heaven’s ice cream truck.”</p>
<p>A year or two later, Corcoran purchased the Phillips album <em>I Am Born to Preach the Gospel</em>, a 1992 compilation by Yazoo Records, reissued by Yazoo in 2005 as<em> The Key to the Kingdom</em>. The liner notes said that Phillips had died in 1938 while at the Austin State Hospital. Corcoran found the Austin connection that he needed to secure the assignment. He spoke with a state hospital official who told him that Phillips got into some sort of land dispute with his brothers and started hearing voices; eventually he left his family and moved into a chicken coop. So one of his brothers had him committed. All of this was juicy information. The only problem was, it was a different Washington Phillips altogether.</p>
<figure class="wp-caption alignleft" style="width: 300px;"><a href="http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL30.jpg"><img class="size-medium wp-image-525625 " src="http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL30-300x236.jpg" alt="" width="300" height="236" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL30-300x236.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL30-768x603.jpg 768w, http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL30-1024x805.jpg 1024w, http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL30-401x315.jpg 401w" sizes="(max-width: 300px) 100vw, 300px"></a><p class="credits">Courtesy of Dust to Digital.</p></figure><p>Corcoran finally realized he’d heard about the wrong man during a reporting trip to Freestone County, where Phillips had lived. He interviewed relatives of both men named Washington Phillips, who turned out to be cousins, and they set him straight. This enabled Corcoran to locate the death certificate of Washington Phillips, the musician, who died not in 1938 but instead in 1954, from a fall he sustained while at Teague’s city hall. That was the first mystery that Corcoran solved.<br><br>The second mystery was the actual instrument that Phillips played. Many believed it to be a dolceola, a type of keyboard that is played by pressing keys, like a piano. In fact, various liner notes said as much. But Corcoran asked Phillips’s relatives how he played his instrument and they mimicked him plucking strings. Corcoran realized it couldn’t have been a dolceola. He surmised that it could have been a zither, a box fitted with strings that are played with one’s fingers. Corcoran wasn’t one hundred percent sure, but he was going to find out.</p>
<p>“Because I had found this case of mistaken identity, I had this real responsibility, I felt, to get all the information correct on this guy,” Corcoran says. “Like I would be the one that everybody looks to and says, ‘Okay, his stuff’s real. Everybody else’s stuff is bullshit.’”</p>
<p>After the <em>Statesman</em> article was published, Corcoran continued visiting Freestone County every couple of years to snoop around. Around five years ago he <span style="color: #000000">discovered another cousin of Phillips’s and went to interview him, but it was a total bust and he came away with nothing. Then on the drive home to Austin, Corcor</span>an got a speeding ticket. It had been a bad day, but he was determined to get something positive out of it. He immediately set off for the Texas State Library, resolute on finding something, anything, on Washington Phillips, this musician described as mystical, a charlatan, otherworldly, who seemingly arrived fully formed in a Dallas recording studio in the late twenties to record eighteen songs.</p>
<p>At the library, Corcoran discovered a 1907 article in the <em>Teague Chronicle</em> that talked about Phillips making his own instrument, called a manzarene. Essentially, Phillips had connected two zithers to create a single piece. Corcoran posted the article on his personal website, where it caught the attention of Lance Ledbetter of Dust to Digital, the Grammy-winning Atlanta-based record company that mines the history of American popular music. Ledbetter had previously released a few songs by Phillips on a compilation. But he wanted to put together a standalone package that elevated the overlooked talent. He provided the resources for Corcoran to do additional research and complete the 76-page book, which Ledbetter paired with a sixteen-song collection.<br><a href="http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL53.jpg"><img class="size-medium wp-image-525626 alignright" src="http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL53-300x236.jpg" alt="" width="300" height="236" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL53-300x236.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL53-768x603.jpg 768w, http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL53-1024x805.jpg 1024w, http://www.texasmonthly.com/wp-content/uploads/2017/01/WASHPHIL53-401x315.jpg 401w" sizes="(max-width: 300px) 100vw, 300px"></a><br>When Corcoran speaks this weekend in Teague—a town of about three thousand, where Corcoran says a rebel flag on display is not uncommon—there is a good chance he will meet a new subject from the area who may turn him on to new information about Phillips. That’s the exciting part for Corcoran: the limitless possibilities of reporting on gospel music, a rich genre that’s not capitalized on by many music writers.</p>
<p>“When I was working on the Blind Willie Johnson article, I visited with Mack McCormick, in Houston,” Corcoran says. “And Mack McCormick is probably the greatest music researcher of our time. I was asking him all kinds of questions and when I mentioned something about Arizona Dranes, he goes, ‘I don’t know anything about her.’ He said, ‘I don’t really know much about gospel music at all.’ And that’s when I went, ‘Okay, I’m going to be a gospel expert. Because this guy knows everything else.’”<br><em>Teague Community Center, January 28, 11 a.m., </em><a href="http://www.michaelcorcoran.net/"><em>michaelcorcoran.ne</em></a></p>
<p><strong>Other Events Across Texas</strong></p>
<p>AUSTIN<br><em> 365 Days of Christmas</em><br>People were so accustomed to being able to celebrate Christmas year-round at Lala’s, the beloved Austin dive bar where wreaths, tinsel, and candy canes went up in 1972 and never came down, that when the original owner retired in 2015, neighbors ran to rescue the establishment from going out of business. On Tuesday belly up to the bar with a cold one at Lala’s Little Nugget, as it’s now called, and hear its saviors’ story as part of Preservation Austin’s monthly “Jugging and Jawing” series.<br><em> Lala’s Little Nugget, January 31, 6 p.m., <a href="http://preservationaustin.org">preservationaustin.org</a></em></p>
<div class="inline-ad inline-ad-2">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-2');
});
</script>
</div>
						</div>
	</div>
<p>DENTON<br><em>BFF</em><br>The success of TV shows like <em>Atlanta, Blackish,</em> and <em>Empire</em> and movies like <em>Fences, Hidden Figures,</em> and <em>Moonlight</em> suggests that black entertainment is, in fact, American entertainment. At the Denton Black Film Festival, see what other quality programming is out there, such as <em>The Example,</em> set amid a race riot in Beaumont in 1943; <em>Jackson,</em> an abortion documentary by Texas native Maisie Crow; and <em>Forgiving Chris Brown,</em> which is making its Texas premiere at the fest.<br><em> Various locations, January 27–29, <a href="http://dentonbff.com">dentonbff.com</a></em></p>
<p>HOUSTON<br><em> To Bey or Not to Bey</em><br>Beyoncé’s career exploded after her role in the movie <em>Dreamgirls,</em> in which she played Diana Ross, one third of the Supremes. Will the same hold true (albeit on a much smaller scale) for another Houstonian, when Theatre Under the Stars hosts open auditions for its stage adaption of <em>Dreamgirls</em> in Queen Bey’s hometown?<br><em> The Hobby Center, January 27 at 5 p.m. &amp; January 28 at 2 p.m., <a href="http://tuts.com">tuts.com</a></em></p>
<p>HOUSTON<br><em> Into the Wild</em><br>For those who think President Trump’s dismissal of the existence of climate change spells doom for the environment, consider the Houston Museum of Natural Science’s exhibition featuring images from the Wildlife Photographer of the Year contest, including almost 50,000 entries from professionals and amateurs across 95 countries. It could be one of the last few glimpses of some of Mother Nature’s quickly disappearing good looks.<br><em> The Houston Museum of Natural Science, January 27 to June 4, <a href="http://hmns.org">hmns.org</a></em></p>
<p>HOUSTON<br><em> Up Your Alley</em><br>As <em>Hamilton</em> proved, if you sleep on promising theater too long, you may never experience it at all. The Alley All New Festival is an entry-level opportunity to experience theater with potential, including a reading by Kenneth Lin—a writer for the Netflix series <em>House of Cards</em>—of an adaptation of Mark Twain’s <em>The Adventures of Huckleberry Finn</em>; a workshop performance of <em>The Carpenter,</em> by Robert Askins, the Houston playwright of the Tony-nominated <em>Hand to God</em>; and a preview of <em>Lover, Beloved: An Evening With Carson McCullers,</em> performed by the Grammy-winning singer Suzanne Vega.<br><em> Alley Theatre, February 2–12, <a href="http://alleytheatre.org">alleytheatre.org</a></em></p>

						<p class="story-tags bottom">
					<span class="story-tags-bottom-label">Tags: </span>
					<a href="http://www.texasmonthly.com/category/travel/the-drop-everything-list/" title="View all posts in The Drop Everything List">The Drop Everything List</a>, <a href="http://www.texasmonthly.com/category/travel/" title="View all posts in Travel">Travel</a>, <a href="http://www.texasmonthly.com/tag/the-drop-everything-list/" title="View all posts in The Drop Everything List">The Drop Everything List</a>				</p>
				
		<div class="article-subscription" data-placement="after_content">
			<form class="article-subscription__form" id="subForm" method="post" action="http://texasmonthly.createsend.com/t/i/s/piuzk/" target="_blank">
				<label class="article-subscription__label sans-serif" for="email">Get <em>Texas Monthly</em>. Daily.</label>
				<fieldset class="article-subscription__fieldset">
					<input class="article-subscription__input article-subscription__input--email sans" id="fieldEmail" name="cm-piuzk-piuzk" type="email" required placeholder="Your Email Address" />
					<input id="btnValidate" class="button article-subscription__input article-subscription__input--subscribe sans-serif" type="submit" value="SIGN UP">
					<input type="hidden" name="redirect" value="http://www.texasmonthly.com/newsletter-confirmation/">
					<input type="hidden" name="template" value="confirmation-articles">
					<input type="hidden" name="vars[source]" value="post_articles">
										<input type="hidden" name="cm-fo-cihujy" value="801744">
					<input type="hidden" name="cm-fo-cihujy" value="801745">
					<input type="hidden" name="cm-fo-cihujy" value="801746">
				</fieldset>
			</form>
		</div>

	</div><!-- .entry-content -->

			<div class="post-meta sharethis">
			<p class="no-break"><span class='st_facebook_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span><span st_via='texasmonthly' st_username='texasmonthly' class='st_twitter_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span><span class='st_email_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span><span class='st_print_large' st_title='Mysteries of Musicians Past' st_url='http://www.texasmonthly.com/travel/mysteries-musicians-past/'></span></p>		</div><!-- .post-meta -->
	
	
	<span class="related-content">
		
			<h3 class="h3 sans">Related Content</h3>
		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/dont-worry-pappy/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_PappyVanWinkle-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Don’t Worry, Be Pappy</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/bee-not-bee/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_Beekeeper-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">To Bee or Not to Bee</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/keeping-up-with-the-joneses/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2017/01/DEL0117_cowboys1-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Keeping Up With the Joneses</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/travel/rock-around-clock/" class="story cover-story related-story">
							<img width="400" height="400" src="http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-400x400.jpg 400w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-150x150.jpg 150w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-300x300.jpg 300w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-32x32.jpg 32w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-50x50.jpg 50w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-64x64.jpg 64w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-96x96.jpg 96w, http://www.texasmonthly.com/wp-content/uploads/2016/12/DEL1216_Willie-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Rock Around the Clock</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
		</span>

	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
    </div>


</div><!-- .content-left -->
			
			
<div class="sidebar-right">
			<div id="newsletter" class="module module-newsletter  mode-mini">
			
			<div class="inside">
				
				<p class="h3 sub-title">Get <em>Texas Monthly</em>. Daily.</p>
				<form action="http://texasmonthly.createsend.com/t/i/s/piuzk/" method="post" target="_blank">
					<ul>
						<div class="newsletters-no-optin">		<li class="checkbox-field field-state-of-texas">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-state-of-texas" value="801744" checked  data-list="cm-ol-piuzk">			<label for="nl-state-of-texas">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">The State of Texas</span>
				<span class="frequency">(Daily)</span>
				<span class="description">A daily digest of Texas news, plus the latest from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-this-week">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-this-week" value="801745" checked  data-list="cm-ol-piuzk">			<label for="nl-this-week">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">This Week in Texas</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">The best stories from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-editors">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-editors" value="801746" checked  data-list="cm-ol-piuzk">			<label for="nl-editors">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Editor&rsquo;s Desk</span>
				<span class="frequency">(Monthly)</span>
				<span class="description">A message from the editors at <em>Texas Monthly</em></span>
			</label>
		</li>
		</div><div class="newsletters-optin">		<li class="checkbox-field field-from-our-partners">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-from-our-partners" value="805488" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-from-our-partners">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">From Our Partners</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Special events, exclusive offers, and more</span>
			</label>
		</li>
				<li class="checkbox-field field-traveling-texan">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-traveling-texan" value="805489" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-traveling-texan">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Traveling Texan</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Travel ideas, itineraries, and deals from our partners</span>
			</label>
		</li>
		</div>					</ul>

					<p class="field-email">
						<i class="icon-envelope"></i>
						<input type="email" name="cm-piuzk-piuzk" placeholder="enter email address" required>
					</p>
											<p class="checkbox-field field-newsletter-opt-in no-js">
							<input id="newsletter-promotions-optin" type="checkbox" checked />
							<label for="newsletter-promotions-optin" class="newsletter-opt-in-label">
								<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>								<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>								<span class="title">Receive special offers &amp; promotions</span>
							</label>
						</p>
					
					<p class="field-submit">
						<input type="submit" value="Sign Up">
					</p>
				</form>
			</div><!-- .inside -->
		</div><!-- .module-newsletter -->
		<div id="acm_ad_zones-2" class="module acm_ad_zones">
<div id='acm-ad-tag-div-gpt-vertical-top' class='ad-tag-1-VerticalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
});
</script>
</div>
				</div><div class="module module-most-read  module-topstories"><div class="h2">Most Read</div>		<ul>
							<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/politics/truth-or-consequences/">Truth or Consequences</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/joehagan/" title="Posts by Joe Hagan" class="url fn" rel="author">Joe Hagan</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/burka-blog/texas-republican-calls-white-house-inauguration-claims-indefensible/">Texas Republican Calls White House Inauguration Claims &#8216;Indefensible&#8217;</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/r-g-ratcliffe/" title="Posts by R.G. Ratcliffe" class="url fn" rel="author">R.G. Ratcliffe</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/randy-rogers-takes-reins-cheatham-street-warehouse/">Randy Rogers Takes The Reins At Cheatham Street Warehouse</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/christian-wallace/" title="Posts by Christian Wallace" class="url fn" rel="author">Christian Wallace</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/short-tumultuous-tenure-corpus-christi-mayor-dan-mcqueen/">The Short, Tumultuous Tenure Of Corpus Christi Mayor Dan McQueen</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/leifreigstad/" title="Posts by Leif Reigstad" class="url fn" rel="author">Leif Reigstad</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-culture/charlotte-jones-anderson-dallas-cowboys-profile/">The Woman Behind the ’Boys</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
						</ul>
		</div>	<div class="module module-ad sticky-ad">
		
<div id='acm-ad-tag-div-gpt-sticky'>
	<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
				</div><!-- .module.module-ad.sticky-ad -->
</div><!-- .sidebar-right -->
		</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">

			<div id="footer-ad" class="pencil-ad">
			
<div id='acm-ad-tag-div-gpt-horizontal-footer' class='ad-tag-1-HorizontalFooter'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
});
</script>
</div>
						</div><!-- #footer-ad.pencil-ad -->
	
	<div class="grid-inner no-padding">
		<div class="tm-logo buckle">Texas Monthly</div>
	</div><!-- .grid-inner -->

</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner">
		<div class="col-2-3 nav clear">
			<div id="footer-navigation">
				<ul id="menu-footer-nav" class="menu"><li id="menu-item-244568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244568"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-244604" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244604"><a href="http://www.texasmonthly.com/emmis-blog/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-246597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246597"><a href="http://www.texasmonthly.com/food-home/">Food</a>
		<ul class="sub-menu">
			<li id="menu-item-244607" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244607"><a href="http://www.texasmonthly.com/emmis-blog/the-culture/">The Culture</a>
			<ul class="sub-menu">
				<li id="menu-item-244613" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-244613"><a href="http://www.texasmonthly.com/emmis-blog/travel/">Travel</a>
				<ul class="sub-menu">
					<li id="menu-item-246591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246591"><a href="http://www.texasmonthly.com/category/topics/">Texanica</a>
					<ul class="sub-menu">
						<li id="menu-item-246582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246582"><a href="http://www.texasmonthly.com/issue/february-2016/">Magazine</a>
						<ul class="sub-menu">
							<li id="menu-item-246594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246594"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-244571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-246606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246606"><a href="http://www.texasmonthly.com/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-244601" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244601"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-244592" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244592"><a href="http://www.texasmonthly.com/emmis-blog/eat-my-words/">Eat My Words</a></li>
	<li id="menu-item-244598" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244598"><a href="http://www.texasmonthly.com/emmis-blog/the-stand-up-desk/">The Stand Up Desk</a></li>
</ul>
</li>
<li id="menu-item-244574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244574"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-247821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247821"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMB">Magazine</a></li>
	<li id="menu-item-247824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247824"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew</a></li>
	<li id="menu-item-247818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247818"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMG">Give a Gift</a></li>
	<li id="menu-item-246615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246615"><a href="http://www.texasmonthly.com/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-246618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246618"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-244577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244577"><a href="#">More Info</a>
<ul class="sub-menu">
	<li id="menu-item-244580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244580"><a href="http://www.texasmonthly.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-246636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246636"><a href="http://www.texasmonthly.com/masthead/">Masthead</a>
		<ul class="sub-menu">
			<li id="menu-item-244583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244583"><a href="http://www.texasmonthly.com/about/media-kit/">Media Kit</a>
			<ul class="sub-menu">
				<li id="menu-item-246669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246669"><a href="http://www.texasmonthly.com/about/site-map/">Site Map</a>
				<ul class="sub-menu">
					<li id="menu-item-246666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246666"><a href="http://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
					<ul class="sub-menu">
						<li id="menu-item-520563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-520563"><a href="http://www.texasmonthly.com/about/terms-of-use/">Terms of Use</a>
						<ul class="sub-menu">
							<li id="menu-item-246675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246675"><a href="http://www.texasmonthly.com/about/jobs-and-internships/">Jobs and Internships</a>
							<ul class="sub-menu">
								<li id="menu-item-246660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246660"><a href="http://www.texasmonthly.com/about/contact-us/">Contact Us</a>
								<ul class="sub-menu">
									<li id="menu-item-374082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374082"><a href="http://www.texasmonthly.com/from-the-publishers-of-texas-monthly/">From Texas Monthly&#8217;s Partners</a></li>
								</ul>
</li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul>			</div><!-- #footer-navigation -->
		</div><!-- .col-2-3 -->
		<div class="col-1-3 colophon">
			<div id="pre-footer-social">
				<ul id="menu-social-1" class="social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>			</div><!-- #pre-footer-social -->
			<p id="copyright">Copyright &copy; 2017. All rights reserved.</p>
		</div>
	</div>
</div><!-- #footer -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.45'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.45'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emmis = {"ajaxurl":"http:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/themes/texas-monthly/assets/js/emmis.texas.min.js?ver=0.4.45'></script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"525185 http:\/\/www.texasmonthly.com\/?p=525185","disqusShortname":"texasmonthly","disqusTitle":"Mysteries of Musicians Past","disqusUrl":"http:\/\/www.texasmonthly.com\/travel\/mysteries-musicians-past\/","options":{"manualSync":false},"postId":"525185"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119594690',post:'525185',tz:'-6',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '119594690', '525185' ]);
</script>
</body>
</html>
<!--
	generated 235 seconds ago
	generated in 0.391 seconds
	served from batcache in 0.004 seconds
	expires in 65 seconds
-->
