


<!DOCTYPE html>
<html lang="en">
<head>
  <meta name="paywall" content="" />
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="pocket-site-verification" content="cf2de32e01468f6dde473a90caf975" />

<link rel="preconnect" href="https://ajax.googleapis.com" />
<link rel="dns-prefetch" href="https://ajax.googleapis.com" />

<link rel="preconnect" href="https://mb.moatads.com" />
<link rel="dns-prefetch" href="https://mb.moatads.com" />

<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />

<link rel="preconnect" href="https://5103c0n1c.texasmonthly.com" />
<link rel="dns-prefetch" href="https://5103c0n1c.texasmonthly.com" />

<link rel="preconnect" href="https://ak.sail-horizon.com" />
<link rel="dns-prefetch" href="https://ak.sail-horizon.com" />

<title>
      A Massive Aquarium Has Popped Up in the Strangest of Places
  </title>


<script>
(function () {
  if(/^\/newsletters/.test(window.location.pathname)) {
    window.onpageshow = function(event) {
      if (event.persisted) {
        window.location.reload();
      }
    };
  }
})();
</script>

<script type="text/javascript">
  function calculateScrollbarWidth() { document.body.style.setProperty('--scrollbar-width', window.innerWidth - document.body.clientWidth + 'px'); }

  window.addEventListener('load', calculateScrollbarWidth); // Loaded with assets.
  window.addEventListener('resize', calculateScrollbarWidth, false); // Window resized.
  document.addEventListener('DOMContentLoaded', calculateScrollbarWidth, false); // DOM loaded.
</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://z.moatads.com/texasmonthlydfpnewheader222684741155/moatheader.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/fonts.js?ver=1666732950" as="script">
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Artist Janavi Mahimtura Folmsbee has installed a soothing, glittering exhibit at Houston’s George Bush Intercontinental Airport." />
	<link rel="canonical" href="https://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places" />
	<meta property="og:description" content="Artist Janavi Mahimtura Folmsbee has installed a soothing, glittering exhibit at Houston’s George Bush Intercontinental Airport." />
	<meta property="og:url" content="https://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/" />
	<meta property="og:site_name" content="Texas Monthly" />
	<meta property="article:publisher" content="https://www.facebook.com/texas.monthly.magazine" />
	<meta property="article:published_time" content="2022-11-01T15:55:59+00:00" />
	<meta property="article:modified_time" content="2022-11-01T20:17:00+00:00" />
	<meta property="og:image" content="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=crop&fm=pjpg&h=750&ixlib=php-3.3.1&q=45&w=1200&wpsize=landscape-1200" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="750" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="A Massive Aquarium Has Popped Up in the Strangest of Places" />
	<meta name="twitter:creator" content="@TexasMonthly" />
	<meta name="twitter:site" content="@TexasMonthly" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="twitter:label1" value="By" />
	<meta name="twitter:data1" value="Molly Glentzer" />
	<meta name="twitter:label2" value="Published On" />
	<meta name="twitter:data2" value="November 1, 2022" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="https://www.texasmonthly.com/events/?ical=1" />
<link rel='preload stylesheet' as='style' id='theme-css'  href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.css?ver=1667243085' type='text/css' media='' />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=5.9" id="jquery" defer></script><script type='text/javascript' async src='https://z.moatads.com/texasmonthlydfpnewheader222684741155/moatheader.js' id='moatscript-js'></script>
<script type='text/javascript' async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='securepubads-js'></script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/fonts.js?ver=1666732950" id="fonts" async></script>        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
<script type="text/javascript">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</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-11-01 10:55:59" />
<meta name="sailthru.title" content="A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places" />
<meta name="sailthru.tags" content=",Airports,Art,George Bush Intercontinental Airport,Art,Arts &amp; Entertainment" />
<meta name="sailthru.description" content="Artist Janavi Mahimtura Folmsbee has installed a soothing, glittering exhibit at Houston’s George Bush Intercontinental Airport." />
<meta name="sailthru.image.full" content="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=pjpg&amp;ixlib=php-3.3.1&amp;q=45" />
<meta name="sailthru.image.thumb" content="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=31&amp;ixlib=php-3.3.1&amp;q=45&amp;w=50&amp;wpsize=concierge-thumb" />
<!-- END Sailthru Horizon Meta Information -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.texasmonthly.com"><link rel="https://theeventscalendar.com/" href="https://www.texasmonthly.com/wp-json/tribe/events/v1/" />
<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places" />
<meta name="parsely-link" content="http://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=150&amp;ixlib=php-3.3.1&amp;q=45&amp;w=150&amp;wpsize=thumbnail" />
<meta name="parsely-pub-date" content="2022-11-01T15:55:59Z" />
<meta name="parsely-section" content="Arts &amp; Entertainment" />
<meta name="parsely-tags" content="airports,art,george bush intercontinental airport,arts &amp; entertainment,houston" />
<meta name="parsely-author" content="Molly Glentzer" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
			<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
	<script>
		window.PARSELY = window.PARSELY || {
			autotrack: false,
			config: {
				heartbeat_should_honor_autotrack: false
			}
		};
		</script><link rel="preload" imagesrcset="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=1820 1820w" as="image">
		<!-- Google Tag Manager v.2 -->
		<script>
			(function(w, d, s, l, i) {
				w[l] = w[l] || [];
				w[l].push({
					'gtm.start': new Date().getTime(),
					event: 'gtm.js'
				});
				var f = d.getElementsByTagName(s)[0],
					j = d.createElement(s),
					dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src =
					'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-577BSD8');
		</script>
		<!-- End Google Tag Manager -->
		<link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Grifinito-M-Medium.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Grifo-S-Medium.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Ringside-Wide-Semi.woff2' rel='preload' as='font' type='font/woff2' crossorigin><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php"}</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<!-- There is no amphtml version available for this URL. --><style type="text/css" id="wp-custom-css">.PDS_Poll {
    display: block !important;
    text-align: center;
    margin: 60px 0;
}</style>	<script async
			src="https://www.texasmonthly.com/wp-content/plugins/txmo-header-bidding/assets/js/prebid7.22.0.js"></script>
	 <script>
	//load the apstag.js library
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=121421" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=121421" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=121421" />
<link rel="manifest" href="/site.webmanifest?v=121421" />
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=121421" color="#231f20" />
<link rel="shortcut icon" href="/favicon.ico?v=121421" />
<meta name="msapplication-TileColor" content="#231f20" />
<meta name="theme-color" content="#231f20" />
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default" />

<script type="text/javascript">
  window.lazySizesConfig = window.lazySizesConfig || {}; lazySizesConfig.preloadAfterLoad = true;
</script>
</head>

<body class="post-template-default single single-post postid-778854 single-format-standard tribe-no-js">

    
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs>
    
    <symbol id="logo" viewBox="0 0 416 78">
      <path d="M415.5,24.4 L413,24.4 C410.5,25.4 408.7,28.1 406.4,35.7 L396.2,69.2 C394.6,74.4 391.4,77.9 385.1,77.9 C381.5,77.9 378.8,75.1 378.8,71.8 C378.8,68.3 381.6,65.5 385.1,65.5 C388.6,65.5 391.3,68.3 391.3,71.7 C391.3,73.8 390.4,75.5 389,76.5 C391.9,75.7 394.1,72.9 395,69.6 L380.9,24.5 L376.8,24.5 L376.8,23.3 L396.4,23.3 L396.4,24.5 L391.9,24.5 L400.2,52.9 L405.6,35.3 C406.3,33.1 406.8,30.6 406.8,28.7 C406.8,26.3 405.6,25.1 403.7,24.6 L401.6,24.6 L401.6,23.4 L415.7,23.4 L415.7,24.4" />
      <path d="M379.9,63.7 L343.1,63.7 L343.1,62.5 L347.8,62.5 L347.8,32 C347.8,28.4 346.8,25.2 342.9,25.2 C339.3,25.2 336.6,28.6 336.6,32.2 L336.6,62.5 L341.3,62.5 L341.3,63.7 L322,63.7 L322,62.5 L326.7,62.5 L326.7,2.5 L322,2.5 L322,1.4 C326.5,1.4 332.4,1 336.6,0.4 L336.6,28.1 C337.9,25.8 340.9,22.1 347.2,22.1 C352.7,22.1 357.8,25 357.8,32.4 L357.8,62.4 L365.1,62.4 L365.1,2.4 L360.4,2.4 L360.4,1.4 C364.9,1.4 371,1 375.2,0.4 L375.2,62.5 L379.8,62.5 L379.8,63.7" />
      <path d="M323.7 48.6C323.7 56.9 321.7 64.7 312.3 64.7 306.9 64.7 302.2 61.1 302.2 54.4L302.2 24.4 297.5 24.4 297.5 23.2C304 23.2 309.8 16.9 311 6.8L312.2 6.8 312.2 23.2 323.3 23.2 323.3 24.4 312.2 24.4 312.2 57.2C312.2 60.6 313.6 61.9 316 61.9 320.9 61.9 322.6 55.9 322.6 50.2 322.6 49.3 321.8 48.8 321.8 47.8 321.8 47.1 322.3 46.8 322.7 46.8 323.1 46.7 323.7 47.1 323.7 48.6M300.1 63.7L280.7 63.7 280.7 62.5 285.4 62.5 285.4 31.8C285.4 27.3 283.7 25.2 280.3 25.2 277.1 25.2 274.2 28.4 274.2 32.1L274.2 62.5 278.8 62.5 278.8 63.7 259.4 63.7 259.4 62.5 264.1 62.5 264.1 24.4 259.4 24.4 259.4 23.2C269.4 23 274.2 22.3 274.2 22.3L274.2 28.3C275.7 25.3 279.3 22.1 284.8 22.1 290.7 22.1 295.5 25.6 295.5 32L295.5 62.4 300.2 62.4 300.2 63.7M230.1 1.6L223.1 1.6 223.1 62.5 229.7 62.5 229.7 63.7 205.2 63.7 205.2 62.5 211.8 62.5 211.8 5.7 211.7 5.7 197.6 63.7 193.1 63.7 177 5.5 176.8 5.5 176.8 49.7C176.8 59.6 180.6 62 183.3 62.5L185.6 62.5 185.6 63.7 167 63.7 167 62.5 169.1 62.5C172.1 61.9 175.7 59.6 175.7 49.7L175.7 1.6 168.6 1.6 168.6.5 187.4.5 200.3 48.2 211.9.5 230.2.5 230.2 1.6M104.1 63.7L84.8 63.7 84.8 62.5 88.8 62.5 79.8 45.9 77.8 49.7C76.6 51.9 75.2 55.2 75.2 58.1 75.2 61.2 76.9 62.2 78.9 62.5L80.8 62.5 80.8 63.7 64.5 63.7 64.5 62.5 66.3 62.5C68.4 61.9 71 59.6 73.7 54.7L79.2 44.8 68.2 24.4 64.4 24.4 64.4 23.2 83.7 23.2 83.7 24.4 79.7 24.4 88.3 40.5 91.6 34.3C92.5 32.7 93.2 30.7 93.2 28.5 93.2 26 91.2 24.9 89.5 24.5L87.5 24.5 87.5 23.3 104 23.3 104 24.5 101.8 24.5C99.1 25.4 96.9 26.9 93.4 33.5L89 41.8 100.3 62.7 104.2 62.7 104.2 63.7M47.7 20.4L46.5 20.4 46.5 18.2C44.9 8.6 37.8 1.6 29.7 1.6L29.7 62.5 36.8 62.5 36.8 63.7 11.3 63.7 11.3 62.5 18.4 62.5 18.4 1.6C10.4 1.6 3.7 8.3 1.8 17.9L1.8 20.3.6 20.3.6.5 47.6.5 47.6 20.4" />
      <path d="M249.5 54.1L249.5 32.6C249.5 26.5 247.1 23.1 243.6 23.1 240 23.1 237.7 26.5 237.7 32.6L237.7 54.1C237.7 60.6 240 63.6 243.6 63.6 247.2 63.6 249.5 60.7 249.5 54.1zM260.5 43.3C260.5 56.1 251.7 64.6 243.6 64.6 235.5 64.6 226.8 56.4 226.8 43.3 226.8 30.1 236.2 22.1 243.6 22.1 250.9 22.1 260.5 30.2 260.5 43.3zM122.6 54.8L122.6 38C121.9 39.2 120.6 40.4 117.6 42 114 44 112.1 47.9 112.1 53.4 112.1 59.6 114.1 62.3 117 62.3 119.8 62.3 122.6 59.2 122.6 54.8zM169.4 52.7C169.4 61.1 162.2 64.6 153.8 64.6 148.2 64.6 145.7 62.3 143.1 62.3 142.3 62.3 141.6 63 141.3 64.6L140.1 64.6 140.1 59.8C138.7 62.6 136.4 64.7 131.4 64.7 127.8 64.7 123.6 62.4 123.1 58.2 122.2 60.2 120.2 64.7 113.2 64.7 107.4 64.7 101.7 61.4 101.7 54.4 101.7 46.5 109.2 43.2 115.8 41.1 121 39.5 122.6 36.9 122.6 34.7L122.6 31.5C122.6 26.6 120.6 23.2 116.6 23.2 114.2 23.2 112.3 23.5 111 24.1 114.1 24.6 116.2 27.2 116.2 30.3 116.2 33.6 113.4 36.4 109.9 36.4 106.6 36.4 103.7 33.7 103.7 30.3 103.7 23.9 111.9 22.2 116.7 22.2 127.6 22.2 133 26.4 133 34.6L133 56.2C133 60.1 133.9 62 136 62 138.2 62 139.8 59 140.1 56.3L140.1 45 141.3 45 141.3 47.5C142.7 56 145 63.4 153.3 63.4 158.4 63.4 161.3 60.5 161.3 56.1 161.3 52.8 158.7 50 153 47.8 148.2 46 139.9 41.7 139.9 33.8 139.9 25.7 146.6 22.1 153.6 22.1 158.7 22.1 161.3 24.6 163.7 24.6 165.1 24.6 165.5 24 165.9 22.1L166.9 22.1 166.9 38.1 165.7 38.1 165.7 35.7C163.7 28.4 160.1 23.2 153.6 23.2 150 23.2 147.2 25.6 147.2 29 147.2 33.4 150.2 36.2 155.6 38.2 163.2 41 169.4 44.4 169.4 52.7zM58.7 42.3L58.7 31.7C58.7 26.4 56.3 23.4 52.7 23.4 49.1 23.4 46.9 26.7 46.9 31.5L46.9 42.3 58.7 42.3zM69 43.4L47 43.4 47 54.3C47 59.7 49.5 63.3 55.1 63.3 63.9 63.3 67.5 54.7 67.5 51.2 67.5 50.3 66.7 50 66.7 48.9 66.7 48.3 67 47.9 67.5 47.9 68.2 47.9 68.6 48.5 68.6 49.9 68.6 55.2 64.8 64.6 54.1 64.6 43.4 64.6 36 55.8 36 42.8 36 30.7 45 22.2 52.7 22.2 61.7 22.2 69 30.8 69 43.4L69 43.4z" />
    </symbol>

    <symbol id="monogram" viewBox="0 0 301 137">
      <path d="M300.5 2.3V0h-51.3l-54.4 103.3L184.5 0H10L0 43.1h3.4l1.2-5.3C15.1 17 31.5 2.5 54.6 2.5l-30.5 132H3.5l-.5 2.3h74.1l.5-2.3H57l30.5-132c23.3 0 34.1 15.1 34 36l-1.1 4.6h3.4l9.4-40.6h17l-24.1 104.2c-5 21.5-16.7 26.5-25.8 27.8h-5.9l-.5 2.3h53.9l.5-2.3h-6.5c-7.5-1.1-17.3-6.3-12.3-27.8l22.1-95.5h.4l14.3 125.6h13.1L246 11.6h.2l-28.4 122.9h-19.2l-.5 2.3h71.1l.5-2.3h-19.2L281.1 2.3h19.4z" />
    </symbol>

    
    <symbol id="icon-home" viewBox="0 0 22 19">
      <path d="M21.46,8.1,11.46.41a.75.75,0,0,0-.92,0L.54,8.1a.75.75,0,0,0-.25.83A.74.74,0,0,0,1,9.44H3.58v8.48a.75.75,0,0,0,.75.75H8.5a.75.75,0,0,0,.75-.75V13.29h3.5v4.63a.75.75,0,0,0,.75.75h4.17a.75.75,0,0,0,.75-.75V9.44H21a.74.74,0,0,0,.71-.51A.75.75,0,0,0,21.46,8.1Z" />
    </symbol>

    <symbol id="icon-facebook" viewBox="0 0 18 24">
      <path d="M15,8.68H11V6.46c0-1.11.11-1.88,1.83-1.88H15V1C13.86.92,12.83.92,11.8.92,8.71.92,6.43,2.81,6.43,6.13V8.68H3v4.43H6.43v10H11v-10h3.54Z" />
    </symbol>

    <symbol id="icon-twitter" viewBox="0 0 36 32">
      <path d="M35.005 0.564c-1.428 0.883-3.007 1.521-4.691 1.867-1.344-1.497-3.265-2.43-5.39-2.43-4.078 0-7.383 3.445-7.383 7.694 0 0.603 0.061 1.191 0.188 1.752-6.136-0.321-11.577-3.381-15.222-8.040-0.636 1.14-0.999 2.461-0.999 3.87 0 2.668 1.304 5.024 3.286 6.406-1.211-0.040-2.35-0.39-3.347-0.962v0.095c0 3.729 2.544 6.84 5.927 7.545-0.621 0.181-1.272 0.271-1.948 0.271-0.475 0-0.94-0.046-1.388-0.137 0.938 3.056 3.666 5.284 6.899 5.343-2.529 2.065-5.714 3.293-9.173 3.293-0.596 0-1.185-0.033-1.762-0.106 3.269 2.182 7.151 3.456 11.322 3.456 13.587 0 21.012-11.725 21.012-21.894 0-0.335-0.004-0.667-0.019-0.995 1.443-1.085 2.698-2.441 3.685-3.985-1.325 0.612-2.749 1.026-4.241 1.211 1.526-0.951 2.696-2.459 3.246-4.255z"></path>
    </symbol>

    <symbol id="icon-linkedin" viewBox="0 0 20 20">
      <path fill-rule="evenodd"
        clip-rule="evenodd"
        d="M2.22222 20H17.7778C19.0051 20 20 19.0051 20 17.7778V2.22222C20 0.994923 19.0051 0 17.7778 0H2.22222C0.994923 0 0 0.994923 0 2.22222V17.7778C0 19.0051 0.994923 20 2.22222 20ZM17.2222 17.2222H14.2543V12.1672C14.2543 10.7813 13.7277 10.0068 12.6307 10.0068C11.4374 10.0068 10.8139 10.8128 10.8139 12.1672V17.2222H7.95367V7.59258H10.8139V8.88969C10.8139 8.88969 11.6739 7.29838 13.7173 7.29838C15.7599 7.29838 17.2222 8.54567 17.2222 11.1253V17.2222ZM4.54145 6.33166C3.5672 6.33166 2.77774 5.536 2.77774 4.55471C2.77774 3.57342 3.5672 2.77777 4.54145 2.77777C5.5157 2.77777 6.30469 3.57342 6.30469 4.55471C6.30469 5.536 5.5157 6.33166 4.54145 6.33166ZM3.06456 17.2222H6.04702V7.59258H3.06456V17.2222Z" />
    </symbol>

    <symbol id="icon-website" viewBox="0 0 22 22">
      <path fill-rule="evenodd"
        clip-rule="evenodd"
        d="M10.5259 21.9051V21.9052H11.4741V21.895C17.1197 21.6535 21.6535 17.1197 21.895 11.4741H21.9052V10.5259H21.9051V11V11.4741H21.895C21.6535 17.1197 17.1197 21.6535 11.4741 21.895V21.9051H11H10.5259ZM10.5258 21.895V21.895C9.28312 21.8419 8.09427 21.5807 6.99322 21.1455C8.09427 21.5807 9.28312 21.8419 10.5258 21.895ZM0.104923 11.4741C0.104923 11.4741 0.104922 11.4741 0.104922 11.4741H0.0948275V11.4741H0.104923ZM11.4741 0.0948275V0.104922C11.4741 0.104922 11.4741 0.104923 11.4741 0.104923V0.0948275H11.4741ZM20.9588 6.54982C21.506 7.77254 21.8346 9.11445 21.895 10.5258H21.895C21.8347 9.11444 21.506 7.77254 20.9588 6.54982ZM11.569 22V21.9855C17.1913 21.699 21.699 17.1913 21.9855 11.569H22V10.431H21.9855C21.699 4.80873 17.1913 0.300966 11.569 0.014463V0H10.431V0.014463C4.80873 0.300966 0.300966 4.80873 0.014463 10.431H0V11.569H0.0144631C0.300966 17.1913 4.80873 21.699 10.431 21.9855V22H11.569ZM10.5258 16.2212V16.2212C9.17867 16.2535 7.90627 16.4227 6.75223 16.6994C6.83226 16.9122 6.91652 17.1188 7.0047 17.3188C6.92892 17.1469 6.85604 16.9702 6.78625 16.7888C6.77484 16.7591 6.7635 16.7293 6.75226 16.6994L6.8453 16.6774C7.94729 16.4201 9.15498 16.2605 10.431 16.2237L10.5258 16.2212ZM7.37435 18.0766C7.40491 18.1332 7.4358 18.1892 7.46704 18.2445C7.46705 18.2445 7.46706 18.2445 7.46707 18.2445C7.43582 18.1892 7.40492 18.1332 7.37435 18.0766ZM6.87941 16.7668C7.97084 16.513 9.16695 16.3552 10.431 16.3186V20.7956C9.43858 20.5645 8.4124 19.7243 7.54962 18.1978C7.30405 17.7634 7.07917 17.2843 6.87941 16.7668ZM11.4741 20.9124C11.4741 20.9124 11.4741 20.9124 11.4741 20.9124V16.2212C12.8213 16.2535 14.0937 16.4227 15.2477 16.6994L15.1547 16.6774C14.0527 16.4202 12.845 16.2605 11.569 16.2237L11.4741 16.2212V20.9124ZM11.569 20.7956V16.3186C12.833 16.3552 14.0291 16.513 15.1206 16.7668C14.9208 17.2843 14.6959 17.7634 14.4504 18.1978C13.5876 19.7243 12.5614 20.5645 11.569 20.7956ZM16.518 5.7986C17.3272 5.54859 18.0755 5.24508 18.7469 4.89645C19.9619 6.43636 20.7274 8.34707 20.8459 10.431H17.2504C17.2022 8.7619 16.9428 7.19046 16.518 5.7986ZM18.7724 4.77609C18.0889 5.13704 17.3223 5.45084 16.49 5.70798L16.4789 5.71138C17.3155 5.4536 18.0858 5.13862 18.7724 4.77607C18.7724 4.77608 18.7724 4.77608 18.7724 4.77609ZM16.4114 5.73201L16.3993 5.7357C16.4087 5.76582 16.4181 5.79602 16.4273 5.82631C16.8572 7.23511 17.1171 8.83033 17.1581 10.5258H17.158C17.1162 8.79387 16.8459 7.16654 16.3993 5.73568C16.4034 5.73445 16.4074 5.73323 16.4114 5.73201ZM16.5825 15.9841C16.969 14.6468 17.2046 13.1518 17.2504 11.569H20.8459C20.7317 13.5775 20.0165 15.425 18.8771 16.9348C18.1903 16.5667 17.4195 16.2466 16.5825 15.9841ZM16.4654 16.047C16.8726 14.6695 17.1183 13.119 17.1581 11.4741H20.9458C20.9458 11.4741 20.9458 11.4741 20.9458 11.4741H17.158C17.1183 13.119 16.8725 14.6695 16.4653 16.047C16.4653 16.047 16.4654 16.047 16.4654 16.047ZM15.4832 5.98341C14.2469 6.27988 12.8947 6.45748 11.4741 6.48993V10.5258H11.4741V6.48991C12.8946 6.45745 14.2469 6.27985 15.4832 5.98338C15.4832 5.98339 15.4832 5.9834 15.4832 5.98341ZM15.419 6.09608C15.8147 7.38063 16.0635 8.85093 16.112 10.431H11.569V6.58241C12.9292 6.54525 14.2265 6.37554 15.419 6.09608ZM16.2095 11.4741H11.4741V15.2726C11.4741 15.2726 11.4741 15.2726 11.4741 15.2726V11.4741H16.2095C16.2095 11.4741 16.2095 11.4741 16.2095 11.4741ZM16.2092 11.4864L16.2072 11.5567C16.2079 11.5333 16.2085 11.5099 16.2092 11.4864ZM16.112 11.569C16.0663 13.0588 15.8424 14.4511 15.4853 15.6822C14.2746 15.3934 12.9545 15.218 11.569 15.1802V11.569H16.112ZM6.58103 6.09608C7.7735 6.37554 9.07078 6.54525 10.431 6.58241V10.431H5.88801C5.93648 8.85093 6.18531 7.38063 6.58103 6.09608ZM10.5258 6.48993V6.48991C9.1053 6.45745 7.75301 6.27985 6.51678 5.98338C6.09478 7.32282 5.83262 8.86578 5.79046 10.5258H5.79049L5.79314 10.431C5.8427 8.80704 6.10286 7.29731 6.51681 5.9834C7.75303 6.27987 9.10531 6.45748 10.5258 6.48993ZM5.79314 11.569L5.79049 11.4741H10.5258V11.4741H5.79046C5.83032 13.0436 6.06683 14.5084 6.44914 15.7955C6.44915 15.7955 6.44915 15.7955 6.44916 15.7955C6.07456 14.5344 5.83994 13.1026 5.79314 11.569ZM10.431 15.1802C9.04553 15.218 7.72536 15.3934 6.51472 15.6822C6.15756 14.4511 5.93371 13.0588 5.88801 11.569H10.431V15.1802ZM5.60062 5.73569C5.60062 5.73569 5.60062 5.73568 5.60062 5.73568C5.59859 5.73506 5.59656 5.73445 5.59454 5.73384L5.60062 5.73569ZM5.51602 5.70984L5.50996 5.70799C4.67765 5.45084 3.91109 5.13704 3.22761 4.77609C1.97156 6.34261 1.17931 8.29701 1.05909 10.431C1.05731 10.4626 1.05568 10.4942 1.05419 10.5258H1.05417C1.15594 8.35489 1.95295 6.36576 3.22758 4.77607C3.91273 5.13789 4.68137 5.45235 5.51602 5.70984ZM4.74958 10.431C4.79784 8.7619 5.05722 7.19046 5.48199 5.7986C4.67277 5.54859 3.92449 5.24508 3.25304 4.89645C2.03812 6.43637 1.27259 8.34706 1.15407 10.431H4.74958ZM1.05909 11.569C1.05731 11.5374 1.05568 11.5058 1.05419 11.4741H4.8419C4.8419 11.4741 4.8419 11.4741 4.8419 11.4741H1.05417C1.14031 13.3117 1.72458 15.019 2.67497 16.4641C1.74096 15.0439 1.16057 13.3704 1.05909 11.569ZM3.12284 16.9348C3.80968 16.5667 4.58048 16.2466 5.41744 15.9841C5.03097 14.6468 4.79534 13.1518 4.74958 11.569H1.15407C1.2683 13.5775 1.98353 15.425 3.12284 16.9348ZM11.4741 5.54136C11.4741 5.54136 11.4741 5.54136 11.4741 5.54136V1.08757C11.8933 1.16601 12.3164 1.34855 12.7306 1.63845C12.3477 1.37041 11.957 1.19415 11.569 1.10711C11.5373 1.10001 11.5057 1.09351 11.4741 1.0876V5.54136ZM15.0824 5.10184L15.1513 5.08592C15.1284 5.09127 15.1054 5.09657 15.0824 5.10184ZM11.5553 5.53924C11.5327 5.53988 11.5102 5.54047 11.4876 5.54103L11.5553 5.53924ZM14.4504 3.80214C13.5876 2.27569 12.5614 1.43545 11.569 1.20438V5.44402C12.7998 5.40835 13.9661 5.25783 15.0342 5.01559C14.8567 4.58082 14.6611 4.17506 14.4504 3.80214ZM10.5258 1.08761C10.4942 1.09352 10.4626 1.10002 10.431 1.10711C9.39619 1.33923 8.34303 2.20571 7.46707 3.75548C7.25185 4.13625 7.05261 4.55047 6.87217 4.99407C6.86015 5.0236 6.84822 5.05327 6.83638 5.08306C6.83636 5.08306 6.83635 5.08306 6.83634 5.08306C7.02611 4.60576 7.23749 4.16158 7.46704 3.75545C8.36977 2.15832 9.4607 1.28687 10.5258 1.08757V1.08761ZM6.92265 5.10301C6.89623 5.09698 6.86988 5.09089 6.84358 5.08475L6.92265 5.10301ZM10.5132 5.54105C10.49 5.54048 10.4669 5.53987 10.4438 5.53922L10.5132 5.54105ZM10.431 1.20438V5.44402C9.20022 5.40835 8.03384 5.25783 6.9658 5.01559C7.14329 4.58082 7.33884 4.17506 7.54962 3.80214C8.4124 2.27569 9.43858 1.43545 10.431 1.20438ZM16.0859 4.83731C15.7752 4.03627 15.4056 3.31232 14.9882 2.68501C15.4056 3.31232 15.7752 4.03627 16.0859 4.83731C16.0859 4.83731 16.0859 4.83731 16.0859 4.83731ZM14.1876 1.66441C14.141 1.61448 14.0939 1.5656 14.0465 1.51781C14.1115 1.53868 14.1762 1.5602 14.2406 1.58236C14.9657 1.83181 15.6529 2.16263 16.2914 2.56392C15.5962 2.12697 14.8432 1.77356 14.0465 1.51778C14.0939 1.56558 14.1409 1.61447 14.1876 1.66441ZM16.1422 4.72112C16.8001 4.51915 17.4091 4.28068 17.9596 4.01257C16.9547 3.01168 15.7353 2.22619 14.3765 1.73106C15.0727 2.51527 15.6728 3.53399 16.1422 4.72112ZM4.04038 4.01257C4.59088 4.28068 5.19991 4.51915 5.85775 4.72112C6.32717 3.53399 6.92724 2.51527 7.62351 1.73106C6.26466 2.22619 5.04524 3.01168 4.04038 4.01257ZM3.95054 3.96829C5.01051 2.90566 6.3092 2.08126 7.75934 1.58236C7.82373 1.56021 7.88842 1.5387 7.9534 1.51783C7.95342 1.51782 7.95344 1.5178 7.95345 1.51778C6.39261 2.01886 4.99964 2.89464 3.88042 4.03923C3.88044 4.03924 3.88045 4.03924 3.88046 4.03925C3.9037 4.01548 3.92706 3.99183 3.95054 3.96829ZM18.1844 17.7562C18.2137 17.7712 18.2429 17.7862 18.2719 17.8014C18.2429 17.7862 18.2137 17.7712 18.1844 17.7562ZM17.7181 17.5318C17.2385 17.3146 16.7193 17.1193 16.1664 16.9497C15.6299 18.405 14.9022 19.6197 14.0465 20.4822C14.0465 20.4821 14.0465 20.4821 14.0466 20.4821C14.094 20.4344 14.141 20.3855 14.1876 20.3356C14.9823 19.4843 15.6597 18.3244 16.1664 16.9497C16.7193 17.1193 17.2385 17.3146 17.7181 17.5318ZM18.1162 17.8279C17.0825 18.905 15.8067 19.7478 14.3765 20.2689C15.1138 19.4385 15.7433 18.345 16.224 17.0668C16.9133 17.283 17.5478 17.5393 18.1162 17.8279ZM7.92071 20.4489C7.93161 20.46 7.94252 20.4711 7.95346 20.4822C7.94252 20.4711 7.93161 20.46 7.92071 20.4489ZM5.83353 16.9497C5.83352 16.9497 5.83352 16.9497 5.83352 16.9497C5.06045 17.1868 4.35339 17.4743 3.72805 17.8014C3.74928 17.8241 3.77061 17.8467 3.79205 17.8692C3.79329 17.8705 3.79453 17.8718 3.79578 17.8731C3.79453 17.8718 3.79329 17.8705 3.79205 17.8692C3.77062 17.8467 3.74929 17.8241 3.72808 17.8014C3.75709 17.7863 3.78627 17.7712 3.81563 17.7562C4.41916 17.4477 5.09633 17.1758 5.83353 16.9497ZM5.77597 17.0668C6.25669 18.345 6.88619 19.4385 7.62353 20.2689C6.19326 19.7478 4.91748 18.905 3.88377 17.8279C4.4522 17.5393 5.08672 17.2829 5.77597 17.0668Z" />
    </symbol>

    <symbol id="icon-instagram" viewBox="0 0 26 26">
      <path d="M13,1C8.09,1,3.42.57,1.63,5.15.9,7,1,9.49,1,13c0,3.08-.1,6,.62,7.85C3.41,25.42,8.12,25,13,25c4.7,0,9.56.48,11.36-4.14.74-1.91.63-4.32.63-7.85,0-4.68.26-7.71-2-10S17.56,1,13,1ZM11.93,3.17C22.18,3.16,23.48,2,22.76,17.84c-.25,5.59-4.52,5-9.76,5-9.56,0-9.83-.27-9.83-9.83s.76-9.81,8.76-9.82Zm7.47,2A1.44,1.44,0,1,0,20.84,6.6,1.45,1.45,0,0,0,19.4,5.16ZM13,6.84A6.16,6.16,0,1,0,19.16,13,6.16,6.16,0,0,0,13,6.84ZM13,9c5.29,0,5.29,8,0,8S7.71,9,13,9Z" />
    </symbol>

    <symbol id="icon-pinterest" viewBox="0 0 24 24">
      <path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z"
        fill-rule="evenodd"
        clip-rule="evenodd" />
    </symbol>

    <symbol id="icon-youtube" viewBox="0 0 24 24">
      <path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" />
    </symbol>

    <symbol id="icon-tiktok" viewBox="0 0 20 22">
      <path fill-rule="evenodd"
        clip-rule="evenodd"
        d="M14.2103 0C14.5702 3.1219 16.2973 4.98316 19.3001 5.18117V8.69248C17.5599 8.86409 16.0356 8.28987 14.2627 7.20743V13.7746C14.2627 22.1173 5.24766 24.7244 1.62334 18.7446C-0.70565 14.8967 0.720528 8.14466 8.19161 7.87406V11.5768C7.62245 11.6692 7.01403 11.8144 6.45795 12.0058C4.79626 12.5734 3.8542 13.636 4.11588 15.5105C4.61962 19.101 11.1486 20.1637 10.6056 13.1476V0.00660021H14.2103V0Z" />
    </symbol>

    <symbol id="icon-rss" viewBox="0 0 17 17">
      <path d="M4.60629167,14.6993333 C4.60629167,15.9700833 3.57495833,17 2.3035,17 C1.03133333,17 4.4408921e-16,15.9700833 4.4408921e-16,14.6993333 C4.4408921e-16,13.4285833 1.03133333,12.3986667 2.3035,12.3986667 C3.57495833,12.399375 4.60629167,13.4285833 4.60629167,14.6993333 Z M0,5.79416667 L0,9.20195833 C4.28541667,9.245875 7.76333333,12.7195417 7.80725,17 L11.2192917,17 C11.175375,10.8304167 6.177375,5.83808333 0,5.79416667 Z M0,3.4085 C7.49416667,3.44108333 13.566,9.49591667 13.5879583,17 L17,17 C16.97875,7.62804167 9.381875,0.0325833333 0,0 L0,3.4085 L0,3.4085 Z" />
    </symbol>

    
    <symbol id="arrow-left" viewBox="0 0 16 16">
      <polygon points="3.23 8 10.65 0.58 12.77 2.7 7.47 8 12.77 13.3 10.65 15.42 3.23 8" />
    </symbol>

    <symbol id="arrow-right" viewBox="0 0 16 16">
      <polygon points="12.77 8 5.35 15.42 3.23 13.3 8.53 8 3.23 2.7 5.35 0.58 12.77 8" />
    </symbol>

    <symbol id="arrow-up" viewBox="0 0 16 16">
      <polygon points="8 3.23 15.42 10.65 13.3 12.77 8 7.47 2.7 12.77 0.58 10.65 8 3.23" />
    </symbol>

    <symbol id="arrow-down" viewBox="0 0 16 16">
      <polygon points="8 12.77 0.58 5.35 2.7 3.23 8 8.53 13.3 3.23 15.42 5.35 8 12.77" />
    </symbol>

    <symbol id="arrow-w-tail" viewBox="0 0 27 16">
      <path d="M5.12,6.86,10,2.36,8.53,1,1.07,7.88l7.46,6.89L10,13.41,5.07,8.86H26v-2Z" />
    </symbol>

    <symbol id="arrow-w-tail-thick" viewBox="0 0 37 25">
      <path d="M27.11,10,22,4.84l3.54-3.53L36.71,12.5,25.52,23.69,22,20.16,27.17,15H.29V10Z" />
    </symbol>

    <symbol id="arrow-fast-forward" viewBox="0 0 16 16">
      <polygon points="1.73 13.3 3.85 15.42 11.27 8 3.85 0.58 1.73 2.7 7.03 8 1.73 13.3" />
      <polygon points="14.27 15.42 14.27 0.58 11.27 0.58 11.27 8 11.27 15.42 14.27 15.42" />
    </symbol>

    <symbol id="arrow-rewind" viewBox="0 0 16 16">
      <polygon points="14.27 2.7 12.15 0.58 4.73 8 12.15 15.42 14.27 13.3 8.97 8 14.27 2.7" />
      <polygon points="1.73 0.58 1.73 15.42 4.73 15.42 4.73 8 4.73 0.58 1.73 0.58" />
    </symbol>

    
    <symbol id="icon-comment" viewBox="0 0 25 23">
      <path d="M23,2v13.1H11.4l-4.3,3.6v-3.6H2V2H23 M25,0h-2H2H0v2v13.1v2h2h3.1v1.6V23l3.3-2.7l3.8-3.1H23h2v-2V2V0L25,0z" />
    </symbol>

    <symbol id="icon-link" viewBox="0 0 26 26">
      <path d="M24,2.3a6.2,6.2,0,0,0-8.74,0L10.15,7.39a6.2,6.2,0,0,0,0,8.74l.09.09a4.7,4.7,0,0,0,.59.53h0l.06,0,.34.27,2.65-2.64-.58-.33a3.5,3.5,0,0,1-.52-.39l-.08-.09a2.56,2.56,0,0,1,0-3.62l5.13-5.12a2.57,2.57,0,0,1,3.63,0l.1.11a2.56,2.56,0,0,1,0,3.62L19,11.15l.12.31a7.47,7.47,0,0,1,.53,2.91l0,1.25,4.49-4.48h0a6.18,6.18,0,0,0,0-8.74h0ZM15.91,9.19l-.35-.27-2.64,2.64.58.32a2.66,2.66,0,0,1,.51.4l.09.08a2.56,2.56,0,0,1,0,3.63L9,21.13a2.57,2.57,0,0,1-3.63,0L5.25,21a2.55,2.55,0,0,1,0-3.62l2.54-2.54-.12-.3a7.48,7.48,0,0,1-.53-2.92l0-1.24L2.7,14.86a6.2,6.2,0,0,0,0,8.74l.1.1a6.22,6.22,0,0,0,8.75,0l5.12-5.12a6.2,6.2,0,0,0,0-8.74l0,0-.12-.1A6.6,6.6,0,0,0,15.91,9.19Z" />
    </symbol>

    <symbol id="icon-print" viewBox="0 0 25 21">
      <path d="M19,0H7V3H19Zm6,4H1V18H4v3H22V18h3Zm-5,8v7H6V12Z" />
    </symbol>

    <symbol id="icon-email" viewBox="0 0 25 17">
      <path d="M9.11,9.3l.92.8a3,3,0,0,0,4,0l.91-.8,7.7,7.7H1.42ZM0,17Zm0-1.41L7.61,8,0,1.33ZM0,0ZM1.52,0h21L12.66,8.6a1,1,0,0,1-1.32,0ZM24,1.33,16.4,8l7.6,7.6Z" />
    </symbol>

    <symbol id="icon-gallery" viewBox="0 0 21 16">
      <path d="M0,0H17V4h4V16H5V12H0ZM7,12v2H19V6H17v6Z" />
    </symbol>

    <symbol id="icon-video" viewBox="0 0 21 16">
      <path d="M19,2H2V14H19Zm0-2h2V16H0V0H19Z" />
      <path d="M14,8,8,11.46V4.54Z" />
    </symbol>

    <symbol id="icon-audio" viewBox="0 0 13 13">
      <polygon points="1.25 4.85 6.03 -0.01 6.03 13.01 1.25 8.15 0 8.15 0 4.85 1.25 4.85" />
      <path d="M7.31,3.69A3.33,3.33,0,0,1,9,6.5,3.33,3.33,0,0,1,7.31,9.31v0l1.16.78A4.57,4.57,0,0,0,10.29,6.5,4.54,4.54,0,0,0,8.48,2.9l-1.17.79Z" />
      <path d="M11.67,6.5a5.73,5.73,0,0,1-2.09,4.37l1.13.77A7,7,0,0,0,13,6.5a7,7,0,0,0-2.28-5.13l-1.13.77A5.75,5.75,0,0,1,11.67,6.5Z" />
    </symbol>

    <symbol id="icon-avatar" viewBox="0 0 19 24">
      <path d="M9.5,11.72a5.55,5.55,0,0,0,5.63-5.46A5.55,5.55,0,0,0,9.5.79,5.55,5.55,0,0,0,3.87,6.26,5.55,5.55,0,0,0,9.5,11.72Zm8.68,4C18.05,22,17,23.64,9.5,23.64S1,22,.82,15.71a2,2,0,0,1,2-2H16.2A2,2,0,0,1,18.18,15.71Z" />
    </symbol>

    <symbol id="icon-close" viewBox="0 0 22 22">
      <path d="M11,9.61,2.85,1.45,1.43,2.87,9.59,11,1.48,19.13l1.41,1.42L11,12.44l8.11,8.11,1.41-1.42L12.41,11l8.16-8.15L19.15,1.45Z" />
    </symbol>

    <symbol id="icon-play" viewBox="0 0 8 10">
      <polygon points="0 10 0 0 8 5.146" />
    </symbol>

    <symbol id="icon-pause" viewBox="0 0 60 60">
      <rect x="7.5" y="3" width="15.37" height="54" />
      <rect x="37.13" y="3" width="15.37" height="54" />
    </symbol>

    <symbol id="icon-plus" viewBox="0 0 11 11">
      <path fill-rule="evenodd" d="M7,4 L7,0 L4,0 L4,4 L0,4 L0,7 L4,7 L4,11 L7,11 L7,7 L11,7 L11,4 L7,4 Z" />
    </symbol>

    <symbol id="icon-minus" viewBox="0 0 11 11">
      <path d="M0,4v3h11V4H0z" />
    </symbol>

    <symbol id="icon-more" viewBox="0 0 20 5">
      <path d="M5,2.5A2.5,2.5,0,1,1,2.5,0,2.5,2.5,0,0,1,5,2.5Zm7.5,0A2.5,2.5,0,1,1,10,0,2.5,2.5,0,0,1,12.5,2.5Zm5,2.5A2.5,2.5,0,1,0,15,2.5,2.5,2.5,0,0,0,17.5,5Z" />
    </symbol>

    <symbol id="icon-search" viewBox="0 0 22 22">
      <path d="M15.78,14.37a8.48,8.48,0,1,0-1.41,1.41l5.57,5.57,1.41-1.41ZM9.12,15.6A6.48,6.48,0,1,1,15.6,9.12,6.48,6.48,0,0,1,9.12,15.6Z" />
    </symbol>

    <symbol id="icon-texas" viewBox="0 0 30 28">
      <path d="M8.68,1h6.4c0,1.45.06,2.9.06,4.31,0,.31.09.53.37.62.7.22,1.41.49,2.12.68a10,10,0,0,0,1.29.15c1,.19,3.2.74,3.26.74a8.7,8.7,0,0,1,5.31.43.55.55,0,0,1,.4.59c0,1.05,0,2.09,0,3.14a1.09,1.09,0,0,0,.1.46c.18.4.4.83.61,1.2a3.92,3.92,0,0,0,.37.59v.95l-.28,1.76c-.09.62-.27,1.14-1,1.33a5.93,5.93,0,0,0-1.08.43s-1.1.95-1.47,1.17A22.37,22.37,0,0,1,22.12,21c-.13.25-.22.53-.37.78-.28.43-.59.83-.83,1.29-.16.31-.16.8-.37,1.29,0,.1-.13.22-.06.31.27.65.15,1.48.76,2,.07.07,0,.19,0,.34a5.45,5.45,0,0,1-1,0c-.8-.18-1.57-.43-2.33-.68a1.51,1.51,0,0,1-1.2-1.1,4,4,0,0,0-.37-.81,32.33,32.33,0,0,1-2.09-3.88,9.47,9.47,0,0,0-2.43-2.86c-.71,0-1.38-.4-2.12,0-.34.18-.52.31-.58.64l-.1.47c-.15.7-.61.95-1.26.61s-1.16-.58-1.72-.95a1.69,1.69,0,0,1-.58-.71c-.28-.52-.46-1.14-.71-1.73a1.17,1.17,0,0,0-.52-.61,3.49,3.49,0,0,1-1.45-1.2c-.15-.19-.3-.47-.49-.5-.67-.15-1-.71-1.35-1.14v-.37c2.34,0,4.67,0,7,0,.46,0,.58-.12.58-.61C8.59,8,8.65,4.51,8.68,1Z" />
    </symbol>

    <symbol id="icon-texas-lock" viewBox="0 0 22 29">
      <path d="M19.46,10.15h-.83a1.69,1.69,0,0,0,0-.23C18.64,5,15.22,1,11,1S3.36,5,3.36,9.92a1.69,1.69,0,0,0,0,.23H2.54a2,2,0,0,0-2,2V26a2,2,0,0,0,2,2H19.46a2,2,0,0,0,2-2V12.16A2,2,0,0,0,19.46,10.15ZM11,5c1.34,0,3.56,1.53,3.56,4.91v.23H7.44V9.92C7.44,6.54,9.66,5,11,5ZM16.1,20.2c0,.23-.07.45-.1.68s-.1.44-.36.51a2.71,2.71,0,0,0-.39.17s-.4.37-.54.45a8,8,0,0,1-1.12.55c0,.09-.08.2-.13.29s-.21.33-.3.5-.06.31-.14.5c0,0,0,.09,0,.12.1.25.05.57.28.78,0,0,0,.07,0,.13a2.16,2.16,0,0,1-.36,0c-.29-.08-.57-.17-.85-.27a.57.57,0,0,1-.44-.42,1.44,1.44,0,0,0-.13-.31,13.2,13.2,0,0,1-.76-1.5,3.47,3.47,0,0,0-.89-1.11c-.25,0-.5-.15-.77,0-.12.07-.19.12-.21.25l0,.18c-.05.27-.22.37-.45.24a6.5,6.5,0,0,1-.63-.37.62.62,0,0,1-.21-.27c-.1-.21-.17-.44-.26-.67a.42.42,0,0,0-.19-.24,1.25,1.25,0,0,1-.53-.46c-.05-.07-.11-.18-.18-.19-.24-.06-.34-.28-.49-.44v-.15H8.45c.17,0,.22,0,.22-.23,0-1.36,0-2.71,0-4.06H11c0,.56,0,1.12,0,1.66,0,.12,0,.21.13.24.26.09.52.19.78.26a2.52,2.52,0,0,0,.47.06c.38.07,1.16.29,1.18.29a3,3,0,0,1,1.94.17.2.2,0,0,1,.15.22c0,.41,0,.81,0,1.21a.57.57,0,0,0,0,.18c.07.16.15.32.23.47a1.59,1.59,0,0,0,.13.22Z" />
    </symbol>

    <symbol id="loader" viewBox="0 0 50 50">
      <path d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z" />
    </symbol>

    <symbol id="poi-do" viewBox="0 0 16 14">
      <path d="M5.71.5l-1,1.91H1.5A1.34,1.34,0,0,0,.16,3.75v8.41A1.34,1.34,0,0,0,1.5,13.5h13a1.34,1.34,0,0,0,1.34-1.34V3.75A1.34,1.34,0,0,0,14.5,2.41H11.25L10.29.5ZM8,3.94A4,4,0,1,1,4,8,4,4,0,0,1,8,3.94ZM8,5.09A2.87,2.87,0,1,0,10.87,8,2.86,2.86,0,0,0,8,5.09Z" />
    </symbol>

    <symbol id="poi-eat" viewBox="0 0 14 16">
      <path d="M3.2,15.5a1.36,1.36,0,0,0,.94-.37,1.21,1.21,0,0,0,.36-.89L4.28,7.91l1-.53a1.59,1.59,0,0,0,.58-.57A1.42,1.42,0,0,0,6,6.06L5.81,1A.49.49,0,0,0,5.65.63.54.54,0,0,0,5.3.5.5.5,0,0,0,5,.64.45.45,0,0,0,4.79,1L4.66,4.14a.42.42,0,0,1-.37.39A.45.45,0,0,1,4,4.43a.32.32,0,0,1-.14-.27L3.71,1h0a.53.53,0,0,0-.12-.3A.58.58,0,0,0,3.3.51a.74.74,0,0,0-.21,0A.54.54,0,0,0,2.8.68a.47.47,0,0,0-.12.3L2.55,4.16a.38.38,0,0,1-.14.27.46.46,0,0,1-.32.1.42.42,0,0,1-.36-.39L1.59,1A.49.49,0,0,0,1.43.63.53.53,0,0,0,1.07.5.59.59,0,0,0,.71.63.48.48,0,0,0,.56,1L.38,6.06a1.39,1.39,0,0,0,.19.76,1.53,1.53,0,0,0,.57.56l1,.54-.22,6.32a1.18,1.18,0,0,0,.37.89,1.32,1.32,0,0,0,.94.37Z" />
      <path d="M13.25,6.69a2.67,2.67,0,0,0,.37-1.4c0-1.62-.32-4.77-2.81-4.79S8,3.66,8,5.29H8a2.78,2.78,0,0,0,.38,1.4A3,3,0,0,0,9.51,7.8l.24.13-.22,6.33a1.16,1.16,0,0,0,.36.87,1.33,1.33,0,0,0,1.84,0,1.09,1.09,0,0,0,.36-.87l-.22-6.33.23-.13a3.07,3.07,0,0,0,1.15-1.11Z" />
    </symbol>

    <symbol id="poi-stay" viewBox="0 0 14 14">
      <path d="M7,.5.91,5.09V13.5H5v-5H9v5h4.12V5.09Z" />
    </symbol>

    <symbol id="map-pin" viewBox="0 0 9 12">
      <path d="M4.5.53A4.23,4.23,0,0,0,.2,4.67a4.08,4.08,0,0,0,.86,2.48l3.25,4.23a.25.25,0,0,0,.33,0l.05,0L7.94,7.15A4.08,4.08,0,0,0,8.8,4.67,4.23,4.23,0,0,0,4.5.53ZM4.17,6.29a1.66,1.66,0,1,1,2-1.95,1.68,1.68,0,0,1-1.31,2,1.38,1.38,0,0,1-.64,0Z" />
    </symbol>

    <symbol id="user" viewBox="0 0 448 512">
      <path d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z" />
    </symbol>

    <symbol id="list" viewBox="0 0 448 512">
      <path d="M0 96C0 60.65 28.65 32 64 32H384C419.3 32 448 60.65 448 96V416C448 451.3 419.3 480 384 480H64C28.65 480 0 451.3 0 416V96zM128 256C128 238.3 113.7 224 96 224C78.33 224 64 238.3 64 256C64 273.7 78.33 288 96 288C113.7 288 128 273.7 128 256zM128 160C128 142.3 113.7 128 96 128C78.33 128 64 142.3 64 160C64 177.7 78.33 192 96 192C113.7 192 128 177.7 128 160zM128 352C128 334.3 113.7 320 96 320C78.33 320 64 334.3 64 352C64 369.7 78.33 384 96 384C113.7 384 128 369.7 128 352zM192 136C178.7 136 168 146.7 168 160C168 173.3 178.7 184 192 184H352C365.3 184 376 173.3 376 160C376 146.7 365.3 136 352 136H192zM192 232C178.7 232 168 242.7 168 256C168 269.3 178.7 280 192 280H352C365.3 280 376 269.3 376 256C376 242.7 365.3 232 352 232H192zM192 328C178.7 328 168 338.7 168 352C168 365.3 178.7 376 192 376H352C365.3 376 376 365.3 376 352C376 338.7 365.3 328 352 328H192z" />
    </symbol>

    <symbol id="icon-book" viewBox="0 0 50 50">
      <path d="M44.87,12c-.08-.15-.2-.28-.35-.37-3.26-2.09-6.75-3.12-10.19-3.12h0c-3.23,0-6.42,.92-9.33,2.76-2.92-1.84-6.1-2.76-9.33-2.76h0c-3.44,0-6.94,1.04-10.19,3.12-.14,.09-.26,.22-.35,.37-.08,.15-.13,.32-.13,.49v27.97c0,.18,.05,.36,.14,.52s.22,.29,.38,.37c.16,.09,.34,.13,.52,.13,.18,0,.36-.06,.51-.15,5.36-3.3,12.64-3.34,17.9,0,0,0,.02,0,.02,.01,.01,0,.02,.01,.03,.02,.01,0,.03,.01,.04,.02,.02,0,.03,.02,.05,.02,.02,.01,.05,.02,.07,.03,.02,0,.04,.01,.06,.02,.02,0,.05,.01,.07,.02,.02,0,.04,0,.07,.01,.02,0,.04,0,.07,0,.01,0,.03,0,.04,0,.01,0,.02,0,.03,0,.01,0,.02,0,.03,0,.01,0,.02,0,.04,0,.02,0,.04,0,.07,0,.02,0,.05,0,.07-.01,.02,0,.05,0,.07-.02,.02,0,.04-.01,.06-.02,.02,0,.05-.02,.07-.03,.02,0,.03-.02,.05-.02,.01,0,.03-.01,.04-.02,.01,0,.02-.01,.03-.02,0,0,.02,0,.02-.01,5.26-3.33,12.54-3.29,17.9,0,.15,.09,.33,.15,.51,.15,.18,0,.36-.04,.52-.13s.29-.22,.38-.37c.09-.16,.14-.34,.14-.52V12.49c0-.17-.04-.34-.13-.49ZM7.04,38.74V13.06c2.82-1.7,5.74-2.55,8.61-2.55h0c2.87,0,5.69,.85,8.32,2.53v25.68c-5.23-2.61-11.66-2.56-16.94,.02Zm35.92,0c-5.28-2.58-11.7-2.62-16.94-.02V13.04c2.63-1.68,5.45-2.53,8.32-2.53h0c2.87,0,5.79,.84,8.61,2.55v25.68Z" />
    </symbol>

    <symbol id="icon-latest" viewBox="0 0 50 50">
      <path d="M35.07,38.71H11.29V14.93c0-.63-.51-1.14-1.14-1.14s-1.14,.51-1.14,1.14v24.92c0,.63,.51,1.14,1.14,1.14h24.92c.63,0,1.14-.51,1.14-1.14s-.51-1.14-1.14-1.14h0Z" />
      <path d="M39.86,9H14.93c-.63,0-1.14,.51-1.14,1.14v24.92c0,.63,.51,1.14,1.14,1.14h24.92c.63,0,1.14-.51,1.14-1.14V10.14c0-.63-.51-1.14-1.14-1.14h0Zm-1.14,24.92H16.08V11.29h22.64v22.64Z" />
      <path d="M21.17,17.52h12.46c.63,0,1.14-.51,1.14-1.14s-.51-1.14-1.14-1.14h-12.46c-.63,0-1.14,.51-1.14,1.14,0,.63,.51,1.14,1.14,1.14h0Z" />
      <path d="M21.17,23.75h12.46c.63,0,1.14-.51,1.14-1.14s-.51-1.14-1.14-1.14h-12.46c-.63,0-1.14,.51-1.14,1.14,0,.63,.51,1.14,1.14,1.14h0Z" />
      <path d="M21.17,29.98h12.46c.63,0,1.14-.51,1.14-1.14s-.51-1.14-1.14-1.14h-12.46c-.63,0-1.14,.51-1.14,1.14,0,.63,.51,1.14,1.14,1.14h0Z" />
    </symbol>
  </defs>
</svg>

    <div class="site-wrapper ">

          <nav class="toc js-toc">
  <div class="toc__container">
    <div class="toc__inner js-toc-inner">
      <div class="toc__search-wrapper">
        <button class="toc__search-button js-search-open-button">
          <span>Search <em>Texas Monthly</em></span>
          <svg class="svg">
            <use xlink:href="#icon-search"></use>
          </svg>
        </button>
      </div>
      <div class="toc__primary-nav">
        <div class="toc__section-header">
          <span>Sections</span>
          <div class="toc__hide-show js-toc-hide-show show">
            <span class="hide-link">Hide All</span>
            <span class="show-link">Show All</span>
          </div>
        </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="/tag/election-2022/">Election 2022</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/politics/">Politics &amp; Policy</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/bum-steers/">Bum Steers</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/best-and-worst-legislators/">Best and Worst Legislators</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/business/">Business</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/health/">Health</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/energy/">Energy</a></li>
                              </ul>
                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/arts-entertainment/">Arts &amp; Entertainment</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="https://www.texasmonthly.com/category/sports/">Sports</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/books/">Books</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/music/">Music</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/film-tv/">Film &amp; TV</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/style/">Style &amp; Design</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/made-in-texas/">Made in Texas</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/art/">Art</a></li>
                              </ul>
                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/being-texan/">Being Texan</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="https://www.texasmonthly.com/category/texas-history/">Texas History</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/the-texanist/">The Texanist</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/country-notes/">Country Notes</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/best-thing-in-texas/">Best Thing In Texas</a></li>
                                  <li><a href="/texas-country-reporter/">Texas Country Reporter</a></li>
                                  <li><a href="https://www.texasmonthly.com/being-texan-video-series/">Videos</a></li>
                              </ul>
                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="https://www.texasmonthly.com/category/libations/">Libations</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/recipes-2/">Recipes</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/pats-pick/">Pat’s Pick</a></li>
                                  <li><a href="/dining-guide/">Dining Guide</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/tacos/">Tacos</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/tacos/tex-mexplainer/">Tex-Mexplainer</a></li>
                              </ul>
                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/bbq/">BBQ</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="https://www.texasmonthly.com/category/bbq/review/">BBQ Joint Reviews</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/bbq/recipes/">BBQ Recipes</a></li>
                                  <li><a href="https://www.texasmonthly.com/interactive/top-50-bbq-2021/">Top 50 BBQ Joints</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/bbq/smoked-in-texas/">Smoked in Texas</a></li>
                                  <li><a href="/event/2022-tm-bbq-fest-lockhart/"><em>TM</em> BBQ Fest</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/bbq/tm-bbq-club-stories/"><em>TM</em> BBQ Club</a></li>
                              </ul>
                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="https://www.texasmonthly.com/travel/guides/">Travel Guides</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/hunting-fishing/">Hunting &amp; Fishing</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/parks-rec/">Parks &amp; Recs</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/travel/where-to-stay/">Where To Stay Now</a></li>
                                  <li><a href="https://www.texasmonthly.com/category/critters/">Critters</a></li>
                              </ul>
                      </div>
                  <div class="toc__section ">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/true-crime/">True Crime</a>
              </h2>
                          </div>

                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="/archives/">Magazine</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="/archives/#current">Current Issue</a></li>
                                  <li><a href="/archives/#allissues">All Issues</a></li>
                                  <li><a href="/tag/longreads/">Longreads</a></li>
                                  <li><a href="https://store.texasmonthly.com/">Shop Newsstand</a></li>
                              </ul>
                      </div>
                  <div class="toc__section has-children collapsed">
            <div class="toc__section-name">
              <h2>
                <a href="/podcasts/">Podcasts</a>
              </h2>
                              <button class="toc__section-expander js-toc-section-expander">
                  <svg class="svg">
                    <use xlink:href="#arrow-down"></use>
                  </svg>
                </button>
                          </div>

                          <ul class="toc__section-list">
                                  <li><a href="https://www.texasmonthly.com/podcasts/series/americas-girls/">America’s Girls</a></li>
                                  <li><a href="https://www.texasmonthly.com/podcasts/series/state-of-mind/">State of Mind</a></li>
                                  <li><a href="https://www.texasmonthly.com/podcasts/series/one-by-willie/">One by Willie</a></li>
                                  <li><a href="https://www.texasmonthly.com/podcasts/series/tom-browns-body/">Tom Brown’s Body</a></li>
                                  <li><a href="https://www.texasmonthly.com/podcasts/series/boomtown/">Boomtown</a></li>
                                  <li><a href="https://www.texasmonthly.com/podcasts/series/underdog-beto-vs-cruz/">Underdog</a></li>
                              </ul>
                      </div>
                  <div class="toc__section ">
            <div class="toc__section-name">
              <h2>
                <a href="https://www.texasmonthly.com/videos/">Video</a>
              </h2>
                          </div>

                      </div>
              </div>
      <div class="toc__secondary-nav-wrapper">
        <div class="toc__secondary-nav-sticky-wrapper">
          <ul class="toc__secondary-nav upper-nav">
                          <li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer">Subscribe</a></li>
                          <li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
                          <li><a href="/tmbbqclub">Join <em>TM</em> BBQ Club</a></li>
                          <li><a href="/event/2022-tm-bbq-fest-lockhart/"><em>TM</em> BBQ Fest</a></li>
                          <li><a href="https://accounts.texasmonthly.com/">Manage Subscription</a></li>
                          <li><a href="https://myaccount.texasmonthly.com/?utm_campaign=renew-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Renew</a></li>
                          <li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261626&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&utm_content=gift">Give a Gift</a></li>
                          <li><a href="https://store.texasmonthly.com/">Back Issues</a></li>
                          <li><a href="https://cottonbureau.com/stores/texas-monthly#/shop">Buy Merch</a></li>
                      </ul>
          <ul class="toc__secondary-nav lower-nav">
                          <li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
                          <li><a href="https://www.texasmonthly.com/the-stand-up-desk/">The Stand Up Desk</a></li>
                          <li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Careers</a></li>
                          <li><a href="https://www.texasmonthly.com/about/media-kit/">Advertise</a></li>
                          <li><a href="https://studio.texasmonthly.com">Texas Monthly Studio</a></li>
                          <li><a href="https://www.texasmonthly.com/sponsored/">Promotions</a></li>
                      </ul>
        </div>
      </div>
      <div class="toc__overlay js-toc-overlay"></div>
    </div>
  </div>
</nav>
          <section class="search-overlay js-search-overlay">
  <button class="search-overlay__close-button js-search-close-button circle-button">
    <svg class="svg">
      <use xlink:href="#icon-close"></use>
    </svg><span class="screen-reader-text">Close Search</span>
  </button>

  <div class="search-overlay__inner">
    <div class="search-overlay__content">
      <div class="inline-search js-search">
  <div class="inline-search__input-wrapper">
    <div class="js-inline-search-input">
      <span class="inline-search__focus-border"></span>
    </div>
    <button class="inline-search__search-button js-search-button">
      <svg class="svg">
        <use xlink:href="#icon-search"></use>
      </svg>
      <span class="screen-reader-text">Search</span>
    </button>
  </div>
  <div class="inline-search__sort-filter-wrapper">
    <div class="inline-search__sortby-wrapper">
      <label class="inline-search__sort-filter-label">Sort By</label>
      <div class="inline-search__sortby"></div>
    </div>
    <div class="inline-search__filter-wrapper">
      <label class="inline-search__sort-filter-label">Filter By</label>
      <div class="location-menu checkbox-menu">
        <button class="inline-search__select-input select-button location-select">Locations</button>
      </div>
      <div class="post-type-menu checkbox-menu">
        <button class="inline-search__select-input select-button post-type-select">Type</button>
      </div>
    </div>
    <div class="inline-search__close-mobile-filter">
      <button class="inline-search__toggle-filters button">View Results</button>
    </div>
  </div>
  <div class="inline-search__stats-filter-wrapper">
    <div class="js-inline-search-stats"></div>
    <div class="inline-search__current-refinements"></div>
    <hr class="inline-search__mobile-filter-hr" />
    <div class="inline-search__clear-refinements"></div>
    <div class="inline-search__toggle-filters-wrapper">
      <button class="inline-search__toggle-filters text-link">Filters</button>
    </div>
  </div>
  <div class="inline-search__hits js-inline-search-hits">
      </div>
  <div class="inline-search__pagination js-inline-search-pagination"></div>
</div>
    </div>
    <aside class="search-overlay__sidebar">
              <div class="search-overlay__ad-wrapper">
          
<div class="promo__vertical promo__vertical--flex">
        <div 
id="acm-ad-tag-div-gpt-search-overlay-desktop"
class="ad-tag-SearchOverlayVerticalDesktop acm-ad-tag-unit"
data-acm-tag-id="div-gpt-search-overlay-desktop"
data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment"
data-acm-width="300"
data-acm-height="600"
data-acm-disable-initial-load >
            <script type='text/javascript'>
                function divgptsearchoverlaydesktop() {

					var el = document.getElementById("acm-ad-tag-div-gpt-search-overlay-desktop");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-search-overlay-desktop');
					
        });}
};
        </script></div></div>
        </div>
          </aside>
  </div>
</section>

  

<nav id="nav--main" class="nav js-nav nav--position-default nav--color-default nav--style-default nav--location-default  no-margin">
  
  <div class="nav__inner-wrapper">
    <div class="nav__burger-wrapper">
      <button class="nav__burger js-burger circle-button" aria-label="Open Menu">
        <span class="nav__burger-bar top"></span>
        <span class="nav__burger-bar middle"></span>
        <span class="nav__burger-bar bottom"></span>
      </button>
    </div>

    <div class="nav__logo-wrapper">
      <a class="nav__logo" href="https://www.texasmonthly.com">
        <span class="visually-hidden">Texas Monthly</span>
        <svg class="svg">
          <use xlink:href="#logo"></use>
        </svg>
      </a>
    </div>

    <ul class="nav__secondary-links js-secondary-links nav__top-prominent">
              <li class="prominent-header-link menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-752047">
          <a href="https://www.texasmonthly.com/event/2022-tm-bbq-fest-lockhart/">
                          BBQ Fest
                      </a>
        </li>
      
              <li class="nav-ad-rollover subscribe-menu-item red-link menu-item menu-item-type-custom menu-item-object-custom menu-item-723582">
          <a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=top-nav">
                          <span class="nav-rollover-trigger">
                Subscribe
              </span>
              <div class="nav-rollover-wrapper">
                
        <div 
id="acm-ad-tag-div-gpt-nav-rollover"
class="ad-tag-NavRolloverBanner acm-ad-tag-unit"
data-acm-tag-id="div-gpt-nav-rollover"
data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment"
data-acm-width="400"
data-acm-height="250"
data-acm-disable-initial-load >
            <script type='text/javascript'>
                function divgptnavrollover() {

					var el = document.getElementById("acm-ad-tag-div-gpt-nav-rollover");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-nav-rollover');
					
        });}
};
        </script></div>
              </div>
                      </a>
        </li>
            <li class="user-is-logged-out login-menu-item">
        <button class="user-login text-link">
          <span>Log in</span>
        </button>
      </li>
      <li class="user-is-logged-in user-hidden account-menu-item">
        <button class="account-menu-btn text-link text-link__w-arrow">My Account</button>
      </li>
      <li class="user-hidden avatar-menu-item">
        <button class='avatar-button'>
          <svg class="svg"><use xlink:href="#icon-avatar"></use></svg>
        </button>
      </li>
    </ul>

    <button class="nav__search-button js-search-open-button" aria-label="Open Search">
      <svg class="svg">
        <use xlink:href="#icon-search"></use>
      </svg>
    </button>
  </div>
  
  <div class="account-menu">
    <div class="loader-wrapper">
      <div class="loader"></div>
    </div>
    <ul class="link-list">
      <li class="menu-account-info user-is-logged-in user-hidden">
        <strong class="menu-username"></strong>
        <p class="menu-email"></p>
        <span class="menu-entitlements"></span>
      </li>
      <li><a class="manage-link-sub" href="/profile">My Profile</a></li>
      <li class="subscriber-only hidden"><a href="https://myaccount.texasmonthly.com">Manage Subscription</a></li>
      <li class="non-subscriber-only hidden"><a href="/profile/verify">Verify My Subscription</a></li>
      <li><button class="user-logout">Log out</button></li>
    </ul>
  </div>

              <ul class="nav__links horz-scroll">
                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549248 menu-item-has-children">
              <a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744778"><a href="/tag/election-2022/">Election 2022</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744770"><a href="https://www.texasmonthly.com/category/politics/">Politics &amp; Policy</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744771"><a href="https://www.texasmonthly.com/category/bum-steers/">Bum Steers</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744772"><a href="https://www.texasmonthly.com/category/best-and-worst-legislators/">Best and Worst Legislators</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744773"><a href="https://www.texasmonthly.com/category/business/">Business</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744774"><a href="https://www.texasmonthly.com/category/health/">Health</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744775"><a href="https://www.texasmonthly.com/category/energy/">Energy</a></li>
                            </ul>
                          </li>
                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549437 menu-item-has-children">
              <a href="https://www.texasmonthly.com/arts-entertainment/">Arts &amp; Entertainment</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744779"><a href="https://www.texasmonthly.com/category/sports/">Sports</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744780"><a href="https://www.texasmonthly.com/category/books/">Books</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744781"><a href="https://www.texasmonthly.com/category/music/">Music</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744782"><a href="https://www.texasmonthly.com/category/film-tv/">Film &amp; TV</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744783"><a href="https://www.texasmonthly.com/category/style/">Style &amp; Design</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744784"><a href="https://www.texasmonthly.com/category/made-in-texas/">Made in Texas</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-744785"><a href="https://www.texasmonthly.com/category/art/">Art</a></li>
                            </ul>
                          </li>
                        <li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-564345 menu-item-has-children">
              <a href="https://www.texasmonthly.com/being-texan/">Being Texan</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744789"><a href="https://www.texasmonthly.com/category/texas-history/">Texas History</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744790"><a href="https://www.texasmonthly.com/category/the-texanist/">The Texanist</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744791"><a href="https://www.texasmonthly.com/category/country-notes/">Country Notes</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744792"><a href="https://www.texasmonthly.com/category/best-thing-in-texas/">Best Thing In Texas</a></li>
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744793"><a href="/texas-country-reporter/">Texas Country Reporter</a></li>
                              <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744838"><a href="https://www.texasmonthly.com/being-texan-video-series/">Videos</a></li>
                            </ul>
                          </li>
                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549255 menu-item-has-children">
              <a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744795"><a href="https://www.texasmonthly.com/category/libations/">Libations</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744796"><a href="https://www.texasmonthly.com/category/recipes-2/">Recipes</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744798"><a href="https://www.texasmonthly.com/category/pats-pick/">Pat’s Pick</a></li>
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744799"><a href="/dining-guide/">Dining Guide</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744800"><a href="https://www.texasmonthly.com/category/tacos/">Tacos</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744801"><a href="https://www.texasmonthly.com/category/tacos/tex-mexplainer/">Tex-Mexplainer</a></li>
                            </ul>
                          </li>
                        <li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549251 menu-item-has-children">
              <a href="https://www.texasmonthly.com/bbq/">BBQ</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744802"><a href="https://www.texasmonthly.com/category/bbq/review/">BBQ Joint Reviews</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744803"><a href="https://www.texasmonthly.com/category/bbq/recipes/">BBQ Recipes</a></li>
                              <li class="menu-item menu-item-type-post_type menu-item-object-interactive menu-item-744797"><a href="https://www.texasmonthly.com/interactive/top-50-bbq-2021/">Top 50 BBQ Joints</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744804"><a href="https://www.texasmonthly.com/category/bbq/smoked-in-texas/">Smoked in Texas</a></li>
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744820"><a href="/event/2022-tm-bbq-fest-lockhart/"><em>TM</em> BBQ Fest</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744805"><a href="https://www.texasmonthly.com/category/bbq/tm-bbq-club-stories/"><em>TM</em> BBQ Club</a></li>
                            </ul>
                          </li>
                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549256 menu-item-has-children">
              <a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776457"><a href="https://www.texasmonthly.com/travel/guides/">Travel Guides</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744808"><a href="https://www.texasmonthly.com/category/hunting-fishing/">Hunting &amp; Fishing</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744809"><a href="https://www.texasmonthly.com/category/parks-rec/">Parks &amp; Recs</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744810"><a href="https://www.texasmonthly.com/category/travel/where-to-stay/">Where To Stay Now</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744811"><a href="https://www.texasmonthly.com/category/critters/">Critters</a></li>
                            </ul>
                          </li>
                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774324">
              <a href="https://www.texasmonthly.com/true-crime/">True Crime</a>
                          </li>
                        <li class="hide-sm-screen menu-item menu-item-type-custom menu-item-object-custom menu-item-551369 menu-item-has-children">
              <a href="/archives/">Magazine</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744812"><a href="/archives/#current">Current Issue</a></li>
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744813"><a href="/archives/#allissues">All Issues</a></li>
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744822"><a href="/tag/longreads/">Longreads</a></li>
                              <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744814"><a href="https://store.texasmonthly.com/">Shop Newsstand</a></li>
                            </ul>
                          </li>
                        <li class="hide-sm-screen menu-item menu-item-type-custom menu-item-object-custom menu-item-563897 menu-item-has-children">
              <a href="/podcasts/">Podcasts</a>
                            <ul class="nav__children">
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744843"><a href="https://www.texasmonthly.com/podcasts/series/americas-girls/">America’s Girls</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744846"><a href="https://www.texasmonthly.com/podcasts/series/state-of-mind/">State of Mind</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744845"><a href="https://www.texasmonthly.com/podcasts/series/one-by-willie/">One by Willie</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744847"><a href="https://www.texasmonthly.com/podcasts/series/tom-browns-body/">Tom Brown’s Body</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744844"><a href="https://www.texasmonthly.com/podcasts/series/boomtown/">Boomtown</a></li>
                              <li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744848"><a href="https://www.texasmonthly.com/podcasts/series/underdog-beto-vs-cruz/">Underdog</a></li>
                            </ul>
                          </li>
                        <li class="hide-sm-screen menu-item menu-item-type-post_type menu-item-object-page menu-item-640131">
              <a href="https://www.texasmonthly.com/videos/">Video</a>
                          </li>
                              </ul>
    </nav>

          <div class="promo-topper promo-topper--article-template ">
      <div class="promo-topper__bc"></div>
      <div class="promo-topper__ad">
        
<div class="promo__horizontal--flex">
  
        <div 
id="acm-ad-tag-div-gpt-horizontal-banner"
class="ad-tag-1-HorizontalBannerFlex acm-ad-tag-unit"
data-acm-tag-id="div-gpt-horizontal-banner"
data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment"
data-acm-width="728"
data-acm-height="90"
data-acm-disable-initial-load >
            <script type='text/javascript'>
                function divgpthorizontalbanner() {

					var el = document.getElementById("acm-ad-tag-div-gpt-horizontal-banner");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-horizontal-banner');
					
        });}
};
        </script></div>
</div>
      </div>
    </div>
  
  <script>
    window.articleIsPremium = true;// switch to all articles false;
  </script>

  <main>
    
    

<div class="tout-block__lightbox"></div>
<div id="top-adhesion-banner" class="tout-block  no-margin no-min-height">
  <div class="tout-block__inner"></div>
</div>

        
<div class="article-hero  article-hero--grid-layout ">
    

<header data-hero-type="hero-default" class="hero-default">
  <div class="hero-default__content">
    
  <a href="https://www.texasmonthly.com/category/art/" class="hero-default__kicker hero-default__kicker--link article-kicker">Art</a>

    
<h1 class="article-title hero-default__title balance-text">
  A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places
</h1>

    
  <p class="article-dek hero-default__dek balance-text">
    Artist Janavi Mahimtura Folmsbee has installed a soothing, glittering exhibit at Houston’s George Bush Intercontinental Airport.
  </p>

    
<div class="article-byline hero-default__byline">
  <div class="article-headshot-author-wrapper">
        <div class="tease-byline-container article-authors">
  
      <div class="tease-byline article__meta">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/molly-glentzer/" rel="author">Molly Glentzer</a>
                  </span>
          </div>
  </div>
  </div>

  <span class="article-date">
          <time datetime="2022-11-01T10:55:59-05:00">November 1, 2022</time>
      </span>

  <span class="article-comments">
    <a href="#comments">
      <svg class="svg">
        <use xlink:href="#icon-comment"></use>
      </svg>
      <span>0</span>
    </a>
  </span>

  </div>

    
  </div>

                                                

<figure class="article-featured-image hero-default__featured-image">
  <div class="img-wrapper img-wrapper__obj-fit cover " style='padding-bottom:62.5%;'>
    <picture>
              <source type="image/webp" srcset="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=1820 1820w" />
        <source type="image/jpg" srcset="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1820 1820w" />
            <img src="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1250" srcset="https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/11/aquarius-houston-airport.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=1820 1820w" alt="Travelers passing by Aquarius at Bush International Airport in Houston." sizes='(max-width: 0px) 750px, (max-width: 480px) 1170px, (max-width: 768px) 1300px, 1820px' />
    </picture>

      </div>

            <figcaption class="article-featured-image-details hero-default__featured-image-details">
                  <span class="article-featured-image-caption">Travelers passing by <i>Aquarius</i> at George Bush Intercontinental Airport in Houston. </span>
        
                  <span class="article-featured-image-credit">Raul Casares</span>
              </figcaption>
      </figure>
      </header>


  </div>

    <article class="main-article-wrapper">
            
<div class="article-content">
  <div class="bcjs-pw-wrapper">
    <div class="article-text">
      
      <p>&ldquo;This tunnel is mine,&rdquo; Janavi Mahimtura Folmsbee kept telling herself.</p><p>She wasn&rsquo;t just sending the thought out to the universe, as she often does when she is trying to will something important to happen. The tunnel she was speaking of&mdash;a corridor connecting the two international terminals at Houston&rsquo;s George Bush Intercontinental Airport&mdash;tethers her life, in a way. She traverses it every time she boards a plane to visit her family in Mumbai, India, from her home in Houston. Now she can say it with confidence and pride. Mahimtura Folmsbee, a marine conservation artist and avid scuba diver, has transformed the space from an institutional, gray hallway into an immersive, aquariumlike environment inspired by <a href="https://www.texasmonthly.com/travel/behind-the-fight-to-save-the-gulfs-spectacular-coral-reefs/">Flower Garden Banks National Marine Sanctuary</a>.</p><p>Mahimtura Folmsbee walked me through the tunnel in late October. She was still recuperating from the final all-nighters it took her and her team to finish the $331,000 project, which was the largest of ten new commissions awarded in 2020 by the Houston Airport System for site-specific art. The system, which has one of the largest public art collections in the aviation industry, also purchased 74 pieces of portable works during the COVID-19 pandemic&mdash;all told, a $3 million investment in the Texas art community.</p><div class="promo-in-body">
	<div class="promo-in-body__ad">
        <div id="acm-ad-tag-div-gpt-article-inline-native" class="ad-tag-ArticleInlineNative acm-ad-tag-unit" data-acm-tag-id="div-gpt-article-inline-native" data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment" data-acm-width="f" data-acm-height="l">
            <script type="text/javascript">
                function divgptarticleinlinenative() {

					var el = document.getElementById("acm-ad-tag-div-gpt-article-inline-native");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-article-inline-native');googletag.pubads().refresh([window.txmoAds['div-gpt-article-inline-native']]);
					
        });}
};
        </script>
</div>
</div>
</div><p>Two hundred and forty feet long, almost 9 feet high, and 22 feet wide, <em>Aquarius</em> aims to remind travelers of the connections between sea, sky, and humanity. It&rsquo;s named for the constellation Aquarius, the water bearer. Along with &ldquo;aqua,&rdquo; for water, Mahimtura Folmsbee also sees &ldquo;ri,&rdquo; from the Hindi word <em>humari</em> (meaning &ldquo;ours&rdquo;), in the title, as well as the collective pronoun &ldquo;us.&rdquo;</p><figure class="wp-block-image size-large"><noscript><img loading="lazy" width="1600" height="2000" src="https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=1024&ixlib=php-3.3.1&q=45&w=819&wpsize=large" alt="Janavi Mahimtura Folmsbee working on site. " class="wp-image-779744" srcset="https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.1&amp;q=45&amp;w=240&amp;wpsize=post-thumbnail 240w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=1024&ixlib=php-3.3.1&q=45&w=819&wpsize=large 819w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=960&amp;ixlib=php-3.3.1&amp;q=45&amp;w=768&amp;wpsize=medium_large 768w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=1536&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1229&amp;wpsize=1536x1536 1229w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=315&amp;ixlib=php-3.3.1&amp;q=45&amp;w=252&amp;wpsize=landscape-1260 252w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=50&amp;ixlib=php-3.3.1&amp;q=45&amp;w=40&amp;wpsize=concierge-thumb 40w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=2048&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1638&amp;wpsize=2048x2048 1638w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=pjpg&amp;ixlib=php-3.3.1&amp;q=45 1600w" sizes="(max-width: 1600px) 100vw, 1600px"></noscript><img loading="lazy" width="1600" height="2000" alt="Janavi Mahimtura Folmsbee working on site. " class="wp-image-779744 lazyload" sizes="(max-width: 1600px) 100vw, 1600px" data-src="https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=1024&ixlib=php-3.3.1&q=45&w=819&wpsize=large" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.1&amp;q=45&amp;w=240&amp;wpsize=post-thumbnail 240w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=1024&ixlib=php-3.3.1&q=45&w=819&wpsize=large 819w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=960&amp;ixlib=php-3.3.1&amp;q=45&amp;w=768&amp;wpsize=medium_large 768w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=1536&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1229&amp;wpsize=1536x1536 1229w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=315&amp;ixlib=php-3.3.1&amp;q=45&amp;w=252&amp;wpsize=landscape-1260 252w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=50&amp;ixlib=php-3.3.1&amp;q=45&amp;w=40&amp;wpsize=concierge-thumb 40w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=2048&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1638&amp;wpsize=2048x2048 1638w, https://img.texasmonthly.com/2022/11/aquarius-janavi-folmsbee.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=pjpg&amp;ixlib=php-3.3.1&amp;q=45 1600w" data-sizes="auto"><figcaption><span class="caption wp-caption-779744">Janavi Mahimtura Folmsbee working on site. </span><span class="credits wp-credit-779744">Jay Marroquin</span></figcaption></figure><p>Born and raised in a fashionable home overlooking the Indian Ocean, Mahimtura Folmsbee sparkles a bit like a fish herself, favoring gold eyeshadow and blue, pearlescent nail polish. She began scuba diving about thirteen years ago, after graduating from the School of the Art Institute of Chicago. Her mother would have taken her anywhere to dive, she said, but she wanted to relive a childhood trip to beautiful white-sand beaches closer to home, in the tropical archipelago of Lakshadweep. Years earlier, an uncle had discouraged her from diving there&mdash;too dangerous, he said. But she and her mother went for it, and they were hooked.</p><div class="video-carousel-container">
<section class="section-block   "><aside class="inline-video-carousel__parent" data-video-player-id="YDt3BRCo" data-playlist-id="UHbyqhAg"><div class="inline-video-carousel__header-wrapper">
      <h3 class="inline-video-carousel__header block-section-header--small">
        Popular Videos
      </h3>
      <div class="inline-video-carousel__navigation-wrapper">
        <button aria-label="Previous" class="inline-video-carousel__carousel-prev js-carousel-prev circle-button">
          <span class="visually-hidden">Previous</span>
          <svg class="svg"><use xlink:href="#arrow-left"></use></svg></button>
        <button aria-label="Next" class="inline-video-carousel__carousel-next js-carousel-next circle-button">
          <span class="visually-hidden">Next</span>
          <svg class="svg"><use xlink:href="#arrow-right"></use></svg></button>
      </div>
    </div>
    <div class="inline-video-carousel__content-wrapper">
      <div class="inline-video-carousel__content-item">
        <div class="inline-video-carousel__content-item-media-wrapper">
          <div class="inline-video-carousel__content-item-media">
            <div class="inline-video-carousel__content-item-play-button-wrapper">
              <svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-play" viewbox="0 0 240 240" focusable="false" fill="#000"><path d="M62.8,199.5c-1,0.8-2.4,0.6-3.3-0.4c-0.4-0.5-0.6-1.1-0.5-1.8V42.6c-0.2-1.3,0.7-2.4,1.9-2.6c0.7-0.1,1.3,0.1,1.9,0.4l154.7,77.7c2.1,1.1,2.1,2.8,0,3.8L62.8,199.5z"></path></svg>
</div>
          </div>
          <div class="inline-video-carousel__content-item-watch-button">
            <a href="">more</a>
          </div>
        </div>
        <div class="inline-video-carousel__content-item-title"></div>
        <div class="inline-video-carousel__content-item-description"></div>
      </div>
    </div>
  </aside></section>
</div><p>&ldquo;I fell in love. It was quiet. I was one with my breath, invited to do beautiful things,&rdquo; Mahimtura Folmsbee said reverently, with a dreamy tone in her voice. Re-creating that feeling for her viewers, to draw attention to the health of the world&rsquo;s oceans, is what all of her artworks are about.</p><p><em>Aquarius</em> has a huge, captive audience. As many as 3,500 passengers traverse the tunnel between terminals D and E daily, a number that rises during peak travel periods. Stressed and rushing travelers could have a million other things on their minds as they roll their carry-ons through the installation, but Mahimtura Folmsbee has employed every multidisciplinary element the budget would allow to entice them to slow down, breathe, and enjoy the view. Even if they don&rsquo;t stop, visitors are immersed in a meditative soundscape by Houston composer Andrew Karnavas that reminds me of the serene music at an aquarium. Those who listen carefully may also hear the slight bubbling noise of a diver&rsquo;s respirator and the subtle crackle of snapping shrimp.</p><div class="image-duo">    <div class="image-duo__left">      <figure class="image-duo__figure"><div style="padding-bottom: 62.5%" class="img-wrapper__obj-fit cover">            <picture><source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=webp&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=webp&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1400 1400w"></source><source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1400 1400w"></source><img class="lazyload" loading="lazy" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-art-houston-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1400 1400w" alt="Aquarius stands at two hundred and forty feet long, almost 9 feet high, and 22 feet wide."></picture>
</div>                          <figcaption class="image-duo__single-caption"><span><span class="image-duo__caption" data-id="img-caption">                <i>Aquarius</i> stands at 240 feet long, almost 9 feet high, and 22 feet wide.               </span>                                      <span class="image-duo__credit" data-id="img-credit">                Raul Casares              </span>                      </span></figcaption></figure>
</div>    <div class="image-duo__right">      <figure class="image-duo__figure"><div style="padding-bottom: 62.5%" class="img-wrapper__obj-fit cover">            <picture><source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=webp&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=webp&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1000 1000w"></source><source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1000 1000w"></source><img class="lazyload" loading="lazy" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750" data-srcset="https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=750 750w, https://img.texasmonthly.com/2022/11/aquarius-art-houston-bush-airport.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=jpg&amp;h=0&amp;ixlib=php-3.3.1&amp;q=45&amp;w=1000 1000w" alt="Details of marine life."></picture>
</div>                          <figcaption class="image-duo__single-caption"><span><span class="image-duo__caption" data-id="img-caption">                Details of marine life.               </span>                                      <span class="image-duo__credit" data-id="img-credit">                Raul Casares               </span>                      </span></figcaption></figure><div class="image-duo__grouped-captions" data-id="img-pair-grouped-caption">        <div class="image-duo-left">                      <span class="image-duo__caption">              Left: <i>Aquarius</i> stands at 240 feet long, almost 9 feet high, and 22 feet wide.             </span>                                <span class="image-duo__credit">              Raul Casares            </span>                  </div>        <div class="image-duo-right">                      <span class="image-duo__caption">              Top: Details of marine life.             </span>                                <span class="image-duo__credit">              Raul Casares             </span>                  </div>      </div>    </div>  </div><p>Eye-poppingly colorful murals fill the walls from floor to ceiling, depicting abundant underwater life. A visitor with time on her hands could spend a good while finding and identifying the dozens of creatures Mahimtura Folmsbee selected from the roughly three hundred species of fish, more than twenty species of coral, and other creatures that thrive at Flower Garden Banks. At least four species of sharks&mdash;plus dolphins, barracudas, bigeye jacks, manta rays, spotted drum, a moray eel, a hawksbill turtle, squirrelfish, octopi, and lobsters&mdash;swim among her branching gorgonians; stony, black, star, brain, ribbon, and mountain corals; bulb tunicates; pink algae clusters; and anemones. Among the oddities are multitudes of Christmas tree worms and the huge slug known as a sea hare.</p><div class="promo-in-body">
	<div class="promo-in-body__ad">
        <div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-1" data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
            <script type="text/javascript">
                function divgptinline1() {

					var el = document.getElementById("acm-ad-tag-div-gpt-inline-1");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-inline-1');
					
        });}
};
        </script>
</div>
</div>
</div><p>Mahimtura Folmsbee purposefully made her apex predators beautiful rather than scary-looking, she said, because some of those predators are endangered species, and she wants them to be appreciated rather than feared. As a public artwork, <em>Aquarius </em>had to appeal to a broad audience that would include children. Mahimtura Folmsbee also wanted it to be educational. She consulted with marine scientists in Texas and Louisiana to ensure the work was scientifically accurate. She was also careful to place the various species within their appropriate ocean-depth zones, which range from about 55 to 500 feet.</p><p>Her composition seems counterintuitive in one regard: visitors encounter images of creatures from the deepest depths at both ends of the tunnel, while shallower depths are represented in the center.&nbsp;That&rsquo;s more about creating a balance of colors. &ldquo;It was a visual and mindful decision to draw the viewer into the artwork,&rdquo; she said. &ldquo;It makes a drab, boring tunnel come to life with movement and depth perspective through color.&rdquo;</p><p>Laced throughout are the artist&rsquo;s own &ldquo;characters,&rdquo; as she calls them&mdash;a signature motif of undulating, abstract, kelplike forms she employs to make her work feel buoyant. &ldquo;Children love it,&rdquo; she said. &ldquo;It&rsquo;s very uplifting.&rdquo; The characters&rsquo; vivid blues, reds, greens, and yellows are inspired by the tropical fishes she loves, but they&rsquo;re also influenced by the vibrant culture of her native country&mdash;an aspect that Indian travelers have noticed, she said.</p><div class="promo-in-body">
	<div class="promo-in-body__ad">
        <div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-2" data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
            <script type="text/javascript">
                function divgptinline2() {

					var el = document.getElementById("acm-ad-tag-div-gpt-inline-2");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-inline-2');
					
        });}
};
        </script>
</div>
</div>
</div><p>Near the center, visitors can also detect the legs of an offshore oil-and-gas-production platform, a rig built at the southeast corner of the East Flower Garden Bank in 1981. Underwater creatures quickly colonized the structure, which became a popular fishing and diving site within Texas Parks and Wildlife&rsquo;s Rigs-to-Reefs program after it was decommissioned a decade ago. &ldquo;I don&rsquo;t think oil and gas is necessarily a bad thing,&rdquo; Mahimtura Folmsbee said. &ldquo;We work together, and a lot of our funding to protect the reef system comes from them.&rdquo;</p><p>The murals began as a series of eight hand-painted miniatures, each of which measures 9 by 240 inches. &ldquo;You wouldn&rsquo;t believe how small the brushes were,&rdquo; the artist said. She had the originals scanned and printed for the monumental installation on nonwoven fabric. Amazingly, most of the images scaled up quite well. Painting directly on the walls would have been too time-consuming, given the airport&rsquo;s production schedule, although Mahimtura Folmsbee touched up bits around seams and brushed on layers of sparkly pigment made from natural quartz crystals to mimic the flashing colors of the reef&rsquo;s silver fishes. She added another layer of color by placing filters over the lights bordering the tunnel walls.</p><p>When a planned sculptural element proved too costly and too low-hanging for the ceiling, she installed lenticular photographs in the tunnel&rsquo;s central light panels. Those images change as viewers walk beneath them, revealing the action of spawning coral. At ground level, carpet tiles laid in quarter turns create an abstracted pattern of wavy blue, purple, and green sea anemones. A smartphone filter accessible via a QR code adds an interactive layer of augmented reality: it &ldquo;submerses&rdquo; viewers within a video of swimming Mardi Gras wrasse, creating images that can also be captured as selfies.</p><p>As we walked the tunnel, occasional announcements from the airport speaker system overrode the tranquil soundtrack. Mahimtura Folmsbee was dismayed by a few dings in the installation that had already appeared, inflicted by careless travelers. Foot traffic came in spurts, some of it heavy. A few people stopped to examine the murals. Two visitors, realizing that Mahimtura Folmsbee was the artist, stopped to talk. &ldquo;It seems very happy,&rdquo; one of them told her. &ldquo;It&rsquo;s beautiful,&rdquo; added her companion, who took a selfie with the artist.</p><p>No one stopped to read the aqua-colored text panel at the Terminal D entrance while I was there, but it evocatively underscores Mahimtura Folmsbee&rsquo;s message. Along with the title and the thought &ldquo;Water is ours and is for all of us,&rdquo; it presents the word &ldquo;water&rdquo; in fifty languages, to represent the diversity of Houston and its travelers.&nbsp;</p><p>One of the many airport employees the artist befriended while she was installing the piece stopped by to say hello. She relayed the story of a mesmerized young traveler who said the murals made her feel like a mermaid. &ldquo;Everybody sees something different in it,&rdquo; she said.</p><aside id="ptt-1-eoa-link-dump" class="multi-story-tout end-of-article link-dump" data-layout="link-dump" data-displaytype="text"><div class="multi-story-tout__header-wrapper">
      <h3 class="multi-story-tout__header block-section-header--small">
        Read Next
      </h3>

            
          </div>
  
  <div class="multi-story-tout__article-wrapper">
                <ul class="link-dump ">
<li><a href="https://www.texasmonthly.com/arts-entertainment/houston-astros-custom-hat-collecting/">Meet the Astros Fans Willing to Spend $80,000 on Custom Baseball Caps</a></li>
                  <li><a href="https://www.texasmonthly.com/arts-entertainment/we-need-to-talk-about-selena/">We Need to Talk About Selena</a></li>
                  <li><a href="https://www.texasmonthly.com/arts-entertainment/how-gen-z-women-found-their-joker-in-pearl/">How Gen Z Women Found Their Joker in &lsquo;Pearl&rsquo;</a></li>
                  <li><a href="https://www.texasmonthly.com/arts-entertainment/the-photo-the-dallas-cowboys-never-wanted-the-public-to-see/">The Photo the Dallas Cowboys Never Wanted the Public to See</a></li>
                  <li><a href="https://www.texasmonthly.com/arts-entertainment/haunted-sabine-river-joe-lansdale/">The Tall Tale of the Sabine River Goat Man and the Haunted Cemetery</a></li>
                  <li><a href="https://www.texasmonthly.com/arts-entertainment/users-guide-banned-books-texas/">A User&rsquo;s Guide to All the Banned Books in Texas</a></li>
              </ul>
</div>
</aside>

    </div>
  </div>

  <div class="bcjs-paywall"></div>
</div>

            
      



<ul class="share-article share-article--responsive js-share" id="share_article">
  <li class="share-article__list-item share-article__list-item--home">
    <a href="https://www.texasmonthly.com" class="share-article__link share-article__link--home">
      <span class="visually-hidden tippy-text">Home</span>
      <svg class="share-article__svg">
        <use xlink:href="#icon-home"></use>
      </svg>
    </a>
  </li>

  <li class="share-article__list-item">
    <a rel="noopener noreferrer"
      href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texasmonthly.com%2Farts-entertainment%2Fjanavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsharebutton"
      class="share-article__link share-article__link--fb js-share-link">
      <span class="visually-hidden">Share on Facebook</span>
      <svg class="share-article__svg">
        <use xlink:href="#icon-facebook"></use>
      </svg>
    </a>
  </li>

  <li class="share-article__list-item">
    <a rel="noopener noreferrer"
      href="https://twitter.com/share?url=https%3A%2F%2Fwww.texasmonthly.com%2Farts-entertainment%2Fjanavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsharebutton&text=A%20Massive%20Aquarium%20Has%20Popped%20Up%20in%20the%20Strangest%E2%80%94and%20Most%20Stressful%E2%80%94of%20Places"
      class="share-article__link share-article__link--tw js-share-link">
      <span class="visually-hidden">Share on Twitter</span>
      <svg class="share-article__svg">
        <use xlink:href="#icon-twitter"></use>
      </svg>
    </a>
  </li>

  <li class="share-article__list-item">
    <a href="mailto:?subject=A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places%20%7C%20Texas%20Monthly&amp;body=A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places: https://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/%3Futm_source%3Dtexasmonthly.com%26utm_medium%3Demail%26utm_campaign%3Dsharebutton" target="_blank" class="share-article__link share-article__link--email js-share-link">
      <span class="visually-hidden">Email a link to this page</span>
      <svg class="share-article__svg">
        <use xlink:href="#icon-email"></use>
      </svg>
    </a>
  </li>

      <li class="share-article__list-item">
      <a href="#comments" class="share-article__link share-article__link--comment js-comment">
        <span class="visually-hidden">Comments</span>
        <span class="comment-count"></span>
      </a>
    </li>
  
      <li class="share-article__list-item js-hide" hidden="hidden">
      <a rel="noopener noreferrer" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.texasmonthly.com%2Farts-entertainment%2Fjanavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dsharebutton&media=https%3A%2F%2Fimg.texasmonthly.com%2F2022%2F11%2Faquarius-houston-airport.jpg%3Fauto%3Dcompress%26crop%3Dfaces%26fit%3Dfit%26fm%3Dpjpg%26ixlib%3Dphp-3.3.1%26q%3D45&description=A%20Massive%20Aquarium%20Has%20Popped%20Up%20in%20the%20Strangest%E2%80%94and%20Most%20Stressful%E2%80%94of%20Places" target="_blank" class="share-article__link share-article__link--pin js-share-link">
        <span class="visually-hidden">Share on Pinterest</span>
        <svg class="share-article__svg">
          <use xlink:href="#icon-pinterest"></use>
        </svg>
      </a>
    </li>
  
  <li class="share-article__list-item js-hide" hidden="hidden">
    <button class="share-article__button js-print share-article__button--print">
      <span class="visually-hidden">Print</span>
      <span class="share-article__button-inner">
        <svg class="share-article__svg">
          <use xlink:href="#icon-print"></use>
        </svg>
      </span>
    </button>
  </li>

  <li class="share-article__list-item js-hide" hidden="hidden">
    <button class="share__clipboard-btn share-article__button share-article__button--clip" data-clipboard-text="https://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/?utm_source=texasmonthly.com&utm_medium=referral&utm_campaign=sharebutton">
      <span class="visually-hidden">Copy URL</span>
      <span class="share-article__button-inner">
        <svg class="share-article__svg">
          <use xlink:href="#icon-link"></use>
        </svg>
      </span>
    </button>
  </li>

  <li class="share-article__list-item show-more">
    <button class="share-article__button more-link" aria-expanded="false">
      <span class="visually-hidden">Show More</span>
      <span class="share-article__button-inner">
        <svg class="share-article__svg">
          <use class="more-icon" xlink:href="#icon-more"></use>
        </svg>
      </span>
    </button>
  </li>
</ul>

              <div class="article-ad-wrapper article-ad-wrapper--sidebar">
          
<div class="promo__vertical promo__vertical--flex">
        <div 
id="acm-ad-tag-div-gpt-vertical-top"
class="ad-tag-1-VerticalFlex acm-ad-tag-unit"
data-acm-tag-id="div-gpt-vertical-top"
data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment"
data-acm-width="300"
data-acm-height="250"
data-acm-disable-initial-load >
            <script type='text/javascript'>
                function divgptverticaltop() {

					var el = document.getElementById("acm-ad-tag-div-gpt-vertical-top");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-vertical-top');
					
        });}
};
        </script></div></div>
        </div>
          </article>
  </main>

  <section class="eoa">
    <div class="eoa__recommended">
      <h2 class="block-section-header--small ">
                  Recommended
              </h2>

      <div class="eoa__recommended-posts">
                              
<article class="tease-sm ">
  
  
  
  <a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="The Heavy Metal Genius of Melvin Edwards " href="https://www.texasmonthly.com/arts-entertainment/melvin-edwards-wired-and-chained-exhibition/">
          <picture>
                            
                      <source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/10/melvin-edwards-exhibit.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/10/melvin-edwards-exhibit.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/10/melvin-edwards-exhibit.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=270" alt="August the Squared Fire, 1965." class="lazyload" />
                        </picture>
      </a>

  

<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
      <a href="https://www.texasmonthly.com/category/art/" class="tease-sm__kicker-link tease-kicker">Art</a>
  
  
  </div>

  <div class="tease-sm__text">
    

<h3 class="tease-title tease-sm__title">
  
  <a href="https://www.texasmonthly.com/arts-entertainment/melvin-edwards-wired-and-chained-exhibition/">The Heavy Metal Genius of Melvin Edwards </a>
</h3>

    <div class="tease-byline-container ">
  
      <div class="tease-byline tease-sm__meta">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/barbara-purcell/" rel="author">Barbara Purcell</a>
                  </span>
          </div>
  </div>
  </div>
</article>
                                        
<article class="tease-sm ">
  
  
  
  <a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="This San Antonio Artist Is Dedicated to Showcasing the Beauty of Tex-Mex" href="https://www.texasmonthly.com/food/tex-mex-art-san-antonio/">
          <picture>
                            
                      <source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/09/eva-marengo-sanchez-san-antonio.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/09/eva-marengo-sanchez-san-antonio.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/09/eva-marengo-sanchez-san-antonio.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=270" alt="The Morning After: Plan A in San Antonio." class="lazyload" />
                        </picture>
      </a>

  

<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
      <a href="https://www.texasmonthly.com/category/tacos/" class="tease-sm__kicker-link tease-kicker">Tacos</a>
  
  
  </div>

  <div class="tease-sm__text">
    

<h3 class="tease-title tease-sm__title">
  
  <a href="https://www.texasmonthly.com/food/tex-mex-art-san-antonio/">This San Antonio Artist Is Dedicated to Showcasing the Beauty of Tex-Mex</a>
</h3>

    <div class="tease-byline-container ">
  
      <div class="tease-byline tease-sm__meta">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/madison-ford/" rel="author">Madison Ford</a>
                  </span>
          </div>
  </div>
  </div>
</article>
                                        
<article class="tease-sm ">
  
  
  
  <a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Ghostly Presences Haunt the Art of “Tangible/Nothing” in San Antonio" href="https://www.texasmonthly.com/arts-entertainment/ruby-city-linda-pace-tangible-nothing-san-antonio/">
          <picture>
                            
                      <source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/10/ruby-city-msueum-san-antonio.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/10/ruby-city-msueum-san-antonio.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/10/ruby-city-msueum-san-antonio.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=270" alt="Tangible/Nothing exhibit on display at Ruby City Museum in San Antonio." class="lazyload" />
                        </picture>
      </a>

  

<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
      <a href="https://www.texasmonthly.com/category/art/" class="tease-sm__kicker-link tease-kicker">Art</a>
  
  
  </div>

  <div class="tease-sm__text">
    

<h3 class="tease-title tease-sm__title">
  
  <a href="https://www.texasmonthly.com/arts-entertainment/ruby-city-linda-pace-tangible-nothing-san-antonio/">Ghostly Presences Haunt the Art of “Tangible/Nothing” in San Antonio</a>
</h3>

    <div class="tease-byline-container ">
  
      <div class="tease-byline tease-sm__meta">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/michael-agresta/" rel="author">Michael Agresta</a>
                  </span>
          </div>
  </div>
  </div>
</article>
                                        
<article class="tease-sm ">
  
  
  
  <a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Everything Wasn’t Fine: Doug McGrath’s Play About Growing Up in Midland" href="https://www.texasmonthly.com/arts-entertainment/douglas-mcgrath-play-midland-everything-is-fine/">
          <picture>
                            
                      <source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/09/Douglas-McGrath-Everythings-Fine.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/09/Douglas-McGrath-Everythings-Fine.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/09/Douglas-McGrath-Everythings-Fine.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=270" alt="Douglas McGrath's new show Everything's Fine" class="lazyload" />
                        </picture>
      </a>

  

<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
      <a href="https://www.texasmonthly.com/category/art/" class="tease-sm__kicker-link tease-kicker">Art</a>
  
  
  </div>

  <div class="tease-sm__text">
    

<h3 class="tease-title tease-sm__title">
  
  <a href="https://www.texasmonthly.com/arts-entertainment/douglas-mcgrath-play-midland-everything-is-fine/">Everything Wasn’t Fine: Doug McGrath’s Play About Growing Up in Midland</a>
</h3>

    <div class="tease-byline-container ">
  
      <div class="tease-byline tease-sm__meta">
      By                                            <span class="has-flyout" style="position:relative" onmouseover="authorFlyout.onHover(this)" onmouseleave="authorFlyout.onLeave(true)">
          <a href="/contributors/katy-vine/" rel="author">Katy Vine</a>
                      <div class="author-flyout" onmouseover="authorFlyout.removeHideTimeout(true)" onmouseleave="authorFlyout.onLeave(true)">
  <div class="author-flyout__author">
              <div class="author-flyout__avatar img-wrapper__obj-fit cover">
                        <picture>
          <source type="image/webp" srcset="https://img.texasmonthly.com/2021/03/Katy-Vine.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <source type="image/jpg" srcset="https://img.texasmonthly.com/2021/03/Katy-Vine.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <img class="lazyload" data-src="https://img.texasmonthly.com/2021/03/Katy-Vine.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160" alt="Katy Vine's Profile Photo" itemprop="image" />
        </picture>
      </div>
        <div class="author-flyout__summary">
      <div class="author-flyout__name">
        Katy Vine
      </div>
      <p class="author-flyout-bio">
        Katy Vine has been a staff writer since 2002.
      </p>
    </div>
  </div>
  <div class="author-flyout__info">
    <div class="author-flyout__link">
      <a class="text-link--red" href="/contributors/katy-vine/" rel='author'>View Articles</a>
    </div>
    <ul class="author-flyout__social">
                    <li>
          
<a href="mailto:kvine@texasmonthly.com"  class="icon-button ">
      <span class="visually-hidden">Email</span>
    <svg class="svg icon-email">
    <use xlink:href="#icon-email"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://twitter.com/Katy_Vine" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Twitter</span>
    <svg class="svg icon-twitter">
    <use xlink:href="#icon-twitter"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="/contributors/katy-vine/feed" target="_blank" class="icon-button ">
      <span class="visually-hidden">RSS</span>
    <svg class="svg icon-rss">
    <use xlink:href="#icon-rss"></use>
  </svg>
</a>
        </li>
          </ul>
  </div>
</div>
                  </span>
          </div>
  </div>
  </div>
</article>
                                        
<article class="tease-sm ">
  
  
  
  <a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="A La Grange Artist Creates Hyperrealistic Wildlife Art With the Flick of a Pen" href="https://www.texasmonthly.com/texas-country-reporter/sally-maxwell-master-scratchboard-artist/">
          <picture>
                            
                      <source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/09/texas-country-reporter-scratchboard-art.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/09/texas-country-reporter-scratchboard-art.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/09/texas-country-reporter-scratchboard-art.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=270" alt="Wildlife art on scratchboard" class="lazyload" />
                        </picture>
      </a>

  

<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
      <a href="https://www.texasmonthly.com/texas-country-reporter/" class="tease-sm__kicker-link tease-kicker">Texas Country Reporter</a>
  
  
  </div>

  <div class="tease-sm__text">
    

<h3 class="tease-title tease-sm__title">
  
  <a href="https://www.texasmonthly.com/texas-country-reporter/sally-maxwell-master-scratchboard-artist/">A La Grange Artist Creates Hyperrealistic Wildlife Art With the Flick of a Pen</a>
</h3>

    <div class="tease-byline-container ">
  
      <div class="tease-byline tease-sm__meta">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/texas-country-reporter/" rel="author">Texas Country Reporter</a>
                  </span>
          </div>
  </div>
  </div>
</article>
                                        

<div class="tease-sm  sm-native-wrapper">
  
        <div 
id="acm-ad-tag-div-gpt-article-end-tile-native"
class="ad-tag-EOATileNative acm-ad-tag-unit"
data-acm-tag-id="div-gpt-article-end-tile-native"
data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment"
data-acm-width="f"
data-acm-height="l">
            <script type='text/javascript'>
                function divgptarticleendtilenative() {

					var el = document.getElementById("acm-ad-tag-div-gpt-article-end-tile-native");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-article-end-tile-native');googletag.pubads().refresh([window.txmoAds['div-gpt-article-end-tile-native']]);
					
        });}
};
        </script></div>

      <div style="display: none;" class="backup-post">
      
<article class="tease-sm ">
  
  
  
  <a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="The Best Books, Film, TV, Art, and More Coming to Texas This Fall" href="https://www.texasmonthly.com/arts-entertainment/texas-fall-books-film-tv-art-theater-guide/">
          <picture>
                            
                      <source type="image/webp" srcset="https://img.texasmonthly.com/2022/09/fall-arts-preview.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <source type="image/jpg" srcset="https://img.texasmonthly.com/2022/09/fall-arts-preview.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" />
            <img srcset="https://img.texasmonthly.com/2022/09/fall-arts-preview.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=550 550w" alt="Texas Monthly's Fall Arts Preview" />
                        </picture>
      </a>

  

<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
      <a href="https://www.texasmonthly.com/category/art/" class="tease-sm__kicker-link tease-kicker">Art</a>
  
  
  </div>

  <div class="tease-sm__text">
    

<h3 class="tease-title tease-sm__title">
  
  <a href="https://www.texasmonthly.com/arts-entertainment/texas-fall-books-film-tv-art-theater-guide/">The Best Books, Film, TV, Art, and More Coming to Texas This Fall</a>
</h3>

    <div class="tease-byline-container ">
  
      <div class="tease-byline tease-sm__meta">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/texas-monthly/" rel="author">Texas Monthly</a>
                  </span>
          </div>
  </div>
  </div>
</article>
    </div>
  </div>
                        </div>
    </div>

    <div class="eoa__newsletter-signup">
      
  
        <div class="newsletter__content-wrapper">
      <h2 class="newsletter__header newsletter__header--light">
        The Best of Texas, in Your Inbox
      </h2>

              <div class="newsletter__body newsletter__body--light">
          <p>Get our weekly newsletter.</p>

        </div>
          </div>
    
    <form
      id=""
      class="form newsletter newsletter--single"
      novalidate
      autocomplete="off"
    >

            <div class="newsletter__fields newsletter__fields--light">

                <div class="newsletter__sticky newsletter__sticky--eoa">

          <div class="newsletter__row">
            
            <svg class="svg newsletter__icon hidden"><use xlink:href="#icon-avatar"></use></svg>

                        <div class="newsletter__field">
              <label class="newsletter__label newsletter__label--light" for="email"><span class="visually-hidden">Email Address</span></label>
              <input class="newsletter__input newsletter__input--light newsletter__input--single" type="email" id="email" placeholder="Email Address" name="email" aria-label="Email Address" />
            </div>

                        <button type="submit" class="newsletter__submit" aria-label="Submit Email Address">
              <span>Sign Up</span>
              <div class="loader"></div>
            </button>

          </div>

                    <div id="newsletterMessage" class="newsletter__message newsletter__message--light " aria-live="polite"></div>

        </div>

                <ul class="newsletter__lists newsletter__lists--single">
                                                                                  
              <li class="newsletter-list">
                <label class="checkbox" for="cs-tm-this-week">
                  <span class="checkbox__name"><em>TM</em> This Week</span>
                  <span class="checkbox__description">Our best stories in one weekly email.</span>
                                    <input type="hidden" name="newsletters[tm-this-week]" value="false" />
                  <input type="checkbox" class="newsletter-list__checkbox" name="newsletters[tm-this-week]" id="cs-tm-this-week" value="true" checked data-list="tm-this-week" />
                  <span class="checkbox__indicator"></span>
                </label>
              </li>
                              </ul>

                <div class="newsletter__link-list">
                                  <a class="newsletter__link-item" href="/newsletters">All Newsletters</a>
                    <a class="newsletter__link-item" href="https://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
        </div>

                <div class="newsletter__instructions">
          If you fill out the first name, last name, or agree to terms fields, you will NOT be added to the newsletter list. Leave them blank to get signed up.
        </div>
        <div class="newsletter__row--name">
          <label for="first-name">First Name</label>
          <input autocomplete="nope" class="newsletter__input--name" type="text" id="first-name" placeholder="John" name="first_name" />
        </div>
        <div class="newsletter__row--name">
          <label for="last-name">Last Name</label>
          <input autocomplete="nope" class="newsletter__input--name" type="text" id="last-name" placeholder="Doe" name="last_name" />
        </div>
      </div>

                          <input type="hidden" name="source" value="end-of-article" />
      
    </form>
      </div>
    
    <div class="eoa__comments" id="comments">
      <h2 class="block-section-header--small">
        Comments
      </h2>
      <section class="comments" data-disqus-script-url="//texasmonthly.disqus.com/embed.js" data-disqus-title="A Massive Aquarium Has Popped Up in the Strangest—and Most Stressful—of Places" data-disqus-url="https://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/" data-disqus-id="https://www.texasmonthly.com/arts-entertainment/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport/">
  <div class="comments__drawer">
        
<div id="disqus_thread"></div>

  </div>
</section>
    </div>

    <div class="eoa__trending">
      <div class="eoa__trending-sticky-container">
        <h2 class="block-section-header--small">
          Trending
        </h2>
        <div class="eoa__trending-posts">
          
<ol class="numbered-feed__list">
            <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/interactive/top-50-bbq-2021/">The Top 50 Texas BBQ Joints: 2021 Edition</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/texas-monthly-staff/" rel="author">Texas Monthly</a>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/food/king-ranch-mesquite-bourbon/">King Ranch Is Turning Its Invasive Mesquite Problem Into Bourbon</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/amanda-ogle/" rel="author">Amanda Ogle</a>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/texas-oilman-digs-last-well/">After a Lifetime of Drilling, This Texas Oilman Digs One Final Well</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/russell-gold/" rel="author">Russell Gold</a>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/event/2022-tm-bbq-fest-lockhart/">Texas Monthly BBQ Fest Benefiting Feeding Texas</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/texas-monthly/" rel="author">Texas Monthly</a>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/food/mexican-grilled-cheese-sandwiches/">7 Mexican Grilled Cheese Sandwiches to Try Now</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="has-flyout" style="position:relative" onmouseover="authorFlyout.onHover(this)" onmouseleave="authorFlyout.onLeave(true)">
          <a href="/contributors/jose-r-ralat/" rel="author">José R. Ralat</a>
                      <div class="author-flyout" onmouseover="authorFlyout.removeHideTimeout(true)" onmouseleave="authorFlyout.onLeave(true)">
  <div class="author-flyout__author">
              <div class="author-flyout__avatar img-wrapper__obj-fit cover">
                        <picture>
          <source type="image/webp" srcset="https://img.texasmonthly.com/2022/11/Jose-Ralat.jpeg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <source type="image/jpg" srcset="https://img.texasmonthly.com/2022/11/Jose-Ralat.jpeg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <img class="lazyload" data-src="https://img.texasmonthly.com/2022/11/Jose-Ralat.jpeg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160" alt="José R. Ralat's Profile Photo" itemprop="image" />
        </picture>
      </div>
        <div class="author-flyout__summary">
      <div class="author-flyout__name">
        José R. Ralat
      </div>
      <p class="author-flyout-bio">
        José R. Ralat is <em>Texas Monthly</em>’s taco editor, writing about tacos and Mexican food. 
      </p>
    </div>
  </div>
  <div class="author-flyout__info">
    <div class="author-flyout__link">
      <a class="text-link--red" href="/contributors/jose-r-ralat/" rel='author'>View Articles</a>
    </div>
    <ul class="author-flyout__social">
                    <li>
          
<a href="mailto:jralat@texasmonthly.com"  class="icon-button ">
      <span class="visually-hidden">Email</span>
    <svg class="svg icon-email">
    <use xlink:href="#icon-email"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://twitter.com/tacotrail" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Twitter</span>
    <svg class="svg icon-twitter">
    <use xlink:href="#icon-twitter"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://www.instagram.com/tacotrail/" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Instagram</span>
    <svg class="svg icon-instagram">
    <use xlink:href="#icon-instagram"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://utpress.utexas.edu/books/ralat-american-tacos" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Website</span>
    <svg class="svg icon-website">
    <use xlink:href="#icon-website"></use>
  </svg>
</a>
        </li>
          </ul>
  </div>
</div>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/food/bolners-fiesta-brand-spices-history/">The 70-Year Journey to Making Bolner’s Fiesta Brand Spices Texas Kitchen Essentials</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="has-flyout" style="position:relative" onmouseover="authorFlyout.onHover(this)" onmouseleave="authorFlyout.onLeave(true)">
          <a href="/contributors/jose-r-ralat/" rel="author">José R. Ralat</a>
                      <div class="author-flyout" onmouseover="authorFlyout.removeHideTimeout(true)" onmouseleave="authorFlyout.onLeave(true)">
  <div class="author-flyout__author">
              <div class="author-flyout__avatar img-wrapper__obj-fit cover">
                        <picture>
          <source type="image/webp" srcset="https://img.texasmonthly.com/2022/11/Jose-Ralat.jpeg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <source type="image/jpg" srcset="https://img.texasmonthly.com/2022/11/Jose-Ralat.jpeg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <img class="lazyload" data-src="https://img.texasmonthly.com/2022/11/Jose-Ralat.jpeg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160" alt="José R. Ralat's Profile Photo" itemprop="image" />
        </picture>
      </div>
        <div class="author-flyout__summary">
      <div class="author-flyout__name">
        José R. Ralat
      </div>
      <p class="author-flyout-bio">
        José R. Ralat is <em>Texas Monthly</em>’s taco editor, writing about tacos and Mexican food. 
      </p>
    </div>
  </div>
  <div class="author-flyout__info">
    <div class="author-flyout__link">
      <a class="text-link--red" href="/contributors/jose-r-ralat/" rel='author'>View Articles</a>
    </div>
    <ul class="author-flyout__social">
                    <li>
          
<a href="mailto:jralat@texasmonthly.com"  class="icon-button ">
      <span class="visually-hidden">Email</span>
    <svg class="svg icon-email">
    <use xlink:href="#icon-email"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://twitter.com/tacotrail" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Twitter</span>
    <svg class="svg icon-twitter">
    <use xlink:href="#icon-twitter"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://www.instagram.com/tacotrail/" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Instagram</span>
    <svg class="svg icon-instagram">
    <use xlink:href="#icon-instagram"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://utpress.utexas.edu/books/ralat-american-tacos" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Website</span>
    <svg class="svg icon-website">
    <use xlink:href="#icon-website"></use>
  </svg>
</a>
        </li>
          </ul>
  </div>
</div>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/arts-entertainment/houston-astros-custom-hat-collecting/">Meet the Astros Fans Willing to Spend $80,000 on Custom Baseball Caps</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/bryan-parker/" rel="author">Bryan C. Parker</a>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/robb-elementary-uvalde-protests-echo-1970s-movement/">Uvalde Revolts</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/michael-luis-ortiz/" rel="author">Michael Luis Ortiz</a>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/sorry-democrats-texas-isnt-a-secretly-blue-state/">Sorry, Democrats: Texas Isn’t a Secretly Blue State</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="has-flyout" style="position:relative" onmouseover="authorFlyout.onHover(this)" onmouseleave="authorFlyout.onLeave(true)">
          <a href="/contributors/ben-rowen/" rel="author">Ben Rowen</a>
                      <div class="author-flyout" onmouseover="authorFlyout.removeHideTimeout(true)" onmouseleave="authorFlyout.onLeave(true)">
  <div class="author-flyout__author">
              <div class="author-flyout__avatar img-wrapper__obj-fit cover">
                        <picture>
          <source type="image/webp" srcset="https://img.texasmonthly.com/2021/03/Ben-Rowen.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <source type="image/jpg" srcset="https://img.texasmonthly.com/2021/03/Ben-Rowen.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160 160w" />
          <img class="lazyload" data-src="https://img.texasmonthly.com/2021/03/Ben-Rowen.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-3.3.1&q=45&w=160" alt="Ben Rowen's Profile Photo" itemprop="image" />
        </picture>
      </div>
        <div class="author-flyout__summary">
      <div class="author-flyout__name">
        Ben Rowen
      </div>
      <p class="author-flyout-bio">
        Ben Rowen is a senior editor at <em>Texas Monthly</em> for News &amp; Politics. 
      </p>
    </div>
  </div>
  <div class="author-flyout__info">
    <div class="author-flyout__link">
      <a class="text-link--red" href="/contributors/ben-rowen/" rel='author'>View Articles</a>
    </div>
    <ul class="author-flyout__social">
                    <li>
          
<a href="mailto:browen@texasmonthly.com"  class="icon-button ">
      <span class="visually-hidden">Email</span>
    <svg class="svg icon-email">
    <use xlink:href="#icon-email"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="https://twitter.com/ben_c_rowen" target="_blank" rel="noopener" class="icon-button ">
      <span class="visually-hidden">Twitter</span>
    <svg class="svg icon-twitter">
    <use xlink:href="#icon-twitter"></use>
  </svg>
</a>
        </li>
              <li>
          
<a href="/contributors/ben-rowen/feed" target="_blank" class="icon-button ">
      <span class="visually-hidden">RSS</span>
    <svg class="svg icon-rss">
    <use xlink:href="#icon-rss"></use>
  </svg>
</a>
        </li>
          </ul>
  </div>
</div>
                  </span>
          </div>
  </div>
      </li>
                <li>
        <h3 class="numbered-feed__title tease-title balance-text">
          <a class="numbered-feed__link" href="https://www.texasmonthly.com/food/meraki-meadows-texas-saffron-farm/">This West Texas Farm Grows the Most Expensive Spice in the World</a>
        </h3>

        <div class="tease-byline-container numbered-feed__byline">
  
      <div class="tease-byline ">
      By                                            <span class="" style="position:relative" >
          <a href="/contributors/amanda-albee/" rel="author">Amanda Albee</a>
                  </span>
          </div>
  </div>
      </li>
      </ol>
        </div>
      </div>
    </div>
  </div>
</section>

  
  
<div class="promo-inline  ">
  <div class="promo-inline__ad">
    
        <div 
id="acm-ad-tag-div-gpt-horizontal-footer"
class="ad-tag-1-HorizontalFooter acm-ad-tag-unit"
data-acm-tag-id="div-gpt-horizontal-footer"
data-acm-dfp-id="/78559425/TexasMonthly.com/arts_entertainment"
data-acm-width="728"
data-acm-height="90"
data-acm-disable-initial-load 
data-acm-lazyload >
            <script type='text/javascript'>
                function divgpthorizontalfooter() {

					var el = document.getElementById("acm-ad-tag-div-gpt-horizontal-footer");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
					
        });}
};
        </script></div>
  </div>
</div>

<footer class="footer">
  <div class="footer__container about-menu-wrapper">
    <div class="footer__about-wrapper">
      <div class="footer__logo-wrapper">
        <svg class="svg">
          <use xlink:href="#logo"></use>
        </svg>
      </div>
      <div class="footer__line"></div>
      <p>
        We report on vital issues from politics to education and are the indispensable authority on the Texas scene, covering everything from music to cultural events with insightful recommendations.
      </p>
      <a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_campaign=footer-nav-button&utm_medium=webcta&utm_source=texasmonthly.com" class="button">Subscribe Now</a>
    </div>
    <div class="footer__all-menu-wrapper">
      <div class="footer__menu-wrapper">
        <h2 class="footer__menu-title">
          Subscribe
        </h2>
        <nav class="footer__nav">
  <ul class="footer__list">
          <li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_campaign=footer-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Subscribe</a></li>
                <li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
                <li><a href="https://www.texasmonthly.com/tmbbqclub">Join <em>TM</em> BBQ Club</a></li>
                <li><a href="/event/2022-tm-bbq-fest-lockhart/"><em>TM</em> BBQ Fest</a></li>
                <li><a href="https://accounts.texasmonthly.com">Manage Subscription</a></li>
                <li><a href="https://www.texasmonthly.com/about/subscriber-faqs/">Subscription Help</a></li>
                <li><a href="https://myaccount.texasmonthly.com/?utm_campaign=renew-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Renew</a></li>
                <li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261626&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&utm_content=gift">Give a Gift</a></li>
                <li><a href="https://store.texasmonthly.com/">Back Issues</a></li>
                <li><a href="https://cottonbureau.com/stores/texas-monthly#/shop">Buy Merch</a></li>
            </ul>
</nav>
      </div>

      <div class="footer__menu-wrapper">
        <h2 class="footer__menu-title">
          Sections
        </h2>
        <nav class="footer__nav">
  <ul class="footer__list">
          <li><a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a></li>
                <li><a href="https://www.texasmonthly.com/arts-entertainment/">Arts &amp; Entertainment</a></li>
                <li><a href="https://www.texasmonthly.com/being-texan/">Being Texan</a></li>
                <li><a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a></li>
                <li><a href="https://www.texasmonthly.com/bbq/">BBQ</a></li>
                <li><a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a></li>
                <li><a href="https://www.texasmonthly.com/true-crime/">True Crime</a></li>
                <li><a href="https://www.texasmonthly.com/archives/">Magazine</a></li>
                <li><a href="https://www.texasmonthly.com/podcasts/">Podcasts</a></li>
                <li><a href="https://www.texasmonthly.com/videos/">Video</a></li>
            </ul>
</nav>
      </div>

      <div class="footer__menu-wrapper">
        <h2 class="footer__menu-title">
          About
        </h2>
        <nav class="footer__nav">
  <ul class="footer__list">
          <li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
                <li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Careers</a></li>
                <li><a href="https://www.texasmonthly.com/about/media-kit/">Advertise</a></li>
                <li><a href="https://studio.texasmonthly.com">Texas Monthly Studio</a></li>
                <li><a href="https://www.texasmonthly.com/about/faq/">FAQs</a></li>
                <li><a href="https://www.texasmonthly.com/about/privacy-policy/">Privacy</a></li>
                <li><a href="https://www.texasmonthly.com/about/terms-of-use/">Terms</a></li>
                <li><a href="https://www.texasmonthly.com/do-not-sell-my-personal-information/">Do Not Sell My Data</a></li>
            </ul>
</nav>
      </div>
    </div>
  </div>
  <div class="footer__container">
    <div class="footer__follow-wrapper">
      <div class="footer__monogram-wrapper">
        <svg class="svg">
          <use xlink:href="#monogram"></use>
        </svg>
      </div>

      

<div class="follow">
  <ul class="follow__list follow__list--black">
    <li>
      <a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363" target="_blank" rel="noopener noreferrer">
        <span class="visually-hidden">Facebook</span>
        <svg class="svg">
          <use xlink:href="#icon-facebook"></use>
        </svg>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/TexasMonthly" target="_blank" rel="noopener noreferrer">
        <span class="visually-hidden">Twitter</span>
        <svg class="svg">
          <use xlink:href="#icon-twitter"></use>
        </svg>
      </a>
    </li>
    <li>
      <a href="http://instagram.com/texasmonthly/" target="_blank" rel="noopener noreferrer">
        <span class="visually-hidden">Instagram</span>
        <svg class="svg">
          <use xlink:href="#icon-instagram"></use>
        </svg>
      </a>
    </li>
    <li>
      <a href="https://www.pinterest.com/texasmonthly/" target="_blank" rel="noopener noreferrer">
        <span class="visually-hidden">Pinterest</span>
        <svg class="svg">
          <use xlink:href="#icon-pinterest"></use>
        </svg>
      </a>
    </li>
    <li>
      <a href="https://www.youtube.com/channel/UC0bIRiJsmjpuhx3tVUepQgg" target="_blank" rel="noopener noreferrer">
        <span class="visually-hidden">YouTube</span>
        <svg class="svg">
          <use xlink:href="#icon-youtube"></use>
        </svg>
      </a>
    </li>
    <li>
      <a href="https://www.texasmonthly.com/feed/" target="_blank" rel="noopener noreferrer">
        <span class="visually-hidden">RSS</span>
        <svg class="svg">
          <use xlink:href="#icon-rss"></use>
        </svg>
      </a>
    </li>
  </ul>
</div>
      <p class="footer__copyright">
        Copyright © 2022. All Rights Reserved.
      </p>
    </div>
  </div>
</footer>


<div id="pwa-toolbar" class="pwa-toolbar">
  <button aria-label="Back" disabled class="pwa-toolbar__button pwa-toolbar__button--back">
    <svg class="svg">
      <use xlink:href="#arrow-left"></use>
    </svg>
    <span>Back</span>
  </button>
      <a href="https://www.texasmonthly.com/issue/november-2022/" class="pwa-toolbar__button pwa-toolbar__button--magazine">
      <svg class="svg">
        <use xlink:href="#icon-book"></use>
      </svg>
      <span>Magazine</span>
    </a>
        <a href="https://www.texasmonthly.com/more-stories/" class="pwa-toolbar__button pwa-toolbar__button--latest">
      <svg class="svg">
        <use xlink:href="#icon-latest"></use>
      </svg>
      <span>Latest</span>
    </a>
    <button class="pwa-toolbar__button pwa-toolbar__button--copy-link">
    <svg class="svg">
      <use xlink:href="#icon-link"></use>
    </svg>
    <span>Copy Link</span>
  </button>
</div>


    </div>

    <script defer src="https://5103c0n1c.texasmonthly.com/script.js"></script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
		<!-- Google Tag Manager v.2 (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-577BSD8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script defer src="https://www.google.com/recaptcha/api.js?render=6LemA9gUAAAAALHO_0JFGsVZMCPaQM18QF-km7a3"></script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"02QBWKATAX","search_api_key":"3de2d9e7699fc5094c91143b86f3d696","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"txmo_s1_prod_searchable_posts","label":"All posts","admin_name":"All posts","position":0,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_restaurant","index_name":"txmo_s1_prod_posts_restaurant","label":"Restaurants","admin_name":"Restaurants","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"txmo_s1_prod_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"txmo_s1_prod_searchable_posts_post_date_asc"},{"name":"txmo_s1_prod_searchable_posts_post_date_desc"}]},"posts_restaurant":{"name":"txmo_s1_prod_posts_restaurant","id":"posts_restaurant","enabled":true,"replicas":[]}}};</script><script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"27b8c4221b640c8dff31e49e571f5ca6"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=TMD-4492b" id="tag" async></script><script type="text/javascript" data-parsely-site="texasmonthly.com" src="https://cdn.parsely.com/keys/texasmonthly.com/p.js?ver=3.0.4" id="wp-parsely-tracker" defer></script><script type='text/javascript' id='txmo_ads-js-extra'>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</script>
<script type='text/javascript' defer src='https://www.texasmonthly.com/wp-content/plugins/txmo-ads/dist/js/ads.js?ver=1666732950' id='txmo_ads-js'></script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/manifest.js?ver=1666732950" id="manifest" defer></script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/vendor.js?ver=1666732950" id="vendor" defer></script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.js?ver=1666732950" id="app" defer></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9' type='text/javascript' async></script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count" defer></script><script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"778854 https:\/\/www.texasmonthly.com\/?p=778854","disqusShortname":"texasmonthly","disqusTitle":"A Massive Aquarium Has Popped Up in the Strangest\u2014and Most Stressful\u2014of Places","disqusUrl":"https:\/\/www.texasmonthly.com\/arts-entertainment\/janavi-mahimtura-folmsbee-art-exhibit-houston-bush-airport\/","postId":"778854"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed" defer></script><script type='text/javascript' src='https://www.texasmonthly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='txmo_prebid-js-extra'>
/* <![CDATA[ */
var txmoAdSettings = {"prebid_slots":["acm-ad-tag-div-gpt-bottom-adhesion-banner","acm-ad-tag-div-gpt-horizontal-banner","acm-ad-tag-div-gpt-horizontal-body-2","acm-ad-tag-div-gpt-horizontal-body-3","acm-ad-tag-div-gpt-horizontal-body-4","acm-ad-tag-div-gpt-horizontal-footer","acm-ad-tag-div-gpt-vertical-module-1","acm-ad-tag-div-gpt-vertical-module-2","acm-ad-tag-div-gpt-vertical-module-3","acm-ad-tag-div-gpt-vertical-module-4","acm-ad-tag-div-gpt-vertical-top","acm-ad-tag-div-gpt-inline-1","acm-ad-tag-div-gpt-inline-2","acm-ad-tag-div-gpt-inline-3","acm-ad-tag-div-gpt-inline-4","acm-ad-tag-div-gpt-inline-5"]};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.texasmonthly.com/wp-content/plugins/txmo-header-bidding/dist/js/txmo-prebid.js?ver=784518d652dce9d604bfb979c2b281f2' id='txmo_prebid-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'198870255',post:'778854',tz:'-5',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '198870255', '778854' ]);
</script>

    
</body>
</html>
