
<!DOCTYPE html>
<html lang="en">
<head>
<meta name="paywall" content="">
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<meta name="pocket-site-verification" content="cf2de32e01468f6dde473a90caf975" />
<title>Galveston’s Latest Storm Has No Season &ndash; Texas Monthly</title>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Hurricanes haven’t forced Galvestonians off the island. The booming vacation-rental market just might. " />
<link rel="canonical" href="https://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galveston’s Latest Storm Has No Season" />
<meta property="og:description" content="Hurricanes haven’t forced Galvestonians off the island. The booming vacation-rental market just might. " />
<meta property="og:url" content="https://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/texas.monthly.magazine" />
<meta property="article:published_time" content="2021-09-30T22:38:45+00:00" />
<meta property="article:modified_time" content="2021-09-30T22:38:55+00:00" />
<meta property="og:image" content="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=crop&fm=pjpg&h=750&ixlib=php-1.2.1&q=45&w=1200&wpsize=landscape-1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Galveston’s Latest Storm Has No Season" />
<meta name="twitter:creator" content="@TexasMonthly" />
<meta name="twitter:site" content="@TexasMonthly" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="twitter:label1" value="By" />
<meta name="twitter:data1" value="Peter Holley" />
<meta name="twitter:label2" value="Published On" />
<meta name="twitter:data2" value="September 30, 2021" />

<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="https://www.texasmonthly.com/events/?ical=1" />
<link rel='stylesheet' rel='preload' as='style' onload='this.rel="stylesheet"' id='theme-css' href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.css?ver=1633014678' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.texasmonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/fonts.js?ver=1625693799" id="fonts" async></script> <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>

<meta name="parsely-title" content="Galveston’s Latest Storm Has No Season" />
<meta name="parsely-link" content="http://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=150&amp;ixlib=php-1.2.1&amp;q=45&amp;w=150&amp;wpsize=thumbnail" />
<meta name="parsely-pub-date" content="2021-09-30T22:38:45Z" />
<meta name="parsely-section" content="News &amp; Politics" />
<meta name="parsely-tags" content="galveston,real estate,news,news &amp; politics" />
<meta name="parsely-author" content="Peter Holley" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.texasmonthly.com"><link rel="https://theeventscalendar.com/" href="https://www.texasmonthly.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style> <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
<script>(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="TEXASMONTHLY_HEADER1";e.a.b="texasmonthlyheader815224827805";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://2gaempnkk7i3-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT YIELD INTELLIGENCE/"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();</script><script type="text/javascript" src="https://z.moatads.com/texasmonthlyheader815224827805/moatheader.js#zMoatAB_SNPT=true" defer onerror="window['__MHS_E__texasmonthlyheader815224827805']()"></script> <script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>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</script>
<script defer src="https://www.texasmonthly.com/wp-content/plugins/txmo-ads/dist/js/ads.js?v=1633021483"></script>

<script>
			(function(w, d, s, l, i) {
				w[l] = w[l] || [];
				w[l].push({
					'gtm.start': new Date().getTime(),
					event: 'gtm.js'
				});
				var f = d.getElementsByTagName(s)[0],
					j = d.createElement(s),
					dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src =
					'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-577BSD8');
		</script>

<link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Grifinito-M-Medium.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Grifo-S-Medium.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Ringside-Wide-Semi.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link rel="preload" href="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/fonts.js" as="script"><link href='https://5103c0n1c.texasmonthly.com/gallery/dialogue_notification_bar/1.3.2/frontend/src/css/notificationBar.css' rel='preload' as='style' type='text/css'> <style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/amp/"><link rel="icon" href="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=32&ixlib=php-1.2.1&q=45&w=32" sizes="32x32" />
<link rel="icon" href="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=192&ixlib=php-1.2.1&q=45&w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=180&ixlib=php-1.2.1&q=45&w=180" />
<meta name="msapplication-TileImage" content="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=270&ixlib=php-1.2.1&q=45&w=270" />
<style type="text/css" id="wp-custom-css">
				.PDS_Poll {
    display: block !important;
    text-align: center;
    margin: 60px 0;
}			</style>
<script async src="https://www.texasmonthly.com/wp-content/plugins/txmo-header-bidding/assets/js/prebid5.14.0.js"></script>
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<script type="text/javascript">
      window.lazySizesConfig = window.lazySizesConfig || {};
      lazySizesConfig.preloadAfterLoad = true;
    </script>
</head>
<body class="post-template-default single single-post postid-697022 single-format-standard tribe-no-js">
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="logo" viewBox="0 0 416 78">
<path d="M415.5,24.4 L413,24.4 C410.5,25.4 408.7,28.1 406.4,35.7 L396.2,69.2 C394.6,74.4 391.4,77.9 385.1,77.9 C381.5,77.9 378.8,75.1 378.8,71.8 C378.8,68.3 381.6,65.5 385.1,65.5 C388.6,65.5 391.3,68.3 391.3,71.7 C391.3,73.8 390.4,75.5 389,76.5 C391.9,75.7 394.1,72.9 395,69.6 L380.9,24.5 L376.8,24.5 L376.8,23.3 L396.4,23.3 L396.4,24.5 L391.9,24.5 L400.2,52.9 L405.6,35.3 C406.3,33.1 406.8,30.6 406.8,28.7 C406.8,26.3 405.6,25.1 403.7,24.6 L401.6,24.6 L401.6,23.4 L415.7,23.4 L415.7,24.4" />
<path d="M379.9,63.7 L343.1,63.7 L343.1,62.5 L347.8,62.5 L347.8,32 C347.8,28.4 346.8,25.2 342.9,25.2 C339.3,25.2 336.6,28.6 336.6,32.2 L336.6,62.5 L341.3,62.5 L341.3,63.7 L322,63.7 L322,62.5 L326.7,62.5 L326.7,2.5 L322,2.5 L322,1.4 C326.5,1.4 332.4,1 336.6,0.4 L336.6,28.1 C337.9,25.8 340.9,22.1 347.2,22.1 C352.7,22.1 357.8,25 357.8,32.4 L357.8,62.4 L365.1,62.4 L365.1,2.4 L360.4,2.4 L360.4,1.4 C364.9,1.4 371,1 375.2,0.4 L375.2,62.5 L379.8,62.5 L379.8,63.7" />
<path d="M323.7 48.6C323.7 56.9 321.7 64.7 312.3 64.7 306.9 64.7 302.2 61.1 302.2 54.4L302.2 24.4 297.5 24.4 297.5 23.2C304 23.2 309.8 16.9 311 6.8L312.2 6.8 312.2 23.2 323.3 23.2 323.3 24.4 312.2 24.4 312.2 57.2C312.2 60.6 313.6 61.9 316 61.9 320.9 61.9 322.6 55.9 322.6 50.2 322.6 49.3 321.8 48.8 321.8 47.8 321.8 47.1 322.3 46.8 322.7 46.8 323.1 46.7 323.7 47.1 323.7 48.6M300.1 63.7L280.7 63.7 280.7 62.5 285.4 62.5 285.4 31.8C285.4 27.3 283.7 25.2 280.3 25.2 277.1 25.2 274.2 28.4 274.2 32.1L274.2 62.5 278.8 62.5 278.8 63.7 259.4 63.7 259.4 62.5 264.1 62.5 264.1 24.4 259.4 24.4 259.4 23.2C269.4 23 274.2 22.3 274.2 22.3L274.2 28.3C275.7 25.3 279.3 22.1 284.8 22.1 290.7 22.1 295.5 25.6 295.5 32L295.5 62.4 300.2 62.4 300.2 63.7M230.1 1.6L223.1 1.6 223.1 62.5 229.7 62.5 229.7 63.7 205.2 63.7 205.2 62.5 211.8 62.5 211.8 5.7 211.7 5.7 197.6 63.7 193.1 63.7 177 5.5 176.8 5.5 176.8 49.7C176.8 59.6 180.6 62 183.3 62.5L185.6 62.5 185.6 63.7 167 63.7 167 62.5 169.1 62.5C172.1 61.9 175.7 59.6 175.7 49.7L175.7 1.6 168.6 1.6 168.6.5 187.4.5 200.3 48.2 211.9.5 230.2.5 230.2 1.6M104.1 63.7L84.8 63.7 84.8 62.5 88.8 62.5 79.8 45.9 77.8 49.7C76.6 51.9 75.2 55.2 75.2 58.1 75.2 61.2 76.9 62.2 78.9 62.5L80.8 62.5 80.8 63.7 64.5 63.7 64.5 62.5 66.3 62.5C68.4 61.9 71 59.6 73.7 54.7L79.2 44.8 68.2 24.4 64.4 24.4 64.4 23.2 83.7 23.2 83.7 24.4 79.7 24.4 88.3 40.5 91.6 34.3C92.5 32.7 93.2 30.7 93.2 28.5 93.2 26 91.2 24.9 89.5 24.5L87.5 24.5 87.5 23.3 104 23.3 104 24.5 101.8 24.5C99.1 25.4 96.9 26.9 93.4 33.5L89 41.8 100.3 62.7 104.2 62.7 104.2 63.7M47.7 20.4L46.5 20.4 46.5 18.2C44.9 8.6 37.8 1.6 29.7 1.6L29.7 62.5 36.8 62.5 36.8 63.7 11.3 63.7 11.3 62.5 18.4 62.5 18.4 1.6C10.4 1.6 3.7 8.3 1.8 17.9L1.8 20.3.6 20.3.6.5 47.6.5 47.6 20.4" />
<path d="M249.5 54.1L249.5 32.6C249.5 26.5 247.1 23.1 243.6 23.1 240 23.1 237.7 26.5 237.7 32.6L237.7 54.1C237.7 60.6 240 63.6 243.6 63.6 247.2 63.6 249.5 60.7 249.5 54.1zM260.5 43.3C260.5 56.1 251.7 64.6 243.6 64.6 235.5 64.6 226.8 56.4 226.8 43.3 226.8 30.1 236.2 22.1 243.6 22.1 250.9 22.1 260.5 30.2 260.5 43.3zM122.6 54.8L122.6 38C121.9 39.2 120.6 40.4 117.6 42 114 44 112.1 47.9 112.1 53.4 112.1 59.6 114.1 62.3 117 62.3 119.8 62.3 122.6 59.2 122.6 54.8zM169.4 52.7C169.4 61.1 162.2 64.6 153.8 64.6 148.2 64.6 145.7 62.3 143.1 62.3 142.3 62.3 141.6 63 141.3 64.6L140.1 64.6 140.1 59.8C138.7 62.6 136.4 64.7 131.4 64.7 127.8 64.7 123.6 62.4 123.1 58.2 122.2 60.2 120.2 64.7 113.2 64.7 107.4 64.7 101.7 61.4 101.7 54.4 101.7 46.5 109.2 43.2 115.8 41.1 121 39.5 122.6 36.9 122.6 34.7L122.6 31.5C122.6 26.6 120.6 23.2 116.6 23.2 114.2 23.2 112.3 23.5 111 24.1 114.1 24.6 116.2 27.2 116.2 30.3 116.2 33.6 113.4 36.4 109.9 36.4 106.6 36.4 103.7 33.7 103.7 30.3 103.7 23.9 111.9 22.2 116.7 22.2 127.6 22.2 133 26.4 133 34.6L133 56.2C133 60.1 133.9 62 136 62 138.2 62 139.8 59 140.1 56.3L140.1 45 141.3 45 141.3 47.5C142.7 56 145 63.4 153.3 63.4 158.4 63.4 161.3 60.5 161.3 56.1 161.3 52.8 158.7 50 153 47.8 148.2 46 139.9 41.7 139.9 33.8 139.9 25.7 146.6 22.1 153.6 22.1 158.7 22.1 161.3 24.6 163.7 24.6 165.1 24.6 165.5 24 165.9 22.1L166.9 22.1 166.9 38.1 165.7 38.1 165.7 35.7C163.7 28.4 160.1 23.2 153.6 23.2 150 23.2 147.2 25.6 147.2 29 147.2 33.4 150.2 36.2 155.6 38.2 163.2 41 169.4 44.4 169.4 52.7zM58.7 42.3L58.7 31.7C58.7 26.4 56.3 23.4 52.7 23.4 49.1 23.4 46.9 26.7 46.9 31.5L46.9 42.3 58.7 42.3zM69 43.4L47 43.4 47 54.3C47 59.7 49.5 63.3 55.1 63.3 63.9 63.3 67.5 54.7 67.5 51.2 67.5 50.3 66.7 50 66.7 48.9 66.7 48.3 67 47.9 67.5 47.9 68.2 47.9 68.6 48.5 68.6 49.9 68.6 55.2 64.8 64.6 54.1 64.6 43.4 64.6 36 55.8 36 42.8 36 30.7 45 22.2 52.7 22.2 61.7 22.2 69 30.8 69 43.4L69 43.4z" />
</symbol>
<symbol id="monogram" viewBox="0 0 301 137">
<path d="M300.5 2.3V0h-51.3l-54.4 103.3L184.5 0H10L0 43.1h3.4l1.2-5.3C15.1 17 31.5 2.5 54.6 2.5l-30.5 132H3.5l-.5 2.3h74.1l.5-2.3H57l30.5-132c23.3 0 34.1 15.1 34 36l-1.1 4.6h3.4l9.4-40.6h17l-24.1 104.2c-5 21.5-16.7 26.5-25.8 27.8h-5.9l-.5 2.3h53.9l.5-2.3h-6.5c-7.5-1.1-17.3-6.3-12.3-27.8l22.1-95.5h.4l14.3 125.6h13.1L246 11.6h.2l-28.4 122.9h-19.2l-.5 2.3h71.1l.5-2.3h-19.2L281.1 2.3h19.4z" />
</symbol>
<symbol id="icon-home" viewBox="0 0 22 19">
<path d="M21.46,8.1,11.46.41a.75.75,0,0,0-.92,0L.54,8.1a.75.75,0,0,0-.25.83A.74.74,0,0,0,1,9.44H3.58v8.48a.75.75,0,0,0,.75.75H8.5a.75.75,0,0,0,.75-.75V13.29h3.5v4.63a.75.75,0,0,0,.75.75h4.17a.75.75,0,0,0,.75-.75V9.44H21a.74.74,0,0,0,.71-.51A.75.75,0,0,0,21.46,8.1Z" />
</symbol>
<symbol id="icon-facebook" viewBox="0 0 18 24">
<path d="M15,8.68H11V6.46c0-1.11.11-1.88,1.83-1.88H15V1C13.86.92,12.83.92,11.8.92,8.71.92,6.43,2.81,6.43,6.13V8.68H3v4.43H6.43v10H11v-10h3.54Z" />
</symbol>
<symbol id="icon-twitter" viewBox="0 0 36 32">
<path d="M35.005 0.564c-1.428 0.883-3.007 1.521-4.691 1.867-1.344-1.497-3.265-2.43-5.39-2.43-4.078 0-7.383 3.445-7.383 7.694 0 0.603 0.061 1.191 0.188 1.752-6.136-0.321-11.577-3.381-15.222-8.040-0.636 1.14-0.999 2.461-0.999 3.87 0 2.668 1.304 5.024 3.286 6.406-1.211-0.040-2.35-0.39-3.347-0.962v0.095c0 3.729 2.544 6.84 5.927 7.545-0.621 0.181-1.272 0.271-1.948 0.271-0.475 0-0.94-0.046-1.388-0.137 0.938 3.056 3.666 5.284 6.899 5.343-2.529 2.065-5.714 3.293-9.173 3.293-0.596 0-1.185-0.033-1.762-0.106 3.269 2.182 7.151 3.456 11.322 3.456 13.587 0 21.012-11.725 21.012-21.894 0-0.335-0.004-0.667-0.019-0.995 1.443-1.085 2.698-2.441 3.685-3.985-1.325 0.612-2.749 1.026-4.241 1.211 1.526-0.951 2.696-2.459 3.246-4.255z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 26 26">
<path d="M13,1C8.09,1,3.42.57,1.63,5.15.9,7,1,9.49,1,13c0,3.08-.1,6,.62,7.85C3.41,25.42,8.12,25,13,25c4.7,0,9.56.48,11.36-4.14.74-1.91.63-4.32.63-7.85,0-4.68.26-7.71-2-10S17.56,1,13,1ZM11.93,3.17C22.18,3.16,23.48,2,22.76,17.84c-.25,5.59-4.52,5-9.76,5-9.56,0-9.83-.27-9.83-9.83s.76-9.81,8.76-9.82Zm7.47,2A1.44,1.44,0,1,0,20.84,6.6,1.45,1.45,0,0,0,19.4,5.16ZM13,6.84A6.16,6.16,0,1,0,19.16,13,6.16,6.16,0,0,0,13,6.84ZM13,9c5.29,0,5.29,8,0,8S7.71,9,13,9Z" />
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd" />
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 24">
<path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" />
</symbol>
<symbol id="icon-rss" viewBox="0 0 17 17">
<path d="M4.60629167,14.6993333 C4.60629167,15.9700833 3.57495833,17 2.3035,17 C1.03133333,17 4.4408921e-16,15.9700833 4.4408921e-16,14.6993333 C4.4408921e-16,13.4285833 1.03133333,12.3986667 2.3035,12.3986667 C3.57495833,12.399375 4.60629167,13.4285833 4.60629167,14.6993333 Z M0,5.79416667 L0,9.20195833 C4.28541667,9.245875 7.76333333,12.7195417 7.80725,17 L11.2192917,17 C11.175375,10.8304167 6.177375,5.83808333 0,5.79416667 Z M0,3.4085 C7.49416667,3.44108333 13.566,9.49591667 13.5879583,17 L17,17 C16.97875,7.62804167 9.381875,0.0325833333 0,0 L0,3.4085 L0,3.4085 Z" />
</symbol>
<symbol id="arrow-left" viewBox="0 0 16 16">
<polygon points="3.23 8 10.65 0.58 12.77 2.7 7.47 8 12.77 13.3 10.65 15.42 3.23 8" />
</symbol>
<symbol id="arrow-right" viewBox="0 0 16 16">
<polygon points="12.77 8 5.35 15.42 3.23 13.3 8.53 8 3.23 2.7 5.35 0.58 12.77 8" />
</symbol>
<symbol id="arrow-up" viewBox="0 0 16 16">
<polygon points="8 3.23 15.42 10.65 13.3 12.77 8 7.47 2.7 12.77 0.58 10.65 8 3.23" />
</symbol>
<symbol id="arrow-down" viewBox="0 0 16 16">
<polygon points="8 12.77 0.58 5.35 2.7 3.23 8 8.53 13.3 3.23 15.42 5.35 8 12.77" />
</symbol>
<symbol id="arrow-w-tail" viewBox="0 0 27 16">
<path d="M5.12,6.86,10,2.36,8.53,1,1.07,7.88l7.46,6.89L10,13.41,5.07,8.86H26v-2Z" />
</symbol>
<symbol id="arrow-w-tail-thick" viewBox="0 0 37 25">
<path d="M27.11,10,22,4.84l3.54-3.53L36.71,12.5,25.52,23.69,22,20.16,27.17,15H.29V10Z" />
</symbol>
<symbol id="arrow-fast-forward" viewBox="0 0 16 16">
<polygon points="1.73 13.3 3.85 15.42 11.27 8 3.85 0.58 1.73 2.7 7.03 8 1.73 13.3" />
<polygon points="14.27 15.42 14.27 0.58 11.27 0.58 11.27 8 11.27 15.42 14.27 15.42" />
</symbol>
<symbol id="arrow-rewind" viewBox="0 0 16 16">
<polygon points="14.27 2.7 12.15 0.58 4.73 8 12.15 15.42 14.27 13.3 8.97 8 14.27 2.7" />
<polygon points="1.73 0.58 1.73 15.42 4.73 15.42 4.73 8 4.73 0.58 1.73 0.58" />
</symbol>
<symbol id="icon-comment" viewBox="0 0 25 23">
<path d="M23,2v13.1H11.4l-4.3,3.6v-3.6H2V2H23 M25,0h-2H2H0v2v13.1v2h2h3.1v1.6V23l3.3-2.7l3.8-3.1H23h2v-2V2V0L25,0z" />
</symbol>
<symbol id="icon-link" viewBox="0 0 26 26">
<path d="M24,2.3a6.2,6.2,0,0,0-8.74,0L10.15,7.39a6.2,6.2,0,0,0,0,8.74l.09.09a4.7,4.7,0,0,0,.59.53h0l.06,0,.34.27,2.65-2.64-.58-.33a3.5,3.5,0,0,1-.52-.39l-.08-.09a2.56,2.56,0,0,1,0-3.62l5.13-5.12a2.57,2.57,0,0,1,3.63,0l.1.11a2.56,2.56,0,0,1,0,3.62L19,11.15l.12.31a7.47,7.47,0,0,1,.53,2.91l0,1.25,4.49-4.48h0a6.18,6.18,0,0,0,0-8.74h0ZM15.91,9.19l-.35-.27-2.64,2.64.58.32a2.66,2.66,0,0,1,.51.4l.09.08a2.56,2.56,0,0,1,0,3.63L9,21.13a2.57,2.57,0,0,1-3.63,0L5.25,21a2.55,2.55,0,0,1,0-3.62l2.54-2.54-.12-.3a7.48,7.48,0,0,1-.53-2.92l0-1.24L2.7,14.86a6.2,6.2,0,0,0,0,8.74l.1.1a6.22,6.22,0,0,0,8.75,0l5.12-5.12a6.2,6.2,0,0,0,0-8.74l0,0-.12-.1A6.6,6.6,0,0,0,15.91,9.19Z" />
</symbol>
<symbol id="icon-print" viewBox="0 0 25 21">
<path d="M19,0H7V3H19Zm6,4H1V18H4v3H22V18h3Zm-5,8v7H6V12Z" />
</symbol>
<symbol id="icon-email" viewBox="0 0 25 17">
<path d="M9.11,9.3l.92.8a3,3,0,0,0,4,0l.91-.8,7.7,7.7H1.42ZM0,17Zm0-1.41L7.61,8,0,1.33ZM0,0ZM1.52,0h21L12.66,8.6a1,1,0,0,1-1.32,0ZM24,1.33,16.4,8l7.6,7.6Z" />
</symbol>
<symbol id="icon-gallery" viewBox="0 0 21 16">
<path d="M0,0H17V4h4V16H5V12H0ZM7,12v2H19V6H17v6Z" />
</symbol>
<symbol id="icon-video" viewBox="0 0 21 16">
<path d="M19,2H2V14H19Zm0-2h2V16H0V0H19Z" />
<path d="M14,8,8,11.46V4.54Z" />
</symbol>
<symbol id="icon-audio" viewBox="0 0 13 13">
<polygon points="1.25 4.85 6.03 -0.01 6.03 13.01 1.25 8.15 0 8.15 0 4.85 1.25 4.85" />
<path d="M7.31,3.69A3.33,3.33,0,0,1,9,6.5,3.33,3.33,0,0,1,7.31,9.31v0l1.16.78A4.57,4.57,0,0,0,10.29,6.5,4.54,4.54,0,0,0,8.48,2.9l-1.17.79Z" />
<path d="M11.67,6.5a5.73,5.73,0,0,1-2.09,4.37l1.13.77A7,7,0,0,0,13,6.5a7,7,0,0,0-2.28-5.13l-1.13.77A5.75,5.75,0,0,1,11.67,6.5Z" />
</symbol>
<symbol id="icon-avatar" viewBox="0 0 19 24">
<path d="M9.5,11.72a5.55,5.55,0,0,0,5.63-5.46A5.55,5.55,0,0,0,9.5.79,5.55,5.55,0,0,0,3.87,6.26,5.55,5.55,0,0,0,9.5,11.72Zm8.68,4C18.05,22,17,23.64,9.5,23.64S1,22,.82,15.71a2,2,0,0,1,2-2H16.2A2,2,0,0,1,18.18,15.71Z" />
</symbol>
<symbol id="icon-close" viewBox="0 0 22 22">
<path d="M11,9.61,2.85,1.45,1.43,2.87,9.59,11,1.48,19.13l1.41,1.42L11,12.44l8.11,8.11,1.41-1.42L12.41,11l8.16-8.15L19.15,1.45Z" />
</symbol>
<symbol id="icon-play" viewBox="0 0 8 10">
<polygon points="0 10 0 0 8 5.146" />
</symbol>
<symbol id="icon-plus" viewBox="0 0 11 11">
<path fill-rule="evenodd" d="M7,4 L7,0 L4,0 L4,4 L0,4 L0,7 L4,7 L4,11 L7,11 L7,7 L11,7 L11,4 L7,4 Z" />
</symbol>
<symbol id="icon-minus" viewBox="0 0 11 11">
<path d="M0,4v3h11V4H0z" />
</symbol>
<symbol id="icon-more" viewBox="0 0 20 5">
<path d="M5,2.5A2.5,2.5,0,1,1,2.5,0,2.5,2.5,0,0,1,5,2.5Zm7.5,0A2.5,2.5,0,1,1,10,0,2.5,2.5,0,0,1,12.5,2.5Zm5,2.5A2.5,2.5,0,1,0,15,2.5,2.5,2.5,0,0,0,17.5,5Z" />
</symbol>
<symbol id="icon-search" viewBox="0 0 22 22">
<path d="M15.78,14.37a8.48,8.48,0,1,0-1.41,1.41l5.57,5.57,1.41-1.41ZM9.12,15.6A6.48,6.48,0,1,1,15.6,9.12,6.48,6.48,0,0,1,9.12,15.6Z" />
</symbol>
<symbol id="icon-texas" viewBox="0 0 30 28">
<path d="M8.68,1h6.4c0,1.45.06,2.9.06,4.31,0,.31.09.53.37.62.7.22,1.41.49,2.12.68a10,10,0,0,0,1.29.15c1,.19,3.2.74,3.26.74a8.7,8.7,0,0,1,5.31.43.55.55,0,0,1,.4.59c0,1.05,0,2.09,0,3.14a1.09,1.09,0,0,0,.1.46c.18.4.4.83.61,1.2a3.92,3.92,0,0,0,.37.59v.95l-.28,1.76c-.09.62-.27,1.14-1,1.33a5.93,5.93,0,0,0-1.08.43s-1.1.95-1.47,1.17A22.37,22.37,0,0,1,22.12,21c-.13.25-.22.53-.37.78-.28.43-.59.83-.83,1.29-.16.31-.16.8-.37,1.29,0,.1-.13.22-.06.31.27.65.15,1.48.76,2,.07.07,0,.19,0,.34a5.45,5.45,0,0,1-1,0c-.8-.18-1.57-.43-2.33-.68a1.51,1.51,0,0,1-1.2-1.1,4,4,0,0,0-.37-.81,32.33,32.33,0,0,1-2.09-3.88,9.47,9.47,0,0,0-2.43-2.86c-.71,0-1.38-.4-2.12,0-.34.18-.52.31-.58.64l-.1.47c-.15.7-.61.95-1.26.61s-1.16-.58-1.72-.95a1.69,1.69,0,0,1-.58-.71c-.28-.52-.46-1.14-.71-1.73a1.17,1.17,0,0,0-.52-.61,3.49,3.49,0,0,1-1.45-1.2c-.15-.19-.3-.47-.49-.5-.67-.15-1-.71-1.35-1.14v-.37c2.34,0,4.67,0,7,0,.46,0,.58-.12.58-.61C8.59,8,8.65,4.51,8.68,1Z" />
</symbol>
<symbol id="icon-texas-lock" viewBox="0 0 22 29">
<path d="M19.46,10.15h-.83a1.69,1.69,0,0,0,0-.23C18.64,5,15.22,1,11,1S3.36,5,3.36,9.92a1.69,1.69,0,0,0,0,.23H2.54a2,2,0,0,0-2,2V26a2,2,0,0,0,2,2H19.46a2,2,0,0,0,2-2V12.16A2,2,0,0,0,19.46,10.15ZM11,5c1.34,0,3.56,1.53,3.56,4.91v.23H7.44V9.92C7.44,6.54,9.66,5,11,5ZM16.1,20.2c0,.23-.07.45-.1.68s-.1.44-.36.51a2.71,2.71,0,0,0-.39.17s-.4.37-.54.45a8,8,0,0,1-1.12.55c0,.09-.08.2-.13.29s-.21.33-.3.5-.06.31-.14.5c0,0,0,.09,0,.12.1.25.05.57.28.78,0,0,0,.07,0,.13a2.16,2.16,0,0,1-.36,0c-.29-.08-.57-.17-.85-.27a.57.57,0,0,1-.44-.42,1.44,1.44,0,0,0-.13-.31,13.2,13.2,0,0,1-.76-1.5,3.47,3.47,0,0,0-.89-1.11c-.25,0-.5-.15-.77,0-.12.07-.19.12-.21.25l0,.18c-.05.27-.22.37-.45.24a6.5,6.5,0,0,1-.63-.37.62.62,0,0,1-.21-.27c-.1-.21-.17-.44-.26-.67a.42.42,0,0,0-.19-.24,1.25,1.25,0,0,1-.53-.46c-.05-.07-.11-.18-.18-.19-.24-.06-.34-.28-.49-.44v-.15H8.45c.17,0,.22,0,.22-.23,0-1.36,0-2.71,0-4.06H11c0,.56,0,1.12,0,1.66,0,.12,0,.21.13.24.26.09.52.19.78.26a2.52,2.52,0,0,0,.47.06c.38.07,1.16.29,1.18.29a3,3,0,0,1,1.94.17.2.2,0,0,1,.15.22c0,.41,0,.81,0,1.21a.57.57,0,0,0,0,.18c.07.16.15.32.23.47a1.59,1.59,0,0,0,.13.22Z" />
</svg>
<symbol id="loader" viewBox="0 0 50 50">
<path d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"></path>
</symbol>
<symbol id="full-issue" viewBox="0 0 86 86">
<g fill-rule="evenodd" transform="translate(1 1)">
<g transform="rotate(-15 120.351 -41.66)">
<rect width="46.153" height="1.816" y="21.9" />
<path d="M.229518776 28.4393958L.229518776 37.1564167 2.44895092 37.1564167 2.44895092 28.4393958.229518776 28.4393958zM9.17299693 28.2692437C6.58577318 28.2692437 4.86095734 29.4603081 4.86095734 30.9916767 4.86095734 32.6801087 6.24334651 33.2952738 8.98275989 33.6879324 10.9612251 33.9627934 11.4304765 34.1722113 11.4304765 34.6564903 11.4304765 35.1931237 10.7329407 35.5203392 9.33786904 35.5203392 7.85402012 35.5203392 6.30675885 35.0622375 5.15265414 34.4470724L4.40438844 36.1616816C5.76141267 36.8684671 7.34672134 37.3265688 9.21104434 37.3265688 11.7348558 37.3265688 13.687956 36.2794792 13.687956 34.5386927 13.687956 32.8502607 12.3943442 32.2481842 9.60420089 31.8293484 7.54964085 31.5283101 7.11843689 31.3058036 7.11843689 30.8607905 7.11843689 30.4157774 7.68914802 30.049296 9.05885471 30.049296 10.3524666 30.049296 11.6968083 30.428866 12.8128656 31.0047653L13.5611313 29.3425106C12.254837 28.6357251 10.8344004 28.2692437 9.17299693 28.2692437zM19.410087 28.2692437C16.8228632 28.2692437 15.0980474 29.4603081 15.0980474 30.9916767 15.0980474 32.6801087 16.4804365 33.2952738 19.2198499 33.6879324 21.1983152 33.9627934 21.6675665 34.1722113 21.6675665 34.6564903 21.6675665 35.1931237 20.9700307 35.5203392 19.5749591 35.5203392 18.0911102 35.5203392 16.5438489 35.0622375 15.3897442 34.4470724L14.6414785 36.1616816C15.9985027 36.8684671 17.5838114 37.3265688 19.4481344 37.3265688 21.9719458 37.3265688 23.9250461 36.2794792 23.9250461 34.5386927 23.9250461 32.8502607 22.6314342 32.2481842 19.8412909 31.8293484 17.7867309 31.5283101 17.3555269 31.3058036 17.3555269 30.8607905 17.3555269 30.4157774 17.9262381 30.049296 19.2959447 30.049296 20.5895566 30.049296 21.9338984 30.428866 23.0499557 31.0047653L23.7982214 29.3425106C22.491927 28.6357251 21.0714905 28.2692437 19.410087 28.2692437zM25.6775641 28.4393958L25.6775641 32.9680583C25.6775641 35.7952002 27.2755552 37.3658346 30.3193479 37.3658346 33.3631405 37.3658346 34.9611317 35.7952002 34.9611317 32.9680583L34.9611317 28.4393958 32.8431593 28.4393958 32.8431593 32.9157038C32.8431593 34.5517813 31.917339 35.4025416 30.3700778 35.4025416 28.810134 35.4025416 27.8969962 34.5517813 27.8969962 32.9157038L27.8969962 28.4393958 25.6775641 28.4393958zM37.3858206 28.4393958L37.3858206 37.1564167 45.7562504 37.1564167 45.7562504 35.3763644 39.5545228 35.3763644 39.5545228 33.5570462 44.3358138 33.5570462 44.3358138 31.9340573 39.5545228 31.9340573 39.5545228 30.2194481 45.7562504 30.2194481 45.7562504 28.4393958 37.3858206 28.4393958zM.783333333 0L.783333333 17.39925 4.50573333 17.39925 4.50573333 10.71125 8.64173333 10.71125 8.64173333 7.315 4.50573333 7.315 4.50573333 3.474625 9.98593333 3.474625 9.98593333 0 .783333333 0zM12.3181778 0L12.3181778 11.86075C12.3181778 15.701125 13.9467278 17.765 17.8759278 17.765 21.5724778 17.765 23.3044278 15.62275 23.3044278 11.86075L23.3044278 0 19.7112778 0 19.7112778 12.0175C19.7112778 13.4805 19.1425778 14.342625 17.9017778 14.342625 16.6868278 14.342625 16.1181278 13.4805 16.1181278 12.0175L16.1181278 0 12.3181778 0zM26.4380222 0L26.4380222 17.39925 35.2011722 17.39925 35.2011722 13.872375 30.2121222 13.872375 30.2121222 0 26.4380222 0zM37.6109667 0L37.6109667 17.39925 46.3741167 17.39925 46.3741167 13.872375 41.3850667 13.872375 41.3850667 0 37.6109667 0z" />
</g>
<path fill-rule="nonzero" d="M42,85 C18.2517558,85 -1,65.7482442 -1,42 C-1,18.2517558 18.2517558,-1 42,-1 C65.7482442,-1 85,18.2517558 85,42 C85,65.7482442 65.7482442,85 42,85 Z M42,83 C64.6436747,83 83,64.6436747 83,42 C83,19.3563253 64.6436747,1 42,1 C19.3563253,1 1,19.3563253 1,42 C1,64.6436747 19.3563253,83 42,83 Z" />
</g>
</symbol>
<symbol id="new-issue" viewBox="0 0 108 108">
<g fill="none" fill-rule="evenodd" transform="translate(1 1)">
<g fill="#FF4900" transform="rotate(-15 174.426 -50.351)">
<path d="M1.24363051,0.490514775 L1.24363051,13.8159843 L4.43162256,13.8159843 L4.43162256,4.99236259 L4.47098049,4.99236259 L12.4803185,13.8159843 L15.8651002,13.8159843 L15.8651002,0.490514775 L12.6771082,0.490514775 L12.6771082,9.13406259 L12.6377502,9.13406259 L4.66777012,0.490514775 L1.24363051,0.490514775 Z M19.9029143,0.490514775 L19.9029143,13.8159843 L32.8910301,13.8159843 L32.8910301,11.0948674 L23.268017,11.0948674 L23.268017,8.31372587 L30.6869862,8.31372587 L30.6869862,5.83270752 L23.268017,5.83270752 L23.268017,3.21163168 L32.8910301,3.21163168 L32.8910301,0.490514775 L19.9029143,0.490514775 Z M34.9806268,0.490514775 L40.254589,13.8960172 L43.5016179,13.8960172 L47.1422261,4.53217371 L47.1815841,4.53217371 L50.8418712,13.8960172 L54.0889002,13.8960172 L59.3628623,0.490514775 L55.7419331,0.490514775 L52.4555462,9.85435824 L52.4161883,9.85435824 L48.834617,0.490514775 L45.626946,0.490514775 L42.0453746,9.85435824 L42.0060167,9.85435824 L38.7196298,0.490514775 L34.9806268,0.490514775 Z" />
<rect width="58.918" height="2.294" y="18.7" />
<path d="M0.293002693,26.9234473 L0.293002693,37.9344211 L3.12632032,37.9344211 L3.12632032,26.9234473 L0.293002693,26.9234473 Z M11.7102089,26.7085184 C8.40737002,26.7085184 6.20547746,28.2130208 6.20547746,30.1473811 C6.20547746,32.2801373 7.97022958,33.057188 11.4673531,33.5531778 C13.9930533,33.9003706 14.5920976,34.1648985 14.5920976,34.7766193 C14.5920976,35.454472 13.7016264,35.8677969 11.9206839,35.8677969 C10.0264087,35.8677969 8.05118151,35.2891421 6.57785635,34.5120914 L5.62262355,36.6779136 C7.3549949,37.5706952 9.3787932,38.14935 11.75878,38.14935 C14.9806669,38.14935 17.4739864,36.8267105 17.4739864,34.6278224 C17.4739864,32.4950662 15.822567,31.7345485 12.260682,31.2054927 C9.63783939,30.8252338 9.08736625,30.5441729 9.08736625,29.9820511 C9.08736625,29.4199293 9.81593364,28.9570055 11.5644954,28.9570055 C13.2159148,28.9570055 14.9320958,29.4364623 16.3568498,30.1639141 L17.3120826,28.0642239 C15.6444728,27.1714422 13.8311495,26.7085184 11.7102089,26.7085184 Z M24.7788344,26.7085184 C21.4759956,26.7085184 19.274103,28.2130208 19.274103,30.1473811 C19.274103,32.2801373 21.0388552,33.057188 24.5359786,33.5531778 C27.0616789,33.9003706 27.6607232,34.1648985 27.6607232,34.7766193 C27.6607232,35.454472 26.770252,35.8677969 24.9893095,35.8677969 C23.0950342,35.8677969 21.1198071,35.2891421 19.6464819,34.5120914 L18.6912491,36.6779136 C20.4236205,37.5706952 22.4474188,38.14935 24.8274056,38.14935 C28.0492925,38.14935 30.542612,36.8267105 30.542612,34.6278224 C30.542612,32.4950662 28.8911926,31.7345485 25.3293076,31.2054927 C22.706465,30.8252338 22.1559918,30.5441729 22.1559918,29.9820511 C22.1559918,29.4199293 22.8845592,28.9570055 24.633121,28.9570055 C26.2845404,28.9570055 28.0007213,29.4364623 29.4254753,30.1639141 L30.3807081,28.0642239 C28.7130983,27.1714422 26.8997751,26.7085184 24.7788344,26.7085184 Z M32.779869,26.9234473 L32.779869,32.6438631 C32.779869,36.2149898 34.8198577,38.198949 38.7055505,38.198949 C42.5912432,38.198949 44.6312319,36.2149898 44.6312319,32.6438631 L44.6312319,26.9234473 L41.9274374,26.9234473 L41.9274374,32.5777311 C41.9274374,34.6443554 40.7455392,35.7189999 38.770312,35.7189999 C36.7788945,35.7189999 35.6131867,34.6443554 35.6131867,32.5777311 L35.6131867,26.9234473 L32.779869,26.9234473 Z M47.7265795,26.9234473 L47.7265795,37.9344211 L58.4122345,37.9344211 L58.4122345,35.685934 L50.4951355,35.685934 L50.4951355,33.3878478 L56.5989112,33.3878478 L56.5989112,31.3377566 L50.4951355,31.3377566 L50.4951355,29.1719344 L58.4122345,29.1719344 L58.4122345,26.9234473 L47.7265795,26.9234473 Z" />
</g>
<circle cx="53" cy="53" r="53" stroke="#FF4900" stroke-width="2" />
</g>
</symbol>
<symbol id="on-the-cover" viewBox="0 0 89 89">
<g fill="none" fill-rule="evenodd" transform="rotate(-15 50.152 37.512)">
<rect width="47.325" height="1.786" x="19.1" y="39.8" fill="#FF4900" />
<path fill="#FF4900" d="M23.0106772 29.0729613C25.4190502 29.0729613 26.9216192 30.4710381 26.9216192 32.6446903 26.9216192 34.8285475 25.4190502 36.2164193 23.0106772 36.2164193 20.6023043 36.2164193 19.0890788 34.8285475 19.0890788 32.6446903 19.0890788 30.4608331 20.6023043 29.0729613 23.0106772 29.0729613zM23.0106772 30.5730875C21.9130559 30.5730875 21.1138171 31.2670234 21.1138171 32.6446903 21.1138171 34.0121523 21.9130559 34.7162931 23.0106772 34.7162931 24.097642 34.7162931 24.9075374 34.0121523 24.9075374 32.6446903 24.9075374 31.2670234 24.097642 30.5730875 23.0106772 30.5730875zM28.8316732 29.2464453L28.8316732 36.0429353 30.6645942 36.0429353 30.6539377 31.8691149 30.6752507 31.8691149 34.1386189 36.0429353 36.1100747 36.0429353 36.1100747 29.2464453 34.2771537 29.2464453 34.2878102 33.3284213 34.2664971 33.3284213 30.824442 29.2464453 28.8316732 29.2464453zM40.7294214 29.2464453L40.7294214 30.8486209 43.3615813 30.8486209 43.3615813 36.0429353 45.3543501 36.0429353 45.3543501 30.8486209 47.9758534 30.8486209 47.9758534 29.2464453 40.7294214 29.2464453zM49.7473726 29.2464453L49.7473726 36.0429353 51.7507979 36.0429353 51.7507979 33.3998559 54.9370967 33.3998559 54.9370967 36.0429353 56.940522 36.0429353 56.940522 29.2464453 54.9370967 29.2464453 54.9370967 31.7976803 51.7507979 31.7976803 51.7507979 29.2464453 49.7473726 29.2464453zM59.1915845 29.2464453L59.1915845 36.0429353 65.521556 36.0429353 65.521556 34.563219 61.1523838 34.563219 61.1523838 33.2876015 64.4665607 33.2876015 64.4665607 31.9099346 61.1523838 31.9099346 61.1523838 30.7261616 65.521556 30.7261616 65.521556 29.2464453 59.1915845 29.2464453zM23.1518084 46.043217C20.4542734 46.043217 18.7039644 47.6810796 18.7039644 50.5173782L18.7039644 55.4309659C18.7039644 58.2672645 20.3307222 59.9051271 23.0694409 59.9051271 25.7875678 59.9051271 27.2907744 58.4470299 27.2907744 55.7505488L27.2907744 54.8517218 24.7785662 54.8517218 24.7785662 55.6107313C24.7785662 57.0488545 24.1402182 57.6680465 23.1106247 57.6680465 22.0810312 57.6680465 21.3809076 56.909037 21.3809076 55.5108616L21.3809076 50.4175085C21.3809076 49.0393071 22.0810312 48.2802976 23.1106247 48.2802976 24.1402182 48.2802976 24.7785662 48.8994895 24.7785662 50.3376128L24.7785662 51.0966223 27.2907744 51.0966223 27.2907744 50.1977952C27.2907744 47.4214184 25.8905272 46.043217 23.1518084 46.043217zM33.4683356 46.043217C36.1452787 46.043217 37.9161796 47.6411317 37.9161796 50.5773L37.9161796 55.3710441C37.9161796 58.3072124 36.1452787 59.9051271 33.4683356 59.9051271 30.7913924 59.9051271 29.0204915 58.3072124 29.0204915 55.3710441L29.0204915 50.5773C29.0204915 47.6411317 30.7913924 46.043217 33.4683356 46.043217zM33.4683356 48.2802976C32.3357827 48.2802976 31.6974347 49.0393071 31.6974347 50.4974042L31.6974347 55.4509398C31.6974347 56.909037 32.3357827 57.6680465 33.4683356 57.6680465 34.6008884 57.6680465 35.2392364 56.909037 35.2392364 55.4509398L35.2392364 50.4974042C35.2392364 49.0393071 34.6008884 48.2802976 33.4683356 48.2802976zM39.1928756 46.3228521L42.6523098 59.7253617 45.2674774 59.7253617 48.7269116 46.3228521 46.1117441 46.3228521 44.0731489 55.6706531 44.0319651 55.6706531 41.9727781 46.3228521 39.1928756 46.3228521zM50.25071 46.3228521L50.25071 59.625492 57.4784566 59.625492 57.4784566 57.3085157 52.8246938 57.3085157 52.8246938 53.9728687 56.4282712 53.9728687 56.4282712 51.7357881 52.8246938 51.7357881 52.8246938 48.6398284 57.4578647 48.6398284 57.4578647 46.3228521 50.25071 46.3228521zM61.9057087 54.6320085L61.9057087 59.625492 59.2699493 59.625492 59.2699493 46.3228521 63.6766096 46.3228521C66.0858585 46.3228521 67.42433 47.6810796 67.42433 49.7583687L67.42433 51.2164659C67.42433 52.6545891 66.7653902 53.7331815 65.5710617 54.2724777L67.7538 59.625492 65.0150812 59.625492 63.0176698 54.6320085 61.9057087 54.6320085zM61.9057087 48.3801673L61.9057087 52.5746934 63.141221 52.5746934C64.2943657 52.5746934 64.7885706 51.9954493 64.7885706 51.0367005L64.7885706 49.9381341C64.7885706 48.9594113 64.2943657 48.3801673 63.141221 48.3801673L61.9057087 48.3801673z" />
<circle cx="42.792" cy="42.792" r="42.792" stroke="#FF4900" stroke-width="2" />
</g>
</symbol>
</defs>
</svg>
<div class="promo-topper">
<div class="promo-topper__bc"></div>
<div class="promo-topper__ad">
<div class="promo__horizontal--flex">
<div id="acm-ad-tag-div-gpt-horizontal-banner" class="ad-tag-1-HorizontalBannerFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-horizontal-banner" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgpthorizontalbanner() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-banner');
            
        });
};
        </script></div></div>
</div>
</div>
<div class="site-wrapper ">
<nav class="toc js-toc">
<button class="toc__close-button js-toc-close circle-button">
<svg class="svg">
<use xlink:href="#icon-close"></use>
</svg>
<span class="screen-reader-text">Close</span>
</button>
<div class="toc__inner js-toc-inner">
<div class="toc__cols">
<div class="toc__section toc__account-menu collapsed">
<div class="toc__login-signup-wrapper">
<button class="user-login text-link">
<span>Log in</span>
<div class="loader"></div>
</button>
</div>
<div class="toc__avatar-name-wrapper user-hidden">
<div class='avatar-wrapper'>
<svg class="svg"><use xlink:href="#icon-avatar"></use></svg>
</div>
<div class="toc__username">Howdy</div>
<button class="toc__section-expander account-menu-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="link-list">
<li class="menu-account-greeting user-loggedin-hello user-hidden"></li>
<li><a class="manage-link-sub" href="/profile">My Profile</a></li>
<li><button class="user-logout">Log out</button></li>
</ul>
</div>
<div class="toc__search-wrapper">
<button class="toc__search-button js-search-open-button">
<span>Search <em>Texas Monthly...</em></span>
<svg class="svg">
<use xlink:href="#icon-search"></use>
</svg>
</button>
</div>
<div class="toc__thumb-wrapper">
<div class="img-wrapper__obj-fit cover">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2020/06/toc-july-truscott-brine-lake.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2020/06/toc-july-truscott-brine-lake.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=1000 1000w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2020/06/toc-july-truscott-brine-lake.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2020/06/toc-july-truscott-brine-lake.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1000 1000w" />
<img loading="lazy" data-sizes="auto" data-src="https://img.texasmonthly.com/2020/06/toc-july-truscott-brine-lake.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=750" alt="Truscott Brine Lake" class="lazyload" />
</picture>
</div>
</div>
<div class="toc__primary-nav">
<div class="toc__section-header">
Sections
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/business/">Business</a></li>
<li><a href="https://www.texasmonthly.com/category/health/">Health</a></li>
<li><a href="https://www.texasmonthly.com/category/energy/">Energy</a></li>
<li><a href="https://www.texasmonthly.com/category/politics/">Politics &amp; Policy</a></li>
<li><a href="https://www.texasmonthly.com/category/best-and-worst-legislators/">Best and Worst Legislators</a></li>
<li><a href="https://www.texasmonthly.com/category/bum-steers/">Bum Steers</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/arts-entertainment/">Arts &#038; Entertainment</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/sports/">Sports</a></li>
<li><a href="https://www.texasmonthly.com/category/books/">Books</a></li>
<li><a href="https://www.texasmonthly.com/category/music/">Music</a></li>
<li><a href="https://www.texasmonthly.com/category/film-tv/">Film &amp; TV</a></li>
<li><a href="https://www.texasmonthly.com/category/style/">Style &amp; Design</a></li>
<li><a href="https://www.texasmonthly.com/category/art/">Art</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/being-texan/">Being Texan</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
 </button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/texas-history/">Texas History</a></li>
<li><a href="https://www.texasmonthly.com/category/the-texanist/">The Texanist</a></li>
<li><a href="https://www.texasmonthly.com/category/best-thing-in-texas/">Best Thing In Texas</a></li>
<li><a href="https://www.texasmonthly.com/category/country-notes/">Country Notes</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/hunting-fishing/">Hunting &amp; Fishing</a></li>
<li><a href="https://www.texasmonthly.com/category/parks-rec/">Parks &amp; Recs</a></li>
<li><a href="https://www.texasmonthly.com/category/where-to-stay/">Where To Stay Now</a></li>
<li><a href="https://www.texasmonthly.com/category/critters/">Critters</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/libations/">Libations</a></li>
<li><a href="https://www.texasmonthly.com/category/recipes-2/">Recipes</a></li>
<li><a href="https://www.texasmonthly.com/category/pats-pick/">Pat's Pick</a></li>
<li><a href="https://www.texasmonthly.com/category/dining-guide/">Dining Guide</a></li>
<li><a href="https://www.texasmonthly.com/category/tacos/">Tacos</a></li>
<li><a href="https://www.texasmonthly.com/category/tacos/tex-mexplainer/">Tex-Mexplainer</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/bbq/">BBQ</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/bbq/recipes/">Recipes</a></li>
<li><a href="https://www.texasmonthly.com/category/bbq/review/">Joint Reviews</a></li>
<li><a href="https://www.texasmonthly.com/category/bbq/tm-bbq-club-stories/">TM BBQ Club</a></li>
 <li><a href="https://www.texasmonthly.com/food/the-list-the-top-50-barbecue-joints-in-texas/">Top 50 Joints</a></li>
<li><a href="https://www.texasmonthly.com/event/tm-bbq-fest-road-trip-2021/2021-10-09/"><em>TM</em> BBQ Fest</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/podcasts/">Podcasts</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/podcasts/series/state-of-mind/">State of Mind</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/series/one-by-willie/">One by Willie</a></li>
<li><a href="https://www.texasmonthly.com/interactive/tom-browns-body/">Tom Brown’s Body</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/series/boomtown/">Boomtown</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/series/underdog-beto-vs-cruz/">Underdog</a></li>
</ul>
</div>
<div class="toc__section ">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/videos/">Video</a>
</h2>
</div>
</div>
<div class="toc__section ">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/archives/">Magazine</a>
</h2>
</div>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="/tag/longreads/">Long Reads</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/true-crime/">True Crime</a></li>
</ul>
</div>
</div>
<div class="toc__secondary-nav-wrapper">
<div class="toc__secondary-nav-sticky-wrapper">
<ul class="toc__secondary-nav upper-nav">
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YWB&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&_ga=2.34193577.906408467.1616421369-1814505020.1615427103">Subscribe</a></li>
<li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
<li><a href="http://texasmonthly.com/tmbbqclub">Join <em>TM</em> BBQ Club</a></li>
<li><a href="https://www.texasmonthly.com/event/tm-bbq-fest-road-trip-2021/2021-10-09/"><em>TM</em> BBQ Fest</a></li>
<li><a href="https://accounts.texasmonthly.com/">Manage Subscription</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/CustomerSupport/App/4234?_ga=2.267911814.906408467.1616421369-1814505020.1615427103">Renew</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**W1G&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&utm_content=gift&_ga=2.67685401.906408467.1616421369-1814505020.1615427103">Give a Gift</a></li>
<li><a href="https://store.texasmonthly.com/">Back Issues</a></li>
<li><a href="https://cottonbureau.com/stores/texas-monthly#/shop">Buy Merch</a></li>
</ul>
<ul class="toc__secondary-nav lower-nav">
<li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
<li><a href="https://www.texasmonthly.com/the-stand-up-desk/">The Stand Up Desk</a></li>
<li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Careers</a></li>
<li><a href="https://www.texasmonthly.com/about/media-kit/">Advertise</a></li>
<li><a href="https://www.texasmonthly.com/promotion/">Promotions</a></li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<section class="search-overlay js-search-overlay">
<button class="search-overlay__close-button js-search-close-button circle-button">
<svg class="svg">
<use xlink:href="#icon-close"></use>
</svg><span class="screen-reader-text">Close Search</span>
</button>
<div class="search-overlay__inner">
<div class="search-overlay__content">
<div class="inline-search js-search">
<div class="inline-search__input-wrapper">
<div class="js-inline-search-input">
<span class="inline-search__focus-border"></span>
</div>
<button class="inline-search__search-button js-search-button">
<svg class="svg">
<use xlink:href="#icon-search"></use>
</svg>
<span class="screen-reader-text">Search</span>
</button>
</div>
<div class="inline-search__sort-filter-wrapper">
<div class="inline-search__sortby-wrapper">
<label class="inline-search__sort-filter-label">Sort By</label>
<div class="inline-search__sortby"></div>
</div>
<div class="inline-search__filter-wrapper">
<label class="inline-search__sort-filter-label">Filter By</label>
<div class="location-menu checkbox-menu">
<button class="inline-search__select-input select-button location-select">Locations</button>
</div>
<div class="post-type-menu checkbox-menu">
<button class="inline-search__select-input select-button post-type-select">Type</button>
</div>
</div>
<div class="inline-search__close-mobile-filter">
<button class="inline-search__toggle-filters button">View Results</button>
</div>
</div>
<div class="inline-search__stats-filter-wrapper">
<div class="js-inline-search-stats"></div>
<div class="inline-search__current-refinements"></div>
<hr class="inline-search__mobile-filter-hr" />
<div class="inline-search__clear-refinements"></div>
<div class="inline-search__toggle-filters-wrapper">
<button class="inline-search__toggle-filters text-link">Filters</button>
</div>
</div>
<div class="inline-search__hits js-inline-search-hits">
</div>
<div class="inline-search__pagination js-inline-search-pagination"></div>
</div>
</div>
<aside class="search-overlay__sidebar">
<div class="search-overlay__ad-wrapper">
<div class="promo__vertical promo__vertical--flex">
<div id="acm-ad-tag-div-gpt-search-overlay-desktop" class="ad-tag-SearchOverlayVerticalDesktop acm-ad-tag-unit" data-acm-tag-id="div-gpt-search-overlay-desktop" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="300" data-acm-height="600" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptsearchoverlaydesktop() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-search-overlay-desktop');
            
        });
};
        </script></div></div>
</div>
</aside>
</div>
</section>
<nav id="nav--main" class="nav js-nav nav--position-default nav--color-default nav--style-default nav--location-default  ">
<div class="nav__inner-wrapper">
<div class="nav__burger-wrapper">
<button class="nav__burger js-burger circle-button" aria-label="Open Menu">
<span class="nav__burger-bar top"></span>
<span class="nav__burger-bar bottom"></span>
</button>
</div>
<div class="nav__logo-wrapper">
<a class="nav__logo" href="https://www.texasmonthly.com">
<span class="visually-hidden">Texas Monthly</span>
<svg class="svg">
<use xlink:href="#logo"></use>
</svg>
</a>
</div>
<ul class="nav__secondary-links js-secondary-links ">
<li class="nav-ad-rollover subscribe-menu-item red-link menu-item menu-item-type-custom menu-item-object-custom menu-item-551170">
<a href="https://subscribe.texasmonthly.com/official-subscription/?utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=top-nav">
<span class="nav-rollover-trigger">
Subscribe
</span>
<div class="nav-rollover-wrapper">
<div id="acm-ad-tag-div-gpt-nav-rollover" class="ad-tag-NavRolloverBanner acm-ad-tag-unit" data-acm-tag-id="div-gpt-nav-rollover" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="400" data-acm-height="250" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptnavrollover() {

                    googletag.cmd.push(function() {
window.txmoAds['div-gpt-nav-rollover'].updateTargetingFromMap({'inventory_type' : 'house',});
googletag.display('acm-ad-tag-div-gpt-nav-rollover');
            
        });
};
        </script></div>
</div>
</a>
</li>
<li class="user-is-logged-out login-menu-item">
<button class="user-login text-link">
<span>Log in</span>
<div class="loader"></div>
</button>
</li>
<li class="user-is-logged-in user-hidden account-menu-item">
<button class="account-menu-btn text-link text-link__w-arrow">My Account</button>
</li>
<li class="user-hidden avatar-menu-item">
<div class='avatar-wrapper'>
<svg class="svg"><use xlink:href="#icon-avatar"></use></svg>
</div>
</li>
</ul>
<button class="nav__search-button js-search-open-button" aria-label="Open Search">
<svg class="svg">
<use xlink:href="#icon-search"></use>
</svg>
</button>
</div>
<div class="account-menu">
<ul class="link-list">
<li class="menu-account-greeting user-loggedin-hello user-hidden"></li>
<li class="menu-email user-is-logged-in user-hidden"></li>
<li><a class="manage-link-sub" href="/profile">My Profile</a></li>
<li><button class="user-logout">Log out</button></li>
</ul>
</div>
<ul class="nav__links horz-scroll">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549248"><a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549437"><a href="https://www.texasmonthly.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-564345"><a href="https://www.texasmonthly.com/being-texan/">Being Texan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549255"><a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a></li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549251"><a href="https://www.texasmonthly.com/bbq/">BBQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549256"><a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a></li>
<li class="hide-sm-screen menu-item menu-item-type-custom menu-item-object-custom menu-item-551369"><a href="/archives/">Magazine</a></li>
<li class="hide-sm-screen menu-item menu-item-type-custom menu-item-object-custom menu-item-563897"><a href="https://www.texasmonthly.com/podcasts-home/">Podcasts</a></li>
<li class="hide-sm-screen menu-item menu-item-type-post_type menu-item-object-page menu-item-640131"><a href="https://www.texasmonthly.com/videos/">Video</a></li>
</ul>
</nav>
<script>
    window.articleIsPremium = true;// switch to all articles false;
  </script>
<main>
<div class="article-hero  article-hero--grid-layout">
<header data-hero-type="hero-default" class="hero-default">
<div class="hero-default__content">
<a href="https://www.texasmonthly.com/news-politics/" class="hero-default__kicker hero-default__kicker--link article-kicker">
News &amp; Politics
</a>
<h1 class="article-title hero-default__title balance-text">
Galveston’s Latest Storm Has No Season
</h1>
<p class="article-dek hero-default__dek">
Hurricanes haven’t forced Galvestonians off the island. The booming vacation-rental market just might. 
</p>
<div class="article-byline hero-default__byline">
<div class="article-headshot-author-wrapper">
<span class="article-authors">By <a href="/author/peter-holley/">Peter Holley</a></span>
</div>
<span class="article-date"><time datetime="2021-09-30T17:38:45-05:00">September 30, 2021</time></span>
<span class="article-comments">
<a href="#comments">
<svg class="svg">
<use xlink:href="#icon-comment"></use>
</svg>
<span>0</span>
</a>
</span>
</div>
</div>
<figure class="article-featured-image hero-default__featured-image">
<div class="img-wrapper img-wrapper__obj-fit cover " style='padding-bottom:62.5%;'>
<picture>
<source type="image/webp" srcset="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=1850 1850w" />
<source type="image/jpg" srcset="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1850 1850w" />
<img src="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1250" srcset="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1850 1850w" alt="A golf cart parked outside of a historic rental home in Galveston." />
</picture>
</div>
<figcaption class="article-featured-image-details hero-default__featured-image-details">
<span class="article-featured-image-caption">A short walk from the seawall, a golf cart sits outside a historic Galveston home that has been converted into a short-term rental. In many Galveston neighborhoods, pricey vacation rentals have proliferated at the same time that the island’s affordable housing crisis has worsened.</span>
<span class="article-featured-image-credit">Photograph by Peter Holley</span>
</figcaption>
</figure>
</header>
</div>
<article class="main-article-wrapper">
<div class="article-content">
<div class="bcjs-pw-wrapper">
<div class="article-text">
<p>In the decade that she&rsquo;s lived in Galveston, Cody Wright has become accustomed to a familiar routine each time a hurricane batters the city. As soon as it&rsquo;s safe, she ventures into the streets to assess the damage and check on her neighbors, a simple gesture that has likely been practiced for as long as humans have occupied the vulnerable barrier island off the Texas Gulf Coast. But in the hours after Hurricane Nicholas washed over the island in mid-September, dumping nearly a foot of rain and filling local streets with debris, the 39-year-old mother of one was struck by how drastically her neighborhood had changed. Her block, located a short walk from the tourist-attracting Pleasure Pier, was no longer home to the familiar faces she&rsquo;d come to know over the years. Several of her neighborhood&rsquo;s nicest homes, most of them historic two-story abodes with views of the ocean, now stood completely empty, the result of the buildings being converted to short-term rentals on platforms like Vrbo, Vacasa, BeachBox and Airbnb, where they are available, in some cases, for as much as $1,000 a night.&nbsp;</p><p>Hurricane Nicholas may have left only minor physical damage in its wake, but for Wright, the storm illuminated a more lasting form of local destruction. &ldquo;I feel like there&rsquo;s less community here than there used to be because of all the short-term rentals,&rdquo; says Wright, who lives behind a vacation rental that can house eight people a night but is empty, she estimates, about five days a week. &ldquo;If you need help or you have a question, or if there was a fallen tree or shingles in the street after a storm, I wouldn&rsquo;t even know who to contact or if the owner even lives on the island.&rdquo;</p><p>Wright, like so many transplants, arrived in Galveston in her late twenties and quickly felt at home on the unhurried, sun-soaked island. The Idaho native never stopped pining for the Pacific Northwest&rsquo;s mountainous terrain, but Galveston promised something that was, in some ways, even rarer: a laid-back coastal lifestyle at an affordable price. She bought her first home, a two-bedroom starter, in the heart of the island, for less than $100,000 and has since purchased several more properties. Launching a successful bookkeeping business, surfing after work, and relaxing with friends in the island&rsquo;s eclectic coffee shops, Wright couldn&rsquo;t shake the feeling that she&rsquo;d stumbled upon an open secret. &ldquo;I fell in love with Galveston and the people who live here,&rdquo; she says. &ldquo;If you found this lifestyle in Hawaii or California, you&rsquo;d end up paying millions.&rdquo; Now, ten years after she arrived, with local vacation rentals proliferating, locals being ousted, and her property taxes increasing 70 percent last year alone, she&rsquo;s tentatively begun eyeing a return to Idaho.&nbsp;</p><div class="_inline-broadcast-tout _no-content-set">
</div><p>Galveston, perhaps more than any other community in Texas, has always been at the mercy of powerful forces beyond its control. For that reason, the city has a cyclical history of decimation followed by resilience and reinvention. But in some ways, the latest forces to descend upon Galveston feel more powerful, and potentially permanent, than anything that originates in the Gulf of Mexico. When Wright moved to the island in 2011, a middle-class family could find a spacious home in the heart of Galveston for less than $150,000. <a href="https://www.chron.com/neighborhood/homes/article/Galveston-houses-most-expensive-in-Texas-report-6624788.php" target="_blank" rel="noreferrer noopener">But for years now</a>, the island&rsquo;s home prices have been skyrocketing, so much so that the local market&rsquo;s average price has, at times, topped even big cities like Austin and Houston. It&rsquo;s a trend that many Galvestonians trace back to 2008&rsquo;s Hurricane Ike, which destroyed thousands of local homes. Middle-class and low-income homeowners without insurance were devastated, but local residents with insurance were able to renovate and rebuild, using the crisis to generate wealth that has added to social stratification. The pandemic has amplified those existing economic trends, prompting a wave of wealthy buyers&mdash;mostly from Texas, but from as far away as California and New York&mdash;to descend upon the island in search of second homes and investment properties, unleashing bidding wars and placing even more stress on Galveston&rsquo;s meager housing stock. Today, the island&rsquo;s average home goes for nearly <a href="https://www.zillow.com/galveston-tx/home-values/" target="_blank" rel="noreferrer noopener">$300,000</a>&mdash;a 22.6 percent jump from last year, and almost twice as much as the average cost a decade ago.&nbsp;</p><p>In some ways, Galveston&rsquo;s gentrification is far from unique. Over the past year, the same increasing prices, coupled with unyielding demand for limited inventory, have displaced locals in vacation destinations across the country, from <a href="https://www.youtube.com/watch?v=WhElNHGN9KY" target="_blank" rel="noreferrer noopener">Crested Butte, Colorado</a>, to <a href="https://www.sfgate.com/renotahoe/article/lake-tahoe-housing-crisis-renters-displaced-16084770.php" target="_blank" rel="noreferrer noopener">Lake Tahoe, California, </a>and <a href="https://www.washingtonpost.com/national/coronavirus-montana-escape-property-gold-rush/2020/10/20/9e36e858-0340-11eb-a2db-417cddf4816a_story.html" target="_blank" rel="noreferrer noopener">Bozeman, Montana</a>. The difference, locals say, is that none of those towns share Galveston&rsquo;s geographic limitations or its traditionally large middle-class population. &ldquo;You see a lot of places around the country where short-term rentals have been eating up the rental and housing market, so it shouldn&rsquo;t surprise anyone that it&rsquo;s happening in Galveston as well,&rdquo; says David McClendon, a demographer and data scientist with January Advisors, a data science consulting firm headquartered in Houston. &ldquo;The difference is that it&rsquo;s happening much faster here than among the adjacent cities on the mainland.&rdquo;&nbsp;</p><div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-1" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
<script type="text/javascript">
                function divgptinline1() {

                    googletag.cmd.push(function() {
window.txmoAds['div-gpt-inline-1'].updateTargetingFromMap({'position' : 'div-gpt-inline-1',});
googletag.display('acm-ad-tag-div-gpt-inline-1');
            
        });
};
        </script>
</div>
</div>
</div><p>In many parts of Galveston, it&rsquo;s nearly impossible to go a block without encountering one or more short-term rental homes, which range from tiny garage apartments to sprawling Victorian mansions in historic neighborhoods. Their facades are often brightly colored, with automatic lockboxes on the front door and kitschy signs with expressions like &ldquo;Welcome to paradise&rdquo; overhead. A golf cart, many visitors&rsquo; preferred means of transportation, parked out front is considered a telltale sign that local housing has been ceded to the vacation rental market. Of the island&rsquo;s 30,000 homes, estimates suggest that about 5,200 are currently being used as short-term rentals (though some locals believe the number is higher because of unreported units). That number has increased by about 1,000 homes each year since 2019, according to Vision Galveston, a nonprofit that advocates for more affordable housing on the island. Over the past three years, according to the organization, the island has seen a 125 percent increase in short-term rentals.</p><p>In areas like District 2, a traditionally working-class neighborhood sandwiched between downtown and the seawall, it&rsquo;s not uncommon to find streets where more than a dozen homes are vacation rentals. Some sit mostly empty, but others are frequently full of rowdy vacationers who roam the neighborhood in golf carts and fill normally quiet streets with traffic and the sound of all-day parties. &ldquo;It can create havoc, with cars everywhere, trash in streets, and blaring music,&rdquo; says Rob Lewis. The 42-year-old Galveston Independent School District teacher grew up in Galveston and inherited a home that his grandfather purchased in 1947, but worries that rising property taxes could eventually push him and his fianc&eacute;e off the island, especially if they decide to start a family. &ldquo;The vacation homes take away from that community spirit and that sense of ownership a neighborhood needs to have a real identity,&rdquo; he says.&nbsp;</p><p>In a city already beset by low inventory and expensive housing, with teachers, firefighters, and young professionals already being forced onto the mainland, many locals worry that Galveston is transitioning from an affordable, ethnically diverse community to a wealthy, racially monolithic island resort utterly reliant upon transient labor from across the causeway. The city, which is currently about 50 percent white and 30 percent Hispanic, has lost more than 40 percent of its Black residents over the past two decades. The economic impact of short-term rentals has been sudden and prolific as well. In 2018, vacation rentals made up 29 percent of all hotel-occupancy tax payments, according to city data. In the first half of 2021 alone, that number increased to 42 percent<strong>.&nbsp;</strong></p><p>&ldquo;The market has already taken over,&rdquo; says Betty Massey, a longtime Galvestonian who has served on a number of local boards, including the city&rsquo;s chamber of commerce and the local housing authority. &ldquo;Some people will say that&rsquo;s okay because the vacation rentals and second homes make financial sense for so many people. But if you want to be a real American community, with a mixture of retirees and working families and firefighters who live here and coach our Little League teams, then you can&rsquo;t just leave it up to the market.&rdquo;&nbsp;</p><hr class="wp-block-separator"><p><strong>Not everyone is</strong> troubled by the influx of new residents. For years, fast-talking real-estate agent <a href="https://www.simplygalveston.com/about-me" target="_blank" rel="noreferrer noopener">Christina Johnson</a> and her husband Jeremy, who helps buyers renovate dilapidated properties to enhance their visual appeal on vacation-rental websites, have been capitalizing on the overwhelming demand for island real estate. The couple&mdash;who proudly claim to know more about short-term rentals than anyone else on the island&mdash;moved to Galveston from Southern California in the eighties, and like to joke that they envisaged the island&rsquo;s current boom decades in advance. Though Galveston began to appear in national travel magazines before the pandemic, the island&rsquo;s current popularity is closely tied to COVID&rsquo;s arrival. Not long after it began, Christina Johnson says, Texans, unable to fly and cooped up indoors, realized that if they were going to be prisoners in their own home, that home might as well be on the beach. What has followed, the couple says, is a real-estate &ldquo;gold rush&rdquo; that has yet to slow. Sellers can expect to receive dozens of offers, many in cash and significantly higher than the asking price, for their homes.&nbsp;</p><p>&ldquo;We just got into a bidding war for a seven-hundred-square-foot house in Jamaica Beach that had fifty offers and eventually went for more than four hundred thousand,&rdquo; Johnson says. She estimates that 80 percent of the calls she gets from prospective buyers come from investors looking to purchase a home that can be turned into a short-term rental or a fixer-upper that can be quickly flipped for profit. She&rsquo;s quick to caution overeager buyers that buying properties won&rsquo;t lead to overnight riches, she says. But they can build a steady source of income ranging from $30,000 to $60,000 per year, depending on a home&rsquo;s size, amenities and location. &ldquo;Galveston has never looked better to investors than it does right now,&rdquo; says Johnson, who also started a cleaning business for her clients&rsquo; short-term rental properties. &ldquo;If you own an outdated Victorian condo that makes ninety-nine dollars a night, adding some basic renovations means you can start charging two hundred dollars a night, which quickly adds up.&rdquo;&nbsp;</p><div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-2" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
<script type="text/javascript">
                function divgptinline2() {

                    googletag.cmd.push(function() {
window.txmoAds['div-gpt-inline-2'].updateTargetingFromMap({'position' : 'div-gpt-inline-2',});
googletag.display('acm-ad-tag-div-gpt-inline-2');
            
        });
};
        </script>
</div>
</div>
</div><p>Johnson has heard the criticism about the vacation-rental market altering Galveston&rsquo;s quality of life, but she believes critics ignore the financial benefits that short-term rentals offer the city. &ldquo;Every time a guest books a short-term rental<strong>,</strong> the city receives nine percent profit off the top,&rdquo; she says. &ldquo;That&rsquo;s a lot of darn money, and we&rsquo;ve seen improvement after improvement around town because of it.&rdquo;&nbsp;</p><p>Keath Jacoby, like many other Galvestonians I spoke with, doesn&rsquo;t think full coffers make up for the burden unaffordable housing places on many local families. When Jacoby, 39, the original director of Vision Galveston, was growing up on the island in the eighties, she lived down the street from her teachers, her pediatrician, and members of the police force. She remembers the city as a &ldquo;real hometown community,&rdquo; a place where her neighbors lived and worked on the island full-time while they raised families. Some of those same families began to move off the island in the nineties, a trend that accelerated after Ike.&nbsp;</p><p>Since 2010, Vision Galveston estimates that Galveston, which is home to about 50,000 residents, has lost nearly eight hundred families with children, a 16 percent decrease in local families, though many of the adults continue to commute to the city each day for work from towns within a half-hour drive, such as La Marque, Dickinson, and League City. The organization has found that the island is <a href="https://www.visiongalveston.com/news-feed/2021/6/23/who-are-the-families-galveston-has-lost" target="_blank" rel="noreferrer noopener">being drained of children,</a> particularly those who are Black and Hispanic&mdash;meaning that home-owning families have been leaving the island at the same time that the number of renters is increasing. &ldquo;You don&rsquo;t need to be a data scientist to know that when you start losing young families, there&rsquo;s going to be an economic impact and a talent-retention challenge,&rdquo; Jacoby says, adding that she knows a pair of small-business owners who have been forced to move in with their parents because they&rsquo;re unable to find housing. &ldquo;These are respected entrepreneurs, the people who are making the local economy hum, and they can&rsquo;t afford to live here.&rdquo;&nbsp;</p><p>If he were made king for a day, District 2 city councilman William Schuster, who teaches a course focused on local history at Ball High School, says he would command developers to build affordable-housing units on city-owned land. Schuster, a seventh-generation Galvestonian, agrees with his neighbors that short-term rentals play a role in the city&rsquo;s housing crisis, but he&rsquo;s reluctant to assign them excessive blame. Rounding out the problem, he says, are low wages, limited housing supply, and the high cost of wind and flood insurance. &ldquo;I&rsquo;ve seen countless teachers who are not from this area move here for a job and like working here, but will tell you they left for the mainland because they can spend half as much and get a backyard in a subdivision without the high cost of insurance,&rdquo; he says. Schuster believes many of the island&rsquo;s large historic homes, which require more maintenance than many families are prepared to undertake, are often best utilized in a short-term capacity<strong>.</strong> Even so, he said, the rising number of vacation rentals is creating vulnerabilities that are unique to Galveston. &ldquo;What scares me is the next hurricane,&rdquo; Schuster says. &ldquo;What happens when you have a collapse in the tourism industry and suddenly you have thousands of vacant homes on the island for the next year?&rdquo;&nbsp;</p><div class="wp-block-image"><figure class="aligncenter size-large"><noscript><img loading="lazy" width="2400" height="1500" src="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=640&ixlib=php-1.2.1&q=45&w=1024&wpsize=large" alt="Torrina Harris, a Galveston poet and young professional in Galveston." class="wp-image-696891" srcset="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-1.2.1&amp;q=45&amp;w=300&amp;wpsize=square-300 300w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=640&ixlib=php-1.2.1&q=45&w=1024&wpsize=large 1024w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=480&amp;ixlib=php-1.2.1&amp;q=45&amp;w=768&amp;wpsize=medium_large 768w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=960&amp;ixlib=php-1.2.1&amp;q=45&amp;w=1536&amp;wpsize=1536x1536 1536w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=1280&amp;ixlib=php-1.2.1&amp;q=45&amp;w=2048&amp;wpsize=2048x2048 2048w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=500&amp;ixlib=php-1.2.1&amp;q=45&amp;w=800&amp;wpsize=landscape-800 800w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=750&amp;ixlib=php-1.2.1&amp;q=45&amp;w=1200&amp;wpsize=landscape-1200 1200w" sizes="(max-width: 2400px) 100vw, 2400px"></noscript><img loading="lazy" width="2400" height="1500" alt="Torrina Harris, a Galveston poet and young professional in Galveston." class="wp-image-696891 lazyload" sizes="(max-width: 2400px) 100vw, 2400px" data-src="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=640&ixlib=php-1.2.1&q=45&w=1024&wpsize=large" data-srcset="https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-1.2.1&amp;q=45&amp;w=300&amp;wpsize=square-300 300w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&crop=faces&fit=scale&fm=pjpg&h=640&ixlib=php-1.2.1&q=45&w=1024&wpsize=large 1024w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=480&amp;ixlib=php-1.2.1&amp;q=45&amp;w=768&amp;wpsize=medium_large 768w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=960&amp;ixlib=php-1.2.1&amp;q=45&amp;w=1536&amp;wpsize=1536x1536 1536w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=1280&amp;ixlib=php-1.2.1&amp;q=45&amp;w=2048&amp;wpsize=2048x2048 2048w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=500&amp;ixlib=php-1.2.1&amp;q=45&amp;w=800&amp;wpsize=landscape-800 800w, https://img.texasmonthly.com/2021/09/galveston-storm-housing-crisis-torrina-harris.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=750&amp;ixlib=php-1.2.1&amp;q=45&amp;w=1200&amp;wpsize=landscape-1200 1200w" data-sizes="auto"><figcaption><span class="caption wp-caption-696891">Torrina Harris, a Galveston poet and young professional, has spent months looking for safe, affordable housing for herself and her ten-month-old daughter. She would like to commit to the island long-term, but says the lack of affordable housing is forcing her to consider a move to the mainland.</span><span class="credits wp-credit-696891">Photograph by Peter Holley</span></figcaption></figure></div><hr class="wp-block-separator"><p><strong>Despite its proximity</strong> to the seawall, there are times when Cody Wright&rsquo;s block already feels eerily vacant. For years, families were a visible presence in her middle-class neighborhood, which sits on the edge of the Silk Stocking Historic District. Several of them used to be packed into a run-down two-story stucco multiplex perpendicular to her home. But over the past year, the stucco was removed and the building refurbished, its light-brown exterior painted in a bright shade of teal. Within a few months, two family homes down the block were fixed up and painted in pastel purples and pinks, the occupants seeming to disappear without warning. Across the street, two more homes underwent rapid makeovers.&nbsp;</p><p>Today the street, marked by towering palm trees and newly planted flower beds, has been transformed, its polished, brightly colored homes resembling a scene from a Caribbean postcard. There&rsquo;s only one problem, as Wright pointed out while we strolled down the street on a recent afternoon. &ldquo;There are no more people around,&rdquo; she said. &ldquo;It&rsquo;s a ghost town.&rdquo; To be fair, we did encounter several young women, hurriedly carrying cleaning supplies between the vacation rentals that have been set up in every refurbished home. Their presence gave the area the feel of a giant open-air hotel, minus bellhops and valets.&nbsp;</p><p>Along Wright&rsquo;s block alone, we counted at least fifteen short-term rental units. On surrounding blocks, there were many more. Tallying them up as we strolled the area, even Wright was taken aback by how much the area had changed over the past year. &ldquo;Very recently, this was a middle-class neighborhood with kids riding their bikes and families who had been here for years,&rdquo; she said. &ldquo;The irony is that everything looks beautiful now, but all the things that made me fall in love with Galveston, the things that made this a real place, are disappearing.&rdquo;&nbsp;</p><p>Even salaried professionals who&rsquo;d like to remain in Galveston long-term have begun to find it difficult, if not impossible. It took Vivian Victoria about a month this spring to realize that buying a home in Galveston, where she had been renting for the past year, was not an option. The homes within her budget, in the low two hundred thousands, needed tens of thousands of dollars in renovations. Those that were move-in ready, however, were typically more than $100,000 above her price range. Despite being a young professional working for the Kempner Fund, a philanthropic organization dedicated to preservation and community development, Victoria ended up buying a home in Dickinson, a city about halfway between Houston and Galveston. &ldquo;A large part of my job is about relating to the community and making it better,&rdquo; Victoria said. &ldquo;It&rsquo;s a connection I would like to forge myself, but I don&rsquo;t get to experience living here.&rdquo;</p><p>The housing crunch is affecting renters as well. Torrina Harris, a soft-spoken 26-year-old poet and community advocate, also counts herself among those who&rsquo;d like to invest in Galveston but are struggling to do so. Harris moved to Galveston from League City in 2016 to work for the University of Texas Medical Branch, but has more recently begun working as the program director for the Nia Cultural Center, a Galveston nonprofit that offers young people mentorship and skills training. Despite bringing home her first professional salary&mdash;and a rental budget of nearly $1,200&mdash;she is struggling to find adequate housing for herself and her ten-month-old daughter. Tired of living in a two-hundred-square-foot apartment and bathing her toddler in a plastic kiddie pool in the shower, she&rsquo;s spent months looking for a dwelling in a safe area with a bathtub and, ideally, a washer and dryer. Harris is intent on remaining on the island, close to her workplace and among the professional contacts and friends she&rsquo;s spent years cultivating, but her daughter&rsquo;s well-being is her first priority. &ldquo;How is it that I have no felonies, my credit is good, and I can make four times the rental price each month,&rdquo; she says, &ldquo;but there aren&rsquo;t any options for me?&rdquo;&nbsp;</p><p>Without adequate housing at a reasonable price, she worries&nbsp;she&rsquo;ll be forced to move back to the Houston suburbs, away from the rapidly changing city that&nbsp;has become her home in recent years. Harris says, &ldquo;I love Galveston and I want it to love me back, but it feels like I&rsquo;m being dumped instead.&rdquo;</p>
</div>
</div>
<div class="bcjs-paywall"></div>
</div>
<div class="article-newsletter article-newsletter--simple">
<div class="newsletter__content-wrapper">
<h2 class="newsletter__header newsletter__header--light">
Get All Our Stories in One Daily Email
</h2>
<p class="newsletter__body newsletter__body--light">
It’s free. It’s daily. And it’s full of great reads, y’all.
</p>
</div>
<form id="tm-today-newsletter-form" action=https://www.texasmonthly.com/wp-json/texas/v1/newsletter/signup/ method="POST" class="form newsletter newsletter--mini article-subscription simple mode-mini" novalidate data-newsletter-placement="after_content" data-input-prefix="" data-use-recaptcha="1" autocomplete="off">
<div class="newsletter__fields newsletter__fields--light">
<input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response" />
<input type="hidden" name="action" value="newsletter_captcha" />
<input type="hidden" name="newsletter_nonce" value="1e4461e0c6" />
<input type="hidden" name="post_id" value="697022" />
<input type="hidden" name="form_id" value="tm-today-newsletter-form" />
<input type="hidden" name="format" value="redirect" />
<input type="hidden" name="promo_optin" value="false" />
<div class="newsletter__row newsletter__row--first newsletter__row--light newsletter__row--mini newsletter__input-wrapper">
<label class="newsletter__label newsletter__label--light" for="email">
<span class="visually-hidden">Email Address</span>
<input class="newsletter__input newsletter__input--light newsletter__input--mini" type="email" id="email" placeholder="Email Address" name="email" aria-label="Email Address" />
</label>
<button type="submit" class="newsletter__submit newsletter__submit--light" aria-label="Submit Email Address">
<span>Sign Up</span>
<div class="loader"></div>
</button>
</div>
<div id="newsletterMessage" class="newsletter__message newsletter__message--light " aria-live="polite">
</div>
<ul class="newsletter__lists newsletter__lists--mini">
<li><input type="checkbox" name="editorial[]" id="cs-editorial-TMtoday(Daily)" value="TMtoday(Daily)" checked data-list="editorial" /></li>
</ul>
<div class="newsletter__std-links">
<p>
<a href="/newsletters">See All Newsletters</a>
</p>
<p>
<a href="https://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
</p>
</div>
<div class="newsletter__instructions">
If you fill out the first name, last name, or agree to terms fields, you will NOT be added to the newsletter list. Leave them blank to get signed up.
</div>
<div class="newsletter__row newsletter__row--name">
<label for="first-name">First Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="first-name" placeholder="John" name="first_name" />
</div>
<div class="newsletter__row newsletter__row--name">
<label for="last-name">Last Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="last-name" placeholder="Doe" name="last_name" />
</div>
</div>
</form>
<div class="article-newsletter__texas-icon">
<svg class="svg">
<use xlink:href="#icon-texas"></use>
</svg>
</div>
</div>
<ul class="share-article share-article--responsive js-share">
<li class="share-article__list-item share-article__list-item--home">
<a href="https://www.texasmonthly.com" class="share-article__link share-article__link--home">
<span class="visually-hidden tippy-text">Home</span>
<svg class="share-article__svg">
<use xlink:href="#icon-home"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texasmonthly.com%2Fnews-politics%2Fgalveston-short-term-rental-housing%2F" class="share-article__link share-article__link--fb js-share-link">
<span class="visually-hidden">Share on Facebook</span>
<svg class="share-article__svg">
<use xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a rel="noopener noreferrer" href="https://twitter.com/share?url=https%3A%2F%2Fwww.texasmonthly.com%2Fnews-politics%2Fgalveston-short-term-rental-housing%2F&text=Galveston%E2%80%99s%20Latest%20Storm%20Has%20No%20Season" class="share-article__link js-share-link">
<span class="visually-hidden">Share on Twitter</span>
<svg class="share-article__svg">
<use xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d146e48455f4c5a5d4647cba9b05a0965485d4c5a5d097a5d465b440961485a096746097a4c485a46470c1b190c1e6a0c1b197d4c51485a0c1b196446475d4145500f484459124b464d50146e48455f4c5a5d4647cba9b05a0965485d4c5a5d097a5d465b440961485a096746097a4c485a46471309415d5d595a1306065e5e5e075d4c51485a4446475d414550074a464406474c5e5a04594645405d404a5a064e48455f4c5a5d4647045a41465b5d045d4c5b44045b4c475d48450441465c5a40474e06" class="share-article__link">
<span class="visually-hidden">Email a link to this page</span>
<svg class="share-article__svg">
<use xlink:href="#icon-email"></use>
</svg>
</a>
</li>
<li class="share-article__list-item js-hide" hidden="hidden">
<a rel="noopener noreferrer" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.texasmonthly.com%2Fnews-politics%2Fgalveston-short-term-rental-housing%2F&media=https%3A%2F%2Fimg.texasmonthly.com%2F2021%2F09%2Fgalveston-storm-housing-crisis.jpg%3Fauto%3Dcompress%26crop%3Dfaces%26fit%3Dfit%26fm%3Dpjpg%26ixlib%3Dphp-1.2.1%26q%3D45&description=Galveston%E2%80%99s%20Latest%20Storm%20Has%20No%20Season" target="_blank" class="share-article__link share-article__link--pin js-share-link">
<span class="visually-hidden">Share on Pinterest</span>
<svg class="share-article__svg">
<use xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li class="share-article__list-item js-hide" hidden="hidden">
<button class="share-article__button js-print">
<span class="visually-hidden">Print</span>
<span class="share-article__button-inner">
<svg class="share-article__svg">
<use xlink:href="#icon-print"></use>
</svg>
</span>
</button>
</li>
<li class="share-article__list-item js-hide" hidden="hidden">
<button class="share__clipboard-btn share-article__button" data-clipboard-target=".share__clipboard-target-postinfo">
<span class="visually-hidden">Copy URL</span>
<span class="share-article__button-inner">
<svg class="share-article__svg">
<use xlink:href="#icon-link"></use>
</svg>
</span>
</button>
<div class="share__clipboard-target-postinfo visually-hidden">
https://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/
</div>
</li>
<li class="share-article__list-item show-more">
<button class="share-article__button more-link" aria-expanded="false">
<span class="visually-hidden">Show More</span>
<span class="share-article__button-inner">
<svg class="share-article__svg">
 <use class="more-icon" xlink:href="#icon-more"></use>
</svg>
</span>
</button>
</li>
</ul>
<div class="article-ad-wrapper article-ad-wrapper--sidebar">
<div class="promo__vertical promo__vertical--flex">
<div id="acm-ad-tag-div-gpt-vertical-top" class="ad-tag-1-VerticalFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-vertical-top" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="300" data-acm-height="250" data-acm-disable-initial-load>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                function divgptverticaltop() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
            
        });
};
        </script></div></div>
</div>
</article>
</main>
<section class="comments">
<div class="comments__drawer">
<a href="#comments" class="comments__close">
Leave a Comment
</a>
</div>
</section>
<section class="eoa">
<div class="eoa__inner">
<div class="eoa__recommended-wrapper">
<h2 class="block-section-header--small">
Recommended
</h2>
<div class="eoa__recommended-posts">
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Monica Muñoz Martinez Is Setting the Record Straight on Texas&#8217;s History of Border Violence" href="https://www.texasmonthly.com/news-politics/monica-munoz-martinez-texas-history-border-violence/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2021/09/monica-mun%CC%83oz-martinez-macarthur-fellow.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2021/09/monica-mun%CC%83oz-martinez-macarthur-fellow.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-sizes="auto" data-srcset="https://img.texasmonthly.com/2021/09/monica-mun%CC%83oz-martinez-macarthur-fellow.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="Monica Muñoz Martinez MacArthur Fellow" class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/texas-history/" class="tease-sm__kicker-link tease-kicker">Texas History</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/monica-munoz-martinez-texas-history-border-violence/">Monica Muñoz Martinez Is Setting the Record Straight on Texas&#8217;s History of Border Violence</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/cat-cardenas/">Cat Cardenas</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Seven Texans on the Emerging Hispanic Plurality" href="https://www.texasmonthly.com/news-politics/tejano-plurality-texas/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2021/09/tejanos-changing-texas-1.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2021/09/tejanos-changing-texas-1.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-sizes="auto" data-srcset="https://img.texasmonthly.com/2021/09/tejanos-changing-texas-1.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="how tejanos are changing Texas" class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/news-politics/" class="tease-sm__kicker-link tease-kicker">News &amp; Politics</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/tejano-plurality-texas/">Seven Texans on the Emerging Hispanic Plurality</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/cat-cardenas/">Cat Cardenas</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Your Questions About Texas’s New Abortion Law, Answered" href="https://www.texasmonthly.com/news-politics/texas-abortion-law-explained/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2021/09/texas-abortion-law-explainer.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2021/09/texas-abortion-law-explainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-sizes="auto" data-srcset="https://img.texasmonthly.com/2021/09/texas-abortion-law-explainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="Texas Abortion Law Explainer" class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/politics/" class="tease-sm__kicker-link tease-kicker">Politics &amp; Policy</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/texas-abortion-law-explained/">Your Questions About Texas’s New Abortion Law, Answered</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/peter-holley/">Peter Holley</a> and <a href="/author/dan-solomon/">Dan Solomon</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Writing “Love Letters” Can Give Home Buyers an Edge—and Open the Door to Discrimination" href="https://www.texasmonthly.com/news-politics/home-buyers-letters-advantage-discrimination/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2021/08/home-buyers-love-letters-discrimination.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2021/08/home-buyers-love-letters-discrimination.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-sizes="auto" data-srcset="https://img.texasmonthly.com/2021/08/home-buyers-love-letters-discrimination.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="Writing “Love Letters” Can Give Home Buyers an Edge—and Open the Door to Discrimination" class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/news-politics/" class="tease-sm__kicker-link tease-kicker">News &amp; Politics</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/home-buyers-letters-advantage-discrimination/">Writing “Love Letters” Can Give Home Buyers an Edge—and Open the Door to Discrimination</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/dan-solomon/">Dan Solomon</a> and <a href="/author/megan-kimble/">Megan Kimble</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Elon Musk Wants to Sell  Texans Electricity" href="https://www.texasmonthly.com/news-politics/elon-musk-tesla-electricity-provider/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2021/08/tesla-electricity-elon-musk-texas.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2021/08/tesla-electricity-elon-musk-texas.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-sizes="auto" data-srcset="https://img.texasmonthly.com/2021/08/tesla-electricity-elon-musk-texas.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="Elon Musk Wants to Sell Texans Electricity" class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/business/" class="tease-sm__kicker-link tease-kicker">Business</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/elon-musk-tesla-electricity-provider/">Elon Musk Wants to Sell Texans Electricity</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/russell-gold/">Russell Gold</a>
</p>
</div>
</article>
<div class="tease-sm  sm-native-wrapper">
<div id="acm-ad-tag-div-gpt-article-end-tile-native" class="ad-tag-EOATileNative acm-ad-tag-unit" data-acm-tag-id="div-gpt-article-end-tile-native" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="f" data-acm-height="l" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptarticleendtilenative() {

                    googletag.cmd.push(function() {
window.txmoAds['div-gpt-article-end-tile-native'].updateTargetingFromMap({'native_format' : 'article_end_tile','position' : 'article_end',});
googletag.display('acm-ad-tag-div-gpt-article-end-tile-native');
            
        });
};
        </script></div>
<div style="display: none;" class="backup-post">
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="If a Mountain Lion Didn’t Kill Christopher Whiteley, What or Who Did?" href="https://www.texasmonthly.com/news-politics/mountain-lion-christopher-whiteley/">
<picture>
<source type="image/webp" srcset="https://img.texasmonthly.com/2021/03/mountain-lion-death.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" srcset="https://img.texasmonthly.com/2021/03/mountain-lion-death.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img srcset="https://img.texasmonthly.com/2021/03/mountain-lion-death.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="christopher whiteley death mountain lion" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/news-2/" class="tease-sm__kicker-link tease-kicker">News</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/mountain-lion-christopher-whiteley/">If a Mountain Lion Didn’t Kill Christopher Whiteley, What or Who Did?</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/morgan-ohanlon/">Morgan O'Hanlon</a>
</p>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="eoa__trending-wrapper">
<h2 class="block-section-header--small">
Trending
</h2>
<div class="eoa__trending-posts">
<ol class="numbered-feed__list">
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/mark-cuban-drug-industry-prices/">How Mark Cuban Plans to Dunk on the Drug Industry</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/shawn-shinneman/">Shawn Shinneman</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/the-lost-boys/">The Lost Boys</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/skip-hollandsworth/">Skip Hollandsworth</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/arts-entertainment/dell-city-football/">On the Field With the Smallest Texas High School Playing Football This Year</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/jeff-miller/">Jeff Miller</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/arts-entertainment/meet-fearless-women-texas-lone-star-mower-racing-association/">Meet the Fearless Women of the Lone Star Mower Racing Association</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/dina-gachman/">Dina Gachman</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/mountain-lion-christopher-whiteley/">If a Mountain Lion Didn’t Kill Christopher Whiteley, What or Who Did?</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/morgan-ohanlon/">Morgan O'Hanlon</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/the-blood-of-the-farentholds/">The Blood of the Farentholds</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/robert-draper/">Robert Draper</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/natural-gas-prices-surging-drillers/">Natural Gas Prices Are Surging. Why Aren’t Texas Drillers Taking Advantage?</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/loren-steffy/">Loren Steffy</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/who-shot-walker-daugherty/">Who Shot Walker Daugherty?</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/wes-ferguson/">Wes Ferguson</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/democrats-losing-texas-latinos-trump/">Why Democrats Are Losing Texas Latinos</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/jack-herrera/">Jack Herrera</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/food/state-fair-texas-returns-fried-glory/">The State Fair of Texas Returns in All Its Fried Glory</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/dan-solomon/">Dan Solomon</a>
</p>
</li>
</ol>
</div>
</div>
</div>
</section>
<section id="comments" class="comments" data-disqus-script-url="//texasmonthly.disqus.com/embed.js" data-disqus-title="Galveston’s Latest Storm Has No Season" data-disqus-url="https://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/" data-disqus-id="https://www.texasmonthly.com/news-politics/galveston-short-term-rental-housing/">
<div class="comments__drawer">
<div id="disqus_thread">
</div>
</div>
</section>
<div class="promo-inline  ">
<div class="promo-inline__ad">
<div id="acm-ad-tag-div-gpt-horizontal-footer" class="ad-tag-1-HorizontalFooter acm-ad-tag-unit" data-acm-tag-id="div-gpt-horizontal-footer" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgpthorizontalfooter() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
            
        });
};
        </script></div>
</div>
</div>
<footer class="footer">
<div class="footer__container about-menu-wrapper">
<div class="footer__about-wrapper">
<div class="footer__logo-wrapper">
<svg class="svg">
<use xlink:href="#logo"></use>
</svg>
</div>
<div class="footer__line"></div>
<p>
We report on vital issues from politics to education and are the indispensable authority on the Texas scene, covering everything from music to cultural events with insightful recommendations.
</p>
<a href="https://subscribe.texasmonthly.com/official-subscription/?utm_campaign=footer-nav-button&utm_medium=webcta&utm_source=texasmonthly.com" class="button">Subscribe Now</a>
</div>
<div class="footer__all-menu-wrapper">
<div class="footer__menu-wrapper">
<h2 class="footer__menu-title">
Subscribe
</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://subscribe.texasmonthly.com/official-subscription/?utm_campaign=footer-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Subscribe</a></li>
<li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
<li><a href="https://www.texasmonthly.com/tmbbqclub">Join <em>TM</em> BBQ Club</a></li>
<li><a href="https://www.texasmonthly.com/event/tm-bbq-fest-road-trip-2021/2021-10-09/"><em>TM</em> BBQ Fest</a></li>
<li><a href="https://accounts.texasmonthly.com">Manage Subscription</a></li>
<li><a href="https://www.texasmonthly.com/about/subscriber-faqs/">Subscription Help</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/CustomerSupport/App/4234?_ga=2.263833348.906408467.1616421369-1814505020.1615427103">Renew</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**W1G&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&utm_content=gift">Give a Gift</a></li>
<li><a href="https://store.texasmonthly.com/">Back Issues</a></li>
<li><a href="https://cottonbureau.com/stores/texas-monthly#/shop">Buy Merch</a></li>
</ul>
</nav>
</div>
<div class="footer__menu-wrapper">
<h2 class="footer__menu-title">
Sections
</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a></li>
<li><a href="https://www.texasmonthly.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li><a href="https://www.texasmonthly.com/being-texan/">Being Texan</a></li>
<li><a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a></li>
<li><a href="https://www.texasmonthly.com/bbq/">BBQ</a></li>
<li><a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a></li>
<li><a href="https://www.texasmonthly.com/archives/">Magazine</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/">Podcasts</a></li>
<li><a href="https://www.texasmonthly.com/videos/">Video</a></li>
</ul>
</nav>
</div>
<div class="footer__menu-wrapper">
<h2 class="footer__menu-title">
About
</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
<li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Careers</a></li>
<li><a href="https://www.texasmonthly.com/about/media-kit/">Advertising</a></li>
<li><a href="https://www.texasmonthly.com/about/faq/">FAQs</a></li>
<li><a href="https://www.texasmonthly.com/about/privacy-policy/">Privacy</a></li>
<li><a href="https://www.texasmonthly.com/about/terms-of-use/">Terms</a></li>
<li><a href="https://www.texasmonthly.com/do-not-sell-my-personal-information/">Do Not Sell My Data</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="footer__container">
<div class="footer__follow-wrapper">
<div class="footer__monogram-wrapper">
<svg class="svg">
<use xlink:href="#monogram"></use>
</svg>
</div>
<div class="follow">
<ul class="follow__list follow__list--black">
<li>
<a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Facebook</span>
<svg class="svg">
<use xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a href="https://twitter.com/TexasMonthly" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Twitter</span>
<svg class="svg">
<use xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a href="http://instagram.com/texasmonthly/" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Instagram</span>
<svg class="svg">
<use xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.pinterest.com/texasmonthly/" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Pinterest</span>
<svg class="svg">
<use xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC0bIRiJsmjpuhx3tVUepQgg" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">YouTube</span>
<svg class="svg">
<use xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.texasmonthly.com/feed/" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">RSS</span>
<svg class="svg">
<use xlink:href="#icon-rss"></use>
</svg>
</a>
</li>
</ul>
</div>
<p class="footer__copyright">
Copyright © 2021. All Rights Reserved.
</p>
</div>
</div>
</footer>
<div class="promo__sticky-banner">
<section id="mobile-adhesion-banner" class="sticky-banner sticky-banner--bottom sticky-banner--dark" style="display: none;">
<div class="sticky-banner__inner">
<div id="acm-ad-tag-div-gpt-mobile-adhesion-banner" class="ad-tag-MobileAdhesionBanner acm-ad-tag-unit" data-acm-tag-id="div-gpt-mobile-adhesion-banner" data-acm-dfp-id="/78559425/TexasMonthly.com/news_politics" data-acm-width="320" data-acm-height="50" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptmobileadhesionbanner() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
            
        });
};
        </script></div></div>
</section>
</div>
</div>
<script defer src="//cdn.blueconic.net/texasmonthly.js"></script><script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-577BSD8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script defer src="https://www.google.com/recaptcha/api.js?render=6LemA9gUAAAAALHO_0JFGsVZMCPaQM18QF-km7a3"></script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"02QBWKATAX","search_api_key":"3de2d9e7699fc5094c91143b86f3d696","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"txmo_s1_prod_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"txmo_s1_prod_searchable_posts_post_date_asc"},{"name":"txmo_s1_prod_searchable_posts_post_date_desc"}]}}};</script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/manifest.js?ver=1631132148" id="manifest" defer></script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/vendor.js?ver=1622574245" id="vendor" defer></script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.js?ver=1630596831" id="app" defer></script><script type='text/javascript' id='dsq_embed_script-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.7","language":""},"disqusIdentifier":"697022 https:\/\/www.texasmonthly.com\/?p=697022","disqusShortname":"texasmonthly","disqusTitle":"Galveston\u2019s Latest Storm Has No Season","disqusUrl":"https:\/\/www.texasmonthly.com\/news-politics\/galveston-short-term-rental-housing\/","options":{"manualSync":""},"postId":"697022"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.7" id="dsq_embed_script" defer></script><script data-cfasync="false" type="text/javascript" data-parsely-site="texasmonthly.com" src="https://cdn.parsely.com/keys/texasmonthly.com/p.js?ver=2.5.0" id="wp-parsely-tracker" defer></script><script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.7" id="dsq_count_script" defer></script><script type='text/javascript' src='https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='txmo_prebid-js-extra'>
/* <![CDATA[ */
var txmoAdSettings = {"prebid_slots":["acm-ad-tag-div-gpt-horizontal-navigation","acm-ad-tag-div-gpt-mobile-adhesion-banner","acm-ad-tag-div-gpt-horizontal-body-2","acm-ad-tag-div-gpt-horizontal-body-3","acm-ad-tag-div-gpt-horizontal-body-4","acm-ad-tag-div-gpt-vertical-desktop-1","acm-ad-tag-div-gpt-vertical-desktop-2","acm-ad-tag-div-gpt-vertical-desktop-3","acm-ad-tag-div-gpt-vertical-desktop-4","acm-ad-tag-div-gpt-horizontal-banner","acm-ad-tag-div-gpt-vertical-top","acm-ad-tag-div-gpt-horizontal-footer","acm-ad-tag-div-gpt-inline-1","acm-ad-tag-div-gpt-inline-2","acm-ad-tag-div-gpt-inline-3","acm-ad-tag-div-gpt-inline-4","acm-ad-tag-div-gpt-inline-5"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/txmo-header-bidding/dist/js/txmo-prebid.js?ver=e3ba2c0588affbfa71998f53cef882ae' id='txmo_prebid-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'138554831',post:'697022',tz:'-5',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '138554831', '697022' ]);
</script>
</body>
