<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.texasmonthly.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Plus: Ken Paxton sues Rick Perry, Buc-ee’s sues Bucky’s, and two Texas Congressman complete their epic road trip."/>
<meta name="news_keywords" content="texas, politics, food" />
<link rel="original-source" href="http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/" />
<link rel="publisher" href="https://plus.google.com/+texasmonthly/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup" />
<meta property="og:description" content="Plus: Ken Paxton sues Rick Perry, Buc-ee’s sues Bucky’s, and two Texas Congressman complete their epic road trip." />
<meta property="og:url" content="http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="http://texas.monthly.magazine" />
<meta property="article:section" content="The State of Texas" />
<meta property="article:published_time" content="2017-03-16T08:52:53-05:00" />
<meta property="article:modified_time" content="2017-03-16T08:54:25-05:00" />
<meta property="og:updated_time" content="2017-03-16T08:54:25-05:00" />
<meta property="og:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/03/GettyImages-526624124.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Plus: Ken Paxton sues Rick Perry, Buc-ee’s sues Bucky’s, and two Texas Congressman complete their epic road trip." />
<meta name="twitter:title" content="Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup" />
<meta name="twitter:site" content="@TexasMonthly" />
<meta name="twitter:image" content="http://www.texasmonthly.com/wp-content/uploads/2017/03/GettyImages-526624124.jpg" />
<meta name="twitter:creator" content="@leifreigstad" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Feed" href="http://www.texasmonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Comments Feed" href="http://www.texasmonthly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="http://www.texasmonthly.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Texas Monthly &raquo; Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup Comments Feed" href="http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasmonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/css/emmis.min.css?ver=0.4.45' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/css/print.css?ver=0.4.45' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.texasmonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.texasmonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasmonthly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.texasmonthly.com/?p=527864' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fthe-daily-post%2Fstate-texas-statewide-texting-driving-ban-passes-texas-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasmonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasmonthly.com%2Fthe-daily-post%2Fstate-texas-statewide-texting-driving-ban-passes-texas-house%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.647ae340-6127-4a9a-9214-af5ac925f780&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.647ae340-6127-4a9a-9214-af5ac925f780"});var st_type="wordpress4.7.2";</script>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
	<script>(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wa9vg33ef9pw-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/texasmonthlycontent52677434551/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();</script>	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com', [200,100], "acm-ad-tag-div-gpt-header-button").addService(googletag.pubads());
googletag.defineSlot('/78559425/TexasMonthly.com/the_daily_post', [728,90], "acm-ad-tag-div-gpt-horizontal-footer").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt




CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/** NAVIGATION OVERRIDES **/
ul#menu-mobile-nav {
	padding: 28px 12px 12px;
}

ul#menu-mobile-nav>li {
	display: inline-block;
	text-align: left;
	width: 49%;
}

ul#menu-mobile-nav>li>a {
	padding: 0 .15em 0 .35em;
	border-left: 4px solid #EEE;
	margin-bottom: .6em;
}

/** ------------------------------------------  WINE CLUB CSS  ------------------------------------------ **/
/** ---------------------  WINE CLUB LINKS  - GENERAL  --------------------- **/
.wineclubjoin a:link {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:visited {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

.wineclubjoin a:hover {
	color: /**#512b3a;**/
#d9534f !important;
	font-weight: bold;
	text-decoration: underline;
}

.wineclubjoin a:active {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
	text-decoration: none;
}

/** ---------------------  WINE CLUB STYLES  --------------------- **/
.wineclubname {
	font-weight: bold;
}

.wineclubjoin p {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-size: 16px;
	font-size: 1rem;
	line-height: 1.7;
}

.wineclubjoin hr {
	border-width: 4px;
	border-style: solid;
	display: block;
	border-top: 0;
}

.wineclubjoin h1 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 2px em;
	margin-bottom: 0;
	text-align: left;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h2 {
	text-transform: uppercase;
	font-family: "Verlag 7r", "Verlag A", "Verlag B", sans-serif;
}

.wineclubjoin h2 a {
	color: #d9534f;
/**#512b3a;**/
	font-weight: bold;
}

.wineclubjoin h2 a:hover {
	text-decoration: underline;
	color: #d9534f;
/**#512b3a;**/
}

.wineclubjoin h3 {
	font-family: "Sentinel SSm 4r", "Sentinel SSm A", "Sentinel SSm B", serif;
	font-weight: bold;
	font-size: 1.7px em;
	margin-bottom: 0;
	text-align: left;
}

/** ---------------------  WINE CLUB BUTTONS  --------------------- **/
.wineclubbtns {
	width: 100%;
}

.wineclubbtns a {
	display: block;
	background-color: #d9534f;
	color: white;
	font-weight: bold;
	font-size: 20px;
	text-align: center;
	text-decoration: none;
	width: 100%;
	height: 60px;
	padding: 20px 0;
}

#rodeo {
	font-variant: small-caps;
}

/** ------------------------------------------  END WINE CLUB CSS  ------------------------------------------ **/		</style>
		<!--[if lt IE 9]>
	<script src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	 
	fbq('init', '1977629439130073');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1977629439130073&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-527864 single-format-standard texas-monthly tribe-no-js">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NS7497"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NS7497');</script>
<!-- End Google Tag Manager -->

<div id="header">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-1">
				<div id="header-button-ad">
					
<div id='acm-ad-tag-div-gpt-header-button' class='ad-tag-HeaderButton'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-header-button');
});
</script>
</div>
								</div><!-- #header-button-ad -->
				<div id="header-logo">
					<a href="http://www.texasmonthly.com">
						<img src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/images/logo-black.png" alt="">
					</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-1 -->
					</div><!-- .row -->
		<a href="#" id="mobile-navigation-toggle"><span></span></a>
	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="navigation">

			<div id="navigation-sub">
			<div class="grid-inner no-padding">
				<ul id="menu-secondary-nav" class="sub-menu"><li id="menu-item-244835" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent menu-item-244835"><a href="http://www.texasmonthly.com/emmis-blog/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244838" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244838"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burkablog</a></li>
<li id="menu-item-244829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244829"><a href="/energy/">The Energy Dept</a></li>
<li id="menu-item-525130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525130"><a href="http://www.texasmonthly.com/events/">Events</a></li>
<li id="menu-item-509580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509580"><a href="http://www.texasmonthly.com/trip-guides/">Trip Guides</a></li>
<li id="menu-item-246852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246852"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
</ul>				<ul class="sub-utils list-inline">
					<li>
						<ul id="menu-social" class="social-icons"><li id="menu-item-244841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li id="menu-item-244844" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li id="menu-item-244847" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li id="menu-item-244850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li id="menu-item-244853" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li id="menu-item-244856" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li id="menu-item-244859" class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>					</li>
					<li>
						<ul class="list-inline">
							<li class="icon-links">
								
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
							</li>
						</ul>
					</li>
				</ul>
			</div><!-- .grid-inner -->
		</div><!-- #navigation-sub -->
	
	<div id="navigation-main">
	<ul id="menu-main-nav" class="grid-inner no-padding"><li id="menu-item-244652" class="buckle menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-244652"><a href="http://www.texasmonthly.com/">Home</a></li>
<li id="menu-item-244664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244664"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244700"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244718"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-244730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244730"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-244745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244745"><a href="http://www.texasmonthly.com/longform/">Longform</a></li>
<li id="menu-item-527231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-527231"><a href="http://www.texasmonthly.com/issue/march-2017/">Magazine</a></li>
<li id="menu-item-244868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244868"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
<li id="menu-item-244757" class="highlight-text menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244757"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a>
 <div class="dropdown"><a href="#" class="dropdown-close">Back</a><div class="dropdown-inner grid-inner">
<div class="col-1-3"><div style="float: left">

<a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**CVB"><img src="https://www.texasmonthly.com/wp-content/uploads/2017/02/TM_HiddenTX_0317_680w.jpg"></a>
</div>

<div>
<h3>March 2017:</h3>
<p>Hidden Texas
</p>
</div>

<div style="float: left">
<a style="color: #ffffff" href="https://tex.pcdfusion.com/pcd/Order?iKey=I**BNB"><span style="padding: .25em .5em;font-family: trump_gothic_west_mediumRg,sans-serif;font-weight: 400;letter-spacing: 1px;font-size: 1.7em;background-color: #dd4411">SUBSCRIBE</span></a>
</div></div><div class="col-1-3"><h2 class="h2 sans">Reader Services</h2>
	<ul>
		<li id="menu-item-244769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244769"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**LMG">Give a Gift Subscription</a></li>
		<li id="menu-item-244778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244778"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**QLB">Join TMBBQ Club</a></li>
		<li id="menu-item-244772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244772"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew Subscription</a></li>
		<li id="menu-item-244775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244775"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage subscription</a></li>
	</ul></div>
<div class="col-1-3"><h2 class="h2 sans">Follow us</h2>
	<ul>
		<li id="menu-item-244781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244781"><a href="https://www.facebook.com/pages/Texas-Monthly/54405870363">Facebook</a></li>
		<li id="menu-item-244784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244784"><a href="https://twitter.com/TexasMonthly">Twitter</a></li>
		<li id="menu-item-244787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244787"><a href="https://instagram.com/texasmonthly/">Instagram</a></li>
		<li id="menu-item-244790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244790"><a href="http://texasmonthly.tumblr.com/">Tumblr</a></li>
		<li id="menu-item-248298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248298"><a href="https://www.pinterest.com/texasmonthly/">Pinterest</a></li>
		<li id="menu-item-244793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244793"><a href="http://www.texasmonthly.com/newsletters/">Join Our Newsletter</a></li>
	</ul></div>
</div></div>
</li>
<li id="menu-item-244754" class="tmbbq menu-item menu-item-type-custom menu-item-object-custom menu-item-244754"><a href="http://www.tmbbq.com/">TM BBQ</a></li>
</ul>	<ul id="menu-mobile-nav" class="grid-inner no-padding"><li id="menu-item-249368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249368"><a href="/the-daily-post/">The Daily Post</a></li>
<li id="menu-item-244805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244805"><a href="http://www.texasmonthly.com/politics-home/">Politics</a></li>
<li id="menu-item-244802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244802"><a href="http://www.texasmonthly.com/food-home/">Food</a></li>
<li id="menu-item-244811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244811"><a href="http://www.texasmonthly.com/travel-home/">Travel</a></li>
<li id="menu-item-244808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244808"><a href="http://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li id="menu-item-509784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-509784"><a href="http://www.texasmonthly.com/archives">Magazine</a></li>
<li id="menu-item-525800" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-525800"><a href="http://www.texasmonthly.com/emmis-blog/energy/">Energy</a></li>
<li id="menu-item-510461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510461"><a href="http://www.texasmonthly.com/trip-guides/">Texas Trip Guides</a></li>
<li id="menu-item-525807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525807"><a href="http://tmbbq.com">TMBBQ</a></li>
<li id="menu-item-525133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525133"><a href="http://www.texasmonthly.com/events/">Events</a></li>
<li id="menu-item-510463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510463"><a href="http://www.texasmonthly.com/promotions/">Promotions</a></li>
<li id="menu-item-347590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347590"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**NVB">Subscribe</a></li>
</ul></div><!-- #navigation-main -->

</div><!-- #navigation -->

<div class="mobile-search">
	
<form action="http://www.texasmonthly.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
</div>

<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-left">

		<div class="single-post-nav">
							<div class="taxonomy-image">
						<a href="http://www.texasmonthly.com/emmis-blog/the-daily-post/">
							<img width="666" height="178" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/BB_Daily-Post.jpg" class="attachment-full size-full" alt="The Daily Post" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/BB_Daily-Post.jpg 666w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/BB_Daily-Post-300x80.jpg 300w" sizes="(max-width: 666px) 100vw, 666px" />						</a>
					</div>
							<div class="prev-next-links clear">
			<div class="prev">
				<a href="http://www.texasmonthly.com/the-daily-post/state-texas-bathroom-bill-approved-texas-senate/" rel="prev">Bathroom Bill Approved By Texas Senate: Your Texas Roundup</a>			</div>
			<div class="next">
				<a href="http://www.texasmonthly.com/the-daily-post/universities-can-like-startups/" rel="next">How Universities Can Be More Like Startups</a>			</div>
		</div>
	</div><!-- .single-post-nav -->
	
	<div class="entry-content">

		
		<h1 class="h1 entry-title">Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup</h1>
							<h2 class="entry-subtitle">Plus: Ken Paxton sues Rick Perry, Buc-ee’s sues Bucky’s, and two Texas Congressman complete their epic road trip.</h2>
			
				<p class="meta">
		<span class="date"><a href="http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/" rel="bookmark"><time class="entry-date" datetime="2017-03-16T08:52:53+00:00">March 16, 2017</time></a></span><span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/leifreigstad/" title="Posts by Leif Reigstad" class="url fn" rel="author">Leif Reigstad</a></span><span class="comments"><a href="#comments"><span class="dsq-postid" data-dsqidentifier="527864 http://www.texasmonthly.com/?p=527864">Comments</span></a></span>	</p>
	
			
			<p class="sharethis">
			<span class='st_facebook_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span><span st_via='texasmonthly' st_username='texasmonthly' class='st_twitter_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span><span class='st_email_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span><span class='st_print_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span>		</p>
	


			<ul class="business-utils">
		<li><a href="http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/#print" class="icon-print" title="Print this article"></a></li>
	</ul>

		
		
<div>
<hr>
<h2 style="text-align: center">QUOTE OF THE DAY</h2>
<hr>
<p>“I just got stabbed, but don’t worry about it.”</p>
<p><em>—An unnamed 26-year-old Denton man to 911 dispatchers, according to the </em><a href="http://www.dentonrc.com/local-news/local-news-headlines/20170315-blotter-man-gets-stabbed-tells-police-dont-worry-about-it1.ece" target="_blank">Denton Record-Chronicle</a><em>. The man was low-key stabbed in the abdomen during a disturbance at an apartment complex. He was treated for the injury at a local hospital and declined to press charges. </em></p>
<hr>
<h2 style="text-align: center">BIG NEWS</h2>
<hr>
<p><a href="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124.jpg"><img class="size-full wp-image-527865" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124.jpg" alt="" width="1024" height="683" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124.jpg 1024w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124-300x200.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124-768x512.jpg 768w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124-600x400.jpg 600w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/GettyImages-526624124-472x315.jpg 472w" sizes="(max-width: 1024px) 100vw, 1024px"></a></p>
</div>
<p><strong>HMU L8ter<br></strong>Are you reading this while sitting in traffic? Were you about to text someone about that quote of the day? Might want to put that phone down and focus on the road, because pretty soon what you’re doing could be against the law. The Texas House tentatively passed a statewide ban on texting while driving on Wednesday, the latest development in a long battle by some lawmakers to make Texas one of the forty-six other U.S. states with legislation targeting folks who use their phones in the driver’s seat, according to the <a href="https://www.texastribune.org/2017/03/15/texting-driving/" target="_blank"><em>Texas Tribune</em></a>. The measure would make it a misdemeanor to message while on the road, with offenders facing up to a $99 fine. Get caught slinging emojis from behind the wheel more than once, and the fine would be upped to between $100 and $200. The House voted 113-32 to send the ban to the Senate, but it may not get much further than that, according to the <a href="http://www.statesman.com/news/state--regional-govt--politics/texas-house-approves-ban-texting-while-driving/EilhNd0vfFnZ3lQxm0yB4H/" target="_blank"><em>Austin American-Statesman</em></a>. Texas Representative Tom Craddick, a Republican from Midland, has tried—and failed—to pass some sort of texting ban since 2009. The bill passed in the House last legislative session but didn’t get through the Senate, and in 2011 it passed both chambers but was vetoed by then-Governor Rick Perry. Apparently some conservatives see the bill as an unnecessary limit on the individual liberties of Texas’s drivers, while other opponents simply don’t know if police would realistically be able to enforce the legislation, since it seems like it’d be pretty hard to spot a texter on the road. “I find it absolutely incredulous, except for Superman, who can tell what you are doing on your phone,” said Representative Harold Dutton Jr., a Houston Democrat, according to the <em>Tribune</em>.</p>
<div>
<hr>
<h2 style="text-align: center">MEANWHILE, IN TEXAS</h2>
<hr>
<p><strong>Texas Two-Step<br></strong>Attorney General Ken Paxton is suing the feds—and ex-Governor Rick Perry—<a href="http://www.texasmonthly.com/energy/ken-paxton-sues-rick-perry-nuclear-waste-disposal/">over the storage of nuclear waste</a>. Paxton filed a lawsuit on Tuesday against a bunch of federal agencies, including Perry’s Energy Department, in an attempt to force the federal government’s hand into making some sort of decision on what the country is going to do to store its nuclear waste in the long-term. This is a Texas issue because, for some reason, a lot of the nation’s nuclear waste ends up here, and there’s a <a href="http://www.texasmonthly.com/energy/small-west-texas-town-dump-site-high-level-nuclear-waste/" target="_blank">dump site in West Texas that’s currently being considered</a> to store some potentially dangerous high-level nuclear waste. For decades, this stuff was expected to go to Yucca Mountain, a single dump site in the Nevada desert. But that plan fell off the tracks a few years ago, and the feds have been unable to find an alternative single suitor since, instead using a system called “consent-based” siting, which allows local municipalities to contract with private companies to store such waste. Paxton’s lawsuit could force the feds to vote, up or down, on the future of the Yucca storage site once and for all.</p>
<p><strong>Leave It To Beaver<br></strong>Beloved Texas rest stop chain Buc-ee’s may be known for its innocent, smiling beaver mascot (and stellar bathrooms), but don’t be fooled: that beaver will sink its big front teeth right into the jugular of any convenience store imposter that tries to step on its Texas turf. Example A: Buc-ee’s is suing Bucky’s, a Nebraska-based chain that’s targeting the Texas market, according to the <a href="http://www.houstonchronicle.com/business/article/Buc-ee-s-sues-long-time-rival-for-expansion-to-11005165.php" target="_blank"><em>Houston Chronicle</em></a>. The first shots in this war were fired eleven years earlier, when the similarly-named companies filed for trademarks to defend their brands. But they were able to reach a tentative truce because they operated in geographically separate markets. Now, this era of peace in the roadside rest stop world seems to be eroding. Beginning next year, Bucky’s is planning to build at least six stores in Texas, according to the federal lawsuit Buc-ee’s filed on Tuesday. It’s a declaration of war. “We must take action to ensure that our brand integrity remains intact and that our customers’s interaction with Buc-ee’s is what they have come to know and expect,” Beaver Aplin, Buc-ee’s CEO and co-founder, said in a prepared statement, according to the <em>Chronicle</em>.</p>
</div>
<p><strong>Will And Beto’s Excellent Adventure<br></strong>U.S. Representatives Will Hurd and Beto O’Rourke captured the hearts of their Texas constituents this week as they traveled together on a “<a href="http://www.texasmonthly.com/burka-blog/two-texas-congressmens-cannonball-run/" target="_blank">bipartisan road trip</a>” from San Antonio to Washington D.C., a marathon ride that they live streamed on Facebook. The trip officially came to an end at around five in the afternoon on Wednesday, when O’Rourke (a Democrat) and Hurd (a Republican) reached the steps of the U.S. Capitol together, thirty minutes before votes Wednesday evening in the House of Representatives, according to the <a href="http://www.dallasnews.com/news/politics/2017/03/15/bipartisan-bromance-secured-texas-congressmen-complete-road-trip-washington" target="_blank"><em>Dallas Morning News</em></a>. The trip brought us so many touching moments, as the pair sang along to various tunes and shared intimate bits of information about themselves (they both like donuts!). By the end, we all realized that it wasn’t about their journey, but rather what we learned about <em>ourselves</em> along the way. Or something. It was bittersweet to see them pull into D.C., and Hurd pulled at our heartstrings by saying he was already feeling “separation anxiety” as the car came to a stop. Us too! But, hey, they’ve got to come back to Texas sometime, right? Maybe there’s a return road trip to be had. One can only hope.</p>
<div>
<hr>
<h2 style="text-align: center">WHAT WE’RE READING</h2>
<hr>
</div>
<p><em>Some links are paywalled or subscription-only.</em></p>
<div class="inline-ad inline-ad-1">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
						</div>
	</div>
<p>Clock Boy’s uncle is aiming for a spot on Irving’s city council <a href="http://www.dallasnews.com/news/irving/2017/03/15/uncle-irvings-clock-boy-says-time-now-take-seat-city-hall" target="_blank"><em>Dallas Morning News</em></a></p>
<p>Here’s how difficult it is to change the gender on your birth certificate in Texas <a href="http://www.kvue.com/news/local/the-process-of-changing-a-birth-certificate/422958214" target="_blank">KVUE</a></p>
<p>South Padre Island is having one of its busiest spraaang breaaaks in years <a href="http://www.mysanantonio.com/news/local/article/Spring-Break-SPI-shaping-up-to-be-busiest-in-11005023.php" target="_blank"><em>San Antonio Express-News</em></a></p>
<p>Azaleas are blooming early in East Texas <a href="http://www.easttexasmatters.com/news/local-news/azaleas-blooming-abnormally-early-in-east-texas/672584958" target="_blank">KETK</a></p>
<p>Former Texans QB David Carr has some thoughts on former Texans QB Brock Osweiler <a href="http://www.chron.com/sports/texans/article/David-Carr-Brock-Osweiler-wasn-t-given-enough-11004374.php" target="_blank"><em>Houston Chronicle</em></a></p>

						<p class="story-tags bottom">
					<span class="story-tags-bottom-label">Tags: </span>
					<a href="http://www.texasmonthly.com/category/the-state-of-texas/" title="View all posts in The State of Texas">The State of Texas</a>				</p>
				
		<div class="article-subscription" data-placement="after_content">
			<form class="article-subscription__form" id="subForm" method="post" action="http://texasmonthly.createsend.com/t/i/s/piuzk/" target="_blank">
				<label class="article-subscription__label sans-serif" for="email">Get <em>Texas Monthly</em>. Daily.</label>
				<fieldset class="article-subscription__fieldset">
					<input class="article-subscription__input article-subscription__input--email sans" id="fieldEmail" name="cm-piuzk-piuzk" type="email" required placeholder="Your Email Address" />
					<input id="btnValidate" class="button article-subscription__input article-subscription__input--subscribe sans-serif" type="submit" value="SIGN UP">
					<input type="hidden" name="redirect" value="http://www.texasmonthly.com/newsletter-confirmation/">
					<input type="hidden" name="template" value="confirmation-articles">
					<input type="hidden" name="vars[source]" value="post_articles">
										<input type="hidden" name="cm-fo-cihujy" value="801744">
					<input type="hidden" name="cm-fo-cihujy" value="801745">
					<input type="hidden" name="cm-fo-cihujy" value="801746">
				</fieldset>
			</form>
		</div>

	</div><!-- .entry-content -->

			<div class="post-meta sharethis">
			<p class="no-break"><span class='st_facebook_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span><span st_via='texasmonthly' st_username='texasmonthly' class='st_twitter_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span><span class='st_email_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span><span class='st_print_large' st_title='Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup' st_url='http://www.texasmonthly.com/the-daily-post/state-texas-statewide-texting-driving-ban-passes-texas-house/'></span></p>		</div><!-- .post-meta -->
	
		<div class="single-post-nav">
				<div class="prev-next-links clear">
			<div class="prev">
				<a href="http://www.texasmonthly.com/the-daily-post/state-texas-bathroom-bill-approved-texas-senate/" rel="prev">Bathroom Bill Approved By Texas Senate: Your Texas Roundup</a>			</div>
			<div class="next">
				<a href="http://www.texasmonthly.com/the-daily-post/universities-can-like-startups/" rel="next">How Universities Can Be More Like Startups</a>			</div>
		</div>
	</div><!-- .single-post-nav -->
	
	<span class="related-content">
		
			<h3 class="h3 sans">Related Content</h3>
		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.texasmonthly.com/the-daily-post/universities-can-like-startups/" class="story cover-story related-story">
							<img width="400" height="400" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/IMG_5904-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">How Universities Can Be More Like Startups</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/energy/ken-paxton-sues-rick-perry-nuclear-waste-disposal/" class="story cover-story related-story">
							<img width="400" height="400" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/171649625-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Ken Paxton Sues Rick Perry Over Nuclear Waste Disposal</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/burka-blog/two-texas-congressmens-cannonball-run/" class="story cover-story related-story">
							<img width="400" height="400" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/beto-and-will-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Two Texas Congressmen&#8217;s Cannonball Run</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.texasmonthly.com/promotion/lake-home-long-cove/" class="story cover-story related-story">
							<img width="400" height="400" src="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-400x400.jpg" class="attachment-square-400 size-square-400" alt="" srcset="http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-400x400.jpg 400w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-150x150.jpg 150w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-300x300.jpg 300w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-32x32.jpg 32w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-50x50.jpg 50w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-64x64.jpg 64w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-96x96.jpg 96w, http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/LongCove-DJI_0018_e-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Perfectly valid reasons to never own a lake home. (And how Long Cove has solved them.)</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
		</span>

	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-170594">
        <div id="dsq-comment-header-170594" class="dsq-comment-header">
            <cite id="dsq-cite-170594">
                <span id="dsq-author-user-170594">Jed</span>
            </cite>
        </div>
        <div id="dsq-comment-body-170594" class="dsq-comment-body">
            <div id="dsq-comment-message-170594" class="dsq-comment-message"><p>&#8220;while other opponents simply don’t know if police would realistically be able to enforce the legislation, since it seems like it’d be pretty hard to spot a texter on the road. “I find it absolutely incredulous, except for Superman, who can tell what you are doing on your phone,” said Representative Harold Dutton Jr., a Houston Democrat, according to the Tribune.&#8221;</p>
<p>if the ability of police easily to see that you are breaking a law is a criterion for whether that would be a good law, i have a whole list of things that shouldn&#8217;t be against the law.</p>
<p>isn&#8217;t driving barefoot against the law (just to name one example)?</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


</div><!-- .content-left -->
			
			
<div class="sidebar-right">
			<div id="newsletter" class="module module-newsletter  mode-mini">
			
			<div class="inside">
				
				<p class="h3 sub-title">Get <em>Texas Monthly</em>. Daily.</p>
				<form action="http://texasmonthly.createsend.com/t/i/s/piuzk/" method="post" target="_blank">
					<ul>
						<div class="newsletters-no-optin">		<li class="checkbox-field field-state-of-texas">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-state-of-texas" value="801744" checked  data-list="cm-ol-piuzk">			<label for="nl-state-of-texas">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">The State of Texas</span>
				<span class="frequency">(Daily)</span>
				<span class="description">A daily digest of Texas news, plus the latest from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-this-week">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-this-week" value="801745" checked  data-list="cm-ol-piuzk">			<label for="nl-this-week">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">This Week in Texas</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">The best stories from <em>Texas Monthly</em></span>
			</label>
		</li>
				<li class="checkbox-field field-editors">
			<input type="checkbox" name="cm-fo-cihujy" id="nl-editors" value="801746" checked  data-list="cm-ol-piuzk">			<label for="nl-editors">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Editor&rsquo;s Desk</span>
				<span class="frequency">(Monthly)</span>
				<span class="description">A message from the editors at <em>Texas Monthly</em></span>
			</label>
		</li>
		</div><div class="newsletters-optin">		<li class="checkbox-field field-from-our-partners">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-from-our-partners" value="805488" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-from-our-partners">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">From Our Partners</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Special events, exclusive offers, and more</span>
			</label>
		</li>
				<li class="checkbox-field field-traveling-texan">
			<input type="checkbox" name="cm-fo-chhjkj" id="nl-traveling-texan" value="805489" checked disabled data-list="cm-ol-pddhlh">			<label for="nl-traveling-texan">
				<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>				<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>				<span class="title">Traveling Texan</span>
				<span class="frequency">(Weekly)</span>
				<span class="description">Travel ideas, itineraries, and deals from our partners</span>
			</label>
		</li>
		</div>					</ul>

					<p class="field-email">
						<i class="icon-envelope"></i>
						<input type="email" name="cm-piuzk-piuzk" placeholder="enter email address" required>
					</p>
											<p class="checkbox-field field-newsletter-opt-in no-js">
							<input id="newsletter-promotions-optin" type="checkbox" checked />
							<label for="newsletter-promotions-optin" class="newsletter-opt-in-label">
								<svg class="checkbox-checked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M31.935 34.75l-12.16-11.999-8.108 8L23.826 42.75l8.109 8 11.272-11.167L75 8.084 66.895.083z"/><path d="M59 33v32H6V10h40V4H0v67h65V33z"/></g></svg>								<svg class="checkbox-unchecked" width="75" height="71" viewBox="0 0 75 71" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Slice 1</title><defs><path id="a" d="M0 4h65v67H0z"/><mask id="b" x="0" y="0" width="65" height="67" fill="#fff"><use xlink:href="#a"/></mask></defs><use stroke="#000" mask="url(#b)" stroke-width="12" xlink:href="#a" fill="none" fill-rule="evenodd"/></svg>								<span class="title">Receive special offers &amp; promotions</span>
							</label>
						</p>
					
					<p class="field-submit">
						<input type="submit" value="Sign Up">
					</p>
				</form>
			</div><!-- .inside -->
		</div><!-- .module-newsletter -->
		<div id="acm_ad_zones-2" class="module acm_ad_zones">
<div id='acm-ad-tag-div-gpt-vertical-top' class='ad-tag-1-VerticalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
});
</script>
</div>
				</div><div class="module module-most-read  module-topstories"><div class="h2">Most Read</div>		<ul>
							<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-culture/the-not-so-secret-life-of-terrence-malick/">The Not-So-Secret Life of Terrence Malick</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/eric-benson/" title="Posts by Eric Benson" class="url fn" rel="author">Eric Benson</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-culture/little-schoolhouse-on-the-prairie/">Little Schoolhouse on the Prairie</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/katy-vine/" title="Posts by Katy Vine" class="url fn" rel="author">Katy Vine</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/texans-traded-brock-osweiler-second-round-pick-nothing/">The Texans Traded Brock Osweiler and a Second-Round Pick For Nothing</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon-cap/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/the-daily-post/the-fbis-list-of-the-most-dangerous-cities-in-texas/">The FBI&#8217;s List of the Most Dangerous Cities in Texas</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/dan-solomon/" title="Posts by Dan Solomon" class="url fn" rel="author">Dan Solomon</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
								<li >
										<div class="post-info">

						
						
						<div class="story-title">
							<a href="http://www.texasmonthly.com/energy/ken-paxton-sues-rick-perry-nuclear-waste-disposal/">Ken Paxton Sues Rick Perry Over Nuclear Waste Disposal</a>
						</div>

						
													<p class="meta">
								<span class="author"><span class="by">By</span> <a href="http://www.texasmonthly.com/author/michael-hardy/" title="Posts by Michael Hardy" class="url fn" rel="author">Michael Hardy</a></span>							</p>
						
					</div><!-- .post-info -->
				</li>
						</ul>
		</div>	<div class="module module-ad sticky-ad">
		
<div id='acm-ad-tag-div-gpt-sticky'>
	<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
				</div><!-- .module.module-ad.sticky-ad -->
</div><!-- .sidebar-right -->
		</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">

			<div id="footer-ad" class="pencil-ad">
			
<div id='acm-ad-tag-div-gpt-horizontal-footer' class='ad-tag-1-HorizontalFooter'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
});
</script>
</div>
						</div><!-- #footer-ad.pencil-ad -->
	
	<div class="grid-inner no-padding">
		<div class="tm-logo buckle">Texas Monthly</div>
	</div><!-- .grid-inner -->

</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner">
		<div class="col-2-3 nav clear">
			<div id="footer-navigation">
				<ul id="menu-footer-nav" class="menu"><li id="menu-item-244568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244568"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-244604" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244604"><a href="http://www.texasmonthly.com/emmis-blog/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-246597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246597"><a href="http://www.texasmonthly.com/food-home/">Food</a>
		<ul class="sub-menu">
			<li id="menu-item-244607" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244607"><a href="http://www.texasmonthly.com/emmis-blog/the-culture/">The Culture</a>
			<ul class="sub-menu">
				<li id="menu-item-244613" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-244613"><a href="http://www.texasmonthly.com/emmis-blog/travel/">Travel</a>
				<ul class="sub-menu">
					<li id="menu-item-246591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246591"><a href="http://www.texasmonthly.com/category/topics/">Texanica</a>
					<ul class="sub-menu">
						<li id="menu-item-246582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246582"><a href="http://www.texasmonthly.com/issue/march-2017/">Magazine</a>
						<ul class="sub-menu">
							<li id="menu-item-246594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246594"><a href="http://www.texasmonthly.com/archives/">Archives</a></li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-244571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-246606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246606"><a href="http://www.texasmonthly.com/the-daily-post/">The Daily Post</a></li>
	<li id="menu-item-244601" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244601"><a href="http://www.texasmonthly.com/emmis-blog/burka-blog/">Burka Blog</a></li>
	<li id="menu-item-244592" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244592"><a href="http://www.texasmonthly.com/emmis-blog/eat-my-words/">Eat My Words</a></li>
	<li id="menu-item-244598" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-244598"><a href="http://www.texasmonthly.com/emmis-blog/the-stand-up-desk/">The Stand Up Desk</a></li>
</ul>
</li>
<li id="menu-item-244574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244574"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-247821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247821"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMB">Magazine</a></li>
	<li id="menu-item-247824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247824"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4234">Renew</a></li>
	<li id="menu-item-247818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247818"><a href="https://tex.pcdfusion.com/pcd/Order?iKey=I**FMG">Give a Gift</a></li>
	<li id="menu-item-246615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246615"><a href="http://www.texasmonthly.com/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-246618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246618"><a href="https://tex.pcdfusion.com/pcd/CustomerSupport/App/4226">Manage Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-244577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244577"><a href="#">More Info</a>
<ul class="sub-menu">
	<li id="menu-item-244580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244580"><a href="http://www.texasmonthly.com/about/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-246636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246636"><a href="http://www.texasmonthly.com/masthead/">Masthead</a>
		<ul class="sub-menu">
			<li id="menu-item-244583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244583"><a href="http://www.texasmonthly.com/about/media-kit/">Media Kit</a>
			<ul class="sub-menu">
				<li id="menu-item-246669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246669"><a href="http://www.texasmonthly.com/about/site-map/">Site Map</a>
				<ul class="sub-menu">
					<li id="menu-item-246666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246666"><a href="http://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
					<ul class="sub-menu">
						<li id="menu-item-520563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-520563"><a href="http://www.texasmonthly.com/about/terms-of-use/">Terms of Use</a>
						<ul class="sub-menu">
							<li id="menu-item-246675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246675"><a href="http://www.texasmonthly.com/about/jobs-and-internships/">Jobs and Internships</a>
							<ul class="sub-menu">
								<li id="menu-item-246660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246660"><a href="http://www.texasmonthly.com/about/contact-us/">Contact Us</a>
								<ul class="sub-menu">
									<li id="menu-item-374082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374082"><a href="http://www.texasmonthly.com/from-the-publishers-of-texas-monthly/">From Texas Monthly&#8217;s Partners</a></li>
								</ul>
</li>
							</ul>
</li>
						</ul>
</li>
					</ul>
</li>
				</ul>
</li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul>			</div><!-- #footer-navigation -->
		</div><!-- .col-2-3 -->
		<div class="col-1-3 colophon">
			<div id="pre-footer-social">
				<ul id="menu-social-1" class="social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244841"><a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363"><span>Facebook</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244844"><a href="http://texasmonthly.tumblr.com/"><span>Tumblr</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244847"><a href="https://plus.google.com/101358433028447224231/posts"><span>Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244850"><a href="https://twitter.com/TexasMonthly"><span>Twitter</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244853"><a href="https://www.pinterest.com/texasmonthly/"><span>Pinterest</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244856"><a href="http://instagram.com/texasmonthly/"><span>Instagram</span></a></li>
<li class="header-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-244859"><a href="/feed/"><span>RSS Feed</span></a></li>
</ul>			</div><!-- #pre-footer-social -->
			<p id="copyright">Copyright &copy; 2017. All rights reserved.</p>
		</div>
	</div>
</div><!-- #footer -->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.45'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.45'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emmis = {"ajaxurl":"http:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/themes/texas-monthly/assets/js/emmis.texas.min.js?ver=0.4.45'></script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"527864 http:\/\/www.texasmonthly.com\/?p=527864","disqusShortname":"texasmonthly","disqusTitle":"Statewide Texting While Driving Ban Passes In Texas House, Again: Your Texas Roundup","disqusUrl":"http:\/\/www.texasmonthly.com\/the-daily-post\/state-texas-statewide-texting-driving-ban-passes-texas-house\/","options":{"manualSync":false},"postId":"527864"};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='http://928ou1qrl07rlu0w2sh2c8pq.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119594690',post:'527864',tz:'-5',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '119594690', '527864' ]);
</script>
</body>
</html>