
<!DOCTYPE html>
<html lang="en">
<head>
<meta name="paywall" content="" />
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="pocket-site-verification" content="cf2de32e01468f6dde473a90caf975" />
<link rel="preconnect" href="https://ajax.googleapis.com" />
<link rel="dns-prefetch" href="https://ajax.googleapis.com" />
<link rel="preconnect" href="https://embed.typeform.com" />
<link rel="dns-prefetch" href="https://embed.typeform.com" />
<link rel="preconnect" href="https://ak.sail-horizon.com" />
<link rel="dns-prefetch" href="https://ak.sail-horizon.com" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://5103c0n1c.texasmonthly.com" />
<link rel="dns-prefetch" href="https://5103c0n1c.texasmonthly.com" />
<link rel="preconnect" href="https://mb.moatads.com" />
<link rel="dns-prefetch" href="https://mb.moatads.com" />
<title>
      Birria Is the Greatest Threat to Taco Culture—and Its Savior &ndash; Texas Monthly
  </title>
<script>
(function () {
  if(/^\/newsletters/.test(window.location.pathname)) {
    window.onpageshow = function(event) {
      if (event.persisted) {
        window.location.reload();
      }
    };
  }
})();
</script>
<script type="text/javascript">
  function calculateScrollbarWidth() { document.body.style.setProperty('--scrollbar-width', window.innerWidth - document.body.clientWidth + 'px'); }

  window.addEventListener('load', calculateScrollbarWidth); // Loaded with assets.
  window.addEventListener('resize', calculateScrollbarWidth, false); // Window resized.
  document.addEventListener('DOMContentLoaded', calculateScrollbarWidth, false); // DOM loaded.
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://z.moatads.com/texasmonthlydfpnewheader222684741155/moatheader.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/fonts.js?ver=1656538468" as="script">

<meta name="description" content="The Instagram-famous tacos are major moneymakers for the restaurants that sell them. But being popular doesn’t always mean being good." />
<link rel="canonical" href="https://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Birria Is the Greatest Threat to Taco Culture—and Its Savior" />
<meta property="og:description" content="The Instagram-famous tacos are major moneymakers for the restaurants that sell them. But being popular doesn’t always mean being good." />
<meta property="og:url" content="https://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/texas.monthly.magazine" />
<meta property="article:author" content="https://www.facebook.com/TacoTrail/" />
<meta property="article:published_time" content="2022-07-08T14:00:00+00:00" />
<meta property="article:modified_time" content="2022-07-08T14:00:27+00:00" />
<meta property="og:image" content="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=crop&fm=pjpg&h=750&ixlib=php-1.2.1&q=45&w=1200&wpsize=landscape-1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Birria Is the Greatest Threat to Taco Culture—and Its Savior" />
<meta name="twitter:creator" content="@tacotrail" />
<meta name="twitter:site" content="@TexasMonthly" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="twitter:label1" value="By" />
<meta name="twitter:data1" value="José R. Ralat" />
<meta name="twitter:label2" value="Published On" />
<meta name="twitter:data2" value="July 8, 2022" />

<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="https://www.texasmonthly.com/events/?ical=1" />
<link rel='preload stylesheet' as='style' id='theme-css' href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.css?ver=1657296957' type='text/css' media='' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9' type='text/javascript' async></script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=5.9' id='jquery-js'></script>
<script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"27b8c4221b640c8dff31e49e571f5ca6"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=TMD-4492' id='tag-js'></script>
<script type='text/javascript' async src='https://z.moatads.com/texasmonthlydfpnewheader222684741155/moatheader.js' id='moatscript-js'></script>
<script type='text/javascript' async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='securepubads-js'></script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.9' id='sailthru-subscribe-script-js'></script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/fonts.js?ver=1656538468" id="fonts" async></script> <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<script type="text/javascript">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</script>

<meta name="sailthru.date" content="2022-07-08 09:00:00" />
<meta name="sailthru.title" content="Birria Is the Greatest Threat to Taco Culture—and Its Savior" />
<meta name="sailthru.tags" content=",Birria,Birria de Res,Tacos,Tex-Mexplainer,Tacos,Tex-Mexplainer,Food &amp; Drink" />
<meta name="sailthru.description" content="The Instagram-famous tacos are major moneymakers for the restaurants that sell them. But being popular doesn’t always mean being good." />
<meta name="sailthru.image.full" content="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&amp;crop=faces&amp;fit=fit&amp;fm=pjpg&amp;ixlib=php-1.2.1&amp;q=45" />
<meta name="sailthru.image.thumb" content="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&amp;crop=faces&amp;fit=scale&amp;fm=pjpg&amp;h=31&amp;ixlib=php-1.2.1&amp;q=45&amp;w=50&amp;wpsize=concierge-thumb" />

<script src="//embed.typeform.com/next/embed.js"></script><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type="text/css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.texasmonthly.com"><link rel="https://theeventscalendar.com/" href="https://www.texasmonthly.com/wp-json/tribe/events/v1/" />

<meta name="parsely-title" content="Birria Is the Greatest Threat to Taco Culture—and Its Savior" />
<meta name="parsely-link" content="http://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=150&amp;ixlib=php-1.2.1&amp;q=45&amp;w=150&amp;wpsize=thumbnail" />
<meta name="parsely-pub-date" content="2022-07-08T14:00:00Z" />
<meta name="parsely-section" content="Food &amp; Drink" />
<meta name="parsely-tags" content="birria,birria de res,tacos,tex-mexplainer,food &amp; drink" />
<meta name="parsely-author" content="José R. Ralat" />

<style type='text/css'>img#wpstats{display:none}</style>
<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
<script>
		window.PARSELY = window.PARSELY || {
			autotrack: false,
			config: {
				heartbeat_should_honor_autotrack: false
			}
		};
		</script>

<script>
			(function(w, d, s, l, i) {
				w[l] = w[l] || [];
				w[l].push({
					'gtm.start': new Date().getTime(),
					event: 'gtm.js'
				});
				var f = d.getElementsByTagName(s)[0],
					j = d.createElement(s),
					dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src =
					'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-577BSD8');
		</script>

<link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Grifinito-M-Medium.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Grifo-S-Medium.woff2' rel='preload' as='font' type='font/woff2' crossorigin><link href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/fonts/Ringside-Wide-Semi.woff2' rel='preload' as='font' type='font/woff2' crossorigin><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php"}</script> <style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="amphtml" href="https://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/amp/"><style type="text/css" id="wp-custom-css">.PDS_Poll {
    display: block !important;
    text-align: center;
    margin: 60px 0;
}</style> <script async src="https://www.texasmonthly.com/wp-content/plugins/txmo-header-bidding/assets/js/prebid6.27.0.js"></script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=121421" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=121421" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=121421" />
<link rel="manifest" href="/site.webmanifest?v=121421" />
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=121421" color="#231f20" />
<link rel="shortcut icon" href="/favicon.ico?v=121421" />
<meta name="msapplication-TileColor" content="#231f20" />
<meta name="theme-color" content="#231f20" />
<script type="text/javascript">
  window.lazySizesConfig = window.lazySizesConfig || {}; lazySizesConfig.preloadAfterLoad = true;
</script>
</head>
<body class="post-template-default single single-post postid-744723 single-format-standard tribe-no-js">
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="logo" viewBox="0 0 416 78">
<path d="M415.5,24.4 L413,24.4 C410.5,25.4 408.7,28.1 406.4,35.7 L396.2,69.2 C394.6,74.4 391.4,77.9 385.1,77.9 C381.5,77.9 378.8,75.1 378.8,71.8 C378.8,68.3 381.6,65.5 385.1,65.5 C388.6,65.5 391.3,68.3 391.3,71.7 C391.3,73.8 390.4,75.5 389,76.5 C391.9,75.7 394.1,72.9 395,69.6 L380.9,24.5 L376.8,24.5 L376.8,23.3 L396.4,23.3 L396.4,24.5 L391.9,24.5 L400.2,52.9 L405.6,35.3 C406.3,33.1 406.8,30.6 406.8,28.7 C406.8,26.3 405.6,25.1 403.7,24.6 L401.6,24.6 L401.6,23.4 L415.7,23.4 L415.7,24.4" />
<path d="M379.9,63.7 L343.1,63.7 L343.1,62.5 L347.8,62.5 L347.8,32 C347.8,28.4 346.8,25.2 342.9,25.2 C339.3,25.2 336.6,28.6 336.6,32.2 L336.6,62.5 L341.3,62.5 L341.3,63.7 L322,63.7 L322,62.5 L326.7,62.5 L326.7,2.5 L322,2.5 L322,1.4 C326.5,1.4 332.4,1 336.6,0.4 L336.6,28.1 C337.9,25.8 340.9,22.1 347.2,22.1 C352.7,22.1 357.8,25 357.8,32.4 L357.8,62.4 L365.1,62.4 L365.1,2.4 L360.4,2.4 L360.4,1.4 C364.9,1.4 371,1 375.2,0.4 L375.2,62.5 L379.8,62.5 L379.8,63.7" />
<path d="M323.7 48.6C323.7 56.9 321.7 64.7 312.3 64.7 306.9 64.7 302.2 61.1 302.2 54.4L302.2 24.4 297.5 24.4 297.5 23.2C304 23.2 309.8 16.9 311 6.8L312.2 6.8 312.2 23.2 323.3 23.2 323.3 24.4 312.2 24.4 312.2 57.2C312.2 60.6 313.6 61.9 316 61.9 320.9 61.9 322.6 55.9 322.6 50.2 322.6 49.3 321.8 48.8 321.8 47.8 321.8 47.1 322.3 46.8 322.7 46.8 323.1 46.7 323.7 47.1 323.7 48.6M300.1 63.7L280.7 63.7 280.7 62.5 285.4 62.5 285.4 31.8C285.4 27.3 283.7 25.2 280.3 25.2 277.1 25.2 274.2 28.4 274.2 32.1L274.2 62.5 278.8 62.5 278.8 63.7 259.4 63.7 259.4 62.5 264.1 62.5 264.1 24.4 259.4 24.4 259.4 23.2C269.4 23 274.2 22.3 274.2 22.3L274.2 28.3C275.7 25.3 279.3 22.1 284.8 22.1 290.7 22.1 295.5 25.6 295.5 32L295.5 62.4 300.2 62.4 300.2 63.7M230.1 1.6L223.1 1.6 223.1 62.5 229.7 62.5 229.7 63.7 205.2 63.7 205.2 62.5 211.8 62.5 211.8 5.7 211.7 5.7 197.6 63.7 193.1 63.7 177 5.5 176.8 5.5 176.8 49.7C176.8 59.6 180.6 62 183.3 62.5L185.6 62.5 185.6 63.7 167 63.7 167 62.5 169.1 62.5C172.1 61.9 175.7 59.6 175.7 49.7L175.7 1.6 168.6 1.6 168.6.5 187.4.5 200.3 48.2 211.9.5 230.2.5 230.2 1.6M104.1 63.7L84.8 63.7 84.8 62.5 88.8 62.5 79.8 45.9 77.8 49.7C76.6 51.9 75.2 55.2 75.2 58.1 75.2 61.2 76.9 62.2 78.9 62.5L80.8 62.5 80.8 63.7 64.5 63.7 64.5 62.5 66.3 62.5C68.4 61.9 71 59.6 73.7 54.7L79.2 44.8 68.2 24.4 64.4 24.4 64.4 23.2 83.7 23.2 83.7 24.4 79.7 24.4 88.3 40.5 91.6 34.3C92.5 32.7 93.2 30.7 93.2 28.5 93.2 26 91.2 24.9 89.5 24.5L87.5 24.5 87.5 23.3 104 23.3 104 24.5 101.8 24.5C99.1 25.4 96.9 26.9 93.4 33.5L89 41.8 100.3 62.7 104.2 62.7 104.2 63.7M47.7 20.4L46.5 20.4 46.5 18.2C44.9 8.6 37.8 1.6 29.7 1.6L29.7 62.5 36.8 62.5 36.8 63.7 11.3 63.7 11.3 62.5 18.4 62.5 18.4 1.6C10.4 1.6 3.7 8.3 1.8 17.9L1.8 20.3.6 20.3.6.5 47.6.5 47.6 20.4" />
<path d="M249.5 54.1L249.5 32.6C249.5 26.5 247.1 23.1 243.6 23.1 240 23.1 237.7 26.5 237.7 32.6L237.7 54.1C237.7 60.6 240 63.6 243.6 63.6 247.2 63.6 249.5 60.7 249.5 54.1zM260.5 43.3C260.5 56.1 251.7 64.6 243.6 64.6 235.5 64.6 226.8 56.4 226.8 43.3 226.8 30.1 236.2 22.1 243.6 22.1 250.9 22.1 260.5 30.2 260.5 43.3zM122.6 54.8L122.6 38C121.9 39.2 120.6 40.4 117.6 42 114 44 112.1 47.9 112.1 53.4 112.1 59.6 114.1 62.3 117 62.3 119.8 62.3 122.6 59.2 122.6 54.8zM169.4 52.7C169.4 61.1 162.2 64.6 153.8 64.6 148.2 64.6 145.7 62.3 143.1 62.3 142.3 62.3 141.6 63 141.3 64.6L140.1 64.6 140.1 59.8C138.7 62.6 136.4 64.7 131.4 64.7 127.8 64.7 123.6 62.4 123.1 58.2 122.2 60.2 120.2 64.7 113.2 64.7 107.4 64.7 101.7 61.4 101.7 54.4 101.7 46.5 109.2 43.2 115.8 41.1 121 39.5 122.6 36.9 122.6 34.7L122.6 31.5C122.6 26.6 120.6 23.2 116.6 23.2 114.2 23.2 112.3 23.5 111 24.1 114.1 24.6 116.2 27.2 116.2 30.3 116.2 33.6 113.4 36.4 109.9 36.4 106.6 36.4 103.7 33.7 103.7 30.3 103.7 23.9 111.9 22.2 116.7 22.2 127.6 22.2 133 26.4 133 34.6L133 56.2C133 60.1 133.9 62 136 62 138.2 62 139.8 59 140.1 56.3L140.1 45 141.3 45 141.3 47.5C142.7 56 145 63.4 153.3 63.4 158.4 63.4 161.3 60.5 161.3 56.1 161.3 52.8 158.7 50 153 47.8 148.2 46 139.9 41.7 139.9 33.8 139.9 25.7 146.6 22.1 153.6 22.1 158.7 22.1 161.3 24.6 163.7 24.6 165.1 24.6 165.5 24 165.9 22.1L166.9 22.1 166.9 38.1 165.7 38.1 165.7 35.7C163.7 28.4 160.1 23.2 153.6 23.2 150 23.2 147.2 25.6 147.2 29 147.2 33.4 150.2 36.2 155.6 38.2 163.2 41 169.4 44.4 169.4 52.7zM58.7 42.3L58.7 31.7C58.7 26.4 56.3 23.4 52.7 23.4 49.1 23.4 46.9 26.7 46.9 31.5L46.9 42.3 58.7 42.3zM69 43.4L47 43.4 47 54.3C47 59.7 49.5 63.3 55.1 63.3 63.9 63.3 67.5 54.7 67.5 51.2 67.5 50.3 66.7 50 66.7 48.9 66.7 48.3 67 47.9 67.5 47.9 68.2 47.9 68.6 48.5 68.6 49.9 68.6 55.2 64.8 64.6 54.1 64.6 43.4 64.6 36 55.8 36 42.8 36 30.7 45 22.2 52.7 22.2 61.7 22.2 69 30.8 69 43.4L69 43.4z" />
</symbol>
<symbol id="monogram" viewBox="0 0 301 137">
<path d="M300.5 2.3V0h-51.3l-54.4 103.3L184.5 0H10L0 43.1h3.4l1.2-5.3C15.1 17 31.5 2.5 54.6 2.5l-30.5 132H3.5l-.5 2.3h74.1l.5-2.3H57l30.5-132c23.3 0 34.1 15.1 34 36l-1.1 4.6h3.4l9.4-40.6h17l-24.1 104.2c-5 21.5-16.7 26.5-25.8 27.8h-5.9l-.5 2.3h53.9l.5-2.3h-6.5c-7.5-1.1-17.3-6.3-12.3-27.8l22.1-95.5h.4l14.3 125.6h13.1L246 11.6h.2l-28.4 122.9h-19.2l-.5 2.3h71.1l.5-2.3h-19.2L281.1 2.3h19.4z" />
</symbol>
<symbol id="icon-home" viewBox="0 0 22 19">
<path d="M21.46,8.1,11.46.41a.75.75,0,0,0-.92,0L.54,8.1a.75.75,0,0,0-.25.83A.74.74,0,0,0,1,9.44H3.58v8.48a.75.75,0,0,0,.75.75H8.5a.75.75,0,0,0,.75-.75V13.29h3.5v4.63a.75.75,0,0,0,.75.75h4.17a.75.75,0,0,0,.75-.75V9.44H21a.74.74,0,0,0,.71-.51A.75.75,0,0,0,21.46,8.1Z" />
</symbol>

<symbol id="icon-facebook" viewBox="0 0 18 24">
<path d="M15,8.68H11V6.46c0-1.11.11-1.88,1.83-1.88H15V1C13.86.92,12.83.92,11.8.92,8.71.92,6.43,2.81,6.43,6.13V8.68H3v4.43H6.43v10H11v-10h3.54Z" />
</symbol>
<symbol id="icon-twitter" viewBox="0 0 36 32">
<path d="M35.005 0.564c-1.428 0.883-3.007 1.521-4.691 1.867-1.344-1.497-3.265-2.43-5.39-2.43-4.078 0-7.383 3.445-7.383 7.694 0 0.603 0.061 1.191 0.188 1.752-6.136-0.321-11.577-3.381-15.222-8.040-0.636 1.14-0.999 2.461-0.999 3.87 0 2.668 1.304 5.024 3.286 6.406-1.211-0.040-2.35-0.39-3.347-0.962v0.095c0 3.729 2.544 6.84 5.927 7.545-0.621 0.181-1.272 0.271-1.948 0.271-0.475 0-0.94-0.046-1.388-0.137 0.938 3.056 3.666 5.284 6.899 5.343-2.529 2.065-5.714 3.293-9.173 3.293-0.596 0-1.185-0.033-1.762-0.106 3.269 2.182 7.151 3.456 11.322 3.456 13.587 0 21.012-11.725 21.012-21.894 0-0.335-0.004-0.667-0.019-0.995 1.443-1.085 2.698-2.441 3.685-3.985-1.325 0.612-2.749 1.026-4.241 1.211 1.526-0.951 2.696-2.459 3.246-4.255z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 26 26">
<path d="M13,1C8.09,1,3.42.57,1.63,5.15.9,7,1,9.49,1,13c0,3.08-.1,6,.62,7.85C3.41,25.42,8.12,25,13,25c4.7,0,9.56.48,11.36-4.14.74-1.91.63-4.32.63-7.85,0-4.68.26-7.71-2-10S17.56,1,13,1ZM11.93,3.17C22.18,3.16,23.48,2,22.76,17.84c-.25,5.59-4.52,5-9.76,5-9.56,0-9.83-.27-9.83-9.83s.76-9.81,8.76-9.82Zm7.47,2A1.44,1.44,0,1,0,20.84,6.6,1.45,1.45,0,0,0,19.4,5.16ZM13,6.84A6.16,6.16,0,1,0,19.16,13,6.16,6.16,0,0,0,13,6.84ZM13,9c5.29,0,5.29,8,0,8S7.71,9,13,9Z" />
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd" />
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 24">
<path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" />
</symbol>
<symbol id="icon-rss" viewBox="0 0 17 17">
<path d="M4.60629167,14.6993333 C4.60629167,15.9700833 3.57495833,17 2.3035,17 C1.03133333,17 4.4408921e-16,15.9700833 4.4408921e-16,14.6993333 C4.4408921e-16,13.4285833 1.03133333,12.3986667 2.3035,12.3986667 C3.57495833,12.399375 4.60629167,13.4285833 4.60629167,14.6993333 Z M0,5.79416667 L0,9.20195833 C4.28541667,9.245875 7.76333333,12.7195417 7.80725,17 L11.2192917,17 C11.175375,10.8304167 6.177375,5.83808333 0,5.79416667 Z M0,3.4085 C7.49416667,3.44108333 13.566,9.49591667 13.5879583,17 L17,17 C16.97875,7.62804167 9.381875,0.0325833333 0,0 L0,3.4085 L0,3.4085 Z" />
</symbol>
<symbol id="arrow-left" viewBox="0 0 16 16">
<polygon points="3.23 8 10.65 0.58 12.77 2.7 7.47 8 12.77 13.3 10.65 15.42 3.23 8" />
</symbol>
<symbol id="arrow-right" viewBox="0 0 16 16">
<polygon points="12.77 8 5.35 15.42 3.23 13.3 8.53 8 3.23 2.7 5.35 0.58 12.77 8" />
</symbol>
<symbol id="arrow-up" viewBox="0 0 16 16">
<polygon points="8 3.23 15.42 10.65 13.3 12.77 8 7.47 2.7 12.77 0.58 10.65 8 3.23" />
</symbol>
<symbol id="arrow-down" viewBox="0 0 16 16">
<polygon points="8 12.77 0.58 5.35 2.7 3.23 8 8.53 13.3 3.23 15.42 5.35 8 12.77" />
</symbol>
<symbol id="arrow-w-tail" viewBox="0 0 27 16">
<path d="M5.12,6.86,10,2.36,8.53,1,1.07,7.88l7.46,6.89L10,13.41,5.07,8.86H26v-2Z" />
</symbol>
<symbol id="arrow-w-tail-thick" viewBox="0 0 37 25">
<path d="M27.11,10,22,4.84l3.54-3.53L36.71,12.5,25.52,23.69,22,20.16,27.17,15H.29V10Z" />
</symbol>
<symbol id="arrow-fast-forward" viewBox="0 0 16 16">
<polygon points="1.73 13.3 3.85 15.42 11.27 8 3.85 0.58 1.73 2.7 7.03 8 1.73 13.3" />
<polygon points="14.27 15.42 14.27 0.58 11.27 0.58 11.27 8 11.27 15.42 14.27 15.42" />
</symbol>
<symbol id="arrow-rewind" viewBox="0 0 16 16">
<polygon points="14.27 2.7 12.15 0.58 4.73 8 12.15 15.42 14.27 13.3 8.97 8 14.27 2.7" />
<polygon points="1.73 0.58 1.73 15.42 4.73 15.42 4.73 8 4.73 0.58 1.73 0.58" />
</symbol>
<symbol id="icon-comment" viewBox="0 0 25 23">
<path d="M23,2v13.1H11.4l-4.3,3.6v-3.6H2V2H23 M25,0h-2H2H0v2v13.1v2h2h3.1v1.6V23l3.3-2.7l3.8-3.1H23h2v-2V2V0L25,0z" />
</symbol>
<symbol id="icon-link" viewBox="0 0 26 26">
<path d="M24,2.3a6.2,6.2,0,0,0-8.74,0L10.15,7.39a6.2,6.2,0,0,0,0,8.74l.09.09a4.7,4.7,0,0,0,.59.53h0l.06,0,.34.27,2.65-2.64-.58-.33a3.5,3.5,0,0,1-.52-.39l-.08-.09a2.56,2.56,0,0,1,0-3.62l5.13-5.12a2.57,2.57,0,0,1,3.63,0l.1.11a2.56,2.56,0,0,1,0,3.62L19,11.15l.12.31a7.47,7.47,0,0,1,.53,2.91l0,1.25,4.49-4.48h0a6.18,6.18,0,0,0,0-8.74h0ZM15.91,9.19l-.35-.27-2.64,2.64.58.32a2.66,2.66,0,0,1,.51.4l.09.08a2.56,2.56,0,0,1,0,3.63L9,21.13a2.57,2.57,0,0,1-3.63,0L5.25,21a2.55,2.55,0,0,1,0-3.62l2.54-2.54-.12-.3a7.48,7.48,0,0,1-.53-2.92l0-1.24L2.7,14.86a6.2,6.2,0,0,0,0,8.74l.1.1a6.22,6.22,0,0,0,8.75,0l5.12-5.12a6.2,6.2,0,0,0,0-8.74l0,0-.12-.1A6.6,6.6,0,0,0,15.91,9.19Z" />
</symbol>
<symbol id="icon-print" viewBox="0 0 25 21">
<path d="M19,0H7V3H19Zm6,4H1V18H4v3H22V18h3Zm-5,8v7H6V12Z" />
</symbol>
<symbol id="icon-email" viewBox="0 0 25 17">
<path d="M9.11,9.3l.92.8a3,3,0,0,0,4,0l.91-.8,7.7,7.7H1.42ZM0,17Zm0-1.41L7.61,8,0,1.33ZM0,0ZM1.52,0h21L12.66,8.6a1,1,0,0,1-1.32,0ZM24,1.33,16.4,8l7.6,7.6Z" />
</symbol>
<symbol id="icon-gallery" viewBox="0 0 21 16">
<path d="M0,0H17V4h4V16H5V12H0ZM7,12v2H19V6H17v6Z" />
</symbol>
<symbol id="icon-video" viewBox="0 0 21 16">
<path d="M19,2H2V14H19Zm0-2h2V16H0V0H19Z" />
<path d="M14,8,8,11.46V4.54Z" />
</symbol>
<symbol id="icon-audio" viewBox="0 0 13 13">
<polygon points="1.25 4.85 6.03 -0.01 6.03 13.01 1.25 8.15 0 8.15 0 4.85 1.25 4.85" />
<path d="M7.31,3.69A3.33,3.33,0,0,1,9,6.5,3.33,3.33,0,0,1,7.31,9.31v0l1.16.78A4.57,4.57,0,0,0,10.29,6.5,4.54,4.54,0,0,0,8.48,2.9l-1.17.79Z" />
<path d="M11.67,6.5a5.73,5.73,0,0,1-2.09,4.37l1.13.77A7,7,0,0,0,13,6.5a7,7,0,0,0-2.28-5.13l-1.13.77A5.75,5.75,0,0,1,11.67,6.5Z" />
</symbol>
<symbol id="icon-avatar" viewBox="0 0 19 24">
<path d="M9.5,11.72a5.55,5.55,0,0,0,5.63-5.46A5.55,5.55,0,0,0,9.5.79,5.55,5.55,0,0,0,3.87,6.26,5.55,5.55,0,0,0,9.5,11.72Zm8.68,4C18.05,22,17,23.64,9.5,23.64S1,22,.82,15.71a2,2,0,0,1,2-2H16.2A2,2,0,0,1,18.18,15.71Z" />
</symbol>
<symbol id="icon-close" viewBox="0 0 22 22">
<path d="M11,9.61,2.85,1.45,1.43,2.87,9.59,11,1.48,19.13l1.41,1.42L11,12.44l8.11,8.11,1.41-1.42L12.41,11l8.16-8.15L19.15,1.45Z" />
</symbol>
<symbol id="icon-play" viewBox="0 0 8 10">
<polygon points="0 10 0 0 8 5.146" />
</symbol>
<symbol id="icon-pause" viewBox="0 0 60 60">
<rect x="7.5" y="3" width="15.37" height="54" />
<rect x="37.13" y="3" width="15.37" height="54" />
</symbol>
<symbol id="icon-plus" viewBox="0 0 11 11">
<path fill-rule="evenodd" d="M7,4 L7,0 L4,0 L4,4 L0,4 L0,7 L4,7 L4,11 L7,11 L7,7 L11,7 L11,4 L7,4 Z" />
</symbol>
<symbol id="icon-minus" viewBox="0 0 11 11">
<path d="M0,4v3h11V4H0z" />
</symbol>
<symbol id="icon-more" viewBox="0 0 20 5">
<path d="M5,2.5A2.5,2.5,0,1,1,2.5,0,2.5,2.5,0,0,1,5,2.5Zm7.5,0A2.5,2.5,0,1,1,10,0,2.5,2.5,0,0,1,12.5,2.5Zm5,2.5A2.5,2.5,0,1,0,15,2.5,2.5,2.5,0,0,0,17.5,5Z" />
</symbol>
<symbol id="icon-search" viewBox="0 0 22 22">
 <path d="M15.78,14.37a8.48,8.48,0,1,0-1.41,1.41l5.57,5.57,1.41-1.41ZM9.12,15.6A6.48,6.48,0,1,1,15.6,9.12,6.48,6.48,0,0,1,9.12,15.6Z" />
</symbol>
<symbol id="icon-texas" viewBox="0 0 30 28">
<path d="M8.68,1h6.4c0,1.45.06,2.9.06,4.31,0,.31.09.53.37.62.7.22,1.41.49,2.12.68a10,10,0,0,0,1.29.15c1,.19,3.2.74,3.26.74a8.7,8.7,0,0,1,5.31.43.55.55,0,0,1,.4.59c0,1.05,0,2.09,0,3.14a1.09,1.09,0,0,0,.1.46c.18.4.4.83.61,1.2a3.92,3.92,0,0,0,.37.59v.95l-.28,1.76c-.09.62-.27,1.14-1,1.33a5.93,5.93,0,0,0-1.08.43s-1.1.95-1.47,1.17A22.37,22.37,0,0,1,22.12,21c-.13.25-.22.53-.37.78-.28.43-.59.83-.83,1.29-.16.31-.16.8-.37,1.29,0,.1-.13.22-.06.31.27.65.15,1.48.76,2,.07.07,0,.19,0,.34a5.45,5.45,0,0,1-1,0c-.8-.18-1.57-.43-2.33-.68a1.51,1.51,0,0,1-1.2-1.1,4,4,0,0,0-.37-.81,32.33,32.33,0,0,1-2.09-3.88,9.47,9.47,0,0,0-2.43-2.86c-.71,0-1.38-.4-2.12,0-.34.18-.52.31-.58.64l-.1.47c-.15.7-.61.95-1.26.61s-1.16-.58-1.72-.95a1.69,1.69,0,0,1-.58-.71c-.28-.52-.46-1.14-.71-1.73a1.17,1.17,0,0,0-.52-.61,3.49,3.49,0,0,1-1.45-1.2c-.15-.19-.3-.47-.49-.5-.67-.15-1-.71-1.35-1.14v-.37c2.34,0,4.67,0,7,0,.46,0,.58-.12.58-.61C8.59,8,8.65,4.51,8.68,1Z" />
</symbol>
<symbol id="icon-texas-lock" viewBox="0 0 22 29">
<path d="M19.46,10.15h-.83a1.69,1.69,0,0,0,0-.23C18.64,5,15.22,1,11,1S3.36,5,3.36,9.92a1.69,1.69,0,0,0,0,.23H2.54a2,2,0,0,0-2,2V26a2,2,0,0,0,2,2H19.46a2,2,0,0,0,2-2V12.16A2,2,0,0,0,19.46,10.15ZM11,5c1.34,0,3.56,1.53,3.56,4.91v.23H7.44V9.92C7.44,6.54,9.66,5,11,5ZM16.1,20.2c0,.23-.07.45-.1.68s-.1.44-.36.51a2.71,2.71,0,0,0-.39.17s-.4.37-.54.45a8,8,0,0,1-1.12.55c0,.09-.08.2-.13.29s-.21.33-.3.5-.06.31-.14.5c0,0,0,.09,0,.12.1.25.05.57.28.78,0,0,0,.07,0,.13a2.16,2.16,0,0,1-.36,0c-.29-.08-.57-.17-.85-.27a.57.57,0,0,1-.44-.42,1.44,1.44,0,0,0-.13-.31,13.2,13.2,0,0,1-.76-1.5,3.47,3.47,0,0,0-.89-1.11c-.25,0-.5-.15-.77,0-.12.07-.19.12-.21.25l0,.18c-.05.27-.22.37-.45.24a6.5,6.5,0,0,1-.63-.37.62.62,0,0,1-.21-.27c-.1-.21-.17-.44-.26-.67a.42.42,0,0,0-.19-.24,1.25,1.25,0,0,1-.53-.46c-.05-.07-.11-.18-.18-.19-.24-.06-.34-.28-.49-.44v-.15H8.45c.17,0,.22,0,.22-.23,0-1.36,0-2.71,0-4.06H11c0,.56,0,1.12,0,1.66,0,.12,0,.21.13.24.26.09.52.19.78.26a2.52,2.52,0,0,0,.47.06c.38.07,1.16.29,1.18.29a3,3,0,0,1,1.94.17.2.2,0,0,1,.15.22c0,.41,0,.81,0,1.21a.57.57,0,0,0,0,.18c.07.16.15.32.23.47a1.59,1.59,0,0,0,.13.22Z" />
</symbol>
<symbol id="loader" viewBox="0 0 50 50">
<path d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z" />
</symbol>
<symbol id="poi-do" viewBox="0 0 16 14">
<path d="M5.71.5l-1,1.91H1.5A1.34,1.34,0,0,0,.16,3.75v8.41A1.34,1.34,0,0,0,1.5,13.5h13a1.34,1.34,0,0,0,1.34-1.34V3.75A1.34,1.34,0,0,0,14.5,2.41H11.25L10.29.5ZM8,3.94A4,4,0,1,1,4,8,4,4,0,0,1,8,3.94ZM8,5.09A2.87,2.87,0,1,0,10.87,8,2.86,2.86,0,0,0,8,5.09Z" />
</symbol>
<symbol id="poi-eat" viewBox="0 0 14 16">
<path d="M3.2,15.5a1.36,1.36,0,0,0,.94-.37,1.21,1.21,0,0,0,.36-.89L4.28,7.91l1-.53a1.59,1.59,0,0,0,.58-.57A1.42,1.42,0,0,0,6,6.06L5.81,1A.49.49,0,0,0,5.65.63.54.54,0,0,0,5.3.5.5.5,0,0,0,5,.64.45.45,0,0,0,4.79,1L4.66,4.14a.42.42,0,0,1-.37.39A.45.45,0,0,1,4,4.43a.32.32,0,0,1-.14-.27L3.71,1h0a.53.53,0,0,0-.12-.3A.58.58,0,0,0,3.3.51a.74.74,0,0,0-.21,0A.54.54,0,0,0,2.8.68a.47.47,0,0,0-.12.3L2.55,4.16a.38.38,0,0,1-.14.27.46.46,0,0,1-.32.1.42.42,0,0,1-.36-.39L1.59,1A.49.49,0,0,0,1.43.63.53.53,0,0,0,1.07.5.59.59,0,0,0,.71.63.48.48,0,0,0,.56,1L.38,6.06a1.39,1.39,0,0,0,.19.76,1.53,1.53,0,0,0,.57.56l1,.54-.22,6.32a1.18,1.18,0,0,0,.37.89,1.32,1.32,0,0,0,.94.37Z" />
<path d="M13.25,6.69a2.67,2.67,0,0,0,.37-1.4c0-1.62-.32-4.77-2.81-4.79S8,3.66,8,5.29H8a2.78,2.78,0,0,0,.38,1.4A3,3,0,0,0,9.51,7.8l.24.13-.22,6.33a1.16,1.16,0,0,0,.36.87,1.33,1.33,0,0,0,1.84,0,1.09,1.09,0,0,0,.36-.87l-.22-6.33.23-.13a3.07,3.07,0,0,0,1.15-1.11Z" />
</symbol>
<symbol id="poi-stay" viewBox="0 0 14 14">
<path d="M7,.5.91,5.09V13.5H5v-5H9v5h4.12V5.09Z" />
</symbol>
<symbol id="map-pin" viewBox="0 0 9 12">
<path d="M4.5.53A4.23,4.23,0,0,0,.2,4.67a4.08,4.08,0,0,0,.86,2.48l3.25,4.23a.25.25,0,0,0,.33,0l.05,0L7.94,7.15A4.08,4.08,0,0,0,8.8,4.67,4.23,4.23,0,0,0,4.5.53ZM4.17,6.29a1.66,1.66,0,1,1,2-1.95,1.68,1.68,0,0,1-1.31,2,1.38,1.38,0,0,1-.64,0Z" />
</symbol>
</defs>
</svg>
<div class="promo-topper">
<div class="promo-topper__bc"></div>
<div class="promo-topper__ad">
<div class="promo__horizontal--flex">
<div id="acm-ad-tag-div-gpt-horizontal-banner" class="ad-tag-1-HorizontalBannerFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-horizontal-banner" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgpthorizontalbanner() {

					var el = document.getElementById("acm-ad-tag-div-gpt-horizontal-banner");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-horizontal-banner');
					
        });}
};
        </script></div></div>
</div>
</div>
<div class="site-wrapper ">
<nav class="toc js-toc">
<div class="toc__container">
<div class="toc__inner js-toc-inner">
<div class="toc__search-wrapper">
<button class="toc__search-button js-search-open-button">
<span>Search <em>Texas Monthly</em></span>
<svg class="svg">
<use xlink:href="#icon-search"></use>
</svg>
</button>
</div>
<div class="toc__primary-nav">
<div class="toc__section-header">
<span>Sections</span>
<div class="toc__hide-show js-toc-hide-show show">
<span class="hide-link">Hide</span>
<span class="show-link">Show</span>
</div>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="/tag/election-2022/">Election 2022</a></li>
<li><a href="https://www.texasmonthly.com/category/politics/">Politics &amp; Policy</a></li>
<li><a href="https://www.texasmonthly.com/category/bum-steers/">Bum Steers</a></li>
<li><a href="https://www.texasmonthly.com/category/best-and-worst-legislators/">Best and Worst Legislators</a></li>
<li><a href="https://www.texasmonthly.com/category/business/">Business</a></li>
<li><a href="https://www.texasmonthly.com/category/health/">Health</a></li>
<li><a href="https://www.texasmonthly.com/category/energy/">Energy</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/arts-entertainment/">Arts &amp; Entertainment</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/sports/">Sports</a></li>
<li><a href="https://www.texasmonthly.com/category/books/">Books</a></li>
<li><a href="https://www.texasmonthly.com/category/music/">Music</a></li>
<li><a href="https://www.texasmonthly.com/category/film-tv/">Film &amp; TV</a></li>
<li><a href="https://www.texasmonthly.com/category/style/">Style &amp; Design</a></li>
<li><a href="https://www.texasmonthly.com/category/made-in-texas/">Made in Texas</a></li>
<li><a href="https://www.texasmonthly.com/category/art/">Art</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/being-texan/">Being Texan</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/texas-history/">Texas History</a></li>
<li><a href="https://www.texasmonthly.com/category/the-texanist/">The Texanist</a></li>
<li><a href="https://www.texasmonthly.com/category/country-notes/">Country Notes</a></li>
<li><a href="https://www.texasmonthly.com/category/best-thing-in-texas/">Best Thing In Texas</a></li>
<li><a href="/texas-country-reporter/">Texas Country Reporter</a></li>
<li><a href="https://www.texasmonthly.com/being-texan-video-series/">Videos</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/libations/">Libations</a></li>
<li><a href="https://www.texasmonthly.com/category/recipes-2/">Recipes</a></li>
<li><a href="https://www.texasmonthly.com/category/pats-pick/">Pat’s Pick</a></li>
<li><a href="/dining-guide/">Dining Guide</a></li>
<li><a href="https://www.texasmonthly.com/category/tacos/">Tacos</a></li>
<li><a href="https://www.texasmonthly.com/category/tacos/tex-mexplainer/">Tex-Mexplainer</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/bbq/">BBQ</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/category/bbq/review/">Joint Reviews</a></li>
<li><a href="https://www.texasmonthly.com/category/bbq/recipes/">BBQ Recipes</a></li>
 <li><a href="/interactive/top-50-bbq-2021/">Top 50 Joints</a></li>
<li><a href="https://www.texasmonthly.com/category/bbq/smoked-in-texas/">Smoked in Texas</a></li>
<li><a href="/event/2022-tm-bbq-fest-lockhart/"><em>TM</em> BBQ Fest</a></li>
<li><a href="https://www.texasmonthly.com/category/bbq/tm-bbq-club-stories/"><em>TM</em> BBQ Club</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="/travel/travel-guides">Travel Guides</a></li>
<li><a href="https://www.texasmonthly.com/category/hunting-fishing/">Hunting &amp; Fishing</a></li>
<li><a href="https://www.texasmonthly.com/category/parks-rec/">Parks &amp; Recs</a></li>
<li><a href="https://www.texasmonthly.com/category/travel/where-to-stay/">Where To Stay Now</a></li>
<li><a href="https://www.texasmonthly.com/category/critters/">Critters</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/archives/">Magazine</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="/archives/#current">Current Issue</a></li>
<li><a href="/archives/#allissues">All Issues</a></li>
<li><a href="/tag/longreads/">Longreads</a></li>
<li><a href="https://www.texasmonthly.com/category/true-crime/">True Crime</a></li>
<li><a href="https://store.texasmonthly.com/">Shop Newsstand</a></li>
</ul>
</div>
<div class="toc__section has-children collapsed">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/podcasts/">Podcasts</a>
</h2>
<button class="toc__section-expander js-toc-section-expander">
<svg class="svg">
<use xlink:href="#arrow-down"></use>
</svg>
</button>
</div>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/podcasts/series/americas-girls/">America's Girls</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/series/state-of-mind/">State of Mind</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/series/one-by-willie/">One by Willie</a></li>
<li><a href="https://www.texasmonthly.com/interactive/tom-browns-body/">Tom Brown’s Body</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/series/boomtown/">Boomtown</a></li>
 <li><a href="https://www.texasmonthly.com/podcasts/series/underdog-beto-vs-cruz/">Underdog</a></li>
</ul>
</div>
<div class="toc__section ">
<div class="toc__section-name">
<h2>
<a href="https://www.texasmonthly.com/videos/">Video</a>
</h2>
</div>
</div>
</div>
<div class="toc__secondary-nav-wrapper">
<div class="toc__secondary-nav-sticky-wrapper">
<ul class="toc__secondary-nav upper-nav">
<li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer">Subscribe</a></li>
<li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
<li><a href="http://texasmonthly.com/tmbbqclub">Join <em>TM</em> BBQ Club</a></li>
<li><a href="https://www.facebook.com/events/975417296714722?acontext=%7B%22event_action_history%22%3A%5B%7B%22surface%22%3A%22page%22%7D%5D%7D"><em>TM</em> BBQ Fest</a></li>
<li><a href="https://accounts.texasmonthly.com/">Manage Subscription</a></li>
<li><a href="https://myaccount.texasmonthly.com/?utm_campaign=renew-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Renew</a></li>
<li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261626&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&utm_content=gift">Give a Gift</a></li>
<li><a href="https://store.texasmonthly.com/">Back Issues</a></li>
<li><a href="https://cottonbureau.com/stores/texas-monthly#/shop">Buy Merch</a></li>
</ul>
<ul class="toc__secondary-nav lower-nav">
<li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
<li><a href="https://www.texasmonthly.com/the-stand-up-desk/">The Stand Up Desk</a></li>
<li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Careers</a></li>
<li><a href="https://www.texasmonthly.com/about/media-kit/">Advertise</a></li>
<li><a href="https://studio.texasmonthly.com">Texas Monthly Studio</a></li>
<li><a href="https://www.texasmonthly.com/promotion/">Promotions</a></li>
</ul>
</div>
</div>
<div class="toc__overlay js-toc-overlay"></div>
</div>
</div>
</nav>
<section class="search-overlay js-search-overlay">
<button class="search-overlay__close-button js-search-close-button circle-button">
<svg class="svg">
<use xlink:href="#icon-close"></use>
</svg><span class="screen-reader-text">Close Search</span>
</button>
<div class="search-overlay__inner">
<div class="search-overlay__content">
<div class="inline-search js-search">
<div class="inline-search__input-wrapper">
<div class="js-inline-search-input">
<span class="inline-search__focus-border"></span>
</div>
<button class="inline-search__search-button js-search-button">
<svg class="svg">
<use xlink:href="#icon-search"></use>
</svg>
<span class="screen-reader-text">Search</span>
</button>
</div>
<div class="inline-search__sort-filter-wrapper">
<div class="inline-search__sortby-wrapper">
<label class="inline-search__sort-filter-label">Sort By</label>
<div class="inline-search__sortby"></div>
</div>
<div class="inline-search__filter-wrapper">
<label class="inline-search__sort-filter-label">Filter By</label>
<div class="location-menu checkbox-menu">
<button class="inline-search__select-input select-button location-select">Locations</button>
</div>
<div class="post-type-menu checkbox-menu">
<button class="inline-search__select-input select-button post-type-select">Type</button>
</div>
</div>
<div class="inline-search__close-mobile-filter">
<button class="inline-search__toggle-filters button">View Results</button>
</div>
</div>
<div class="inline-search__stats-filter-wrapper">
<div class="js-inline-search-stats"></div>
<div class="inline-search__current-refinements"></div>
<hr class="inline-search__mobile-filter-hr" />
<div class="inline-search__clear-refinements"></div>
<div class="inline-search__toggle-filters-wrapper">
<button class="inline-search__toggle-filters text-link">Filters</button>
</div>
</div>
<div class="inline-search__hits js-inline-search-hits">
</div>
<div class="inline-search__pagination js-inline-search-pagination"></div>
</div>
</div>
<aside class="search-overlay__sidebar">
<div class="search-overlay__ad-wrapper">
<div class="promo__vertical promo__vertical--flex">
<div id="acm-ad-tag-div-gpt-search-overlay-desktop" class="ad-tag-SearchOverlayVerticalDesktop acm-ad-tag-unit" data-acm-tag-id="div-gpt-search-overlay-desktop" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="300" data-acm-height="600" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptsearchoverlaydesktop() {

					var el = document.getElementById("acm-ad-tag-div-gpt-search-overlay-desktop");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-search-overlay-desktop');
					
        });}
};
        </script></div></div>
</div>
</aside>
</div>
</section>
<nav id="nav--main" class="nav js-nav nav--position-default nav--color-default nav--style-default nav--location-default  no-margin">
<div class="nav__inner-wrapper">
<div class="nav__burger-wrapper">
<button class="nav__burger js-burger circle-button" aria-label="Open Menu">
<span class="nav__burger-bar top"></span>
<span class="nav__burger-bar middle"></span>
<span class="nav__burger-bar bottom"></span>
</button>
</div>
<div class="nav__logo-wrapper">
<a class="nav__logo" href="https://www.texasmonthly.com">
<span class="visually-hidden">Texas Monthly</span>
<svg class="svg">
<use xlink:href="#logo"></use>
</svg>
</a>
</div>
<ul class="nav__secondary-links js-secondary-links ">
<li class="nav-ad-rollover subscribe-menu-item red-link menu-item menu-item-type-custom menu-item-object-custom menu-item-723582">
<a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=top-nav">
<span class="nav-rollover-trigger">
Subscribe
</span>
<div class="nav-rollover-wrapper">
<div id="acm-ad-tag-div-gpt-nav-rollover" class="ad-tag-NavRolloverBanner acm-ad-tag-unit" data-acm-tag-id="div-gpt-nav-rollover" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="400" data-acm-height="250" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptnavrollover() {

					var el = document.getElementById("acm-ad-tag-div-gpt-nav-rollover");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-nav-rollover');
					
        });}
};
        </script></div>
</div>
</a>
</li>
<li class="user-is-logged-out login-menu-item">
<button class="user-login text-link">
<span>Log in</span>
</button>
</li>
<li class="user-is-logged-in user-hidden account-menu-item">
<button class="account-menu-btn text-link text-link__w-arrow">My Account</button>
</li>
<li class="user-hidden avatar-menu-item">
<button class='avatar-button'>
<svg class="svg"><use xlink:href="#icon-avatar"></use></svg>
</button>
</li>
</ul>
<button class="nav__search-button js-search-open-button" aria-label="Open Search">
<svg class="svg">
<use xlink:href="#icon-search"></use>
</svg>
</button>
</div>
<div class="account-menu">
<div class="loader-wrapper">
<div class="loader"></div>
</div>
<ul class="link-list">
<li class="menu-account-info user-is-logged-in user-hidden">
<strong class="menu-username"></strong>
<p class="menu-email"></p>
<span class="menu-entitlements"></span>
</li>
<li><a class="manage-link-sub" href="/profile">My Profile</a></li>
<li class="subscriber-only hidden"><a href="https://myaccount.texasmonthly.com">Manage Subscription</a></li>
<li class="non-subscriber-only hidden"><a href="/profile/verify">Verify My Subscription</a></li>
<li><button class="user-logout">Log out</button></li>
</ul>
</div>
<ul class="nav__links horz-scroll">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549248 menu-item-has-children">
<a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744778"><a href="/tag/election-2022/">Election 2022</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744770"><a href="https://www.texasmonthly.com/category/politics/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744771"><a href="https://www.texasmonthly.com/category/bum-steers/">Bum Steers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744772"><a href="https://www.texasmonthly.com/category/best-and-worst-legislators/">Best and Worst Legislators</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744773"><a href="https://www.texasmonthly.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744774"><a href="https://www.texasmonthly.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744775"><a href="https://www.texasmonthly.com/category/energy/">Energy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549437 menu-item-has-children">
<a href="https://www.texasmonthly.com/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744779"><a href="https://www.texasmonthly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744780"><a href="https://www.texasmonthly.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744781"><a href="https://www.texasmonthly.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744782"><a href="https://www.texasmonthly.com/category/film-tv/">Film &amp; TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744783"><a href="https://www.texasmonthly.com/category/style/">Style &amp; Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744784"><a href="https://www.texasmonthly.com/category/made-in-texas/">Made in Texas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744785"><a href="https://www.texasmonthly.com/category/art/">Art</a></li>
</ul>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-564345 menu-item-has-children">
<a href="https://www.texasmonthly.com/being-texan/">Being Texan</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744789"><a href="https://www.texasmonthly.com/category/texas-history/">Texas History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744790"><a href="https://www.texasmonthly.com/category/the-texanist/">The Texanist</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744791"><a href="https://www.texasmonthly.com/category/country-notes/">Country Notes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744792"><a href="https://www.texasmonthly.com/category/best-thing-in-texas/">Best Thing In Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744793"><a href="/texas-country-reporter/">Texas Country Reporter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744838"><a href="https://www.texasmonthly.com/being-texan-video-series/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549255 menu-item-has-children">
<a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744795"><a href="https://www.texasmonthly.com/category/libations/">Libations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744796"><a href="https://www.texasmonthly.com/category/recipes-2/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744798"><a href="https://www.texasmonthly.com/category/pats-pick/">Pat’s Pick</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744799"><a href="/dining-guide/">Dining Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-744800"><a href="https://www.texasmonthly.com/category/tacos/">Tacos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-744801"><a href="https://www.texasmonthly.com/category/tacos/tex-mexplainer/">Tex-Mexplainer</a></li>
</ul>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549251 menu-item-has-children">
<a href="https://www.texasmonthly.com/bbq/">BBQ</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744802"><a href="https://www.texasmonthly.com/category/bbq/review/">BBQ Joint Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744803"><a href="https://www.texasmonthly.com/category/bbq/recipes/">BBQ Recipes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-interactive menu-item-744797"><a href="https://www.texasmonthly.com/interactive/top-50-bbq-2021/">Top 50 BBQ Joints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744804"><a href="https://www.texasmonthly.com/category/bbq/smoked-in-texas/">Smoked in Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744820"><a href="/event/2022-tm-bbq-fest-lockhart/"><em>TM</em> BBQ Fest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744805"><a href="https://www.texasmonthly.com/category/bbq/tm-bbq-club-stories/"><em>TM</em> BBQ Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549256 menu-item-has-children">
<a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744807"><a href="/travel/travel-guides/">Travel Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744808"><a href="https://www.texasmonthly.com/category/hunting-fishing/">Hunting &amp; Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744809"><a href="https://www.texasmonthly.com/category/parks-rec/">Parks &amp; Recs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744810"><a href="https://www.texasmonthly.com/category/travel/where-to-stay/">Where To Stay Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744811"><a href="https://www.texasmonthly.com/category/critters/">Critters</a></li>
</ul>
</li>
<li class="hide-sm-screen menu-item menu-item-type-custom menu-item-object-custom menu-item-551369 menu-item-has-children">
<a href="/archives/">Magazine</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744812"><a href="/archives/#current">Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744813"><a href="/archives/#allissues">All Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744822"><a href="/tag/longreads/">Longreads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744815"><a href="https://www.texasmonthly.com/category/true-crime/">True Crime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-744814"><a href="https://store.texasmonthly.com/">Shop Newsstand</a></li>
</ul>
</li>
<li class="hide-sm-screen menu-item menu-item-type-custom menu-item-object-custom menu-item-563897 menu-item-has-children">
<a href="/podcasts/">Podcasts</a>
<ul class="nav__children">
<li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744843"><a href="https://www.texasmonthly.com/podcasts/series/americas-girls/">America's Girls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744846"><a href="https://www.texasmonthly.com/podcasts/series/state-of-mind/">State of Mind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744845"><a href="https://www.texasmonthly.com/podcasts/series/one-by-willie/">One by Willie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744847"><a href="https://www.texasmonthly.com/podcasts/series/tom-browns-body/">Tom Brown's Body</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744844"><a href="https://www.texasmonthly.com/podcasts/series/boomtown/">Boomtown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-podcast-series menu-item-744848"><a href="https://www.texasmonthly.com/podcasts/series/underdog-beto-vs-cruz/">Underdog</a></li>
</ul>
</li>
<li class="hide-sm-screen menu-item menu-item-type-post_type menu-item-object-page menu-item-640131">
<a href="https://www.texasmonthly.com/videos/">Video</a>
</li>
</ul>
</nav>
<div class="tout-block__lightbox"></div>
<div id="top-adhesion-banner" class="tout-block  ">
<div class="tout-block__inner"></div>
</div>
<script>
    window.articleIsPremium = true;// switch to all articles false;
  </script>
<main>
<div class="tout-block__lightbox"></div>
<div id="top-adhesion-banner" class="tout-block  ">
<div class="tout-block__inner"></div>
</div>
<div class="article-hero  article-hero--grid-layout ">
<header data-hero-type="hero-default" class="hero-default">
<div class="hero-default__content">
<a href="https://www.texasmonthly.com/category/tacos/" class="hero-default__kicker hero-default__kicker--link article-kicker">Tacos</a>
<h1 class="article-title hero-default__title balance-text">
Birria Is the Greatest Threat to Taco Culture—and Its Savior
</h1>
<p class="article-dek hero-default__dek balance-text">
The Instagram-famous tacos are major moneymakers for the restaurants that sell them. But being popular doesn’t always mean being good.
</p>
<div class="article-byline hero-default__byline">
<div class="article-headshot-author-wrapper">
<div class="article-headshot-wrapper">
<div class="author-headshot">
<picture>
<source type="image/webp" srcset="https://img.texasmonthly.com/2021/03/Jose%CC%81-Ralat.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=92 92w" />
<source type="image/jpg" srcset="https://img.texasmonthly.com/2021/03/Jose%CC%81-Ralat.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=92 92w" />
<img width="46" height="46" src="https://img.texasmonthly.com/2021/03/Jose%CC%81-Ralat.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=92" alt="José R. Ralat" />
</picture>
</div>
</div>
<span class="article-authors">By <a href="/author/jose-r-ralat/" rel="author">José R. Ralat</a></span>
</div>
<span class="article-date">
<time datetime="2022-07-08T09:00:00-05:00">July 8, 2022</time>
</span>
<span class="article-comments">
<a href="#comments">
<svg class="svg">
<use xlink:href="#icon-comment"></use>
</svg>
<span>1</span>
</a>
</span>
</div>
</div>
<figure class="article-featured-image hero-default__featured-image">
<div class="img-wrapper img-wrapper__obj-fit cover " style='padding-bottom:62.5%;'>
<picture>
<source type="image/webp" srcset="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=1820 1820w" />
<source type="image/jpg" srcset="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1820 1820w" />
<img src="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1250" srcset="https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=750 750w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1170 1170w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1300 1300w, https://img.texasmonthly.com/2022/07/birria-tex-mexplainer.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1820 1820w" alt="" sizes='(max-width: 0px) 750px, (max-width: 480px) 1170px, (max-width: 768px) 1300px, 1820px' />
</picture>
</div>
<figcaption class="article-featured-image-details hero-default__featured-image-details">
<span class="article-featured-image-credit">Texas Monthly; Birria de Res Tacos: Getty; Background: José R. Ralat</span>
</figcaption>
</figure>
</header>
</div>
<article class="main-article-wrapper">
<div class="article-content">
<div class="bcjs-pw-wrapper">
<div class="article-text">
<div class="article-editors-note "> The&nbsp;<a href="https://www.texasmonthly.com/category/tacos/tex-mexplainer/">Tex-Mexplainer series</a>&nbsp;explores the ingredients, techniques, history, and culture of Mexican food in Texas. </div><p>In 2008, Roy Choi rolled out his Kogi BBQ truck onto Los Angeles&rsquo;s streets. The menu, which consisted of Korean grilled meats in tortillas, raised some eyebrows. But Choi knew how to leverage Twitter to draw in customers and earn national exposure. Each day, the Kogi account would tweet its location, and folks would queue up in long lines. Within two years, Korean taco trucks and shops were thriving across the U.S. Choi was heralded as the inventor of K-Mex, and the style was codified as a legitimate taco category. K-Mex wasn&rsquo;t novel, though. The hybrid cuisine had been germinating in Southern California, where Korean and Mexican neighbors and workers had been trading ingredients for decades. What Choi did was package it in an attractive manner, use the technology available to him, and take it to a curious demographic. </p><p>If there is a Roy Choi of birria de res, it&rsquo;s likely Teddy Vasquez. Vasquez drove for Uber in order to save enough money to open his namesake Teddy&rsquo;s Red Tacos in L.A. in 2016. His Instagram photos of birria de res tacos lured hungry customers and propelled Teddy&rsquo;s Red Tacos to viral success. However, Vasquez wasn&rsquo;t the first to make birria tacos.&nbsp;</p><p>The birria tacos most Americans are accustomed to are crispy; stuffed with shredded, saucy beef and white melted cheese; and served with a side of consomm&eacute; for dunking the tacos. This style of birria has its roots in Tijuana, where it has been evolving since at least the 1980s. In the border city, a small group of taqueros began to tinker with recipes as birria de res slowly gained popularity, according to <a href="https://www.eater.com/22215718/how-birria-tacos-conquered-america" target="_blank" rel="noreferrer noopener">cookbook author and journalist Bill Esparza</a>. They decided to test their recipes in Southern California. </p><div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-article-inline-native" class="ad-tag-ArticleInlineNative acm-ad-tag-unit" data-acm-tag-id="div-gpt-article-inline-native" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="f" data-acm-height="l">
<script type="text/javascript">
                function divgptarticleinlinenative() {

					var el = document.getElementById("acm-ad-tag-div-gpt-article-inline-native");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-article-inline-native');googletag.pubads().refresh([window.txmoAds['div-gpt-article-inline-native']]);
					
        });}
};
        </script>
</div>
</div>
</div><p>By 2018, thanks to viral Instagram posts, birria de res became the must-have taco across the U.S. Now it&rsquo;s impossible to scroll through social media without encountering the dish. Birria is so popular that our state&rsquo;s most famous Tex-Mex chain, Taco Cabana, <a href="https://www.tacocabana.com/taco-cabana-launches-new-birria-quesadilla-tortilla-soup-just-in-time-for-the-holidays/" target="_blank" rel="noreferrer noopener">put a birria quesadilla on its menu</a> from December 2021 through January&nbsp;2022. One could argue the dish has jumped the shark, and I wouldn&rsquo;t disagree. But birria is too complicated to be dismissed with an idiom. It is far more infuriating and marvelous.</p><div class="video-carousel-container">
<section class="section-block   "><aside class="inline-video-carousel__parent" data-video-player-id="YDt3BRCo" data-playlist-id="odxiLTb7"><div class="inline-video-carousel__header-wrapper">
<h3 class="inline-video-carousel__header block-section-header--small">
Popular Videos
</h3>
<div class="inline-video-carousel__navigation-wrapper">
<button aria-label="Previous" class="inline-video-carousel__carousel-prev js-carousel-prev circle-button">
<span class="visually-hidden">Previous</span>
<svg class="svg"><use xlink:href="#arrow-left"></use></svg></button>
<button aria-label="Next" class="inline-video-carousel__carousel-next js-carousel-next circle-button">
<span class="visually-hidden">Next</span>
<svg class="svg"><use xlink:href="#arrow-right"></use></svg></button>
</div>
</div>
<div class="inline-video-carousel__content-wrapper">
<div class="inline-video-carousel__content-item">
<div class="inline-video-carousel__content-item-media-wrapper">
<div class="inline-video-carousel__content-item-media">
<div class="inline-video-carousel__content-item-play-button-wrapper">
<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-play" viewbox="0 0 240 240" focusable="false" fill="#000"><path d="M62.8,199.5c-1,0.8-2.4,0.6-3.3-0.4c-0.4-0.5-0.6-1.1-0.5-1.8V42.6c-0.2-1.3,0.7-2.4,1.9-2.6c0.7-0.1,1.3,0.1,1.9,0.4l154.7,77.7c2.1,1.1,2.1,2.8,0,3.8L62.8,199.5z"></path></svg>
</div>
</div>
<div class="inline-video-carousel__content-item-watch-button">
<a href="">more</a>
</div>
</div>
<div class="inline-video-carousel__content-item-title"></div>
<div class="inline-video-carousel__content-item-description"></div>
</div>
</div>
</aside></section>
</div><p>Simply put, birria is a roasted and/or stewed dish served in a stock made of meat drippings. Its origins lie in pre-Hispanic western Mexico, where Mesoamericans cooked marinated small game in a spicy broth. &ldquo;The spices were used to cover up some of the strong flavors of the meat, especially if it wasn&rsquo;t good-quality meat,&rdquo; says Alejandro Escalante, author of <em>La Tacopedia: Enciclopedia del Taco</em> and manager of <a href="https://www.texasmonthly.com/food/revolver-taco-lounge-best-taqueria-texas/">Revolver Taco Lounge</a>&rsquo;s Gastro Cantina in Dallas. Most agree that modern birria was created in the Mexican state of Jalisco.<strong> </strong>It evolved as a matter of necessity. Goats (chivos)&mdash;imported by the Spanish during the conquest&mdash;reproduced uncontrollably, tearing up farm fields and ruining harvests. The solution was as practical as it was innovative: kill the goats and slowly cook the meat in a punchy rub of chiles (guajillo, ancho, morita, cascabel) and spices (cinnamon, black pepper, cloves, oregano, cumin, bay leaves) in an earthen oven or pit. </p><p>However, birria isn&rsquo;t an ingredient&mdash;it&rsquo;s a preparation that can be made with any protein able to withstand the cooking process. Meat can be roasted or stewed, as previously mentioned. It can also be prepared in a pressure cooker or steamed. It can be wrapped in maguey leaves or not. When roasted, the drippings can be used to prepare the consomm&eacute;.&nbsp;</p><p>Birria in Mexico varies regionally too. In Michoac&aacute;n, a state bordering Jalisco, cabrito (milk-fed kid goat) is popular. I&rsquo;ve relished it in small Indigenous mountain towns like Cher&aacute;n, where locals set up stands near the central market. A slurp from a bowl of birria reduces the noise of the bustling market to a murmur. The rich and slightly gamy stew is that great. It&rsquo;s much the same in Yur&eacute;cuaro, where the tacos de birria at the multigenerational Birrieria Don Chano nearly laid me out from joy on the plaza&rsquo;s cobblestone street. Lamb (borrego) is a secondary traditional filling. Chicken and fish birria are also found in Michoac&aacute;n. In the state of Colima, birria is often made with pork. Meanwhile, in Zacatecas, bowls of birria de res are offered at weddings and baptisms. In Morelos, the dish is called barbacoa, a cousin of birria whose name is often used interchangeably with &ldquo;birria.&rdquo; Nevertheless, as a general rule, birria is reserved for special occasions and weekends.</p><div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-1" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load data-acm-lazyload>
<noscript><img class="google-ad__lazyload lazyload" data-ad-tag="div-gpt-inline-1" data-expand="700" data-load-delay="0" alt=""></noscript><img class="google-ad__lazyload lazyload lazyload" data-ad-tag="div-gpt-inline-1" data-expand="700" data-load-delay="0" alt="" data-src="" data-sizes="auto"><script type="text/javascript">
                function divgptinline1() {

					var el = document.getElementById("acm-ad-tag-div-gpt-inline-1");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-inline-1');
					
        });}
};
        </script>
</div>
</div>
</div><p>The first print mention of birria in Texas was in a report of a death in Ciudad Ju&aacute;rez in the December 5, 1925, edition of the <em>El Paso Herald</em>. Jos&eacute; Maldonado, the man who died, appeared inebriated when last seen eating a bowl of birria, according to the article. What was in the birria was not clear. Birria was simply defined as &ldquo;a Mexican edible.&rdquo; Subsequent citations include references to birria stands in Guadalajara and a 1973 want ad for an investor in a taqueria that would sell the dish in &ldquo;exquisite authentic southern style.&rdquo; It wasn&rsquo;t until a 1975 travelogue was published in the <em>Austin American-Statesman</em> that English-speaking Texans received a simple definition of the dish served in Jalisco: &ldquo;barbecued lamb with oregano, bayleaf, and a special sauce.&rdquo;</p><p>To my knowledge, the first taqueria to peddle birria de res in its current iteration in Texas is El Remedio in San Antonio. The trailer was opened in 2018 by Joshua Palacios and his wife, Martha S&aacute;nchez. Palacios admits the couple drew inspiration from the L.A.-born craze and a recipe adapted from S&aacute;nchez&rsquo;s father. However, S&aacute;nchez, a native of Sahuayo, in the Mexican state of Michoac&aacute;n, says that her hometown is a birria mecca. &ldquo;Different types of birria are sold on every corner&mdash;goat, chicken, beef, all of it,&rdquo; S&aacute;nchez told me for my March 2020 review of <a href="https://www.texasmonthly.com/food/taco-week-birria-quesitacos-remedio/">El Remedio&rsquo;s tacos</a>. Like the birrierias before it, El Remedio leveraged Instagram to advertise the featured product. Savvy social media foodies took notice. El Remedio earned hours-long lines.&nbsp;</p><p>In 2019, Jerry Guerrero opened the <a href="https://www.texasmonthly.com/food/great-birria-de-res-texas/">La Tunita 512</a> trailer in South Austin. The native of San Luis Potos&iacute; who was raised in Austin had originally sold a chile guajillo&ndash;packed birria de chivo on weekends. It never sold. &ldquo;It was too funky for customers,&rdquo; Guerrero says of the goat&rsquo;s flavor. He soon switched to brisket instead of goat&mdash;changing nothing else in the recipe&mdash;and took to Instagram. He began selling out in a few hours. Now Guerrero focuses exclusively on birria de res. It&rsquo;s available in tacos, grilled cheese, ramen, and other forms, alongside cups of soothing consomm&eacute; with floating strands of tender brisket.&nbsp;</p><p>Also in Austin is Donelle Mendoza&rsquo;s <a href="https://www.instagram.com/birria_queen/" target="_blank" rel="noreferrer noopener">Birria Queen LLC</a>, which opened in 2019. Mendoza, originally from Salinas, California, sells her own beef-chuck birria, based on a birria de chivo recipe passed down through family from the state of Sinaloa in northern Mexico. Birria Queen LLC is run out of Mendoza&rsquo;s apartment and&mdash;much like other similar operations&mdash;took off via social media. It&rsquo;s been another resounding success. The cash-only orders are taken via <a href="https://www.facebook.com/TheBirriaQueen/" target="_blank" rel="noreferrer noopener">direct message</a> or telephone, and they lead to lines of cars down the street with customers waiting for for quesabirria tacos, ramen, grilled cheese, burritos plumped up with Flamin&rsquo; Hot Cheetos, and consomm&eacute;. Mendoza stews her birria in a forty-quart pot for twelve hours in a broth of chiles and spices. &ldquo;It&rsquo;s really cooking all day, every day,&rdquo; she says.</p><div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-2" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load data-acm-lazyload>
<noscript><img class="google-ad__lazyload lazyload" data-ad-tag="div-gpt-inline-2" data-expand="700" data-load-delay="0" alt=""></noscript><img class="google-ad__lazyload lazyload lazyload" data-ad-tag="div-gpt-inline-2" data-expand="700" data-load-delay="0" alt="" data-src="" data-sizes="auto"><script type="text/javascript">
                function divgptinline2() {

					var el = document.getElementById("acm-ad-tag-div-gpt-inline-2");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-inline-2');
					
        });}
};
        </script>
</div>
</div>
</div><p>Her more traditional birria de res stew is popular with her Mexican neighbors as a hangover cure. Of course, it&rsquo;s not the best-seller. But, again, it&rsquo;s all about the &rsquo;gram. &ldquo;A lot of people are into that visual hype,&rdquo; she says. &ldquo;They see the cheese and the crispy tacos. So I do mostly sell just the tacos.&rdquo; Mendoza says she prefers birria with goat, and her goal is to expand so Birria Queen LLC has the capacity to offer chivo. &ldquo;I am going to have the authentic goat, and I&rsquo;m going to have the more Americanized version of the beef,&rdquo; she notes, before going on to explain the dish&rsquo;s personal significance. &ldquo;Birria is like home for me and also about bringing people together.&rdquo; Indeed, birria should be comforting, inviting, and a driver of fellowship.</p><p>When the COVID-19 pandemic hit in 2020, that fetching product became a lifeline for a plethora of taquerias. Among them is <a href="https://www.texasmonthly.com/food/maskaras-mexican-grill-joyful-celebration-lucha-libre-tacos/">Maskaras Mexican Grill</a> in Dallas&rsquo;s Oak Cliff neighborhood. Co-owner Rodolfo Jimenez, a native of Guadajalara, in birria&rsquo;s home state of Jalisco, isn&rsquo;t shy about saying birria de res saved his restaurant. Jimenez takes his time with birria, pointing at a sign that warns customers the dish might take up to twenty minutes to serve, and refunds are prohibited. The wait for the tacos is worth it. I&rsquo;d drink the chile-spiked consomm&eacute;. Heck, hold the tacos and give me a bowl of the broth filled with shredded brisket, garnished with chopped cilantro and white onions, and finished with a gush of lime juice, and I&rsquo;ll be content. (I feel the same way about La Tunita 512&rsquo;s broth.)</p><p>Also stellar are the smoked brisket birria tacos at <a href="https://www.texasmonthly.com/food/forget-taco-tuesday-at-vaqueros-texas-bar-b-q-its-all-about-thursday-taco-night/">Vaqueros Texas Bar-B-Q</a> in Grapevine. Inspired by an August 2018 trip to Guadalajara, pitmaster-owner Arnulfo &ldquo;Trey&rdquo; S&aacute;nchez III made a batch for his staff. &ldquo;I wanted to try borrego, but didn&rsquo;t have the time to play around with lamb,&rdquo; S&aacute;nchez says. The staff tasting caught the attention of a customer, who begged for a birria taco. Then a group behind her requested the birria, and the folks behind them wanted it too. It was an accidental hit. The smoked brisket quesabirria tacos and accompanying consomm&eacute; is the most popular dish on the menu. S&aacute;nchez refers to those tacos as a gateway that leads customers to try Vaqueros&rsquo; other specials on Thursday nights. My personal favorite is the tacos tlaquepaque, slick tortillas cradling smoked brisket barbacoa and covered in a congestion-clearing brown salsa. </p><p>The restaurants and tacos listed above are exceptions. Most commercial birria de res dishes taste of clout-chasing desperation. Putting profitable items on a menu is a requirement for a restaurant&rsquo;s success, but the majority of birria de res options are targeted toward the buzz and not toward producing a quality product. Some birria I&rsquo;ve tried is as appetizing as chugging used cooking oil through a beer bong. Birria shouldn&rsquo;t be tough to chew. It shouldn&rsquo;t be dry. Consomm&eacute; shouldn&rsquo;t be confused with creamy tomato soup. It absolutely should not taste of grease. Unfortunately, this is too often the case. This could eventually backfire on taquerias and other food businesses that have placed birria de res tacos on the menu when they otherwise might not have.</p><p>My hope is that S&aacute;nchez is right, and that the quesabirria taco leads to further exploration. Try the barbacoa de borrego at one of the six <a href="https://www.texasmonthly.com/food/taco-week-birria-borrego-birrieria-aguinagas-tacos-cerverza-drive-thru/">Birrieria Agui&ntilde;aga</a> locations in North Texas. Houston&rsquo;s best birria is likely at cash-only Birrieria de Chivo Trudis, between a social hall and a pawnshop. Tacos are available, but the impressive bowls of goat birria are the must-order. If you&rsquo;d rather hedge your bets, head out to Leonard and Carmen Paredes&rsquo;s <a href="https://birriaelguerofoodtruck.com/" target="_blank" rel="noreferrer noopener">Birrieria El G&uuml;ero</a> trailer in El Paso. The Paredeses offer beef, goat, and lamb birria, with the last two made in smaller quantities and only available on weekends. When Leonard Paredes whips up batches of birria de chivo or borrego, he makes sure to alert his social media followers. &ldquo;It&rsquo;s first come, first served,&rdquo; he says.&nbsp;</p><p>Paredes points out that one of the reasons he and his wife don&rsquo;t make every version regularly is the cost. However flavorful and preferred, goat is approximately $7.75 per pound versus less-expensive beef. That works out to two dollars more for a plate of four tacos con todo ($12). Bowls of all types of birria are served at 32 ounces. This kiddie pool&ndash;size lusciousness is well worth the price point and time. There is no such thing as quick birria. You can&rsquo;t have birria sitting around all day just boiling. You can&rsquo;t save it for sale the next day. &ldquo;Yeah, you can make a Crock-Pot birria, quote, unquote,&rdquo; Paredes says. &ldquo;The only problem with that is the meat is never going to get the flavor. The consomm&eacute; is never going to be that real, legit consomm&eacute;. You need ten-plus hours for it to make good birria.&rdquo; And there&rsquo;s the rub.</p><h3 id="h-where-to-try-birria-in-texas">Where to Try Birria in Texas</h3><p><a href="http://facebook.com/Birria-de-chivo-Trudis-880005398726668/" target="_blank" rel="noreferrer noopener"><strong>Birria de Chivo Trudis</strong><br></a><a href="https://goo.gl/maps/oAgiqbSrjuSmpQ797" target="_blank" rel="noreferrer noopener">6909 Hillcroft, Suite 2B4B, Houston<br></a><strong>Phone: </strong>832-794-4328<br><strong>Hours: </strong>Sunday 6:30&ndash;4, Monday&ndash;Friday 9&ndash;8, Saturday 6:30&ndash;8</p><p><a href="http://birriaelguerofoodtruck.com/" target="_blank" rel="noreferrer noopener"><strong>Birrieria El G&uuml;ero</strong></a><br><a href="https://goo.gl/maps/VoWuqNr1novtP7iS7" target="_blank" rel="noreferrer noopener">3800 N. Zaragoza Road, El Paso<br></a><strong>Phone: </strong>915-232-7364<br><strong>Hours: </strong>Tuesday 12&ndash;5, Friday 12&ndash;5, Saturday&ndash;Sunday 10&ndash;2</p><p><a href="https://www.instagram.com/birria_queen/" target="_blank" rel="noreferrer noopener"><strong>Birria Queen LLC</strong></a><br>Austin<br><strong>Phone: </strong>831-256-0348<br><strong>Hours: </strong>Sunday&ndash;Tuesday 12&ndash;10, Thursday&ndash;Saturday 12&ndash;10</p><p><a href="http://www.birrieriaaguinaga.com/" target="_blank" rel="noreferrer noopener"><strong>Birrieria Agui&ntilde;aga</strong></a><br><a href="https://goo.gl/maps/GKyRxFpCqqAwVSCX8" target="_blank" rel="noreferrer noopener">2829 W. Northwest Highway, Suite 520, Dallas</a>*<a href="https://goo.gl/maps/GKyRxFpCqqAwVSCX8" target="_blank" rel="noreferrer noopener"><br></a><strong>Phone: </strong>214-353-2773<br><strong>Hours: </strong>Monday&ndash;Thursday 8&ndash;10, Friday 8&ndash;11, Saturday&ndash;Sunday 24 hours</p><p>*Has other locations in Dallas, Garland, Ennis, and Grand Prairie.</p><p><a href="https://www.instagram.com/elremedio_sa/?hl=en" target="_blank" rel="noreferrer noopener"><strong>El Remedio</strong></a><br><a href="https://goo.gl/maps/As6q5oCRP1Fbnsa76" target="_blank" rel="noreferrer noopener">2924 Culebra Road, San Antonio<br></a><strong>Phone: </strong>210-621-3112<br><strong>Hours: </strong>Thursday&ndash;Saturday 11&ndash;9, Sunday 11&ndash;7</p><div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-3" class="ad-tag-Inline-3 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-3" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load data-acm-lazyload>
<noscript><img class="google-ad__lazyload lazyload" data-ad-tag="div-gpt-inline-3" data-expand="700" data-load-delay="0" alt=""></noscript><img class="google-ad__lazyload lazyload lazyload" data-ad-tag="div-gpt-inline-3" data-expand="700" data-load-delay="0" alt="" data-src="" data-sizes="auto"><script type="text/javascript">
                function divgptinline3() {

					var el = document.getElementById("acm-ad-tag-div-gpt-inline-3");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-inline-3');
					
        });}
};
        </script>
</div>
</div>
</div><p><a href="https://la-tunita-512.square.site/" target="_blank" rel="noreferrer noopener"><strong>La Tunita 512</strong></a><br><a href="https://goo.gl/maps/uSiSR17RrD1QXmiDA" target="_blank" rel="noreferrer noopener">2400 Burleson Road, Austin<br></a><strong>Phone: </strong>512-679-0708<br><strong>Hours: </strong>Tuesday&ndash;Saturday 11&ndash;6 (or until sold out)</p><p><a href="https://maskarasmexicangrill.com/" target="_blank" rel="noreferrer noopener"><strong>Maskaras Mexican Grill</strong></a><br><a href="https://g.page/MaskarasMexicanGrill?share" target="_blank" rel="noreferrer noopener">2423 W. Kiest Boulevard, Dallas<br></a><strong>Phone: </strong>469-466-9282<br><strong>Hours: </strong>Tuesday&ndash;Sunday 11&ndash;8</p><p><a href="http://revolvertacolounge.com" target="_blank" rel="noreferrer noopener"><strong>Revolver Taco Lounge</strong></a><br><a href="https://g.page/revolvertacolounge?share" target="_blank" rel="noreferrer noopener">2701 Main, Suite 120, Dallas<br></a><strong>Phone: </strong>214-272-7163<br><strong>Hours: </strong>Tuesday&ndash;Thursday 11&ndash;10, Friday&ndash;Saturday 11&ndash;11:30, Sunday 11&ndash;8</p><p><a href="http://vaquerostexasbarbq.com" target="_blank" rel="noreferrer noopener"><strong>Vaqueros Texas Bar-B-Q</strong></a><br><a href="https://g.page/vaquerostexasbarbq?share" target="_blank" rel="noreferrer noopener">906 Jean, Grapevine</a><br><strong>Phone: </strong>214-532-4244<br><strong>Hours: </strong>Thursday&ndash;Friday 4&ndash;8 (or until sold out), Saturday 12&ndash;5 (or until sold out), Sunday 12&ndash;4 (or until sold out)</p><aside id="ptt-1-eoa-link-dump" class="multi-story-tout end-of-article link-dump" data-layout="link-dump" data-displaytype="text"><div class="multi-story-tout__header-wrapper">
<h3 class="multi-story-tout__header block-section-header--small">
Read Next
</h3>
</div>
<div class="multi-story-tout__article-wrapper">
<ul class="link-dump ">
<li><a href="https://www.texasmonthly.com/food/lukas-bakery-la-grange/">A Bakery in La Grange Seeks an Apprentice to Continue Its 75-Year Legacy</a></li>
<li><a href="https://www.texasmonthly.com/food/king-ranch-casserole/">King Ranch Casserole</a></li>
<li><a href="https://www.texasmonthly.com/food/recipe-watermelon-mezcal-cocktail/">Recipe: The Antonia Cocktail</a></li>
<li><a href="https://www.texasmonthly.com/food/san-antonio-best-tacos-al-pastor-in-texas/">This San Antonio Joint Might Serve the Best Tacos al Pastor in Texas</a></li>
<li><a href="https://www.texasmonthly.com/food/are-age-exclusive-bars-the-future/">Are Age-Exclusive Bars the Way of the Future?</a></li>
<li><a href="https://www.texasmonthly.com/food/the-list-the-top-50-barbecue-joints-in-texas/">The List: The Top 50 Barbecue Joints in Texas</a></li>
</ul>
</div>
</aside>
</div>
</div>
<div class="bcjs-paywall"></div>
</div>
<ul class="share-article share-article--responsive js-share">
<li class="share-article__list-item share-article__list-item--home">
<a href="https://www.texasmonthly.com" class="share-article__link share-article__link--home">
<span class="visually-hidden tippy-text">Home</span>
<svg class="share-article__svg">
<use xlink:href="#icon-home"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texasmonthly.com%2Ffood%2Fbirria-tacos-tex-mexplainer%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsharebutton" class="share-article__link share-article__link--fb js-share-link">
<span class="visually-hidden">Share on Facebook</span>
<svg class="share-article__svg">
<use xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a rel="noopener noreferrer" href="https://twitter.com/share?url=https%3A%2F%2Fwww.texasmonthly.com%2Ffood%2Fbirria-tacos-tex-mexplainer%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsharebutton&text=Birria%20Is%20the%20Greatest%20Threat%20to%20Taco%20Culture%E2%80%94and%20Its%20Savior" class="share-article__link share-article__link--tw js-share-link">
<span class="visually-hidden">Share on Twitter</span>
<svg class="share-article__svg">
<use xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58cf3d8c3c3d8d091f8c291c5d9d491f6c3d4d0c5d4c2c591e5d9c3d4d0c591c5de91e5d0d2de91f2c4ddc5c4c3d4533125d0dfd591f8c5c291e2d0c7d8dec39483819486f2948381e5d4c9d0c2948381fcdedfc5d9ddc897d0dcc18ad3ded5c88cf3d8c3c3d8d091f8c291c5d9d491f6c3d4d0c5d4c2c591e5d9c3d4d0c591c5de91e5d0d2de91f2c4ddc5c4c3d4533125d0dfd591f8c5c291e2d0c7d8dec38b91d9c5c5c1c28b9e9ec6c6c69fc5d4c9d0c2dcdedfc5d9ddc89fd2dedc9ed7deded59ed3d8c3c3d8d09cc5d0d2dec29cc5d4c99cdcd4c9c1ddd0d8dfd4c39e9482f7c4c5dceec2dec4c3d2d49482f5c5d4c9d0c2dcdedfc5d9ddc89fd2dedc948387c4c5dceedcd4d5d8c4dc9482f5d4dcd0d8dd948387c4c5dceed2d0dcc1d0d8d6df9482f5c2d9d0c3d4d3c4c5c5dedf" target="_blank" class="share-article__link share-article__link--email js-share-link">
<span class="visually-hidden">Email a link to this page</span>
<svg class="share-article__svg">
<use xlink:href="#icon-email"></use>
</svg>
</a>
</li>
<li class="share-article__list-item">
<a href="#comments" class="share-article__link share-article__link--comment js-comment">
<span class="visually-hidden">Comments</span>
<span class="comment-count">1</span>
</a>
</li>
<li class="share-article__list-item js-hide" hidden="hidden">
<a rel="noopener noreferrer" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.texasmonthly.com%2Ffood%2Fbirria-tacos-tex-mexplainer%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dsharebutton&media=https%3A%2F%2Fimg.texasmonthly.com%2F2022%2F07%2Fbirria-tex-mexplainer.jpg%3Fauto%3Dcompress%26crop%3Dfaces%26fit%3Dfit%26fm%3Dpjpg%26ixlib%3Dphp-1.2.1%26q%3D45&description=Birria%20Is%20the%20Greatest%20Threat%20to%20Taco%20Culture%E2%80%94and%20Its%20Savior" target="_blank" class="share-article__link share-article__link--pin js-share-link">
<span class="visually-hidden">Share on Pinterest</span>
<svg class="share-article__svg">
<use xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li class="share-article__list-item js-hide" hidden="hidden">
<button class="share-article__button js-print share-article__button--print">
<span class="visually-hidden">Print</span>
<span class="share-article__button-inner">
<svg class="share-article__svg">
<use xlink:href="#icon-print"></use>
</svg>
</span>
</button>
</li>
<li class="share-article__list-item js-hide" hidden="hidden">
<button class="share__clipboard-btn share-article__button share-article__button--clip" data-clipboard-target=".share__clipboard-target-postinfo">
<span class="visually-hidden">Copy URL</span>
<span class="share-article__button-inner">
<svg class="share-article__svg">
<use xlink:href="#icon-link"></use>
</svg>
</span>
</button>
<div class="share__clipboard-target-postinfo visually-hidden">
https://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/?utm_source=texasmonthly.com&utm_medium=referral&utm_campaign=sharebutton
</div>
</li>
<li class="share-article__list-item show-more">
<button class="share-article__button more-link" aria-expanded="false">
<span class="visually-hidden">Show More</span>
<span class="share-article__button-inner">
<svg class="share-article__svg">
 <use class="more-icon" xlink:href="#icon-more"></use>
</svg>
</span>
</button>
</li>
</ul>
<div class="article-ad-wrapper article-ad-wrapper--sidebar">
<div class="promo__vertical promo__vertical--flex">
<div id="acm-ad-tag-div-gpt-vertical-top" class="ad-tag-1-VerticalFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-vertical-top" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="300" data-acm-height="250" data-acm-disable-initial-load>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                function divgptverticaltop() {

					var el = document.getElementById("acm-ad-tag-div-gpt-vertical-top");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-vertical-top');
					
        });}
};
        </script></div></div>
</div>
</article>
</main>
<section class="eoa">
<div class="eoa__recommended">
<h2 class="block-section-header--small ">
Recommended
</h2>
<div class="eoa__recommended-posts">
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="You Have Been Sued for Profiling “the Most Hated Woman in America”" href="https://www.texasmonthly.com/the-stand-up-desk/story-behind-madalyn-murray-ohair/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/07/lawrence-wright-texas-monthly-anniversary.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/07/lawrence-wright-texas-monthly-anniversary.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/07/lawrence-wright-texas-monthly-anniversary.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=270" alt="" class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/politics/" class="tease-sm__kicker-link tease-kicker">Politics &amp; Policy</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/the-stand-up-desk/story-behind-madalyn-murray-ohair/">You Have Been Sued for Profiling “the Most Hated Woman in America”</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/emilymccullar/" rel="author">Emily McCullar</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="This San Antonio Joint Might Serve the Best Tacos al Pastor in Texas" href="https://www.texasmonthly.com/food/san-antonio-best-tacos-al-pastor-in-texas/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/06/el-pastor-es-mi-sen%CC%83or-tacos.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/06/el-pastor-es-mi-sen%CC%83or-tacos.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/06/el-pastor-es-mi-sen%CC%83or-tacos.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=270" alt="Pastor tacos." class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/tacos/" class="tease-sm__kicker-link tease-kicker">Tacos</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/food/san-antonio-best-tacos-al-pastor-in-texas/">This San Antonio Joint Might Serve the Best Tacos al Pastor in Texas</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/jose-r-ralat/" rel="author">José R. Ralat</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="No Beef? No Problem. The Panhandle Embraces Vegan Tacos." href="https://www.texasmonthly.com/food/yellow-city-street-food/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/06/vegan-tacos-yellow-city-street-food-amarillo-texas.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/06/vegan-tacos-yellow-city-street-food-amarillo-texas.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/06/vegan-tacos-yellow-city-street-food-amarillo-texas.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=270" alt="Vegan tacos from Yellow City Street Food in Amarillo." class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/tacos/" class="tease-sm__kicker-link tease-kicker">Tacos</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/food/yellow-city-street-food/">No Beef? No Problem. The Panhandle Embraces Vegan Tacos.</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/jose-r-ralat/" rel="author">José R. Ralat</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Find Tacos, Tortas, and Aguas Frescas at This Community-Focused Market" href="https://www.texasmonthly.com/food/encanto-market-cocina-dallas/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/06/pastor-torta-encanto-market.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/06/pastor-torta-encanto-market.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/06/pastor-torta-encanto-market.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=270" alt="The pastor torta from Encanto Market & Cocina." class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/tacos/" class="tease-sm__kicker-link tease-kicker">Tacos</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/food/encanto-market-cocina-dallas/">Find Tacos, Tortas, and Aguas Frescas at This Community-Focused Market</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/jose-r-ralat/" rel="author">José R. Ralat</a>
</p>
</div>
</article>
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Enjoy a Breakfast Taco With Every Filling From This Homey Tex-Mex Diner" href="https://www.texasmonthly.com/food/sylvias-mexican-restaurant/">
<picture>
<source type="image/webp" data-srcset="https://img.texasmonthly.com/2022/05/sylvias-mexican-restaurant.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" data-srcset="https://img.texasmonthly.com/2022/05/sylvias-mexican-restaurant.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img loading="lazy" data-parent-fit="cover" data-sizes="auto" data-src="https://img.texasmonthly.com/2022/05/sylvias-mexican-restaurant.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=270" alt="Sylvia's Mexican Restaurant in Stockdale." class="lazyload" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/category/tacos/" class="tease-sm__kicker-link tease-kicker">Tacos</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/food/sylvias-mexican-restaurant/">Enjoy a Breakfast Taco With Every Filling From This Homey Tex-Mex Diner</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/jose-r-ralat/" rel="author">José R. Ralat</a>
</p>
</div>
</article>
<div class="tease-sm  sm-native-wrapper">
<div id="acm-ad-tag-div-gpt-article-end-tile-native" class="ad-tag-EOATileNative acm-ad-tag-unit" data-acm-tag-id="div-gpt-article-end-tile-native" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="f" data-acm-height="l">
<script type='text/javascript'>
                function divgptarticleendtilenative() {

					var el = document.getElementById("acm-ad-tag-div-gpt-article-end-tile-native");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-article-end-tile-native');googletag.pubads().refresh([window.txmoAds['div-gpt-article-end-tile-native']]);
					
        });}
};
        </script></div>
<div style="display: none;" class="backup-post">
<article class="tease-sm ">
<a class="tease-sm__image img-wrapper__obj-fit cover" aria-label="Why Does the Official Story of the Uvalde School Killings Keep Changing?" href="https://www.texasmonthly.com/news-politics/why-does-official-story-uvalde-school-killings-keep-changing/">
<picture>
<source type="image/webp" srcset="https://img.texasmonthly.com/2022/05/law-enforcement-uvalde-steven-mccraw.jpg?auto=compress&crop=faces&fit=fit&fm=webp&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<source type="image/jpg" srcset="https://img.texasmonthly.com/2022/05/law-enforcement-uvalde-steven-mccraw.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" />
<img srcset="https://img.texasmonthly.com/2022/05/law-enforcement-uvalde-steven-mccraw.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=550 550w" alt="A timeline of evolving law enforcement accounts of what happened at Uvalde" />
</picture>
</a>
<div class="tease-sm__tease-kicker-wrapper tease-kicker-wrapper">
<a href="https://www.texasmonthly.com/news-politics/" class="tease-sm__kicker-link tease-kicker">News &amp; Politics</a>
</div>
<div class="tease-sm__text">
<h3 class="tease-title tease-sm__title">
<a href="https://www.texasmonthly.com/news-politics/why-does-official-story-uvalde-school-killings-keep-changing/">Why Does the Official Story of the Uvalde School Killings Keep Changing?</a>
</h3>
<p class="tease-byline tease-sm__meta">
By <a href="/author/dan-solomon/" rel="author">Dan Solomon</a>
</p>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="eoa__newsletter-signup">
<div class="newsletter__content-wrapper">
<h2 class="newsletter__header newsletter__header--light">
Get Our Next Batch of Recipes &amp; Reviews
</h2>
<div class="newsletter__body newsletter__body--light">
<p>With our Food &amp; Drink newsletter.</p>
</div>
</div>
<form id="" class="form newsletter newsletter--single" novalidate autocomplete="off">
<div class="newsletter__fields newsletter__fields--light">
<div class="newsletter__row newsletter__row--first newsletter__row--light newsletter__row--single newsletter__input-wrapper">
<label class="newsletter__label newsletter__label--light" for="email"><span class="visually-hidden">Email Address</span></label>
<svg class="svg newsletter__icon hidden"><use xlink:href="#icon-avatar"></use></svg>
<input class="newsletter__input newsletter__input--light newsletter__input--single" type="email" id="email" placeholder="Email Address" name="email" aria-label="Email Address" />
</div>
<ul class="newsletter__lists newsletter__lists--single">
<li class="newsletter-list">
<label class="checkbox" for="cs-food-and-drink">
<span class="checkbox__name">Food &amp; Drink</span>
<span class="checkbox__description">What to order out &amp; make at home, sent twice per month.</span>
<input type="hidden" name="newsletters[food-and-drink]" value="false" />
<input type="checkbox" name="newsletters[food-and-drink]" id="cs-food-and-drink" value="true" checked data-list="food-and-drink" />
<span class="checkbox__indicator"></span>
</label>
</li>
</ul>
<div class="newsletter__side-by-side">
<button type="submit" class="newsletter__submit newsletter__submit--light" aria-label="Submit Email Address">
<span>Sign Up</span>
<div class="loader"></div>
</button>
<div id="newsletterMessage" class="newsletter__message newsletter__message--light " aria-live="polite"></div>
</div>
<div class="newsletter__std-links">
<p>
<a href="/newsletters">See All Newsletters</a>
</p>
<p>
<a href="https://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a>
</p>
</div>
<div class="newsletter__instructions">
If you fill out the first name, last name, or agree to terms fields, you will NOT be added to the newsletter list. Leave them blank to get signed up.
</div>
<div class="newsletter__row newsletter__row--name">
<label for="first-name">First Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="first-name" placeholder="John" name="first_name" />
</div>
<div class="newsletter__row newsletter__row--name">
<label for="last-name">Last Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="last-name" placeholder="Doe" name="last_name" />
</div>
</div>
</form>
</div>
<div class="eoa__comments" id="comments">
<h2 class="block-section-header--small">
Comments
</h2>
<section class="comments" data-disqus-script-url="//texasmonthly.disqus.com/embed.js" data-disqus-title="Birria Is the Greatest Threat to Taco Culture—and Its Savior" data-disqus-url="https://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/" data-disqus-id="https://www.texasmonthly.com/food/birria-tacos-tex-mexplainer/">
<div class="comments__drawer">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
</li>
</ul>
</div>
 </div>
</div>
</section>
</div>
<div class="eoa__trending">
<div class="eoa__trending-sticky-container">
<h2 class="block-section-header--small">
Trending
</h2>
<div class="eoa__trending-posts">
<ol class="numbered-feed__list">
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/travel/party-island-lady-bird-lake-paddleboards/">Welcome to Party Island on Lady Bird Lake</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/lauren-larson/" rel="author">Lauren Larson</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/arts-entertainment/ncaa-conference-realignment-blame-texas/">NCAA Conference Realignment Got You Down? Blame Texas.</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/richard-justice/" rel="author">Richard Justice</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/proud-boys-buc-ees/">The Proud Boys Want to Enlist a New Recruit: Bucky the Beaver</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/peter-holley/" rel="author">Peter Holley</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/travel/soak-marlin-hot-mineral-water-city-texas/">You Should Take a Soak in Marlin, the “Hot Mineral Water City of Texas”</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/pam-leblanc/" rel="author">Pam LeBlanc</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/travel/my-family-fishing-cabin-laguna-madre/">Reeling in the Years at a Cabin in the Laguna Madre</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/forrest-wilder/" rel="author">Forrest Wilder</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news-politics/the-notorious-mrs-mossler/">The Notorious Mrs. Mossler</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/skip-hollandsworth/" rel="author">Skip Hollandsworth</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/bbq/b-cooper-barbecue-austin-review/">A Rare Under-the-Radar Austin Joint Serves Lamb Alongside Brisket</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/daniel-vaughn/" rel="author">Daniel Vaughn</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/interactive/top-50-bbq-2021/">The Top 50 Texas BBQ Joints: 2021 Edition</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/texas-monthly-staff/" rel="author">Texas Monthly</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
<a class="numbered-feed__link" href="https://www.texasmonthly.com/food/are-age-exclusive-bars-the-future/">Are Age-Exclusive Bars the Way of the Future?</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/madeleineaggeler/" rel="author">Madeleine Aggeler</a>
</p>
</li>
<li>
<h3 class="numbered-feed__title tease-title balance-text">
 <a class="numbered-feed__link" href="https://www.texasmonthly.com/style/80-acre-market-east-texas/">East Texas’s Most Exciting New Store Is Hidden in a Small-town Mansion</a>
</h3>
<p class="numbered-feed__byline tease-byline">
By <a href="/author/tommie-ethington/" rel="author">Tommie Ethington</a>
</p>
</li>
</ol>
</div>
</div>
</div>
</div>
</section>
<div class="promo-inline  ">
<div class="promo-inline__ad">
<div id="acm-ad-tag-div-gpt-horizontal-footer" class="ad-tag-1-HorizontalFooter acm-ad-tag-unit" data-acm-tag-id="div-gpt-horizontal-footer" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="728" data-acm-height="90" data-acm-disable-initial-load data-acm-lazyload><img class='google-ad__lazyload lazyload' data-ad-tag='div-gpt-horizontal-footer' data-expand='700' data-load-delay='0' alt='' />
<script type='text/javascript'>
                function divgpthorizontalfooter() {

					var el = document.getElementById("acm-ad-tag-div-gpt-horizontal-footer");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
					
        });}
};
        </script></div>
</div>
</div>
<footer class="footer">
<div class="footer__container about-menu-wrapper">
<div class="footer__about-wrapper">
<div class="footer__logo-wrapper">
<svg class="svg">
<use xlink:href="#logo"></use>
</svg>
</div>
<div class="footer__line"></div>
<p>
We report on vital issues from politics to education and are the indispensable authority on the Texas scene, covering everything from music to cultural events with insightful recommendations.
</p>
<a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_campaign=footer-nav-button&utm_medium=webcta&utm_source=texasmonthly.com" class="button">Subscribe Now</a>
</div>
<div class="footer__all-menu-wrapper">
<div class="footer__menu-wrapper">
<h2 class="footer__menu-title">
Subscribe
</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261743&utm_campaign=footer-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Subscribe</a></li>
<li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
<li><a href="https://www.texasmonthly.com/tmbbqclub">Join <em>TM</em> BBQ Club</a></li>
<li><a href="https://www.facebook.com/events/975417296714722?acontext=%7B%22event_action_history%22%3A%5B%7B%22surface%22%3A%22page%22%7D%5D%7D"><em>TM</em> BBQ Fest</a></li>
<li><a href="https://accounts.texasmonthly.com">Manage Subscription</a></li>
<li><a href="https://www.texasmonthly.com/about/subscriber-faqs/">Subscription Help</a></li>
<li><a href="https://myaccount.texasmonthly.com/?utm_campaign=renew-nav-link&utm_medium=webcta&utm_source=texasmonthly.com">Renew</a></li>
<li><a href="https://subscription.texasmonthly.com/servlet/OrdersGateway?cds_mag_code=TXP&cds_page_id=261626&utm_source=texasmonthly.com&utm_medium=webcta&utm_campaign=footer&utm_content=gift">Give a Gift</a></li>
<li><a href="https://store.texasmonthly.com/">Back Issues</a></li>
<li><a href="https://cottonbureau.com/stores/texas-monthly#/shop">Buy Merch</a></li>
</ul>
</nav>
</div>
<div class="footer__menu-wrapper">
<h2 class="footer__menu-title">
Sections
</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://www.texasmonthly.com/news-politics/">News &amp; Politics</a></li>
<li><a href="https://www.texasmonthly.com/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li><a href="https://www.texasmonthly.com/being-texan/">Being Texan</a></li>
<li><a href="https://www.texasmonthly.com/food/">Food &amp; Drink</a></li>
<li><a href="https://www.texasmonthly.com/bbq/">BBQ</a></li>
<li><a href="https://www.texasmonthly.com/travel/">Travel &amp; Outdoors</a></li>
<li><a href="https://www.texasmonthly.com/archives/">Magazine</a></li>
<li><a href="https://www.texasmonthly.com/podcasts/">Podcasts</a></li>
<li><a href="https://www.texasmonthly.com/videos/">Video</a></li>
</ul>
</nav>
</div>
<div class="footer__menu-wrapper">
<h2 class="footer__menu-title">
About
</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
<li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Careers</a></li>
<li><a href="https://www.texasmonthly.com/about/media-kit/">Advertise</a></li>
<li><a href="https://studio.texasmonthly.com">Texas Monthly Studio</a></li>
<li><a href="https://www.texasmonthly.com/about/faq/">FAQs</a></li>
<li><a href="https://www.texasmonthly.com/about/privacy-policy/">Privacy</a></li>
<li><a href="https://www.texasmonthly.com/about/terms-of-use/">Terms</a></li>
<li><a href="https://www.texasmonthly.com/do-not-sell-my-personal-information/">Do Not Sell My Data</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="footer__container">
<div class="footer__follow-wrapper">
<div class="footer__monogram-wrapper">
<svg class="svg">
<use xlink:href="#monogram"></use>
</svg>
</div>
<div class="follow">
<ul class="follow__list follow__list--black">
<li>
<a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Facebook</span>
<svg class="svg">
<use xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a href="https://twitter.com/TexasMonthly" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Twitter</span>
<svg class="svg">
<use xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a href="http://instagram.com/texasmonthly/" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Instagram</span>
<svg class="svg">
<use xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.pinterest.com/texasmonthly/" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">Pinterest</span>
<svg class="svg">
<use xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC0bIRiJsmjpuhx3tVUepQgg" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">YouTube</span>
<svg class="svg">
<use xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.texasmonthly.com/feed/" target="_blank" rel="noopener noreferrer">
<span class="visually-hidden">RSS</span>
<svg class="svg">
<use xlink:href="#icon-rss"></use>
</svg>
</a>
</li>
</ul>
</div>
<p class="footer__copyright">
Copyright © 2022. All Rights Reserved.
</p>
</div>
</div>
</footer>
<div class="promo__sticky-banner">
<section id="bottom-adhesion-banner" class="sticky-banner sticky-banner--bottom sticky-banner--light">
<div class="sticky-banner__inner">
<div id="acm-ad-tag-div-gpt-bottom-adhesion-banner" class="ad-tag-BottomAdhesionBanner acm-ad-tag-unit" data-acm-tag-id="div-gpt-bottom-adhesion-banner" data-acm-dfp-id="/78559425/TexasMonthly.com/food" data-acm-width="320" data-acm-height="50" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptbottomadhesionbanner() {

					var el = document.getElementById("acm-ad-tag-div-gpt-bottom-adhesion-banner");
					if(el !== null) { 
                    googletag.cmd.push(function() {

					googletag.display('acm-ad-tag-div-gpt-bottom-adhesion-banner');
					
        });}
};
        </script></div>
<button class="sticky-banner__close"><span class="visually-hidden">Close Banner</span></button>
</div>
</section>
</div>
</div>
<script defer src="https://5103c0n1c.texasmonthly.com/script.js"></script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-577BSD8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script defer src="https://www.google.com/recaptcha/api.js?render=6LemA9gUAAAAALHO_0JFGsVZMCPaQM18QF-km7a3"></script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"02QBWKATAX","search_api_key":"3de2d9e7699fc5094c91143b86f3d696","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"txmo_s1_prod_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"txmo_s1_prod_searchable_posts_post_date_asc"},{"name":"txmo_s1_prod_searchable_posts_post_date_desc"}]}}};</script><script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/www.texasmonthly.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#343434","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"744723","home_url":"https:\/\/www.texasmonthly.com\/","print_slug":"wprm_print","permalinks":"\/%vertical%\/%postname%\/","ajax_url":"https:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php","nonce":"806ed4d8e5","api_nonce":"9c3354c8c8","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=8.2.0' id='wprm-public-js'></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":{"private_notes":"https:\/\/www.texasmonthly.com\/wp-json\/wp-recipe-maker\/v1\/private-notes"},"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","decimal_separator":"point","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_thank_you_message":"Thank you for voting!","user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_file":"https:\/\/www.texasmonthly.com\/wp-content\/plugins\/wp-recipe-maker-premium\/assets\/sounds\/alarm.mp3","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":102400000,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=8.2.0' id='wprmp-public-js'></script>
<script type="text/javascript" data-parsely-site="texasmonthly.com" src="https://cdn.parsely.com/keys/texasmonthly.com/p.js?ver=3.0.4" id="wp-parsely-tracker" defer></script><script type='text/javascript' id='txmo_ads-js-extra'>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</script>
<script type='text/javascript' defer src='https://www.texasmonthly.com/wp-content/plugins/txmo-ads/dist/js/ads.js?ver=1657120179' id='txmo_ads-js'></script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/manifest.js?ver=1657225991" id="manifest" defer></script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/vendor.js?ver=1656538468" id="vendor" defer></script><script type="text/javascript" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.js?ver=1657230502" id="app" defer></script><script type='text/javascript' id='dsq_embed_script-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.9","language":""},"disqusIdentifier":"744723 https:\/\/www.texasmonthly.com\/?p=744723","disqusShortname":"texasmonthly","disqusTitle":"Birria Is the Greatest Threat to Taco Culture\u2014and Its Savior","disqusUrl":"https:\/\/www.texasmonthly.com\/food\/birria-tacos-tex-mexplainer\/","options":{"manualSync":""},"postId":"744723"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.9" id="dsq_embed_script" defer></script><script type='text/javascript' id='dsq_count_script-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.9" id="dsq_count_script" defer></script><script type='text/javascript' src='https://www.texasmonthly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='txmo_prebid-js-extra'>
/* <![CDATA[ */
var txmoAdSettings = {"prebid_slots":["acm-ad-tag-div-gpt-horizontal-navigation","acm-ad-tag-div-gpt-bottom-adhesion-banner","acm-ad-tag-div-gpt-horizontal-body-2","acm-ad-tag-div-gpt-horizontal-body-3","acm-ad-tag-div-gpt-horizontal-body-4","acm-ad-tag-div-gpt-vertical-module-1","acm-ad-tag-div-gpt-vertical-module-2","acm-ad-tag-div-gpt-vertical-module-3","acm-ad-tag-div-gpt-vertical-module-4","acm-ad-tag-div-gpt-horizontal-banner","acm-ad-tag-div-gpt-vertical-top","acm-ad-tag-div-gpt-horizontal-footer","acm-ad-tag-div-gpt-inline-1","acm-ad-tag-div-gpt-inline-2","acm-ad-tag-div-gpt-inline-3","acm-ad-tag-div-gpt-inline-4","acm-ad-tag-div-gpt-inline-5"]};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.texasmonthly.com/wp-content/plugins/txmo-header-bidding/dist/js/txmo-prebid.js?ver=55827c736fda5838cd1c1a80e71bd029' id='txmo_prebid-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'198870255',post:'744723',tz:'-5',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '198870255', '744723' ]);
</script>
</body>
</html>
