
<!DOCTYPE html>
<html lang="en">
<head>
<meta name="paywall" content="">
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<meta name="pocket-site-verification" content="cf2de32e01468f6dde473a90caf975" />
<title>Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television &ndash; Texas Monthly</title>

<meta name="description" content="Plus, ‘SNL&#039; spoofs ‘Cheer,&#039; Robert Rodriguez’s latest is headed to streaming, and the Austin-based Neon makes a splash at Sundance." />
<link rel="canonical" href="https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television" />
<meta property="og:description" content="Plus, ‘SNL&#039; spoofs ‘Cheer,&#039; Robert Rodriguez’s latest is headed to streaming, and the Austin-based Neon makes a splash at Sundance." />
<meta property="og:url" content="https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/" />
<meta property="og:site_name" content="Texas Monthly" />
<meta property="article:publisher" content="https://www.facebook.com/texas.monthly.magazine" />
<meta property="article:tag" content="Cheer" />
<meta property="article:tag" content="hollywood texas" />
<meta property="article:tag" content="Matthew McConaughey" />
<meta property="article:tag" content="Navarro College" />
<meta property="article:tag" content="Neon" />
<meta property="article:tag" content="Redeemer" />
<meta property="article:tag" content="Robert Rodriguez" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2020-01-31T22:26:24-06:00" />
<meta property="fb:app_id" content="264767570632266" />
<meta property="og:image" content="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=750&amp;ixlib=php-1.2.1&amp;q=45&amp;w=1200&amp;wpsize=landscape-1200" />
<meta property="og:image:secure_url" content="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=750&amp;ixlib=php-1.2.1&amp;q=45&amp;w=1200&amp;wpsize=landscape-1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Plus, ‘SNL&#039; spoofs ‘Cheer,&#039; Robert Rodriguez’s latest is headed to streaming, and the Austin-based Neon makes a splash at Sundance." />
<meta name="twitter:title" content="Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television" />
<meta name="twitter:site" content="@TexasMonthly" />
<meta name="twitter:image" content="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&crop=faces&fit=fit&fm=pjpg&ixlib=php-1.2.1&q=45" />
<meta name="twitter:creator" content="@TexasMonthly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel="alternate" type="text/calendar" title="Texas Monthly &raquo; iCal Feed" href="https://www.texasmonthly.com/events/?ical=1" />
<link rel='stylesheet' id='theme-css' href='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.css?ver=1580244323' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.texasmonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script src="//cdn.blueconic.net/texasmonthly.js"></script> <style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0" />
<meta name="parsely-title" content="Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television" />
<meta name="parsely-link" content="http://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&amp;crop=faces&amp;fit=crop&amp;fm=pjpg&amp;h=150&amp;ixlib=php-1.2.1&amp;q=45&amp;w=150&amp;wpsize=thumbnail" />
<meta name="parsely-pub-date" content="2020-01-31T22:26:24Z" />
<meta name="parsely-section" content="Uncategorized" />
<meta name="parsely-author" content="Sean O&#039;Neal" />
<meta name="parsely-tags" content="cheer,hollywood texas,matthew mcconaughey,navarro college,neon,redeemer,robert rodriguez,television,film,detective,el mariachi,life,matthew,mcconaughey,red 11,saw,series,show,snl,streaming,sundance,true,true detective,tv" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:pages" content="54405870363" />
<script type="text/javascript" src="https://www.texasmonthly.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.texasmonthly.com"><link rel="https://theeventscalendar.com/" href="https://www.texasmonthly.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
<script>
		var _prum = [['id', '554b98f8abe53daa30a8295a'],
			['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
			var s = document.getElementsByTagName('script')[0]
				, p = document.createElement('script');
			p.async = 'async';
			p.src = '//rum-static.pingdom.net/prum.min.js';
			s.parentNode.insertBefore(p, s);
		})();
	</script>
<script>(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wa9vg33ef9pw-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=TEXASMONTHLYCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/texasmonthlycontent52677434551/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();</script> <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>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</script>
<script src="https://www.texasmonthly.com/wp-content/plugins/txmo-ads/dist/js/ads.min.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-577BSD8');</script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"02QBWKATAX","search_api_key":"3de2d9e7699fc5094c91143b86f3d696","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"txmo_s1_prod_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/amp/"><link rel="icon" href="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=32&ixlib=php-1.2.1&q=45&w=32" sizes="32x32" />
<link rel="icon" href="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=192&ixlib=php-1.2.1&q=45&w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=180&ixlib=php-1.2.1&q=45&w=180" />
<meta name="msapplication-TileImage" content="https://img.texasmonthly.com/2018/01/cropped-2018_Buckle_Monoblack_sm512_compressed.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=270&ixlib=php-1.2.1&q=45&w=270" />
<style type="text/css" id="wp-custom-css">
				.PDS_Poll {
    display: block !important;
    text-align: center;
    margin: 60px 0;
}			</style>
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<script type="text/javascript">
      window.lazySizesConfig = window.lazySizesConfig || {};
      lazySizesConfig.preloadAfterLoad = true;
    </script>
<script src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/js/libraries/lazysizes.js" async></script>
</head>
<body class="post-template-default single single-post postid-620396 single-format-standard tribe-no-js">
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="quote-right" viewBox="0 0 99 101">
<path fill-rule="evenodd" d="M46.6580392,98.227451 L46.6580392,58.4453333 C45.1846275,58.9364706 42.7289412,58.9364706 41.2555294,58.9364706 C29.4682353,58.9364706 23.083451,52.060549 23.083451,35.8530196 C23.083451,14.7341176 32.9061961,2.94682353 43.2200784,0.98227451 L43.2200784,0 C17.1898039,1.47341176 0,26.5214118 0,55.4985098 C0,87.4224314 15.7163922,100.192 34.3796078,100.192 C38.7998431,100.192 43.2200784,99.2097255 46.6580392,98.227451 Z M98.227451,98.227451 L98.227451,58.4453333 C96.7540392,58.9364706 94.2983529,58.9364706 92.8249412,58.9364706 C81.0376471,58.9364706 74.6528627,52.060549 74.6528627,35.8530196 C74.6528627,14.7341176 84.4756078,2.94682353 94.7894902,0.98227451 L94.7894902,0 C68.7592157,1.47341176 51.5694118,26.5214118 51.5694118,55.4985098 C51.5694118,87.4224314 67.2858039,100.192 85.9490196,100.192 C90.3692549,100.192 94.7894902,99.2097255 98.227451,98.227451 Z" transform="rotate(180 49.114 50.096)" />
</symbol>
<symbol id="quote-left" viewBox="0 0 99 101">
<path fill-rule="evenodd" d="M46.6580392,98.227451 L46.6580392,58.4453333 C45.1846275,58.9364706 42.7289412,58.9364706 41.2555294,58.9364706 C29.4682353,58.9364706 23.083451,52.060549 23.083451,35.8530196 C23.083451,14.7341176 32.9061961,2.94682353 43.2200784,0.98227451 L43.2200784,0 C17.1898039,1.47341176 0,26.5214118 0,55.4985098 C0,87.4224314 15.7163922,100.192 34.3796078,100.192 C38.7998431,100.192 43.2200784,99.2097255 46.6580392,98.227451 Z M98.227451,98.227451 L98.227451,58.4453333 C96.7540392,58.9364706 94.2983529,58.9364706 92.8249412,58.9364706 C81.0376471,58.9364706 74.6528627,52.060549 74.6528627,35.8530196 C74.6528627,14.7341176 84.4756078,2.94682353 94.7894902,0.98227451 L94.7894902,0 C68.7592157,1.47341176 51.5694118,26.5214118 51.5694118,55.4985098 C51.5694118,87.4224314 67.2858039,100.192 85.9490196,100.192 C90.3692549,100.192 94.7894902,99.2097255 98.227451,98.227451 Z" />
</symbol>
<symbol id="big-t" viewBox="0 0 260 118">
<path fill="#FFFFFF" fill-rule="evenodd" d="M8.61677205,0 L0,37.2153514 L2.91234609,37.2153514 L3.96359401,32.6771885 C13.0943095,14.6798055 27.2450582,2.17893929 47.2637604,2.17893929 L20.9064226,116.00307 L3.0602995,116.00307 L2.59740433,118 L0,118 L0,0 L8.61677205,0 Z M159.653844,0 L215.639068,0 L168.608918,89.1346614 L159.653844,0 Z M260,1.99779232 L260,118 L232.943561,118 L233.405591,116.00307 L216.836539,116.00307 L243.222429,1.99779232 L260,1.99779232 Z M171.394077,118 L155.191015,118 L212.796805,9.98378596 L212.978502,9.98378596 L188.428619,116.00307 L171.856106,116.00307 L171.394077,118 Z M143.898103,118 L127.874143,118 L128.337038,116.00307 L122.691448,116.00307 C116.205724,115.036091 107.744692,110.573837 112.037072,92.0407763 L131.123062,9.62149201 L131.488186,9.62149201 L143.898103,118 Z M81.2618968,118 L66.6932446,118 L67.1552745,116.00307 L49.3117471,116.00307 L75.6690849,2.17893929 C95.8409318,2.17893929 105.166323,15.2266969 105.081531,33.221492 L104.156606,37.2153514 L107.070682,37.2153514 L115.183894,2.17893929 L129.935108,2.17893929 L109.125591,92.0407763 C104.833211,110.576425 94.6599002,114.928265 86.8235607,116.00307 L81.724792,116.00307 L81.2618968,118 Z" />
</symbol>
<symbol id="monogram" viewBox="0 0 301 137">
<path d="M300.5 2.3V0h-51.3l-54.4 103.3L184.5 0H10L0 43.1h3.4l1.2-5.3C15.1 17 31.5 2.5 54.6 2.5l-30.5 132H3.5l-.5 2.3h74.1l.5-2.3H57l30.5-132c23.3 0 34.1 15.1 34 36l-1.1 4.6h3.4l9.4-40.6h17l-24.1 104.2c-5 21.5-16.7 26.5-25.8 27.8h-5.9l-.5 2.3h53.9l.5-2.3h-6.5c-7.5-1.1-17.3-6.3-12.3-27.8l22.1-95.5h.4l14.3 125.6h13.1L246 11.6h.2l-28.4 122.9h-19.2l-.5 2.3h71.1l.5-2.3h-19.2L281.1 2.3h19.4z" />
</symbol>
<symbol id="arrow-left" viewBox="0 0 8 13">
<polygon points="0 1.625 1.63 0 8 6.5 1.63 13 0 11.375 4.8 6.5" transform="rotate(-180 4 6.5)" />
</symbol>
<symbol id="arrow-up" viewBox="0 0 14 9">
<polygon points="3 1.625 4.63 0 11 6.5 4.63 13 3 11.375 7.8 6.5" transform="rotate(-90 6 5.5)" />
</symbol>
<symbol id="arrow-right" viewBox="0 0 8 13">
<polygon points="3 1.625 4.63 0 11 6.5 4.63 13 3 11.375 7.8 6.5" transform="rotate(0 6 5.5)" />
</symbol>
<symbol id="icon-print" viewBox="0 0 24 24">
<path d="M14 20h-6v-1h6v1zm10-15v13h-4v6h-16v-6h-4v-13h4v-5h16v5h4zm-6 10h-12v7h12v-7zm0-13h-12v3h12v-3zm4 5.5c0-.276-.224-.5-.5-.5s-.5.224-.5.5.224.5.5.5.5-.224.5-.5zm-6 9.5h-8v1h8v-1z" />
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 32">
<path d="M9.959 32h-6.641v-16.002h-3.318v-5.514h3.318v-3.31c0-4.498 1.873-7.174 7.197-7.174h4.431v5.516h-2.77c-2.073 0-2.21 0.771-2.21 2.209l-0.009 2.76h5.019l-0.587 5.514h-4.431v16.002h0.001z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 24">
<path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z" />
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd" />
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 16 29">
<path fill-rule="evenodd" d="M72.6611309,212.720437 C72.1434721,212.972696 71.1534865,213.192176 70.4152691,213.21106 C68.1864941,213.271987 67.7539203,211.611458 67.7359617,210.407704 L67.7359617,201.552798 L73.3266425,201.552798 L73.3266425,197.245863 L67.7553151,197.245863 L67.7553151,190 L63.6783811,190 C63.6112546,190 63.4940883,190.060036 63.4775246,190.212354 C63.2390075,192.429955 62.2235662,196.322159 58,197.87847 L58,201.55262 L60.8175706,201.55262 L60.8175706,210.846129 C60.8175706,214.028409 63.114867,218.549301 69.1794436,218.44259 C71.2256694,218.406782 73.4982074,217.531713 74,216.776182 L72.6611309,212.720437" transform="translate(-58 -190)" />
</symbol>
<symbol id="icon-instagram" viewBox="0 0 19 19">
<path d="M717.5,723.809524 C720.004603,723.809524 720.301653,723.818904 721.2913,723.864244 C723.833425,723.979937 725.020845,725.186117 725.136538,727.709482 C725.181877,728.698347 725.190476,728.995397 725.190476,731.5 C725.190476,734.005385 725.181096,734.301653 725.136538,735.290518 C725.020063,737.811537 723.83577,739.020063 721.2913,739.135756 C720.301653,739.181096 720.006167,739.190476 717.5,739.190476 C714.995397,739.190476 714.698347,739.181096 713.709482,739.135756 C711.161103,739.019281 709.979937,737.807629 709.864244,735.289737 C709.818904,734.300872 709.809524,734.004603 709.809524,731.499218 C709.809524,728.994615 709.819686,728.698347 709.864244,727.7087 C709.980719,725.186117 711.165011,723.979155 713.709482,723.863462 C714.699128,723.818904 714.995397,723.809524 717.5,723.809524 L717.5,723.809524 Z M717.5,722 C714.919958,722 714.596958,722.011083 713.583625,722.057 C710.133542,722.215333 708.216125,724.129583 708.057792,727.582833 C708.011083,728.596958 708,728.919958 708,731.5 C708,734.080042 708.011083,734.403833 708.057,735.417167 C708.215333,738.86725 710.129583,740.784667 713.582833,740.943 C714.596958,740.988917 714.919958,741 717.5,741 C720.080042,741 720.403833,740.988917 721.417167,740.943 C724.864083,740.784667 726.78625,738.870417 726.942208,735.417167 C726.988917,734.403833 727,734.080042 727,731.5 C727,728.919958 726.988917,728.596958 726.943,727.583625 C726.787833,724.136708 724.871208,722.216125 721.417958,722.057792 C720.403833,722.011083 720.080042,722 717.5,722 Z M717.5,726.52381 C714.75187,726.52381 712.52381,728.751689 712.52381,731.499596 C712.52381,734.247503 714.75187,736.47619 717.5,736.47619 C720.24813,736.47619 722.47619,734.248311 722.47619,731.499596 C722.47619,728.751689 720.24813,726.52381 717.5,726.52381 Z M717.5,734.666667 C715.751208,734.666667 714.333333,733.249583 714.333333,731.5 C714.333333,729.751208 715.751208,728.333333 717.5,728.333333 C719.248792,728.333333 720.666667,729.751208 720.666667,731.5 C720.666667,733.249583 719.248792,734.666667 717.5,734.666667 Z M722.929514,725.619048 C722.179315,725.619048 721.571429,726.226935 721.571429,726.97619 C721.571429,727.725446 722.179315,728.333333 722.929514,728.333333 C723.67877,728.333333 724.285714,727.725446 724.285714,726.97619 C724.285714,726.226935 723.67877,725.619048 722.929514,725.619048 Z" transform="translate(-708 -722)" />
</symbol>
<symbol id="icon-twitter" viewBox="0 0 36 32">
<path d="M35.005 0.564c-1.428 0.883-3.007 1.521-4.691 1.867-1.344-1.497-3.265-2.43-5.39-2.43-4.078 0-7.383 3.445-7.383 7.694 0 0.603 0.061 1.191 0.188 1.752-6.136-0.321-11.577-3.381-15.222-8.040-0.636 1.14-0.999 2.461-0.999 3.87 0 2.668 1.304 5.024 3.286 6.406-1.211-0.040-2.35-0.39-3.347-0.962v0.095c0 3.729 2.544 6.84 5.927 7.545-0.621 0.181-1.272 0.271-1.948 0.271-0.475 0-0.94-0.046-1.388-0.137 0.938 3.056 3.666 5.284 6.899 5.343-2.529 2.065-5.714 3.293-9.173 3.293-0.596 0-1.185-0.033-1.762-0.106 3.269 2.182 7.151 3.456 11.322 3.456 13.587 0 21.012-11.725 21.012-21.894 0-0.335-0.004-0.667-0.019-0.995 1.443-1.085 2.698-2.441 3.685-3.985-1.325 0.612-2.749 1.026-4.241 1.211 1.526-0.951 2.696-2.459 3.246-4.255z"></path>
</symbol>
<symbol id="icon-rss" viewBox="0 0 17 17">
<path d="M4.60629167,14.6993333 C4.60629167,15.9700833 3.57495833,17 2.3035,17 C1.03133333,17 4.4408921e-16,15.9700833 4.4408921e-16,14.6993333 C4.4408921e-16,13.4285833 1.03133333,12.3986667 2.3035,12.3986667 C3.57495833,12.399375 4.60629167,13.4285833 4.60629167,14.6993333 Z M0,5.79416667 L0,9.20195833 C4.28541667,9.245875 7.76333333,12.7195417 7.80725,17 L11.2192917,17 C11.175375,10.8304167 6.177375,5.83808333 0,5.79416667 Z M0,3.4085 C7.49416667,3.44108333 13.566,9.49591667 13.5879583,17 L17,17 C16.97875,7.62804167 9.381875,0.0325833333 0,0 L0,3.4085 L0,3.4085 Z" />
</symbol>
<symbol id="icon-link" viewBox="0 0 24 24">
<path d="M6.188 8.719c.439-.439.926-.801 1.444-1.087 2.887-1.591 6.589-.745 8.445 2.069l-2.246 2.245c-.644-1.469-2.243-2.305-3.834-1.949-.599.134-1.168.433-1.633.898l-4.304 4.306c-1.307 1.307-1.307 3.433 0 4.74 1.307 1.307 3.433 1.307 4.74 0l1.327-1.327c1.207.479 2.501.67 3.779.575l-2.929 2.929c-2.511 2.511-6.582 2.511-9.093 0s-2.511-6.582 0-9.093l4.304-4.306zm6.836-6.836l-2.929 2.929c1.277-.096 2.572.096 3.779.574l1.326-1.326c1.307-1.307 3.433-1.307 4.74 0 1.307 1.307 1.307 3.433 0 4.74l-4.305 4.305c-1.311 1.311-3.44 1.3-4.74 0-.303-.303-.564-.68-.727-1.051l-2.246 2.245c.236.358.481.667.796.982.812.812 1.846 1.417 3.036 1.704 1.542.371 3.194.166 4.613-.617.518-.286 1.005-.648 1.444-1.087l4.304-4.305c2.512-2.511 2.512-6.582.001-9.093-2.511-2.51-6.581-2.51-9.092 0z" />
</symbol>
<symbol id="icon-email" viewBox="0 0 24 24">
<path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z" />
</symbol>
<symbol id="icon-close" viewBox="0 0 24 24">
<path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z" />
</symbol>
<symbol id="icon-play" viewBox="0 0 8 10">
<polygon points="0 10 0 0 8 5.146" />
</symbol>
<symbol id="icon-plus" viewBox="0 0 11 11">
<path fill-rule="evenodd" d="M7,4 L7,0 L4,0 L4,4 L0,4 L0,7 L4,7 L4,11 L7,11 L7,7 L11,7 L11,4 L7,4 Z" />
</symbol>
<symbol id="icon-minus" viewBox="0 0 11 11">
<path d="M0,4v3h11V4H0z" />
</symbol>
<symbol id="icon-article" viewBox="0 0 20 17">
<path fill-rule="evenodd" d="M0,0 L20,0 L20,2 L0,2 L0,0 Z M0,5 L20,5 L20,7 L0,7 L0,5 Z M0,10 L20,10 L20,12 L0,12 L0,10 Z M0,15 L20,15 L20,17 L0,17 L0,15 Z" />
</symbol>
<symbol id="icon-audio" viewBox="0 0 13 13">
<polygon points="1.25 4.85 6.03 -0.01 6.03 13.01 1.25 8.15 0 8.15 0 4.85 1.25 4.85" fill="#fff" /><path d="M7.31,3.69A3.33,3.33,0,0,1,9,6.5,3.33,3.33,0,0,1,7.31,9.31v0l1.16.78A4.57,4.57,0,0,0,10.29,6.5,4.54,4.54,0,0,0,8.48,2.9l-1.17.79Z" fill="#fff" /><path d="M11.67,6.5a5.73,5.73,0,0,1-2.09,4.37l1.13.77A7,7,0,0,0,13,6.5a7,7,0,0,0-2.28-5.13l-1.13.77A5.75,5.75,0,0,1,11.67,6.5Z" fill="#fff" />
</symbol>
<symbol id="icon-search" viewBox="0 0 21 21">
<path d="M21,18.94025 L15.5270696,13.510875 C16.5563862,12.1065 17.1649796,10.37925 17.1649796,8.51375 C17.1649796,3.819375 13.3149649,0 8.58204881,0 C3.8500147,0 0,3.819375 0,8.51375 C0,13.209 3.8500147,17.0275 8.58204881,17.0275 C10.3760763,17.0275 12.0422109,16.478875 13.4216893,15.54175 L18.9237263,21 L21,18.94025 L21,18.94025 Z M2.51728338,8.51375 C2.51728338,5.19575 5.23831324,2.496375 8.58293082,2.496375 C11.9275484,2.496375 14.6485783,5.19575 14.6485783,8.51375 C14.6485783,11.83175 11.9275484,14.531125 8.58293082,14.531125 C5.23743122,14.531125 2.51728338,11.83175 2.51728338,8.51375 Z" />
</symbol>
<symbol id="icon-gallery" viewBox="0 0 13 13">
<g fill-rule="evenodd">
<path fill-rule="nonzero" d="M4,1.11111111 L4,8.88888889 L12,8.88888889 L12,1.11111111 L4,1.11111111 Z M3,0 L13,0 L13,10 L3,10 L3,0 Z" />
<rect width="9" height="9" y="4" />
</g>
</symbol>
<symbol id="full-issue" viewBox="0 0 86 86">
<g fill-rule="evenodd" transform="translate(1 1)">
<g transform="rotate(-15 120.351 -41.66)">
<rect width="46.153" height="1.816" y="21.9" />
<path d="M.229518776 28.4393958L.229518776 37.1564167 2.44895092 37.1564167 2.44895092 28.4393958.229518776 28.4393958zM9.17299693 28.2692437C6.58577318 28.2692437 4.86095734 29.4603081 4.86095734 30.9916767 4.86095734 32.6801087 6.24334651 33.2952738 8.98275989 33.6879324 10.9612251 33.9627934 11.4304765 34.1722113 11.4304765 34.6564903 11.4304765 35.1931237 10.7329407 35.5203392 9.33786904 35.5203392 7.85402012 35.5203392 6.30675885 35.0622375 5.15265414 34.4470724L4.40438844 36.1616816C5.76141267 36.8684671 7.34672134 37.3265688 9.21104434 37.3265688 11.7348558 37.3265688 13.687956 36.2794792 13.687956 34.5386927 13.687956 32.8502607 12.3943442 32.2481842 9.60420089 31.8293484 7.54964085 31.5283101 7.11843689 31.3058036 7.11843689 30.8607905 7.11843689 30.4157774 7.68914802 30.049296 9.05885471 30.049296 10.3524666 30.049296 11.6968083 30.428866 12.8128656 31.0047653L13.5611313 29.3425106C12.254837 28.6357251 10.8344004 28.2692437 9.17299693 28.2692437zM19.410087 28.2692437C16.8228632 28.2692437 15.0980474 29.4603081 15.0980474 30.9916767 15.0980474 32.6801087 16.4804365 33.2952738 19.2198499 33.6879324 21.1983152 33.9627934 21.6675665 34.1722113 21.6675665 34.6564903 21.6675665 35.1931237 20.9700307 35.5203392 19.5749591 35.5203392 18.0911102 35.5203392 16.5438489 35.0622375 15.3897442 34.4470724L14.6414785 36.1616816C15.9985027 36.8684671 17.5838114 37.3265688 19.4481344 37.3265688 21.9719458 37.3265688 23.9250461 36.2794792 23.9250461 34.5386927 23.9250461 32.8502607 22.6314342 32.2481842 19.8412909 31.8293484 17.7867309 31.5283101 17.3555269 31.3058036 17.3555269 30.8607905 17.3555269 30.4157774 17.9262381 30.049296 19.2959447 30.049296 20.5895566 30.049296 21.9338984 30.428866 23.0499557 31.0047653L23.7982214 29.3425106C22.491927 28.6357251 21.0714905 28.2692437 19.410087 28.2692437zM25.6775641 28.4393958L25.6775641 32.9680583C25.6775641 35.7952002 27.2755552 37.3658346 30.3193479 37.3658346 33.3631405 37.3658346 34.9611317 35.7952002 34.9611317 32.9680583L34.9611317 28.4393958 32.8431593 28.4393958 32.8431593 32.9157038C32.8431593 34.5517813 31.917339 35.4025416 30.3700778 35.4025416 28.810134 35.4025416 27.8969962 34.5517813 27.8969962 32.9157038L27.8969962 28.4393958 25.6775641 28.4393958zM37.3858206 28.4393958L37.3858206 37.1564167 45.7562504 37.1564167 45.7562504 35.3763644 39.5545228 35.3763644 39.5545228 33.5570462 44.3358138 33.5570462 44.3358138 31.9340573 39.5545228 31.9340573 39.5545228 30.2194481 45.7562504 30.2194481 45.7562504 28.4393958 37.3858206 28.4393958zM.783333333 0L.783333333 17.39925 4.50573333 17.39925 4.50573333 10.71125 8.64173333 10.71125 8.64173333 7.315 4.50573333 7.315 4.50573333 3.474625 9.98593333 3.474625 9.98593333 0 .783333333 0zM12.3181778 0L12.3181778 11.86075C12.3181778 15.701125 13.9467278 17.765 17.8759278 17.765 21.5724778 17.765 23.3044278 15.62275 23.3044278 11.86075L23.3044278 0 19.7112778 0 19.7112778 12.0175C19.7112778 13.4805 19.1425778 14.342625 17.9017778 14.342625 16.6868278 14.342625 16.1181278 13.4805 16.1181278 12.0175L16.1181278 0 12.3181778 0zM26.4380222 0L26.4380222 17.39925 35.2011722 17.39925 35.2011722 13.872375 30.2121222 13.872375 30.2121222 0 26.4380222 0zM37.6109667 0L37.6109667 17.39925 46.3741167 17.39925 46.3741167 13.872375 41.3850667 13.872375 41.3850667 0 37.6109667 0z" />
</g>
<path fill-rule="nonzero" d="M42,85 C18.2517558,85 -1,65.7482442 -1,42 C-1,18.2517558 18.2517558,-1 42,-1 C65.7482442,-1 85,18.2517558 85,42 C85,65.7482442 65.7482442,85 42,85 Z M42,83 C64.6436747,83 83,64.6436747 83,42 C83,19.3563253 64.6436747,1 42,1 C19.3563253,1 1,19.3563253 1,42 C1,64.6436747 19.3563253,83 42,83 Z" />
</g>
</symbol>
<symbol id="ampersand" viewBox="0 0 312 336">
<path fill-rule="evenodd" d="M261.537391,273.135484 L312,336 L263.707826,336 C232.236522,336 220.841739,328.954839 207.276522,312.154839 C188.827826,325.703226 160.612174,336 127.513043,336 C49.3773913,336 0,293.187097 0,237.909677 C0,193.470968 33.0991304,162.03871 84.1043478,152.825806 C62.9426087,126.270968 45.5791304,98.6322581 45.5791304,68.8258065 C45.5791304,26.5548387 73.7947826,0 133.481739,0 C196.424348,0 220.841739,27.6387097 220.841739,65.0322581 C220.841739,108.387097 187.742609,127.354839 149.76,134.4 L259.366957,270.425806 C279.986087,247.122581 289.753043,221.109677 289.753043,197.264516 C289.753043,179.380645 283.241739,169.083871 250.142609,169.083871 C236.034783,169.083871 223.554783,170.709677 215.415652,172.335484 L215.415652,139.277419 C222.469565,132.774194 233.864348,127.354839 248.514783,127.354839 C280.528696,127.354839 294.093913,153.367742 294.093913,191.303226 C294.093913,222.735484 282.69913,250.374194 261.537391,273.135484 Z M135.925926,4 C113.37037,4 108,25.2133891 108,45.3389121 C108,71.4476987 114.981481,92.6610879 147.740741,134 C159.018519,123.121339 166,106.259414 166,68.1841004 C166,28.4769874 159.018519,4 135.925926,4 Z M61,203.712871 C61,250.260726 106.962264,319 173.169811,319 C187.396226,319 198.339623,314.669967 206,309.257426 L85.0754717,155 C68.1132075,166.366337 61,183.686469 61,203.712871 Z" />
</symbol>
<symbol id="new-issue" viewBox="0 0 108 108">
<g fill="none" fill-rule="evenodd" transform="translate(1 1)">
<g fill="#FF4900" transform="rotate(-15 174.426 -50.351)">
<path d="M1.24363051,0.490514775 L1.24363051,13.8159843 L4.43162256,13.8159843 L4.43162256,4.99236259 L4.47098049,4.99236259 L12.4803185,13.8159843 L15.8651002,13.8159843 L15.8651002,0.490514775 L12.6771082,0.490514775 L12.6771082,9.13406259 L12.6377502,9.13406259 L4.66777012,0.490514775 L1.24363051,0.490514775 Z M19.9029143,0.490514775 L19.9029143,13.8159843 L32.8910301,13.8159843 L32.8910301,11.0948674 L23.268017,11.0948674 L23.268017,8.31372587 L30.6869862,8.31372587 L30.6869862,5.83270752 L23.268017,5.83270752 L23.268017,3.21163168 L32.8910301,3.21163168 L32.8910301,0.490514775 L19.9029143,0.490514775 Z M34.9806268,0.490514775 L40.254589,13.8960172 L43.5016179,13.8960172 L47.1422261,4.53217371 L47.1815841,4.53217371 L50.8418712,13.8960172 L54.0889002,13.8960172 L59.3628623,0.490514775 L55.7419331,0.490514775 L52.4555462,9.85435824 L52.4161883,9.85435824 L48.834617,0.490514775 L45.626946,0.490514775 L42.0453746,9.85435824 L42.0060167,9.85435824 L38.7196298,0.490514775 L34.9806268,0.490514775 Z" />
<rect width="58.918" height="2.294" y="18.7" />
<path d="M0.293002693,26.9234473 L0.293002693,37.9344211 L3.12632032,37.9344211 L3.12632032,26.9234473 L0.293002693,26.9234473 Z M11.7102089,26.7085184 C8.40737002,26.7085184 6.20547746,28.2130208 6.20547746,30.1473811 C6.20547746,32.2801373 7.97022958,33.057188 11.4673531,33.5531778 C13.9930533,33.9003706 14.5920976,34.1648985 14.5920976,34.7766193 C14.5920976,35.454472 13.7016264,35.8677969 11.9206839,35.8677969 C10.0264087,35.8677969 8.05118151,35.2891421 6.57785635,34.5120914 L5.62262355,36.6779136 C7.3549949,37.5706952 9.3787932,38.14935 11.75878,38.14935 C14.9806669,38.14935 17.4739864,36.8267105 17.4739864,34.6278224 C17.4739864,32.4950662 15.822567,31.7345485 12.260682,31.2054927 C9.63783939,30.8252338 9.08736625,30.5441729 9.08736625,29.9820511 C9.08736625,29.4199293 9.81593364,28.9570055 11.5644954,28.9570055 C13.2159148,28.9570055 14.9320958,29.4364623 16.3568498,30.1639141 L17.3120826,28.0642239 C15.6444728,27.1714422 13.8311495,26.7085184 11.7102089,26.7085184 Z M24.7788344,26.7085184 C21.4759956,26.7085184 19.274103,28.2130208 19.274103,30.1473811 C19.274103,32.2801373 21.0388552,33.057188 24.5359786,33.5531778 C27.0616789,33.9003706 27.6607232,34.1648985 27.6607232,34.7766193 C27.6607232,35.454472 26.770252,35.8677969 24.9893095,35.8677969 C23.0950342,35.8677969 21.1198071,35.2891421 19.6464819,34.5120914 L18.6912491,36.6779136 C20.4236205,37.5706952 22.4474188,38.14935 24.8274056,38.14935 C28.0492925,38.14935 30.542612,36.8267105 30.542612,34.6278224 C30.542612,32.4950662 28.8911926,31.7345485 25.3293076,31.2054927 C22.706465,30.8252338 22.1559918,30.5441729 22.1559918,29.9820511 C22.1559918,29.4199293 22.8845592,28.9570055 24.633121,28.9570055 C26.2845404,28.9570055 28.0007213,29.4364623 29.4254753,30.1639141 L30.3807081,28.0642239 C28.7130983,27.1714422 26.8997751,26.7085184 24.7788344,26.7085184 Z M32.779869,26.9234473 L32.779869,32.6438631 C32.779869,36.2149898 34.8198577,38.198949 38.7055505,38.198949 C42.5912432,38.198949 44.6312319,36.2149898 44.6312319,32.6438631 L44.6312319,26.9234473 L41.9274374,26.9234473 L41.9274374,32.5777311 C41.9274374,34.6443554 40.7455392,35.7189999 38.770312,35.7189999 C36.7788945,35.7189999 35.6131867,34.6443554 35.6131867,32.5777311 L35.6131867,26.9234473 L32.779869,26.9234473 Z M47.7265795,26.9234473 L47.7265795,37.9344211 L58.4122345,37.9344211 L58.4122345,35.685934 L50.4951355,35.685934 L50.4951355,33.3878478 L56.5989112,33.3878478 L56.5989112,31.3377566 L50.4951355,31.3377566 L50.4951355,29.1719344 L58.4122345,29.1719344 L58.4122345,26.9234473 L47.7265795,26.9234473 Z" />
</g>
<circle cx="53" cy="53" r="53" stroke="#FF4900" stroke-width="2" />
</g>
</symbol>
<symbol id="logo" viewBox="0 0 416 78">
<path d="M415.5,24.4 L413,24.4 C410.5,25.4 408.7,28.1 406.4,35.7 L396.2,69.2 C394.6,74.4 391.4,77.9 385.1,77.9 C381.5,77.9 378.8,75.1 378.8,71.8 C378.8,68.3 381.6,65.5 385.1,65.5 C388.6,65.5 391.3,68.3 391.3,71.7 C391.3,73.8 390.4,75.5 389,76.5 C391.9,75.7 394.1,72.9 395,69.6 L380.9,24.5 L376.8,24.5 L376.8,23.3 L396.4,23.3 L396.4,24.5 L391.9,24.5 L400.2,52.9 L405.6,35.3 C406.3,33.1 406.8,30.6 406.8,28.7 C406.8,26.3 405.6,25.1 403.7,24.6 L401.6,24.6 L401.6,23.4 L415.7,23.4 L415.7,24.4" />
<path d="M379.9,63.7 L343.1,63.7 L343.1,62.5 L347.8,62.5 L347.8,32 C347.8,28.4 346.8,25.2 342.9,25.2 C339.3,25.2 336.6,28.6 336.6,32.2 L336.6,62.5 L341.3,62.5 L341.3,63.7 L322,63.7 L322,62.5 L326.7,62.5 L326.7,2.5 L322,2.5 L322,1.4 C326.5,1.4 332.4,1 336.6,0.4 L336.6,28.1 C337.9,25.8 340.9,22.1 347.2,22.1 C352.7,22.1 357.8,25 357.8,32.4 L357.8,62.4 L365.1,62.4 L365.1,2.4 L360.4,2.4 L360.4,1.4 C364.9,1.4 371,1 375.2,0.4 L375.2,62.5 L379.8,62.5 L379.8,63.7" />
<path d="M323.7 48.6C323.7 56.9 321.7 64.7 312.3 64.7 306.9 64.7 302.2 61.1 302.2 54.4L302.2 24.4 297.5 24.4 297.5 23.2C304 23.2 309.8 16.9 311 6.8L312.2 6.8 312.2 23.2 323.3 23.2 323.3 24.4 312.2 24.4 312.2 57.2C312.2 60.6 313.6 61.9 316 61.9 320.9 61.9 322.6 55.9 322.6 50.2 322.6 49.3 321.8 48.8 321.8 47.8 321.8 47.1 322.3 46.8 322.7 46.8 323.1 46.7 323.7 47.1 323.7 48.6M300.1 63.7L280.7 63.7 280.7 62.5 285.4 62.5 285.4 31.8C285.4 27.3 283.7 25.2 280.3 25.2 277.1 25.2 274.2 28.4 274.2 32.1L274.2 62.5 278.8 62.5 278.8 63.7 259.4 63.7 259.4 62.5 264.1 62.5 264.1 24.4 259.4 24.4 259.4 23.2C269.4 23 274.2 22.3 274.2 22.3L274.2 28.3C275.7 25.3 279.3 22.1 284.8 22.1 290.7 22.1 295.5 25.6 295.5 32L295.5 62.4 300.2 62.4 300.2 63.7M230.1 1.6L223.1 1.6 223.1 62.5 229.7 62.5 229.7 63.7 205.2 63.7 205.2 62.5 211.8 62.5 211.8 5.7 211.7 5.7 197.6 63.7 193.1 63.7 177 5.5 176.8 5.5 176.8 49.7C176.8 59.6 180.6 62 183.3 62.5L185.6 62.5 185.6 63.7 167 63.7 167 62.5 169.1 62.5C172.1 61.9 175.7 59.6 175.7 49.7L175.7 1.6 168.6 1.6 168.6.5 187.4.5 200.3 48.2 211.9.5 230.2.5 230.2 1.6M104.1 63.7L84.8 63.7 84.8 62.5 88.8 62.5 79.8 45.9 77.8 49.7C76.6 51.9 75.2 55.2 75.2 58.1 75.2 61.2 76.9 62.2 78.9 62.5L80.8 62.5 80.8 63.7 64.5 63.7 64.5 62.5 66.3 62.5C68.4 61.9 71 59.6 73.7 54.7L79.2 44.8 68.2 24.4 64.4 24.4 64.4 23.2 83.7 23.2 83.7 24.4 79.7 24.4 88.3 40.5 91.6 34.3C92.5 32.7 93.2 30.7 93.2 28.5 93.2 26 91.2 24.9 89.5 24.5L87.5 24.5 87.5 23.3 104 23.3 104 24.5 101.8 24.5C99.1 25.4 96.9 26.9 93.4 33.5L89 41.8 100.3 62.7 104.2 62.7 104.2 63.7M47.7 20.4L46.5 20.4 46.5 18.2C44.9 8.6 37.8 1.6 29.7 1.6L29.7 62.5 36.8 62.5 36.8 63.7 11.3 63.7 11.3 62.5 18.4 62.5 18.4 1.6C10.4 1.6 3.7 8.3 1.8 17.9L1.8 20.3.6 20.3.6.5 47.6.5 47.6 20.4" />
<path d="M249.5 54.1L249.5 32.6C249.5 26.5 247.1 23.1 243.6 23.1 240 23.1 237.7 26.5 237.7 32.6L237.7 54.1C237.7 60.6 240 63.6 243.6 63.6 247.2 63.6 249.5 60.7 249.5 54.1zM260.5 43.3C260.5 56.1 251.7 64.6 243.6 64.6 235.5 64.6 226.8 56.4 226.8 43.3 226.8 30.1 236.2 22.1 243.6 22.1 250.9 22.1 260.5 30.2 260.5 43.3zM122.6 54.8L122.6 38C121.9 39.2 120.6 40.4 117.6 42 114 44 112.1 47.9 112.1 53.4 112.1 59.6 114.1 62.3 117 62.3 119.8 62.3 122.6 59.2 122.6 54.8zM169.4 52.7C169.4 61.1 162.2 64.6 153.8 64.6 148.2 64.6 145.7 62.3 143.1 62.3 142.3 62.3 141.6 63 141.3 64.6L140.1 64.6 140.1 59.8C138.7 62.6 136.4 64.7 131.4 64.7 127.8 64.7 123.6 62.4 123.1 58.2 122.2 60.2 120.2 64.7 113.2 64.7 107.4 64.7 101.7 61.4 101.7 54.4 101.7 46.5 109.2 43.2 115.8 41.1 121 39.5 122.6 36.9 122.6 34.7L122.6 31.5C122.6 26.6 120.6 23.2 116.6 23.2 114.2 23.2 112.3 23.5 111 24.1 114.1 24.6 116.2 27.2 116.2 30.3 116.2 33.6 113.4 36.4 109.9 36.4 106.6 36.4 103.7 33.7 103.7 30.3 103.7 23.9 111.9 22.2 116.7 22.2 127.6 22.2 133 26.4 133 34.6L133 56.2C133 60.1 133.9 62 136 62 138.2 62 139.8 59 140.1 56.3L140.1 45 141.3 45 141.3 47.5C142.7 56 145 63.4 153.3 63.4 158.4 63.4 161.3 60.5 161.3 56.1 161.3 52.8 158.7 50 153 47.8 148.2 46 139.9 41.7 139.9 33.8 139.9 25.7 146.6 22.1 153.6 22.1 158.7 22.1 161.3 24.6 163.7 24.6 165.1 24.6 165.5 24 165.9 22.1L166.9 22.1 166.9 38.1 165.7 38.1 165.7 35.7C163.7 28.4 160.1 23.2 153.6 23.2 150 23.2 147.2 25.6 147.2 29 147.2 33.4 150.2 36.2 155.6 38.2 163.2 41 169.4 44.4 169.4 52.7zM58.7 42.3L58.7 31.7C58.7 26.4 56.3 23.4 52.7 23.4 49.1 23.4 46.9 26.7 46.9 31.5L46.9 42.3 58.7 42.3zM69 43.4L47 43.4 47 54.3C47 59.7 49.5 63.3 55.1 63.3 63.9 63.3 67.5 54.7 67.5 51.2 67.5 50.3 66.7 50 66.7 48.9 66.7 48.3 67 47.9 67.5 47.9 68.2 47.9 68.6 48.5 68.6 49.9 68.6 55.2 64.8 64.6 54.1 64.6 43.4 64.6 36 55.8 36 42.8 36 30.7 45 22.2 52.7 22.2 61.7 22.2 69 30.8 69 43.4L69 43.4z" />
</symbol>
<symbol id="icon-texas" viewBox="0 0 24 24">
<path d="M743.28248,5194.00637 L745.514776,5194.11149 L748.573811,5194.22235 L748.438873,5196.53055 L748.394001,5198.26281 L748.416921,5198.41763 L748.844011,5198.77281 L749.046096,5198.88303 L749.113565,5198.86137 L749.180712,5198.66164 L749.31565,5198.83971 L749.518058,5198.83971 L749.518058,5198.70591 L749.787935,5198.83971 L749.743063,5199.21687 L750.147878,5199.23916 L750.395481,5199.35002 L750.800619,5199.4166 L751.047898,5199.59403 L751.272581,5199.3943 L751.609927,5199.46151 L751.857529,5199.79439 L751.947273,5199.79439 L751.947273,5200.01579 L752.172278,5200.08236 L752.397283,5199.86097 L752.577093,5199.92691 L752.824696,5199.92691 L752.914439,5200.17156 L753.387047,5200.34899 L753.521663,5200.28241 L753.701473,5199.88359 L753.814137,5199.88359 L753.926801,5200.08268 L754.331616,5200.14926 L754.690914,5200.28241 L754.983388,5200.37129 L755.163844,5200.28241 L755.231959,5200.0384 L755.658726,5200.0384 L755.861134,5200.12728 L756.131011,5199.92691 L756.243352,5199.92691 L756.310821,5200.08236 L756.716282,5200.08236 L756.873818,5199.88327 L757.053628,5199.92691 L757.256036,5200.17156 L757.57143,5200.34899 L757.886179,5200.43786 L758.156056,5200.5605 L758.381061,5200.74845 L758.673536,5200.61529 L758.943412,5200.72679 L759.00959,5201.80443 L759.010882,5202.74702 L759.077705,5203.65648 L759.145175,5204.03364 L759.3931,5204.4331 L759.483166,5204.92143 L759.910579,5205.45468 L759.932531,5205.76527 L760,5205.83184 L759.932531,5206.65306 L759.640702,5207.14139 L759.798238,5207.34112 L759.730769,5207.58513 L759.662654,5208.29549 L759.527715,5208.60608 L759.555478,5208.95393 L758.919847,5209.12372 L757.949452,5209.563 L757.853575,5209.75158 L757.599516,5209.94016 L757.392589,5210.08128 L757.265075,5210.15964 L756.708212,5210.67728 L756.437689,5210.88147 L755.913108,5211.19556 L755.35689,5211.42937 L754.737077,5211.75907 L754.562109,5211.90019 L753.989428,5212.24549 L753.65531,5212.30761 L753.273737,5212.8415 L752.876024,5212.87335 L752.780792,5213.06193 L753.003215,5213.24988 L752.860206,5213.78376 L752.732692,5214.22304 L752.621642,5214.6002 L752.542229,5215.03948 L752.621642,5215.27457 L752.79661,5215.94957 L752.891842,5216.54558 L753.066487,5216.81316 L752.971256,5216.95364 L752.668774,5217.14286 L752.112234,5216.7657 L751.571511,5216.65548 L751.44432,5216.70262 L751.126343,5216.63987 L750.712812,5216.34171 L750.204049,5216.23149 L749.456399,5215.90179 L749.249472,5215.52527 L749.122281,5214.89741 L748.804304,5214.70883 L748.740709,5214.48935 L748.804304,5214.4266 L748.835941,5214.09753 L748.70875,5214.03478 L748.645154,5213.94017 L748.772345,5213.5165 L748.613195,5213.29702 L748.295218,5213.1712 L747.9611,5212.74816 L747.611164,5212.10438 L747.197633,5211.85304 L747.213451,5211.66446 L746.688869,5210.47245 L746.609133,5210.06376 L746.434165,5209.87581 L746.418347,5209.7347 L745.829847,5209.21642 L745.575143,5208.91826 L745.575143,5208.80868 L745.320761,5208.60385 L744.652848,5208.49427 L743.92134,5208.43152 L743.618858,5208.21204 L743.17369,5208.38437 L742.823754,5208.52549 L742.601332,5208.83958 L742.505777,5209.20049 L742.076427,5209.79713 L741.837864,5210.03222 L741.58316,5209.93825 L741.408514,5209.82803 L741.217405,5209.76528 L740.835833,5209.5458 L740.835833,5209.48304 L740.660865,5209.2951 L740.151779,5209.09027 L739.42027,5208.33754 L739.197525,5207.88202 L739.197525,5207.09743 L738.879548,5206.46958 L738.831771,5206.20263 L738.672621,5206.10802 L738.561248,5205.90447 L738.06798,5205.69964 L737.94079,5205.54356 L737.24124,5204.77458 L737.113727,5204.46049 L736.652418,5204.24101 L736.509409,5203.81734 L736.255027,5203.53415 L736.063918,5203.48764 L736,5203.03339 L736.787356,5203.09997 L739.643984,5203.36628 L742.500289,5203.52173 L742.725294,5201.21353 L743.107835,5195.81987 L743.265371,5194 L743.400309,5194.00255 L743.28248,5194.00637 Z M753.138153,5216.71855 L753.082628,5216.02794 L752.812429,5215.33 L752.756904,5214.64735 L752.907983,5213.84652 L753.234031,5213.17948 L753.575896,5212.65387 L753.886125,5212.30793 L753.949721,5212.33214 L753.480664,5212.97561 L753.050992,5213.61079 L752.852458,5214.25426 L752.820499,5214.75693 L752.907983,5215.35293 L753.162687,5216.05151 L753.210465,5216.55418 L753.226283,5216.69466 L753.138153,5216.71855 Z" transform="translate(-736 -5194)" />
</symbol>
<symbol id="on-the-cover" viewBox="0 0 89 89">
<g fill="none" fill-rule="evenodd" transform="rotate(-15 50.152 37.512)">
<rect width="47.325" height="1.786" x="19.1" y="39.8" fill="#FF4900" />
<path fill="#FF4900" d="M23.0106772 29.0729613C25.4190502 29.0729613 26.9216192 30.4710381 26.9216192 32.6446903 26.9216192 34.8285475 25.4190502 36.2164193 23.0106772 36.2164193 20.6023043 36.2164193 19.0890788 34.8285475 19.0890788 32.6446903 19.0890788 30.4608331 20.6023043 29.0729613 23.0106772 29.0729613zM23.0106772 30.5730875C21.9130559 30.5730875 21.1138171 31.2670234 21.1138171 32.6446903 21.1138171 34.0121523 21.9130559 34.7162931 23.0106772 34.7162931 24.097642 34.7162931 24.9075374 34.0121523 24.9075374 32.6446903 24.9075374 31.2670234 24.097642 30.5730875 23.0106772 30.5730875zM28.8316732 29.2464453L28.8316732 36.0429353 30.6645942 36.0429353 30.6539377 31.8691149 30.6752507 31.8691149 34.1386189 36.0429353 36.1100747 36.0429353 36.1100747 29.2464453 34.2771537 29.2464453 34.2878102 33.3284213 34.2664971 33.3284213 30.824442 29.2464453 28.8316732 29.2464453zM40.7294214 29.2464453L40.7294214 30.8486209 43.3615813 30.8486209 43.3615813 36.0429353 45.3543501 36.0429353 45.3543501 30.8486209 47.9758534 30.8486209 47.9758534 29.2464453 40.7294214 29.2464453zM49.7473726 29.2464453L49.7473726 36.0429353 51.7507979 36.0429353 51.7507979 33.3998559 54.9370967 33.3998559 54.9370967 36.0429353 56.940522 36.0429353 56.940522 29.2464453 54.9370967 29.2464453 54.9370967 31.7976803 51.7507979 31.7976803 51.7507979 29.2464453 49.7473726 29.2464453zM59.1915845 29.2464453L59.1915845 36.0429353 65.521556 36.0429353 65.521556 34.563219 61.1523838 34.563219 61.1523838 33.2876015 64.4665607 33.2876015 64.4665607 31.9099346 61.1523838 31.9099346 61.1523838 30.7261616 65.521556 30.7261616 65.521556 29.2464453 59.1915845 29.2464453zM23.1518084 46.043217C20.4542734 46.043217 18.7039644 47.6810796 18.7039644 50.5173782L18.7039644 55.4309659C18.7039644 58.2672645 20.3307222 59.9051271 23.0694409 59.9051271 25.7875678 59.9051271 27.2907744 58.4470299 27.2907744 55.7505488L27.2907744 54.8517218 24.7785662 54.8517218 24.7785662 55.6107313C24.7785662 57.0488545 24.1402182 57.6680465 23.1106247 57.6680465 22.0810312 57.6680465 21.3809076 56.909037 21.3809076 55.5108616L21.3809076 50.4175085C21.3809076 49.0393071 22.0810312 48.2802976 23.1106247 48.2802976 24.1402182 48.2802976 24.7785662 48.8994895 24.7785662 50.3376128L24.7785662 51.0966223 27.2907744 51.0966223 27.2907744 50.1977952C27.2907744 47.4214184 25.8905272 46.043217 23.1518084 46.043217zM33.4683356 46.043217C36.1452787 46.043217 37.9161796 47.6411317 37.9161796 50.5773L37.9161796 55.3710441C37.9161796 58.3072124 36.1452787 59.9051271 33.4683356 59.9051271 30.7913924 59.9051271 29.0204915 58.3072124 29.0204915 55.3710441L29.0204915 50.5773C29.0204915 47.6411317 30.7913924 46.043217 33.4683356 46.043217zM33.4683356 48.2802976C32.3357827 48.2802976 31.6974347 49.0393071 31.6974347 50.4974042L31.6974347 55.4509398C31.6974347 56.909037 32.3357827 57.6680465 33.4683356 57.6680465 34.6008884 57.6680465 35.2392364 56.909037 35.2392364 55.4509398L35.2392364 50.4974042C35.2392364 49.0393071 34.6008884 48.2802976 33.4683356 48.2802976zM39.1928756 46.3228521L42.6523098 59.7253617 45.2674774 59.7253617 48.7269116 46.3228521 46.1117441 46.3228521 44.0731489 55.6706531 44.0319651 55.6706531 41.9727781 46.3228521 39.1928756 46.3228521zM50.25071 46.3228521L50.25071 59.625492 57.4784566 59.625492 57.4784566 57.3085157 52.8246938 57.3085157 52.8246938 53.9728687 56.4282712 53.9728687 56.4282712 51.7357881 52.8246938 51.7357881 52.8246938 48.6398284 57.4578647 48.6398284 57.4578647 46.3228521 50.25071 46.3228521zM61.9057087 54.6320085L61.9057087 59.625492 59.2699493 59.625492 59.2699493 46.3228521 63.6766096 46.3228521C66.0858585 46.3228521 67.42433 47.6810796 67.42433 49.7583687L67.42433 51.2164659C67.42433 52.6545891 66.7653902 53.7331815 65.5710617 54.2724777L67.7538 59.625492 65.0150812 59.625492 63.0176698 54.6320085 61.9057087 54.6320085zM61.9057087 48.3801673L61.9057087 52.5746934 63.141221 52.5746934C64.2943657 52.5746934 64.7885706 51.9954493 64.7885706 51.0367005L64.7885706 49.9381341C64.7885706 48.9594113 64.2943657 48.3801673 63.141221 48.3801673L61.9057087 48.3801673z" />
<circle cx="42.792" cy="42.792" r="42.792" stroke="#FF4900" stroke-width="2" />
</g>
</symbol>
</defs>
</svg>
<div class="promo-topper">
<div class="promo-topper__ad">
<div class="promo__horizontal--flex">
<div id="acm-ad-tag-div-gpt-horizontal-banner" class="ad-tag-1-HorizontalBannerFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-horizontal-banner" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="728" data-acm-height="90">
<script type='text/javascript'>
                function divgpthorizontalbanner() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-banner');
            googletag.pubads().refresh([window.txmoAds['div-gpt-horizontal-banner']]);
        });
};
        </script></div></div>
</div>
</div>
<div class="site-wrapper">
<button class="toc__hamburger js-hamburger">
<span class="toc__hamburger-box">
<span class="toc__hamburger-inner"></span>
</span>
<div class="toc__hamburger-label js-hamburger-label">Menu</div>
</button>
<nav class="toc js-toc lazyload" data-bg="https://img.texasmonthly.com/2020/01/feb-toc-cruise-sunset.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=2000">
<div class="toc__inner js-toc-inner">
<div class="toc__cols">
<div class="toc__spacer"></div>
<div class="toc__left">
<div class="toc__big-t">
<svg class="svg"><use xlink:href="#big-t"></use></svg>
</div>
<div class="toc__text">
<a href="https://www.texasmonthly.com/issue/february-2020/" class="toc__cover">
<img src="https://img.texasmonthly.com/2020/01/0220_cover-scaled.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=300" alt="February 2020 cover image">
</a>
</div>
<div class="toc__left-spacer"></div>
</div>
<div class="toc__right">
<div class="toc__section-grid">
<div class="toc__section toc__user-section">
<ul class="toc__section-list">
<li><a href="javascript:;" class="auth0-is-logged-out auth0-login" data-micromodal-trigger="login-signup-modal">Log in</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YWB&utm_source=texasmonthly.com&utm_campaign=toc&_ga=2.62729836.1328647520.1575389015-1850917242.1575389015" class="auth0-subscribe-cta">Subscribe</a></li>
<li class="auth0-hidden auth0-loggedin-hello"></li>
<li class="auth0-hidden auth0-loggedin-nostartyearhide">Subscriber Since<span class="menu-account-sub-year auth0-loggedin-startyear"></span></li>
<li class="auth0-is-logged-in auth0-hidden"><a class="manage-link-sub" href="https://accounts.texasmonthly.com/connect-account">Link Subscription</a></li>
<li class="auth0-is-logged-in auth0-hidden"><a href="javascript:;" class="auth0-logout">Log out</a></li>
</ul>
</div>
</div>
<div class="toc__section-grid">
<div class="toc__section">
<h2 class="toc__section-name"><a href="#">Sections</a></h2>
<ul class="toc__section-list">
<li><a href="/news-politics-home/">News &amp; Politics</a></li>
<li><a href="https://www.texasmonthly.com/the-culture-home/">The Culture</a></li>
<li><a href="https://www.texasmonthly.com/travel-home/">Travel &amp; Outdoors</a></li>
<li><a href="https://www.texasmonthly.com/food-home/">Food &amp; Drink</a></li>
<li><a href="https://www.texasmonthly.com/bbq-home/">BBQ</a></li>
<li><a href="https://www.texasmonthly.com/style-design-home/">Style &amp; Design</a></li>
<li><a href="/being-texan-home/">Being Texan</a></li>
</ul>
</div>
<div class="toc__section">
<h2 class="toc__section-name"><a href="/archives/">Magazine</a></h2>
<ul class="toc__section-list">
<li><a href="/issue/february-2020/">February Issue</a></li>
<li><a href="/archives/">All Issues</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YXB&utm_source=texasmonthly.com&utm_campaign=hamburger-nav">Subscribe</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YYG&utm_campaign=hamburger-nav">Give a Gift</a></li>
<li><a href="https://accounts.texasmonthly.com/">Manage Subscription</a></li>
<li><a href="https://www.texasmonthly.com/about/faq/subscriber-faqs/">Subscription FAQ</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**Q4B">TMBBQ Club</a></li>
</ul>
</div>
<div class="toc__section">
<h2 class="toc__section-name"><a href="#">Featured</a></h2>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/boomtown/">Boomtown Podcast</a></li>
<li><a href="https://www.texasmonthly.com/longform/">Longform</a></li>
<li><a href="https://www.texasmonthly.com/podcasts-home/">Podcasts</a></li>
 <li><a href="/video">Video</a></li>
<li><a href="https://www.texasmonthly.com/food/the-list-the-top-50-barbecue-joints-in-texas/">Top 50 BBQ Joints</a></li>
<li><a href="/dining-guide/">Dining Guide</a></li>
</ul>
</div>
<div class="toc__section">
<h2 class="toc__section-name"><a href="#">More</a></h2>
<ul class="toc__section-list">
<li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
<li><a href="/events-home">Events</a></li>
<li><a href="https://store.texasmonthly.com/?utm_source=Texas%20Monthly&utm_medium=nav&utm_campaign=hamburger-menu">General Store</a></li>
<li><a href="https://www.texasmonthly.com/promotions/">Promotions</a></li>
<li><a href="https://www.texasmonthly.com/about/contact-us/">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav id="nav--main" class="nav js-nav nav-- nav-- nav--default  nav--contrast-light">
<div class="nav__main">
<a class="nav__logo" href="https://www.texasmonthly.com">
<span class="visually-hidden">Texas Monthly</span>
<svg class="svg"><use xlink:href="#logo"></use></svg>
</a>
</div>
<ul class="nav__links">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549248">
<a href="https://www.texasmonthly.com/news-politics-home/">News &amp; Politics</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549437">
<a href="https://www.texasmonthly.com/the-culture-home/">The Culture</a>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-564345">
<a href="https://www.texasmonthly.com/being-texan-home/">Being Texan</a>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549249">
<a href="https://www.texasmonthly.com/style-design-home/">Style &amp; Design</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549255">
<a href="https://www.texasmonthly.com/food-home/">Food &amp; Drink</a>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549251">
<a href="https://www.texasmonthly.com/bbq-home/">BBQ</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549256">
<a href="https://www.texasmonthly.com/travel-home/">Travel &amp; Outdoors</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551369">
<a href="/archives/">Magazine</a>
</li>
<li class="tout--new menu-item menu-item-type-custom menu-item-object-custom menu-item-563897">
<a href="https://www.texasmonthly.com/podcasts-home/">Podcasts</a>
</li>
</ul>
<ul class="nav__top">
<li class="nav__search-wrapper">
<form action="https://www.texasmonthly.com" class="nav__search js-nav-search" method="get" role="search" autocomplete="off">
<label class="visually-hidden" for="search">Search:</label>
<input class="nav__search-input js-nav__search-input" type="search" id="search" placeholder="What are you looking for?" name="s" aria-label="Search" tabindex="-1">
<button class="nav__search-toggle js-search-toggle">
<span class="visually-hidden">Toggle Search</span>
<svg class="svg"><use xlink:href="#icon-search"></use></svg>
</button>
</form>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551172">
<a href="/events-home/?ref=nav">Events</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551171">
<a href="https://store.texasmonthly.com/?utm_source=Texas%20Monthly&utm_medium=nav&utm_campaign=main-menu">Store</a>
</li>
<li class="auth0-is-logged-out menu-item menu-item-type-custom menu-item-object-custom login-menu-item">
<div class="loading-container js-nav-loading-spinner hidden">
<div class="loader" style="margin: 5px 18px;">
<svg x="0px" y="0px" width="30px" height="30px" viewBox="0 0 50 50">
<path d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div>
</div>
<a href="javascript:;" data-micromodal-trigger="login-signup-modal" class="auth0-login">Log in</a>
</li>
<li class="auth0-is-logged-in auth0-hidden menu-item menu-item-type-custom menu-item-object-custom account-menu-item">
<a href="javascript:;" class="account-usermenu">
My Account
<svg width="12px" id="myaccount-svg" height="8px" viewBox="0 0 12 8" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<polyline id="myaccount-svg-polyline" stroke="#000000" stroke-width="2" transform="translate(5.871094, 1.570312) rotate(-45.000000) translate(-5.871094, -1.570312) " points="2.37109375 -1.9296875 2.37109375 5.0703125 9.37109375 5.0703125"></polyline>
</g>
</svg>
</a>
<ul class="menu-account-dropdown account-menu-reveal">
<li class="menu-account-greeting auth0-loggedin-hello auth0-hidden"></li>
<li class="menu-account-sub auth0-loggedin-nostartyearhide auth0-hidden">Subscriber since<span class="menu-account-sub-year auth0-loggedin-startyear"></span></li>
<li><a class="manage-link-sub" href="https://accounts.texasmonthly.com/connect-account">Link Subscription</a></li>
<li><a href="javascript:;" class="auth0-logout">Log out</a></li>
</ul>
</li>
<li class="subscribe-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-551170">
<a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YWB&utm_source=texasmonthly.com&utm_campaign=top-nav">Subscribe</a>
</li>
</ul>
</nav>
<div class="fixed-nav-wrapper">
<nav id="nav--fixed" class="nav nav--fixed js-nav--fixed">
<div class="nav--fixed__container">
<a class="nav__logo--fixed" href="https://www.texasmonthly.com">
<span class="visually-hidden">Texas Monthly</span>
<svg class="svg"><use xlink:href="#logo"></use></svg>
</a>
<ul class="nav__links">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549248">
<a href="https://www.texasmonthly.com/news-politics-home/">News &amp; Politics</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549437">
<a href="https://www.texasmonthly.com/the-culture-home/">The Culture</a>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-564345">
<a href="https://www.texasmonthly.com/being-texan-home/">Being Texan</a>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549249">
<a href="https://www.texasmonthly.com/style-design-home/">Style &amp; Design</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549255">
<a href="https://www.texasmonthly.com/food-home/">Food &amp; Drink</a>
</li>
<li class="nav__link--trimmed menu-item menu-item-type-post_type menu-item-object-page menu-item-549251">
<a href="https://www.texasmonthly.com/bbq-home/">BBQ</a>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549256">
<a href="https://www.texasmonthly.com/travel-home/">Travel &amp; Outdoors</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551369">
<a href="/archives/">Magazine</a>
</li>
<li class="tout--new menu-item menu-item-type-custom menu-item-object-custom menu-item-563897">
<a href="https://www.texasmonthly.com/podcasts-home/">Podcasts</a>
</li>
<li class="menu-item--subscribe"><a href="https://www.texasmonthly.com/subscribe/nav" class="menu-item--subscribe-link">Subscribe</a></li>
<li class="menu-item--search-wrapper nav__search-wrapper">
<form action="https://www.texasmonthly.com" class="nav__search js-nav-search--fixed" method="get" role="search" autocomplete="off">
<label class="visually-hidden" for="search">Search:</label>
<input class="nav__search-input js-nav__search-input--fixed" type="search" id="search" placeholder="What are you looking for?" name="s" aria-label="Search" tabindex="-1">
<button class="nav__search-toggle js-search-toggle--fixed">
<span class="visually-hidden">Toggle Search</span>
<svg class="svg"><use xlink:href="#icon-search"></use></svg>
</button>
</form>
</li>
</ul>
</div>
</nav>
</div>
<script>
window.articleIsPremium = true;// switch to all articles false;
</script>
<main>
<article class="">
<div class="article-wrapper article-wrapper-- article-wrapper--text--0">
<div class="article-block article-block--default">
<div class="article-left ">
<header class="hero-default">
<div class="hero-default__info">
<h1 class="hero-default__title">Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television</h1>
<div class="post-info">
<p class="post-info__dek">Plus, ‘SNL’ spoofs ‘Cheer,’ Robert Rodriguez’s latest is headed to streaming, and the Austin-based Neon makes a splash at Sundance.</p>
<div class="post-info__row">
<div class="post-info__label">By</div>
<div class="post-info__info"><a href="/author/sean-oneal/">Sean O'Neal</a></div>
</div>
<div class="post-info__row">
<div class="post-info__label">Date</div>
<time class="post-info__info" datetime="2020-01-31T16:26:24-06:00">Jan 31, 2020</time>
</div>
<div class="post-info__row">
<div class="post-info__label">Share</div>
<div class="post-info__info">
<ul class="share js-share">
<li class="share__list-item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texasmonthly.com%2Farticle%2Fmatthew-mcconaughey-redeemer-tv-series%2F" class="share__link share__link--fb js-share-link">
<span class="visually-hidden">Share on Facebook</span>
<svg class="svg"><use xlink:href="#icon-facebook"></use></svg>
</a>
</li>
<li class="share__list-item">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.texasmonthly.com%2Farticle%2Fmatthew-mcconaughey-redeemer-tv-series%2F&text=Hollywood%2C%20Texas%3A%20Matthew%20McConaughey%20Is%20Coming%20Back%20to%20Conquer%20Television" class="share__link js-share-link">
<span class="visually-hidden">Share on Twitter</span>
<svg class="svg"><use xlink:href="#icon-twitter"></use></svg>
</a>
</li>
<li class="share__list-item">
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae396b1b2b2a7a9b1b1baf2fe8abba6bfade4fe93bfaaaab6bba9fe93bd9db1b0bfabb9b6bba7fe97adfe9db1b3b7b0b9fe9cbfbdb5feaab1fe9db1b0afabbbacfe8abbb2bba8b7adb7b1b0fbeceefbe99dfbecee8abba6bfadfbecee93b1b0aab6b2a7f8bfb3aee5bcb1baa7e396b1b2b2a7a9b1b1baf2fe8abba6bfade4fe93bfaaaab6bba9fe93bd9db1b0bfabb9b6bba7fe97adfe9db1b3b7b0b9fe9cbfbdb5feaab1fe9db1b0afabbbacfe8abbb2bba8b7adb7b1b0e4feb6aaaaaeade4f1f1a9a9a9f0aabba6bfadb3b1b0aab6b2a7f0bdb1b3f1bfacaab7bdb2bbf1b3bfaaaab6bba9f3b3bdbdb1b0bfabb9b6bba7f3acbbbabbbbb3bbacf3aaa8f3adbbacb7bbadf1" class="share__link">
<span class="visually-hidden">Email a link to this page</span>
<svg class="svg"><use xlink:href="#icon-email"></use></svg>
</a>
</li>
<li class="share__list-item">
<button class="share__link js-print">
<span class="visually-hidden">Print this page</span>
<svg class="svg"><use xlink:href="#icon-print"></use></svg>
</button>
</li>
<li class="share__clipboard">
<button class="share__clipboard-btn" data-clipboard-target=".share__clipboard-target-postinfo">
<svg class="svg"><use xlink:href="#icon-link"></use></svg>
<span class="share__clipboard-btn-text">Copy URL</span>
</button>
<div class="share__clipboard-target-postinfo visually-hidden">https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/</div>
</li>
</ul>
</div>
</div>
<div class="post-info__row">
<div class="post-info__label">Notes</div>
<div class="post-info__info">
<button class="js-open-comments">0 Comments</button>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="article-center ">
<figure class="hero-default__image">
<img src="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=600" srcset="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=600 600w, https://img.texasmonthly.com/2020/01/Hollywood-Texas-Mathew-comes-back-to-tv.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=1250 1250w" sizes="(min-width: 960px) calc(100vw - 340px), (min-width: 1200px) 50vw, 100vw" alt="Hollywood-Texas-Mathew-comes-back-to-tv">
<figcaption class="hero-default__caption">Nic Pizzolatto and Matthew McConaughey pose at the after party for the premiere of HBO's "True Detective" Season 3 on January 10, 2019.</figcaption>
<p class="hero-default__credit">Kevin Winter/Staff/Getty</p>
</figure>
<div class="bcjs-paywall-locker">
<div class="article-text body-text body-text--with-dropcap">
<p><span style="font-weight: 400">As we’ve documented exhaustively within this very column, every week brings a little bit of Matthew McConaughey, if you know where to look. Still, it’s been a while since Austin’s cultural guru was a weekly presence on our TV screens—not since </span><i><span style="font-weight: 400">True Detective</span></i><span style="font-weight: 400"> first brought <a href="https://www.texasmonthly.com/the-culture/before-the-mcconaissance/">the McConaissance</a> to its fever-dream peak in 2014. </span></p>
<p><span style="font-weight: 400">But </span><a href="https://www.youtube.com/watch?v=0mhZBLUyybo" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">time really is a flat circle</span></a><span style="font-weight: 400">, it seems: </span><a href="https://deadline.com/2020/01/nic-pizzolatto-matthew-mcconaughey-redeemer-tv-series-fx-fox-21-deals-1202839208/" target="_blank" rel="noopener noreferrer"><i><span style="font-weight: 400">Deadline</span></i></a><span style="font-weight: 400"> reports that McConaughey is teaming up again with </span><i><span style="font-weight: 400">True Detective </span></i><span style="font-weight: 400">creator Nic Pizzolatto for the new FX series </span><i><span style="font-weight: 400">Redeemer</span></i><span style="font-weight: 400">, based on Patrick Coleman’s modern noir, </span><i><span style="font-weight: 400">The Churchgoer</span></i><span style="font-weight: 400">. The show will find McConaughey in another dark night of the soul, playing a former youth pastor who’s since abandoned his faith and his family to become a degenerate security guard, and whose search for a missing woman in Texas leads him inside a troubling criminal conspiracy that may hold clues to his own fall from grace. It sounds, in other words, like another perfect framework on which to hang various Matthew McConaughey monologues, in which he stares into the distance and muses wearily on the cruelty of life. Even better, unlike <em>True Detective</em>, there’s no indication that this is just a limited series, and it also comes with a first-look deal between McConaughey and FX’s production studios. All of which suggests that this could mark a turn toward television in earnest for the star, who got his first big break </span><a href="https://www.texasmonthly.com/the-culture/matthew-mcconaughey-dying-onscreen-between-two-ferns/"><span style="font-weight: 400">dying on </span><i><span style="font-weight: 400">Unsolved Mysteries</span></i></a><span style="font-weight: 400"> way back when, but has mostly avoided the medium ever since. </span></p>
<p><b>Alamo Drafthouse Offshoot Neon Makes Sundance History </b><b><br></b><b><br></b><span style="font-weight: 400">Even as TV continues to steal so much of its talent, films are still admirably hanging in there. In fact, this week’s Sundance Film Festival saw the debut of more than one hundred of them that will someday vie for your attention along with watching Matthew McConaughey brood on your TV. First they need a distributor—and this year, the one everyone seems to be paying attention to is Neon, cofounded by the Alamo Drafthouse’s Tim League in 2017. Neon has positioned itself as a major Sundance player over the last couple of years with </span><a href="https://www.thewrap.com/neon-sundance-bounce-back-buys-assassination-nation/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">some pricey, headline-grabbing acquisitions</span></a><span style="font-weight: 400">. This week, </span><a href="https://deadline.com/2020/01/hulu-neon-confirm-palm-springs-deal-but-price-was-actually-17500000-69-1202843535/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">it set a new festival record</span></a><span style="font-weight: 400"> by shelling out $17,500,000.69 for the Andy Samberg comedy </span><i><span style="font-weight: 400">Palm Springs</span></i><span style="font-weight: 400">—clocking in at exactly 69 cents more than the previous record-holder. (</span><a href="https://www.youtube.com/watch?v=VLNxvl3-CpA"><span style="font-weight: 400">Noice</span></a><span style="font-weight: 400">.) As it did with last year’s </span><i><span style="font-weight: 400">Little Monsters</span></i><span style="font-weight: 400">, Neon split the bill with Hulu on the Sundance audience favorite, betting heavily on the assumption that crowds outside Colorado will similarly respond to the Lonely Island’s metaphysical, </span><i><span style="font-weight: 400">Groundhog Day</span></i><span style="font-weight: 400">-esque rom-com—especially once you can watch it on television. </span></p>
<p><b>Robert Rodriguez’s New Film and TV Show Head Directly to Streaming</b></p>
<p><span style="font-weight: 400">Robert Rodriguez’s newest film will just skip that theatrical middleman entirely: the free streaming service </span><a href="https://deadline.com/2020/01/robert-rodriguez-thriller-red-11-film-school-docu-series-to-stream-on-tubi-sundance-1202842794/"><span style="font-weight: 400">Tubi has acquired both his semiautobiographical horror film </span><i><span style="font-weight: 400">Red 11</span></i><span style="font-weight: 400"> and his docuseries </span><i><span style="font-weight: 400">The Robert Rodriguez Film School</span></i></a><span style="font-weight: 400">, with </span><i><span style="font-weight: 400">Red 11</span></i><span style="font-weight: 400"> expected to debut there sometime this summer. The low-budget thriller is based on Rodriguez’s own experiences as </span><a href="https://www.texasmonthly.com/the-culture/robert-rodriguez-red-11-review/"><span style="font-weight: 400">a college-aged lab rat</span></a><span style="font-weight: 400">, where he famously scrounged up the $7,000 he needed to film </span><i><span style="font-weight: 400">El Mariachi</span></i><span style="font-weight: 400"> by subjecting himself to various medical experiments. The docuseries is billed as a companion piece commemorating </span><i><span style="font-weight: 400">El Mariachi</span></i><span style="font-weight: 400">’s twenty-fifth anniversary, with Rodriguez delving into the other guerrilla, </span><i><span style="font-weight: 400">Rebel Without a Crew</span></i><span style="font-weight: 400"> techniques he used to make his films. Rodriguez says he hopes both will inspire the next generation of filmmakers to go out and make their own movies, which they can then try to sell to some other streaming network.</span></p>
<div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-1" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="300" data-acm-height="250" data-acm-disable-initial-load data-acm-lazyload>
<img class="google-ad__lazyload" data-ad-tag="div-gpt-inline-1" data-expand="10" data-load-delay="0"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                function divgptinline1() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
            
        });
};
        </script>
</div>
</div>
</div>
<p><b><i>Cheer</i></b><b> Enters the Mainstream With </b><b><i>SNL</i></b><b> Spoof</b></p>
<p><span style="font-weight: 400">We may knock on streaming, but it’s obviously been a boon for Netflix’s </span><i><span style="font-weight: 400">Cheer</span></i><span style="font-weight: 400">: <a href="https://www.texasmonthly.com/the-culture/hollywood-texas-jj-watt-hosting-saturday-night-live/">as we reported last week,</a> the series documenting the trials and travails of Corsicana’s Navarro College cheer squad has become a national obsession, which was officially commemorated as a mainstream phenomenon last weekend with the inevitable parody on </span><i><span style="font-weight: 400">Saturday Night Live</span></i><span style="font-weight: 400">. Like most </span><i><span style="font-weight: 400">SNL</span></i><span style="font-weight: 400"> spoofs, the sketch mostly homed in on a single, easily identifiable angle—those cheerleaders sure get hurt a lot!—then repeated it ad nauseam, with host Adam Driver trying on a Southern drawl to play assistant to Heidi Gardner’s coach Monica Aldama, and even musical guest Halsey getting in on the act. Granted, the sketch didn’t capture much of what people actually enjoy about the show; the most spot-on joke probably came from Beck Bennett’s announcer. (“</span><span style="font-weight: 400">You’re watching </span><i><span style="font-weight: 400">Cheer</span></i><span style="font-weight: 400">, the new Netflix docuseries that has everyone asking: ‘Did you watch </span><i><span style="font-weight: 400">Cheer</span></i><span style="font-weight: 400">?’”) Still, being mocked by </span><i><span style="font-weight: 400">SNL</span></i><span style="font-weight: 400"> only confirms that you’ve made it. </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" type="text/html" width="728" height="410" src="https://www.youtube.com/embed/5FKnBWUitu0?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></iframe></span></p>
<p><span style="font-weight: 400">Elsewhere, you can add Mila Kunis to the growing list of </span><i><span style="font-weight: 400">Cheer</span></i><span style="font-weight: 400"> admirers, as the actress spent a solid two minutes gushing about the show to Kevin Smith for IMDb. (It seems husband Ashton Kutcher is also a fan.) And then there’s Houston gymnastics champ Simone Biles, who this week announced that </span><a href="https://twitter.com/Simone_Biles/status/1220447334066278400" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">she would be trying out for the team after 2020</span></a><span style="font-weight: 400">—a proposition that Coach Aldama has already </span><a href="https://twitter.com/monicaaldama/status/1220934887718473728" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">eagerly accepted</span></a><span style="font-weight: 400">, with </span><a href="https://twitter.com/etnow/status/1222263040747245569" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">Jerry Harris even giving her one of his patented “mat talks.”</span></a><span style="font-weight: 400"> Apparently Biles doesn’t even have to try out, which seems a bit unfair. </span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Welcome to the team!!! ❤️❤️❤️ <a href="https://t.co/xoX30LSfq9">https://t.co/xoX30LSfq9</a></p>
<p>— Monica Aldama (@monicaaldama) <a href="https://twitter.com/monicaaldama/status/1220934887718473728?ref_src=twsrc%5Etfw">January 25, 2020</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<p><span style="font-weight: 400">And finally, much like inspiring an </span><i><span style="font-weight: 400">SNL</span></i><span style="font-weight: 400"> skit, you know you’ve officially crossed over into the realm of meme once the brands start riffing on you, and this week saw </span><a href="https://twitter.com/Whataburger/status/1222334435208695809" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">Whataburger send out its own <em>Cheer</em>-inspired tweet</span></a><span style="font-weight: 400">—to </span><a href="https://twitter.com/monicaaldama/status/1222383170928115713" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">Aldama’s delight</span></a><span style="font-weight: 400">. The bad news is that brand tweets and </span><i><span style="font-weight: 400">SNL</span></i><span style="font-weight: 400"> sketches also usually mark the tipping point between excitement and exhaustion, so hopefully Navarro’s team is enjoying this moment. </span></p>
<p><b>THIS WEEK IN MATTHEW MCCONAUGHEY</b></p>
<p><span style="font-weight: 400">In case signing a deal to completely revolutionize television (again!) somehow isn’t enough for you, this week also saw Matthew McConaughey starring in the prestige drama that is our waking life, which only truly shines whenever he pops up. Unfortunately, his appearances were somewhat limited: taking a much-needed rest from relentlessly promoting </span><i><span style="font-weight: 400">The Gentlemen</span></i><span style="font-weight: 400">, McConaughey laid relatively low, even letting his social media presence take something of a breather. </span><a href="https://www.instagram.com/p/B73xPCUAz4G/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">He wished his wife, Camila Alves, a happy birthday</span></a><span style="font-weight: 400">, offered </span><a href="https://twitter.com/McConaughey/status/1221661460935278592" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">a heartfelt tribute to the late Kobe Bryant</span></a><span style="font-weight: 400">, and posted </span><a href="https://twitter.com/McConaughey/status/1221523983146729474" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">some photos from last week’s </span><i><span style="font-weight: 400">The Gentlemen</span></i><span style="font-weight: 400"> screening</span></a><span style="font-weight: 400"> at the University of Texas. Otherwise, it was some unusual radio silence from the man who’s spent the past several months filling our feeds with cryptic speeches and artsy candids culled from a life well-lived—ephemera that we appreciate more in its absence. And perhaps that’s the point.</span></p>
<div class="promo-in-body">
<div class="promo-in-body__ad">
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2 acm-ad-tag-unit" data-acm-tag-id="div-gpt-inline-2" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="300" data-acm-height="250" data-acm-disable-initial-load data-acm-lazyload>
<img class="google-ad__lazyload" data-ad-tag="div-gpt-inline-2" data-expand="10" data-load-delay="0"><script type="text/javascript">
                function divgptinline2() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-2');
            
        });
};
        </script>
</div>
</div>
</div>
<p><span style="font-weight: 400">In the interim, we were left mostly with secondhand McConaughey like </span><a href="https://www.menshealth.com/entertainment/a30612936/matthew-mcconaughey-net-worth/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">this article from </span><i><span style="font-weight: 400">Men’s Health,</span></i><span style="font-weight: 400"> delving into his net worth</span></a><span style="font-weight: 400">, something the magazine estimates to be an enviable $95 million—more than enough to just keep livin’, without the need for serious budgetin’, for many years to come. We also learned that he just expanded that portfolio with </span><a href="https://www.foxbusiness.com/lifestyle/matthew-mcconaughey-the-athletic-investment" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">a sizable investment in </span><i><span style="font-weight: 400">The Athletic</span></i></a><span style="font-weight: 400">, the sports media site that recently broke the story of </span><a href="https://www.texasmonthly.com/the-culture/jose-altuve-buzzer-scandal-houston-astros/"><span style="font-weight: 400">the Houston Astros’ sign-stealing scandal</span></a><span style="font-weight: 400">, pitching in on a $50 million contribution from his venture fund. </span></p>
<p><span style="font-weight: 400">Nevertheless, we did get one last bone tossed to us by the man himself: a leftover from the </span><i><span style="font-weight: 400">Gentlemen</span></i><span style="font-weight: 400"> junket in which </span><a href="https://www.youtube.com/watch?v=vYRHrFEpbHk" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">McConaughey teaches costars Hugh Grant and Charlie Hunnam some Texan slang </span></a><span style="font-weight: 400">like “dadgum,” “fixin’ to,” and “bless your heart.” Of course, the main attraction is watching McConaughey try to navigate all the “collywobble”-inducing British and Geordie lexicon, a reminder of just how fortunate we’ve all been to experience his brief English adventure over these past few months, even if it was probably more fun off-screen than on.</span></p>
</div>
</div>
<div class="bcjs-paywall"></div>
<div class="article-line">
<div class="article-line__texas">
<svg class="svg"><use xlink:href="#icon-texas"></use></svg>
</div>
</div>
<div class="article-newsletter">
<h2 class="newsletter__header newsletter__header--light">Never Miss a Story</h2>
<p class="newsletter__body newsletter__body--light">Sign up for <em>Texas Monthly's</em> State of Texas newsletter to get stories like this delivered to your inbox daily.</p>
<form id="editorial-newsletters-form" action="https://www.texasmonthly.com/wp-json/texas/v1/newsletter/signup/" method="POST" class="newsletter newsletter--mini" novalidate data-newsletter-placement="after_content" autocomplete="off">
<div class="newsletter__fields newsletter__fields--light">
<input type="hidden" name="newsletter_nonce" value="093e4f6023" />
<input type="hidden" name="post_id" value="620396" />
<input type="hidden" name="form_id" value="editorial-newsletters-form" />
<input type="hidden" name="format" value="redirect" />
<input type="hidden" name="promo_optin" value="false" />
<div class="newsletter__row newsletter__row--first newsletter__row--light newsletter__row--mini">
<label class="newsletter__label newsletter__label--light" for="email">
<svg class="svg"><use xlink:href="#icon-email"></use></svg>
<span class="visually-hidden">Enter your email address</span>
<input class="newsletter__input newsletter__input--light newsletter__input--mini" type="email" id="email" placeholder="Enter email address" name="email" aria-label="Email Address">
</label>
</div>
<button type="submit" class="newsletter__submit newsletter__submit--light" aria-label="Submit Email Address">Sign Up<svg class="svg"><use xlink:href="#arrow-right"></use></svg></button>
<label class="newsletter__approval">
I agree to the terms and conditions.
<input type="checkbox" name="agree_to_terms" value="true" />
</label>
<div id="newsletterMessage" class="newsletter__message newsletter__message--light " aria-live="polite">
</div>
<ul class="newsletter__lists newsletter__lists--mini">
<li class="newsletter-list newsletter-list--editorial newsletter-list--TheStateofTexas(Daily)">
<label class="newsletter-list__checkbox" for="cs-editorial-TheStateofTexas(Daily)">
<span class="newsletter-list__title">The State of Texas</span>
<span class="newsletter-list__frequency">(Daily)</span>
<span class="newsletter-list__description">A daily digest of Texas news, plus the latest from <em>Texas Monthly</em></span>
<input class="newsletter-list__checkbox" type="checkbox" name="editorial[]" id="cs-editorial-TheStateofTexas(Daily)" value="TheStateofTexas(Daily)" checked data-list="editorial">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
<li class="newsletter-list newsletter-list--editorial newsletter-list--ThisWeekinTexas(Weekly)">
<label class="newsletter-list__checkbox" for="cs-editorial-ThisWeekinTexas(Weekly)">
<span class="newsletter-list__title">This Week in Texas</span>
<span class="newsletter-list__frequency">(Weekly)</span>
<span class="newsletter-list__description">The best stories from <em>Texas Monthly</em></span>
<input class="newsletter-list__checkbox" type="checkbox" name="editorial[]" id="cs-editorial-ThisWeekinTexas(Weekly)" value="ThisWeekinTexas(Weekly)" checked data-list="editorial">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
<li class="newsletter-list newsletter-list--editorial newsletter-list--Editor'sDesk(Monthly)">
<label class="newsletter-list__checkbox" for="cs-editorial-Editor'sDesk(Monthly)">
<span class="newsletter-list__title">Editor&rsquo;s Desk</span>
<span class="newsletter-list__frequency">(Monthly)</span>
<span class="newsletter-list__description">A message from the editors at <em>Texas Monthly</em></span>
<input class="newsletter-list__checkbox" type="checkbox" name="editorial[]" id="cs-editorial-Editor'sDesk(Monthly)" value="Editor'sDesk(Monthly)" checked data-list="editorial">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
</ul>
<div class="newsletter__instructions">
If you fill out the first name, last name, or agree to terms fields, you will NOT be added to the newsletter list. Leave them blank to get signed up.
</div>
<div class="newsletter__row newsletter__row--name">
<label for="first-name">First Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="first-name" placeholder="John" name="first_name" />
</div>
<div class="newsletter__row newsletter__row--name">
<label for="last-name">Last Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="last-name" placeholder="Doe" name="last_name" />
</div>
</div>
</form>
<img class="newsletter__illo lazyload" data-src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/img/man-on-horse-drinking-from-open-envelope.jpg" alt="Newsletter illustration">
</div>
</div>
<div class="article-right">
<div class="article-ad-wrapper article-ad-wrapper--sidebar">
<div class="promo__vertical promo__vertical--flex">
<div id="acm-ad-tag-div-gpt-vertical-top" class="ad-tag-1-VerticalFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-vertical-top" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="160" data-acm-height="600">
<script type='text/javascript'>
                function divgptverticaltop() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
            googletag.pubads().refresh([window.txmoAds['div-gpt-vertical-top']]);
        });
};
        </script></div></div>
</div>
<div class="article-sticky js-sticky-rail">
<div class="article-trending">
<div class="numbered-feed">
<h2 class="numbered-feed__header">Trending</h2>
<ol class="numbered-feed__list go-control">
<li>
<a class="numbered-feed__link" href="https://www.texasmonthly.com/the-culture/battle-soul-marfa/">
<span class="numbered-feed__title">A Battle for the Soul of Marfa</span>
</a>
</li>
<li>
<a class="numbered-feed__link" href="https://www.texasmonthly.com/articles/buc-ees-the-path-to-world-domination/">
<span class="numbered-feed__title">Buc-ee’s: The Path to World Domination</span>
</a>
</li>
<li>
<a class="numbered-feed__link" href="https://www.texasmonthly.com/articles/six-brothers/">
<span class="numbered-feed__title">Six Brothers</span>
</a>
</li>
<li>
<a class="numbered-feed__link" href="https://www.texasmonthly.com/the-culture/fredericksburg-new-aspen/">
<span class="numbered-feed__title">Fredericksburg Is the New Aspen</span>
</a>
</li>
<li>
<a class="numbered-feed__link" href="https://www.texasmonthly.com/news/houston-affordability-transportation-costs/">
<span class="numbered-feed__title">Houston Is Now Less Affordable Than New York City</span>
</a>
</li>
</ol>
</div>
</div>
<div class="article-ad-wrapper article-ad-wrapper--sidebar article-sticky-ad article-sticky-ad--0">
<div class="promo__block promo__block--sticky">
<div id="acm-ad-tag-div-gpt-sticky" class="ad-tag-StickyFlex acm-ad-tag-unit" data-acm-tag-id="div-gpt-sticky" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="300" data-acm-height="250">
<script type='text/javascript'>
                function divgptsticky() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-sticky');
            googletag.pubads().refresh([window.txmoAds['div-gpt-sticky']]);
        });
};
        </script></div></div>
</div>
</div>
</div>
</div>
<div class="article-end">
<div class="article-end__left">
<button class="article-end__comments-btn js-open-comments">
<span class="article-end__comments-number">0</span>
<span class="article-end__comments-label">comments</span>
<svg class="svg article-end__comments-icon"><use xlink:href="#quote-right"></use></svg>
</button>
</div>
<div class="article-end__right">
<div class="article-end__section">
<div class="article-end__header">Share</div>
<ul class="share js-share">
<li class="share__list-item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.texasmonthly.com%2Farticle%2Fmatthew-mcconaughey-redeemer-tv-series%2F" class="share__link share__link--fb js-share-link">
<span class="visually-hidden">Share on Facebook</span>
<svg class="svg"><use xlink:href="#icon-facebook"></use></svg>
</a>
</li>
<li class="share__list-item">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.texasmonthly.com%2Farticle%2Fmatthew-mcconaughey-redeemer-tv-series%2F&text=Hollywood%2C%20Texas%3A%20Matthew%20McConaughey%20Is%20Coming%20Back%20to%20Conquer%20Television" class="share__link js-share-link">
<span class="visually-hidden">Share on Twitter</span>
<svg class="svg"><use xlink:href="#icon-twitter"></use></svg>
</a>
</li>
<li class="share__list-item">
<a href="/cdn-cgi/l/email-protection#625d111700080701165f2a0d0e0e1b150d0d064e4236071a031158422f0316160a0715422f01210d0c0317050a071b422b1142210d0f0b0c05422003010942160d42210d0c131707104236070e07140b110b0d0c47505247552147505236071a03114750522f0d0c160a0e1b44030f1259000d061b5f2a0d0e0e1b150d0d064e4236071a031158422f0316160a0715422f01210d0c0317050a071b422b1142210d0f0b0c05422003010942160d42210d0c131707104236070e07140b110b0d0c58420a16161211584d4d1515154c16071a03110f0d0c160a0e1b4c010d0f4d0310160b010e074d0f0316160a07154f0f01010d0c0317050a071b4f10070607070f07104f16144f1107100b07114d" class="share__link">
<span class="visually-hidden">Email a link to this page</span>
<svg class="svg"><use xlink:href="#icon-email"></use></svg>
</a>
</li>
</ul>
</div>
<div class="article-end__tags">
<span>Tags:</span>
<a href="https://www.texasmonthly.com/category/film/" title="View all posts in Film">Film</a>, <a href="https://www.texasmonthly.com/category/television/" title="View all posts in Television">Television</a>, <a href="https://www.texasmonthly.com/tag/cheer/" title="View all posts in Cheer">Cheer</a>, <a href="https://www.texasmonthly.com/tag/hollywood-texas/" title="View all posts in hollywood texas">hollywood texas</a>, <a href="https://www.texasmonthly.com/tag/matthew-mcconaughey/" title="View all posts in Matthew McConaughey">Matthew McConaughey</a>, <a href="https://www.texasmonthly.com/tag/navarro-college/" title="View all posts in Navarro College">Navarro College</a>, <a href="https://www.texasmonthly.com/tag/neon/" title="View all posts in Neon">Neon</a>, <a href="https://www.texasmonthly.com/tag/redeemer/" title="View all posts in Redeemer">Redeemer</a>, <a href="https://www.texasmonthly.com/tag/robert-rodriguez/" title="View all posts in Robert Rodriguez">Robert Rodriguez</a> </div>
</div>
</div>
</div>
</article>
</main>
<section id="comments" class="comments js-comments" data-disqus-script-url="//texasmonthly.disqus.com/embed.js" data-disqus-title="Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television" data-disqus-url="https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/" data-disqus-id="https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/">
<div class="comments__drawer js-comments-drawer">
<button class="comments__close js-close-comments">
<span class="visually-hidden">Close Comments</span>
<svg class="svg"><use xlink:href="#icon-close"></use></svg>
</button>
<div class="comments__outter">
<div class="comments__inner">
<h2 class="comments__title">Comments</h2>
<div class="comments__disqus">
<div id="disqus_thread">
</div>
</div>
</div>
</div>
</div>
</section>
<div class="article-recirc">
<section class="recirc js-recirc recirc--static-on-mobile js-recirc--desktop-only">
<div class="recirc__header">
<h2 class="recirc__header-text">Recommended</h2>
</div>
<div class="recirc__carousel js-carousel recirc__carousel--static-on-mobile js-carousel--desktop-only">
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">01</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/hollywood-texas-jj-watt-hosting-saturday-night-live/" style="background-image: url('https://img.texasmonthly.com/2020/01/Hollywood-tx-jj-watt-snl.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/Hollywood-tx-jj-watt-snl.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="Hollywood-tx-jj-watt-snl">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/hollywood-texas-jj-watt-hosting-saturday-night-live/">Hollywood, Texas: Live From New York, It’s J.J. Watt</a>
<p class="recirc__card-author">By <a href="/author/sean-oneal/">Sean O'Neal</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">02</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/texans-oscars-2020/" style="background-image: url('https://img.texasmonthly.com/2020/01/Kathy-Bates-Oscar-Nomination-Richard-Jewell.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/Kathy-Bates-Oscar-Nomination-Richard-Jewell.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="Kathy Bates at a podium">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/texans-oscars-2020/">Hollywood, Texas: When It Comes to the Oscars, It Just Wasn’t Texas’s Year</a>
<p class="recirc__card-author">By <a href="/author/sean-oneal/">Sean O'Neal</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">03</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/netflix-cheer-corsicana-navarro-college/" style="background-image: url('https://img.texasmonthly.com/2020/01/cheer-Netflix-series.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/cheer-Netflix-series.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="cheer-Netflix-series">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/netflix-cheer-corsicana-navarro-college/">Netflix&#8217;s &#8216;Cheer&#8217; Docuseries Sheds Light on the Sport&#8217;s Harsh Realities</a>
<p class="recirc__card-author">By <a href="/author/arielle-avila/">Arielle Avila</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">04</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/entertainment-news-texas-hollywood/" style="background-image: url('https://img.texasmonthly.com/2020/01/Hollywood-Texas-Renee-Zellweger%E2%80%99s-Texas-Accent.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/Hollywood-Texas-Renee-Zellweger%E2%80%99s-Texas-Accent.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="Hollywood-Texas-Renee Zellweger’s-Texas-Accent">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/entertainment-news-texas-hollywood/">Hollywood, Texas: Renée Zellweger’s Texas Accent Confounds the World</a>
<p class="recirc__card-author">By <a href="/author/sean-oneal/">Sean O'Neal</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">05</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/podcast/real-housewives-dallas-stephanie-hollman-brandi-redmond/" style="background-image: url('https://img.texasmonthly.com/2020/01/NPOT-101-Brandi-Redmond-Stephanie-Hollman.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/NPOT-101-Brandi-Redmond-Stephanie-Hollman.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="NPOT-101 Brandi Redmond Stephanie Hollman">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/podcast/real-housewives-dallas-stephanie-hollman-brandi-redmond/">&#8216;The Real Housewives of Dallas’ Stars Stephanie Hollman and Brandi Redmond on the Show’s Latest &#8216;Heated and Hate-Filled&#8217; Season</a>
<p class="recirc__card-author">By <a href="/author/andy-langer/">Andy Langer</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">06</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/texan-fox-9-1-1-lone-star/" style="background-image: url('https://img.texasmonthly.com/2020/01/911-lone-star-austin.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/911-lone-star-austin.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="911 Lone Star">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/texan-fox-9-1-1-lone-star/">Just How Texan Is Fox’s &#8216;9-1-1: Lone Star&#8217;?</a>
<p class="recirc__card-author">By <a href="/author/sean-oneal/">Sean O'Neal</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">07</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/briarpatch-andy-greenwald-tv-show-usa-network/" style="background-image: url('https://img.texasmonthly.com/2020/01/Briarpatch-Rosario-Dawson-television.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/Briarpatch-Rosario-Dawson-television.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/briarpatch-andy-greenwald-tv-show-usa-network/">A Ross Thomas Adaptation Rethinks the Border Noir</a>
<p class="recirc__card-author">By <a href="/author/emilymccullar/">Emily McCullar</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">08</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/sarah-m-broom-the-yellow-house-book-unt-national-book-award/" style="background-image: url('https://img.texasmonthly.com/2020/01/tm-reccomends-yellow-house-sarah-brown.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/tm-reccomends-yellow-house-sarah-brown.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/sarah-m-broom-the-yellow-house-book-unt-national-book-award/">Texas Monthly Recommends: A UNT Alum&#8217;s National Book Award-Winning Memoir &#8216;The Yellow House&#8217;</a>
<p class="recirc__card-author">By <a href="/author/admin/">Texas Monthly</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">09</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/podcast/memorable-moments-national-podcast-texas-2019/" style="background-image: url('https://img.texasmonthly.com/2020/01/national-podcast-year-review.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/national-podcast-year-review.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="national podcast review">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/podcast/memorable-moments-national-podcast-texas-2019/">A Dozen Memorable Moments From the ‘National Podcast of Texas’ in 2019</a>
<p class="recirc__card-author">By <a href="/author/andy-langer/">Andy Langer</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">10</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/richard-linklater-centre-pompidouu-exhibit/" style="background-image: url('https://img.texasmonthly.com/2020/01/Linklater-exhibit-in-Paris2.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2020/01/Linklater-exhibit-in-Paris2.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="Linklater and Ethen Hawk at exhibit in Paris">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/richard-linklater-centre-pompidouu-exhibit/">About Time: The French Honor the Films of Richard Linklater</a>
<p class="recirc__card-author">By <a href="/author/kblackwell/">Kathy Blackwell</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">11</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/gabriel-luna-texan-actor-terminator/" style="background-image: url('https://img.texasmonthly.com/2019/12/gabriel-luna-terminator-profile.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2019/12/gabriel-luna-terminator-profile.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="gabriel-luna-terminator-profile">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/gabriel-luna-texan-actor-terminator/">How Gabriel Luna Became One of Texas&#8217;s Most Promising Actors</a>
<p class="recirc__card-author">By <a href="/author/samaan-ashrawi/">Sama'an Ashrawi</a></p>
</div>
</div>
<div class="recirc__card recirc__card--numbered">
<div class="recirc__card-number">12</div>
<a class="recirc__card-image" href="https://www.texasmonthly.com/the-culture/terrence-malick-hidden-life-film-war/" style="background-image: url('https://img.texasmonthly.com/2019/12/a-hidden-life-terrence-malick.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250')">
<img src="https://img.texasmonthly.com/2019/12/a-hidden-life-terrence-malick.jpg?auto=compress&crop=faces&fit=fit&fm=jpg&h=0&ixlib=php-1.2.1&q=45&w=250" alt="a-hidden-life-terrence-malick">
<div class="recirc__card-hover-bar"></div>
</a>
<div class="recirc__card-text">
<a class="recirc__card-title recirc__card-title--numbered" href="https://www.texasmonthly.com/the-culture/terrence-malick-hidden-life-film-war/">Terrence Malick’s ‘A Hidden Life’ Is Inspiring But Hard to Learn From</a>
<p class="recirc__card-author">By <a href="/author/christopher-hooks/">Christopher Hooks</a></p>
</div>
</div>
</div>
</section>
</div>

<div class="footer-topper footer__recirc">
<div class="footer__recirc-wrapper">
<section class="recirc js-recirc ">
<div class="recirc__header">
<h2 class="recirc__header-text">Latest</h2>
</div>
<div class="recirc__carousel js-carousel js-carousel--all-devices">
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 31, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/article/matthew-mcconaughey-redeemer-tv-series/">Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television</a>
<p class="recirc__card-author">By <a href="/author/sean-oneal/">Sean O'Neal</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 31, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/politics/ut-austin-dell-100-million-partnership-help-low-income-students-graduate/">UT-Austin and Dell Announce $100 Million Partnership to Help Low-Income Students Graduate on Time</a>
<p class="recirc__card-author">By <a href="/author/morgan-w-smith/">Morgan W. Smith</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 31, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/the-culture/what-time-is-the-super-bowl/">How to Make Seven-Layer Dip—Also, What Time Is the Super Bowl?</a>
<p class="recirc__card-author">By <a href="/author/dan-solomon/">Dan Solomon</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 31, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/food/recipe-instant-pot-chicken-dumplings/">Recipe: Instant Pot Chicken and Dumplings</a>
<p class="recirc__card-author">By <a href="/author/paula-forbes/">Paula Forbes</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 31, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/bbq/koko-ramen-reboot-waco/">Koko Ramen&#8217;s Reboot Kicks the Spice Up a Notch</a>
<p class="recirc__card-author">By <a href="/author/daniel-vaughn/">Daniel Vaughn</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 30, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/the-culture/patrick-mahomes-super-bowl-texas-football/">Who Would Have Guessed Patrick Mahomes Would Be the Best Texas Quarterback of the 21st Century?</a>
<p class="recirc__card-author">By <a href="/author/dan-solomon/">Dan Solomon</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 30, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/politics/bull-session-ted-cruz-rides-impeachment-to-the-top-of-the-podcast-charts/">Bull Session: Ted Cruz Rides Impeachment to the Top of the Podcast Charts</a>
<p class="recirc__card-author">By <a href="/author/sean-oneal/">Sean O'Neal</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 30, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/bbq/tex-mex-ribs-futile-search/">My Futile Search for Great Tex-Mex Ribs</a>
<p class="recirc__card-author">By <a href="/author/daniel-vaughn/">Daniel Vaughn</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 29, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/politics/bernie-sanders-beating-joe-biden-texas/">Bernie Sanders Has Closed the Gap With Joe Biden in Texas</a>
<p class="recirc__card-author">By <a href="/author/dan-solomon/">Dan Solomon</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 29, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/politics/democrats-big-flop-tuesday-special-election-matter/">How Much Does the Democrats’ Big Flop in Tuesday’s Special Election Matter?</a>
<p class="recirc__card-author">By <a href="/author/christopher-hooks/">Christopher Hooks</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 29, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/food/chefs-adding-colors-flavors-tortillas/">You Put What in My Tortilla? Chefs Are Adding New Colors and Flavors to Masa</a>
<p class="recirc__card-author">By <a href="/author/jose-r-ralat/">José R. Ralat</a></p>
</div>
</div>
<div class="recirc__card recirc__card--text-only">
<div class="recirc__card-text">
<div class="recirc__card-meta recirc__card-meta--text-only">
<time class="recirc__date">Jan 29, 2020</time>
</div>
<a class="recirc__card-title recirc__card-title--text-only" href="https://www.texasmonthly.com/politics/waymos-autonomous-trucks-texas-jobs-safety/">Waymo’s Autonomous Trucks Are Rolling Into Texas—And Bringing a Debate About Jobs and Safety With Them</a>
<p class="recirc__card-author">By <a href="/author/pholley/">Peter Holley</a></p>
</div>
</div>
</div>
</section>
</div>
<div class="promo__horizontal--flex">
<div id="acm-ad-tag-div-gpt-horizontal-footer" class="ad-tag-1-HorizontalFooter acm-ad-tag-unit" data-acm-tag-id="div-gpt-horizontal-footer" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="728" data-acm-height="90">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
                function divgpthorizontalfooter() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-footer');
            googletag.pubads().refresh([window.txmoAds['div-gpt-horizontal-footer']]);
        });
};
        </script></div></div>
<img class="footer__tm-logomark-topper" src="https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/img/tm-logo-white.svg" alt="Texas Monthly">
</div>
<footer class="footer">
<div class="footer__cols">
<div class="footer__left">
<h2 class="footer__header">Get the Magazine</h2>
<div class="footer__text">
<p>We report on vital issues from politics to education and are the indispensable authority on the Texas scene, covering everything from music to cultural events with insightful recommendations.</p>
</div>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YZB&utm_source=texasmonthly.com&utm_campaign=footer">Subscribe</a></li>
<li><a href="https://accounts.texasmonthly.com">Manage Subscription</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/CustomerSupport/App/4234">Renew</a></li>
<li><a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**W1G&utm_campaign=footer">Give a Gift</a></li>
<li><a href="https://www.texasmonthly.com/newsletters/">Newsletters</a></li>
</ul>
</nav>
</div>
<div class="footer__center">
<div class="footer__newsletter">
<h2 class="newsletter__header newsletter__header--dark">Get Our Newsletter</h2>
<p class="newsletter__body newsletter__body--dark">A daily digest of Texas news, the latest from <em>Texas Monthly</em>, plus a monthly message from our editors.</p>
<form id="footer-newsletter" action="https://www.texasmonthly.com/wp-json/texas/v1/newsletter/signup/" method="POST" class="newsletter newsletter--mini" novalidate data-newsletter-placement="site_footer" autocomplete="off">
<div class="newsletter__fields newsletter__fields--dark">
<input type="hidden" name="newsletter_nonce" value="093e4f6023" />
<input type="hidden" name="post_id" value="620396" />
<input type="hidden" name="form_id" value="footer-newsletter" />
<input type="hidden" name="format" value="redirect" />
<div class="newsletter__row newsletter__row--first newsletter__row--dark newsletter__row--mini">
<label class="newsletter__label newsletter__label--dark" for="email">
<svg class="svg"><use xlink:href="#icon-email"></use></svg>
<span class="visually-hidden">Enter your email address</span>
<input class="newsletter__input newsletter__input--dark newsletter__input--mini" type="email" id="email" placeholder="Enter email address" name="email" aria-label="Email Address">
</label>
</div>
<div class="newsletter__row newsletter__row--dark">
<label class="checkbox">
<span class="checkbox__name">Receive special offers &amp; promotions</span>
<input type="checkbox" name="promo_optin" value="true" checked />
<span class="checkbox__indicator"></span>
</label>
</div>
<button type="submit" class="newsletter__submit newsletter__submit--dark" aria-label="Submit Email Address">Sign Up<svg class="svg"><use xlink:href="#arrow-right"></use></svg></button>
<label class="newsletter__approval">
I agree to the terms and conditions.
<input type="checkbox" name="agree_to_terms" value="true" />
</label>
<div id="newsletterMessage" class="newsletter__message newsletter__message--dark " aria-live="polite">
</div>
<ul class="newsletter__lists newsletter__lists--mini">
<li class="newsletter-list newsletter-list--promotional newsletter-list--FromOurPartners newsletter-list--optin">
<label class="newsletter-list__checkbox" for="cs-promotional-FromOurPartners">
<span class="newsletter-list__title">From Our Partners</span>
<span class="newsletter-list__frequency">(Weekly)</span>
<span class="newsletter-list__description">Special events, exclusive offers, and more</span>
<input class="newsletter-list__checkbox" type="checkbox" name="promotional[]" id="cs-promotional-FromOurPartners" value="FromOurPartners" checked disabled data-list="promotional">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
<li class="newsletter-list newsletter-list--promotional newsletter-list--TravelingTexan newsletter-list--optin">
<label class="newsletter-list__checkbox" for="cs-promotional-TravelingTexan">
<span class="newsletter-list__title">Traveling Texan</span>
<span class="newsletter-list__frequency">(Weekly)</span>
<span class="newsletter-list__description">Travel ideas, itineraries, and deals from our partners</span>
<input class="newsletter-list__checkbox" type="checkbox" name="promotional[]" id="cs-promotional-TravelingTexan" value="TravelingTexan" checked disabled data-list="promotional">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
<li class="newsletter-list newsletter-list--editorial newsletter-list--TheStateofTexas(Daily)">
<label class="newsletter-list__checkbox" for="cs-editorial-TheStateofTexas(Daily)">
<span class="newsletter-list__title">The State of Texas</span>
<span class="newsletter-list__frequency">(Daily)</span>
<span class="newsletter-list__description">A daily digest of Texas news, plus the latest from <em>Texas Monthly</em></span>
<input class="newsletter-list__checkbox" type="checkbox" name="editorial[]" id="cs-editorial-TheStateofTexas(Daily)" value="TheStateofTexas(Daily)" checked data-list="editorial">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
<li class="newsletter-list newsletter-list--editorial newsletter-list--ThisWeekinTexas(Weekly)">
<label class="newsletter-list__checkbox" for="cs-editorial-ThisWeekinTexas(Weekly)">
<span class="newsletter-list__title">This Week in Texas</span>
<span class="newsletter-list__frequency">(Weekly)</span>
<span class="newsletter-list__description">The best stories from <em>Texas Monthly</em></span>
<input class="newsletter-list__checkbox" type="checkbox" name="editorial[]" id="cs-editorial-ThisWeekinTexas(Weekly)" value="ThisWeekinTexas(Weekly)" checked data-list="editorial">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
<li class="newsletter-list newsletter-list--editorial newsletter-list--Editor'sDesk(Monthly)">
<label class="newsletter-list__checkbox" for="cs-editorial-Editor'sDesk(Monthly)">
<span class="newsletter-list__title">Editor&rsquo;s Desk</span>
<span class="newsletter-list__frequency">(Monthly)</span>
<span class="newsletter-list__description">A message from the editors at <em>Texas Monthly</em></span>
<input class="newsletter-list__checkbox" type="checkbox" name="editorial[]" id="cs-editorial-Editor'sDesk(Monthly)" value="Editor'sDesk(Monthly)" checked data-list="editorial">
<span class="newsletter-list__checkbox-indicator"></span>
</label>
</li>
</ul>
<div class="newsletter__instructions">
If you fill out the first name, last name, or agree to terms fields, you will NOT be added to the newsletter list. Leave them blank to get signed up.
</div>
<div class="newsletter__row newsletter__row--name">
<label for="first-name">First Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="first-name" placeholder="John" name="first_name" />
</div>
<div class="newsletter__row newsletter__row--name">
<label for="last-name">Last Name</label>
<input autocomplete="nope" class="newsletter__input--name" type="text" id="last-name" placeholder="Doe" name="last_name" />
</div>
</div>
</form>
</div>
<div class="footer__sub-newsletter">
<div class="follow">
<h3 class="follow__label follow__label--black">Follow Us</h3>
<ul class="follow__list follow__list--black">
<li>
<a href="http://www.facebook.com/pages/Austin-TX/Texas-Monthly/54405870363" target="_blank">
 <span class="visually-hidden">Facebook</span>
<svg class="svg"><use xlink:href="#icon-facebook"></use></svg>
</a>
</li>
<li>
<a href="https://twitter.com/TexasMonthly" target="_blank">
<span class="visually-hidden">Twitter</span>
<svg class="svg"><use xlink:href="#icon-twitter"></use></svg>
</a>
</li>
<li>
<a href="http://instagram.com/texasmonthly/" target="_blank">
<span class="visually-hidden">Instagram</span>
<svg class="svg"><use xlink:href="#icon-instagram"></use></svg>
</a>
</li>
<li>
<a href="https://www.pinterest.com/texasmonthly/" target="_blank">
<span class="visually-hidden">Pinterest</span>
<svg class="svg"><use xlink:href="#icon-pinterest"></use></svg>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC0bIRiJsmjpuhx3tVUepQgg" target="_blank">
<span class="visually-hidden">YouTube</span>
<svg class="svg"><use xlink:href="#icon-youtube"></use></svg>
</a>
</li>
<li>
<a href="https://www.texasmonthly.com/feed/" target="_blank">
<span class="visually-hidden">RSS</span>
<svg class="svg"><use xlink:href="#icon-rss"></use></svg>
</a>
</li>
</ul>
</div> <p class="footer__copyright">Copyright © 2020. All Rights Reserved.</p>
</div>
</div>
<div class="footer__right">
<h2 class="footer__header">More About Us</h2>
<nav class="footer__nav">
<ul class="footer__list">
<li><a href="https://www.texasmonthly.com/about/">About Us</a></li>
<li><a href="https://www.texasmonthly.com/about/faq/">FAQ</a></li>
<li><a href="https://www.texasmonthly.com/masthead/">Masthead</a></li>
<li><a href="https://www.texasmonthly.com/about/contact-us/">Contact Us</a></li>
<li><a href="https://www.texasmonthly.com/about/jobs-and-internships/">Jobs and Internships</a></li>
<li><a href="https://www.texasmonthly.com/about/story-submissions/">Story Submissions</a></li>
<li><a href="https://www.texasmonthly.com/about/media-kit/">Media Kit</a></li>
<li><a href="https://www.texasmonthly.com/about/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://www.texasmonthly.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</nav>
</div>
</div>
</footer>
<div class="promo__sticky-banner">
<section id="mobile-adhesion-banner" class="sticky-banner sticky-banner--bottom sticky-banner--dark" style="display: none;">
<button class="sticky-banner__close"><span class="visually-hidden">Close Banner</span></button>
<div class="sticky-banner__inner">
<div id="acm-ad-tag-div-gpt-mobile-adhesion-banner" class="ad-tag-MobileAdhesionBanner acm-ad-tag-unit" data-acm-tag-id="div-gpt-mobile-adhesion-banner" data-acm-dfp-id="/78559425/TexasMonthly.com/articles" data-acm-width="320" data-acm-height="50" data-acm-disable-initial-load>
<script type='text/javascript'>
                function divgptmobileadhesionbanner() {

                    googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
            
        });
};
        </script></div></div>
</section>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="texasmonthly.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 46638;
			_sf_async_config.domain = "texasmonthly.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-577BSD8"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/manifest.js?ver=1580244323'></script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/vendor.js?ver=1580244323'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptvars = {"ajax_url":"https:\/\/www.texasmonthly.com\/wp-admin\/admin-ajax.php","query_vars":"{\"page\":\"\",\"name\":\"matthew-mcconaughey-redeemer-tv-series\",\"blog\":\"article\"}","post_id":"620396"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/themes/texasmonthly-child/assets/dist/app.js?ver=1580244323'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.3.2","language":""},"disqusIdentifier":"620396 https:\/\/www.texasmonthly.com\/?p=620396","disqusShortname":"texasmonthly","disqusTitle":"Hollywood, Texas: Matthew McConaughey Is Coming Back to Conquer Television","disqusUrl":"https:\/\/www.texasmonthly.com\/article\/matthew-mcconaughey-redeemer-tv-series\/","options":{"manualSync":""},"postId":"620396"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"texasmonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.texasmonthly.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'138554831',post:'620396',tz:'-6',srv:'www.texasmonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '138554831', '620396' ]);
</script>
<div class="m-modal login-signup-modal micromodal-slide" id="login-signup-modal" aria-hidden="true">
<div class="modal-overlay" tabindex="-1" data-micromodal-close="login-signup-form">
<div style="position: relative;" role="dialog" aria-modal="true">
<button class="modal-close" aria-label="Close modal" data-micromodal-close="login-signup-modal"></button>
<div class="modal-container form-wrapper" id="signup-form-content">
<div class="form-toggler">
<button class="login-btn active">Login</button>
<button class="signup-btn">Signup</span>
</div>
<div class="modal-content">
<p>Don't have an account? <a href="https://subscription.texasmonthly.com/pcd/Order?iKey=I**YWB&utm_source=texasmonthly.com&utm_campaign=top-nav&__hstc=181257784.4474792de2eb583ab751b8597a7235f2.1575389016757.1575400772703.1575412316801.3&__hssc=181257784.9.1575412316801&__hsfp=3076935720&_ga=2.67543889.1328647520.1575389015-1850917242.1575389015">Subscribe</a> or <a href="https://accounts.texasmonthly.com">link your existing subscription</a>.</p>
</div>
<form class="auth0-form login-form" method="post" action="/">
<div class="form-input-wrapper">
<label for="modal-login-email">Email</label>
<input class="text-input login-email" type="email" name="username" id="modal-login-email" autocomplete="email" required />
</div>
<div class="form-input-wrapper">
<label for="modal-login-password">Password</label>
<input class="text-input login-password" type="password" name="password" id="modal-login-password" autocomplete="current-password" required />
</div>
<a class="reader-link auth0-forgotpass-cta" href="javascript:;" data-micromodal-close="login-signup-modal" data-micromodal-trigger="password-reset-modal">I forgot my password.</a>
<div class="ptl">
<button type="submit" id="modal-auth0-login-submit" class="submit button">Login</button>
<div class="loading-container hidden js-login-loading-spinner">
<div class='loader'>
<svg x="0px" y="0px" width="50px" height="50px" viewBox="0 0 50 50">
<path d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div>
</div>
</div>
<div class="hidden js-login-standard-error">
<p class="error-text">
Sorry, we’re unable to find an account with that username and password.
Try again or
<a class="link ul-link" href="javascript:;" data-micromodal-close="login-signup-modal" data-micromodal-trigger="password-reset-modal">reset your password</a>.
If you are an existing subscriber, please
<a class="link ul-link register-error-msg" href="javascript:;">register for an online account</a>.
Otherwise, please contact support at
<a class="link ul-link" href="/cdn-cgi/l/email-protection#b797c4c2c7c7d8c5c3f7c3d2cfd6c4dad8d9c3dfdbce99d4d8da"><span class="__cf_email__" data-cfemail="55262025253a27211521302d3426383a3b213d392c7b363a38">[email&#160;protected]</span></a>
</p>
</div>
<div class="ptl modal-error hidden auth0-loginform-error"></div>
</form>
<form class="auth0-form signup-form hidden" method="post" action="/">
<div class="form-input-wrapper">
<label for="modal-signup-email">Email</label>
<input class="text-input signup-email" type="email" name="username" id="modal-signup-email" required />
</div>
<div class="form-input-wrapper">
<label for="modal-signup-password">Password</label>
<input class="text-input signup-password" type="password" name="password" data-touched="false" id="modal-signup-password" autocomplete="new-password" required />
</div>
<div class="form-input-wrapper">
<label for="modal-confirm-signup-password">Confirm Password</label>
<input class="text-input confirm-signup-password" type="password" name="confirm-password" data-touched="false" id="modal-confirm-signup-password" autocomplete="new-password" required />
</div>
<div class="ptl">
<button disabled type="submit" id="modal-auth0-signup-submit" class="submit button">Signup</button>
<div class="loading-container hidden js-signup-loading-spinner">
<div class='loader'>
<svg x="0px" y="0px" width="50px" height="50px" viewBox="0 0 50 50">
<path d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div>
</div>
</div>
<div class="ptl modal-error hidden auth0-signupform-error"></div>
</form>
</div>
</div>
</div>
</div> <div class="m-modal password-reset-modal micromodal-slide" id="password-reset-modal" aria-hidden="true">
<div class="modal-overlay" tabindex="-1" data-micromodal-close="password-reset-form">
<div style="position: relative;" role="dialog" aria-modal="true">
<button class="modal-close" aria-label="Close modal" data-micromodal-close="password-reset-form"></button>
<div class="modal-container" id="password-reset-form-content">
<div class="modal-header">
<h2>Reset Password</h2>
</div>
<div class="modal-content">
<p>Enter your email below to send a password reset email.</p>
</div>
<form class="auth0-form password-reset-form" method="post" action="/">
<div class="form-input-wrapper">
<label for="password-resetEmail">Email</label>
<input class="text-input" type="email" name="password-resetEmail" id="passwordResetEmail" required />
</div>
<div class="ptl">
<button type="submit" id="auth0-password-reset-submit" class="submit button" style="margin-right: 10px;">Send Email</button>
<button data-micromodal-close="password-reset-form" data-micromodal-trigger="login-signup-modal" class="button no-background">Cancel</button>
</div>
<div class="js-password-reset-confirmation hidden">
</div>
<div class="ptl modal-error hidden auth0-password-resetform-error"></div>
</form>
</div>
</div>
</div>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
